SABA 8280 Quadro, was ist denn das für einer?

      Hallo Christian,

      kann es sein dass die Halbleiter durch diese besagten Elkos schaden genommen haben ? Ich denke an Folgeschäden. 8|

      Weil,... das Gerät nie am Stronnetz war, erst nach über 40 Jahren das erste mal Strom sah.(ohne Variac) pfff hahahaha :rolleyes:

      fk100r schrieb:

      Also alte aber unbenutzte Elkos sind wohl besser als ihr Ruf!


      Das ist mir schon klar. Aber nur wenn die Elkos in formierten Zustand sind.
      Stecker rein,... hop oder drop egal,... dat geht nicht. :/




      Grüße <3 Mia <3

      Ich kann nicht beeinflussen, was andere über mich denken.
      Aber ich kann entscheiden, ob es mich interresiert.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Nachteule“ ()

      kugel-balu schrieb:

      Christian,

      der TL 072 sollte im Vergleich negativ auffallen ... sonst gebe ich Dir recht.

      Gruss,

      Michael


      Kommt drauf an wo er steckt und auf die Schaltung.
      Ich habe ihn in einem speziellen EVV und er rauscht nicht mehr als andere gern genutzte Typen, dafür belastet er den Tonabnehmer nicht mit einem eigenen niedrigen Eingangswiderstand, schließlich ist es einer mit JFET-Eingängen.
      Aber wie gesagt entscheidet die Gesamtbeschaltung auch in dem Fall.

      NE5532 könnte eine Lösung sein, Pinout und Grenzwerte usw. muß man natürlich abklären, Eingangsrauschen ist sogar etwas niedriger
      Gruß Jogi
      -------------
      Menschen mit Tiefgang laufen schneller auf Grund
      Nichts wird dem Menschen weniger verziehen, als Recht gehabt zu haben
      [frei nach W. Reus]
      ...ich hab da mal was vorbereitet.



      Die aufgeführten Typen sind sämtlich in DIL8 erhältlich und pinkompatibel zum kryptischen Motorola-Original. Zur Zeit der Konzeptionierung gab es meines Wissens noch keine Op-Amps mit JFET-Eingängen. Die Schaltung, hier nochmals der Link dazu, verträgt sich hinsichtlich der Widerstände problemlos mit den Bipolartypen. Ob man ein geringeres Rauschen des Op-Amps merken wird? Schaun mer mal, würden die Bayern sagen.

      saba-forum.dl2jas.com/index.ph…1d6c73123b2bcdddd33cb4802

      Wenn der Phono-Eingang aktiviert ist, wird die Schaltungsmasche mit R312 (820 Ohm) im Rückkopplungsnetzwerk aufgetrennt. Damit steigt die Verstärkung der Stufe und das RIAA-Netzwerk im Rückkopplungszweig wird wirksam. Der Input vom Tonabnehmer kommt über mehrere Schaltkontakte direkt von den Phonobuchsen an R301 (100k) und dann zum Op-Amp-Eingang. Der Output geht wiederum über mehrere Schaltkontakte, einen Entkopplungswiderstand von 4,7 kOhm und einen Koppelkondensator von 1 µF/50V auf das Lautstärkepoti von 50 kOhm.
      Dessen Abgriff führt in den Filter/ Tone-Amp, zunächst wiederum auf einen dieser Motorola-Opamps, hier mit ca. 10-facher Verstärkung. Danach folgt das Klangregelnetzwerk, ein diskret aufgebauter Spannungsverstärker, das Filternetzwerk für Low-und High-Filter und ein Emitterfolger. Danach kommt schon die Differenzeingangsstufe des Endverstärkers. Welche dieser Stufen dominiert das Rauschen? Vermutlich schon der Entzerrer-Opamp und dessen Widerstandsnetzwerk.




      Hier noch der Endverstärker:




      Viele Grüße,
      Christian
      **************************************************
      2 + 2 = 5 (für extrem große Werte von 2)

      Dieser Beitrag wurde bereits 6 mal editiert, zuletzt von „chriss_69“ ()

      Nachteule schrieb:

      Hallo Christian,

      kann es sein dass die Halbleiter durch diese besagten Elkos schaden genommen haben ? Ich denke an Folgeschäden.


      Hallo Mia,

      nein, die Halbleiter sind heil geblieben. Du hast aber recht. Ein vorsichtiges Hochfahren der Versorgungsspannung nach so langer Zeit wäre schon besser gewesen. Aber es ist ja gut gegangen. Nur der eine Opamp hatte einen Defekt in einem Kanal, was nicht auf elektrische Elkoleckagen zurückzuführen ist.

      Die großen Ladeelkos für die Endstufe habe ich nicht überprüft, sie sind aber nicht ausgelaufen, die Rail-Spannungen sind stabil und sauber, sie werden nicht warm. Wenn sie einen erhöhten Leckstrom aufgewiesen haben sollten, hatten sie zwischenzeitlich genug Zeit unter Spannung, um sich zu erholen. Für eine Prüfung müsste ich sie auslöten. Da würde ich mehr Schaden anrichten als es nützt.

      Die kleineren Elkos, die ich ausgebaut und ersetzt habe, habe ich stichprobenartig geprüft. Sie waren in erstaunlich gutem Zustand. Kein einziger erwies sich als auffällig hinsichtlich Scheinwiderstand oder Kapazität. Die ohne Gleichspannungsbeaufschlagung hatten etwas höheren Leckstrom als normal, aber das sei ihnen nach 45 Jahren gegönnt. Das gab sich auch bei allen wieder nach einigen Minuten an Nennspannung. Bei der Bauteileauswahl kann man Sylvania meiner Meinung nach keinen Vorwurf machen.

      Liebe Grüße, Christian
      **************************************************
      2 + 2 = 5 (für extrem große Werte von 2)
      Hallo Achim,

      ja, korrekt, es geht um die nach CD4-Verfahren in zwei Stereokanäle gemultiplexten 4-Kanal-Signale. Die CD-4-Funktion ist eingangsseitig ein komplett eigener Zweig, der erst vor dem Tone- und Filterverstärker wieder auf die allgemeinen Signallaufwege geführt wird. MP3 wird es davon vermutlich nicht geben, für das Verfahren werden Frequenzen bis 45 kHz genutzt. Es muss wohl zur damaligen Zeit dafür spezielle Phonogeräte gegeben haben, die mit speziellem Nadelschliff diesen Frequenzumfang wiedergeben konnten.

      Viele Grüße, Christian
      **************************************************
      2 + 2 = 5 (für extrem große Werte von 2)
      Hallo Christian, Achim,

      der SQ-Decoder ist sehr einfach zu testen.
      • Ein Sinus 500mV/1kHz an AUX oder Tape einspeisen, gleichphasig /pegelgleich aufgespalten auf den rechten und den linken Eingang (Y-Glied).
      • Stereo auf "ein"
      • Dann muss bei aktiviertem SQ-Decoder an den Ausgängen für die beiden hinteren Lautsprecher der Sinus zueinander phasenverkehrt auftreten und bei beiden hinteren Lautsprechern mit dem gleichen Pegel, der aber nur halb so groß (-6dB) zum Pegel der beiden vorderen Lautsprecher ist. Der Frequenzgang mit SQ auf den hinteren Lautsprechern ist ziemlich "wellig", das ist normal.
      • Wird nur der rechte oder der linke Verstärkereingang in "stereo" angesteuert, beträgt die Übersprechdämpfung bei eingeschaltetem SQ-Decoder für den jeweils nicht angesteuerten vorderen Lautsprecherausgang ca. 22dB. Wird SQ, ausgeschaltet, beträgt sie ca. 50 dB.

      • Stereo auf "aus" (mono):
      • Auf den hinteren Lautsprechern soll bei eingeschaltetem SQ nichts ankommen (ca. -65dB bis -70dB).

      Wenn das alles so rauskommt, ist der SQ-Decoder in Ordnung.

      Gruß
      Reinhard

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „oldiefan“ ()

      Danke für Eure Angaben.

      Die CD-4-Decodierung muss dann wohl ungetestet bleiben, Michael L. hat auf meine Anfrage auch gesagt, dass er nicht plant, sie zu nutzen. Ich beschränke mich auf den sauberen Durchgang der Signale. Das funktioniert auch ohne codierte Signalquelle.

      Grüße, Christian
      **************************************************
      2 + 2 = 5 (für extrem große Werte von 2)

      Elkos ohne Vorspannung

      Wie schon weiter oben erwähnt, gibt es im Sylvania 4749 allerhand Elkos, die im Betrieb keine Gleichspannung sehen. Hier folgt die Auflistung entlang des Signalpfades:



      Es geht los im Preamp/ Phonoamp. Hier gibt es in den beiden Eingangskanälen je einen Koppelelko 1 µF/50V-Elko, den ich durch Tantal, 1 µF/35V ersetzt habe. Wer will, greift zu Wima MKS2 und hat dadurch noch ein unkritischeres Verhalten hinsichtlich Spannungsspitzen.
      In der Rückkopplung sitzen zwei 100 µF/6,3V-Elkos. Sie wurden durch Bipolar-Elkos ersetzt.




      Es folgt eine Menge Schiebeschalter, danach die Mode-Schalter für Mono/ Stereo, 4-Kanal diskret... Bevor das Signal auf das 4-fach-Lautstärke_Poti geht, befinden sich vier 1 µF/50V Elkos als Abblockkondensatoren im Signalweg. Das Signal kommt über einen 4,7 kOhm-Widerstand vom OpAmp-Ausgang. Ich habe Tantal-Elkos eingesetzt, 1 µF/25V oder 35V tun ihren Zweck und sollten Restströme besser vom Poti fernhalten als Elkos.




      Vom Potiabgriff geht es weiter zu einem Spannungsverstärker, realisiert mit zwei Zweifachopamps, selber Typ, wie beim Phono-Preamp. Auch da sitzt in der Rückkopplung je ein Elko, der für eine geringe Gleichspannungsverstärkung sorgt. Ersetzt durch Tantal, 22 µF/ 25V, insgesamt 4 Stück.




      Es folgt das Filternetzwerk für Low- und High-Filter und eine diskrete Verstärkerstufe, An deren Eingang sorgt ein 2,2 µF/50V - Elko für die Abtrennung von Gleichspannungsanteilen, die der vorhergehende Opamp eventuell ausgibt. Meist sind sie sehr gering, kleiner 0,1V. Die andere Seite des Elkos liegt über das Filternetzwerk an Masse. Eingebaut wurden vier Tantalelkos 2,2 µF/35V.




      Das Klangstellernetzwerk und eine weitere diskrete Verstärkerstufe kommen als nächstes. Pro Kanal befinden sich drei 2,2 µF/ 50V-Elkos im Signalweg. Diese werden aber mit Gleichspannung beaufschlagt, weshalb ich wieder Elkos eingebaut habe. Die alten waren aber hinsichtlich ESR und Leckstrom noch einwandfrei in Ordnung.




      Danach kommt die Mutingstufe. JFETS schließen das Signal gegen Masse kurz. Das erfolgt innerhalb der ersten beiden Sekunden nach dem Einschalten und beim Umschalten der Signalquellen. In der Praxis zeigt sich, dass das Signal nur stark abgeschwächt wird, es bleibt nicht komplett weg. Reicht aber aus, dass die Umschalterei nicht zu Knackorgie wird. Bevor das Signal weiter zum Endverstärker geht, sitzt nochmals ein Koppelkondensator mit 1 µF/ 50V. Hier habe ich doch zu WIMA MKS2 gegriffen, da die Einbausituation recht komfortabel war. Die Mutingstufe ist auf einer extra Platine untergebracht, die seitlich an den Kühlkörpern befestigt wurde. Man kommt da ganz gut heran.




      Zum Schluss der Endverstärker. Die einzige kritische Stelle hier ist wieder der Elko in der Rückkopplung für die untere Grenzfrequenz, 47 µF/ 25V. Vier Stück Bipolarelkos mit 47 µF/ 50V tun jetzt hier ihren Dienst.


      Es gibt etliche weitere Elkos im Gerät. Ich habe die Werte ab 4,7 µF dringelassen und nur mittels Scheinwiderstand auf Schwächen/ Ausreißer geprüft. Sie waren alle unauffällig. Auf der CD4-Decoderkarte habe ich noch prophylaktisch vier 0,47 µF-Elkos und zwei 0,22 µF-Elkos gegen Folienkondensatoren getauscht. Aber selbst diese Winzigelkos waren noch in Ordnung.

      VG, Christian
      **************************************************
      2 + 2 = 5 (für extrem große Werte von 2)

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „chriss_69“ ()

      Hi Christian,

      die recht vielen Werte von 1 uF oder 2 uF hätte ich statt durch Tantal eher durch Wilma MKS ersetzt. Einige der anderen, höheren Werte könnte man ggf. auch durch bipolare Elkos ersetzen, da bieten sich Nichicon Muse an, die bekommt man inzwischen recht gut. Meine Erfahrungen damit sind durchweg gut.

      Tantal im Signal hinterlässt Spuren, wenn es viele sind, sogar einen recht typischen "Sound". Warum, weiss ich nicht --- aber die Fa. Naim kennt das sehr genau. Da gehört das zur Methode. Ich habe mal bei einer Naim-Vorstufe die ca. 10 Tantals im Signal durch andere Typen ersetzt, und dadurch das Klangbild (im A-B-Vergleich) nachvollziehbar verändert, zum Negativen hin.

      Besten Gruss,

      Michael

      Sylvania 4748 aka SABA8280: Lampen

      Ein weiteres Standardtauschthema sind die Glühlampen.

      Im Gerät gibt es drei verschiedene Sorten. Für die Skalenbeleuchtung und die Hintergrundbeleuchtung der Drehspulinstrumente werden Soffitten eingesetzt:





      Diese Sorte ist mir noch nicht untergekommen: 43 mm lang, 6 mm im Durchmesser, die Anschlüsse besitzen 5,5 mm Durchmesser. Verbaut sind insgesamt 6 Stück.
      6,3V/ 300 mA


      Für die Anzeige der aktiven Quelle und für die Stereoanzeige kommen Glaslämpchen ohne Fassung zum Einsatz:



      Durchmesser 5 mm/ Länge ca. 9 mm. Es gibt 8 Stück davon. Sie sind mit ihren Anschlussdrähten direkt auf die Platinen gelötet.
      6V / vermutlich 50 - 100 mA, ich habs nicht gemessen.



      Zum Schluss kommt noch die Beleuchtung für den Skalenzeiger.



      Auch diese Lampe wird mit 6 Volt betrieben und wird ihre 50 mA Stromaufnahme haben. Maße: 5 mm Durchmesser, 8 mm Länge, bedrahtet mit feindrähtiger Litze.





      In den Lampengehäusen geht es vergleichsweise geräumig zu. Oben sieht man die länglichen Öffungen für die Soffitten, darunter, weiß, die Kunststoffumhausung der Quellenanzeigen. Ersatzlösungen mit etwas größeren Glühlampen sind bei Bedarf durchaus realisierbar. Was mir gefällt: Der Kasten für die Skalenbeleuchtung ist aus Blech und hat Lüftungsöffnungen. Ein Wärmekollaps, wie bei den Marantzen häufig, ist so ausgeschlossen.
      Alle Lampen bis auf die Stereoanzeige werden mit Wechselspannung von einer separaten Wicklung versorgt und jeweils über einen eigenen Kontakt der jeweiligen Quellenschalter zugeschaltet. Ein witziges Gimmick ist die umschaltbare Leuchtstärke. Per Tastendruck lässt sich die Versorgungsspannung von 6V auf 5 V reduzieren. Der Betrieb mit 5 Volt wird die Lebensdauer der Lampen drastisch verlängern. Bei diesem Exemplar sehen die Lampen wie neu aus. Die Frage nach Ersatz stellt sich damit zum Glück nicht. Das ist auch ein Indiz, dass der Receiver bis jetzt nie wirklich im Einsatz war.

      Viele Grüße, Christian
      **************************************************
      2 + 2 = 5 (für extrem große Werte von 2)

      kugel-balu schrieb:

      könnte man ggf. auch durch bipolare Elkos ersetzen, da bieten sich Nichicon Muse an,


      Hallo Michael,

      Genau die sind drin bei 47 und 100 µF.

      Direkt im Signalweg sind es nun 3 Tantalelkos pro Kanal. Ob man das wirklich hören kann?

      Die Wimas kann man mit ein wenig Fummelei in der Vorstufe durchaus auch einsetzen. Hier würde ich aber durch die Bank die 50V-Variante, RM 2,5 mm empfehlen. Es ist schon saueng und der Drahtigel macht es nicht besser. Ohne Pinzette hat man keine Chance. Rückseitig gibt es einen Kunststoffrahmen als Bodenträger. Auch der muss entfernt werden, ansonsten kommt man nicht an alle Lötpunkte. Gefühlte 50 Schrauben sind dafür zu entfernen. In Wahrheit waren es wohl nur 15, einige aber gut versteckt unter den dicken Kabelbündeln. Ohne Andreas' Tipp, dass ein herkömmlicher Bithalter als Nuss für diese Schrauben funktioniert, hätte ich mir dafür vorher erst in der Harley-Werkstatt einen Satz zöllige Nüsse holen müssen.
      Danach lässt sich das Gerät zum Löten nur noch notdürftig auf die Seite stellen, irgendwie oben nochmals fixiert, damit es nicht den Abflug macht. Bei jedem Löten bekommt der Receiver dann eine richtige Umarmung. Die Linke zieht mit der Pinzette am Bauteil, die Rechte sucht nach dem richtigen Lötpunkt. Wie angenehm ist dagegen die Modulbauweise eines 92xy.

      Viele Grüße,
      Christian
      **************************************************
      2 + 2 = 5 (für extrem große Werte von 2)

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „chriss_69“ ()

      Ja, ist ziemlich verbaut, das ist keine Frage ... bei 3 Tantals hätte ich in der Tat auch keine Sorge, da will ich nicht behaupten, dass man das merken kann. Ich habe bei Tantals allerdings meist ein leichtes Magengrummeln, weil ich einfach schon zuviele defekte Exemplare in allen nur erdenklichen Schaltungen vorgefunden habe. Sicher eine Frage des Fabrikats. Legendär sind die Tantal-Elkos in den frühen Geräten von Cambridge Audio. Würde vorsichtig behaupten, dass die meisten davon wegen Defekten bei den Tantals ausgestiegen sind, da dann allerdings vorwiegend in der Netzteilsektion.

      Besten Gruss,

      Michael
      Rauschtest mit div. Opamps.

      Dazu habe ich Phono 1 mit einem 1m-Chinchkabel versehen und das Ende mit 620 Ohm abgeschlossen. Die Beurteilung erfolgte einmal anhand des Oszilloskopbildes am Recordanschluss Tape 1. Die sind direkt mit den Opampausgängen verbunden. Zum Anderen habe ich den Lautstärkesteller voll aufgedreht und das Rauschen nach Gehör beurteilt.

      LM358: funktioniert, Oszi zeigt einen Signalteppich von ca. 3 mV, vernehmliches Rauschen

      MC4558: schwingt bei 500kHz, Amplitude 0,5V. Zu hören ist davon nichts. Akustisch ist das Rauschen etwas geringer.

      4580 D JRC und LM833: funktionieren, Signalteppich ca. 1mV, Akustikeindruck: geringer als LM358.

      TL072: wie 4580...

      NE5532: schwingt stark mit 1,5 V Amplitude und 500 kHz. Mischprodukte werden als hochfrequentes Zirpen hörbar.



      Ich lasse den 4580 drin. Mehr muss hier nicht sein, da das Rauschen dann von anderen Schaltungsteilen dominiert wird. Die geringere Rauschzahl des LM833 wird nicht hörbar.

      Für mich ein Aha-Erlebnis: Blindes Tauschen nach reiner Pin-Kompatibilität kann ins Auge gehen, siehe 4558. Das Schwingen auf Mittelwelle hätte ich ohne Oszi nicht bemerkt.


      Ein 2,5 mV 1000Hz Eingangssignal erzeugt 780mV Spitze-Spitze am Tapeeingang.

      20*Log(1mV/780mV)= -58 dB Signal-Rauschabstand. Müsste doch hinkommen.

      Viele Grüße,
      Christian
      **************************************************
      2 + 2 = 5 (für extrem große Werte von 2)

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von „chriss_69“ ()