SABA Freiburg telecommander / Balance funktioniert nicht mehr / Leuchtmittel Pegel / Abstimmunganzeige

      SABA Freiburg telecommander / Balance funktioniert nicht mehr / Leuchtmittel Pegel / Abstimmunganzeige

      Hallo Zusammen,
      ich bin gerade dabei den SABA Freiburg telecommander von meinem Vater wieder ein bisschen aufzumöbeln.
      Leider funktioniert der Balance Regler nicht mehr.
      Habe die Lautsprecher Ausgänge in verschiedenen Varianten probiert.
      Hört sich alles mittig an. Es funktionieren alle Ausgänge
      Was kann da sein. Wo soll ich anfange zu probieren.

      2. Woher bekomme ich die Leuchtmittel für die Abstimmungsanzeige / wie kann man diese tauschen.

      Würde mich freuen von Euch zu hören.
      VG
      Birki
      Hallo Birki,

      1. Kann (fast) nicht sein. Es sei denn Du hättest das Lautsprecherpaar, also beide, am rechten (oder linken Kanal) angeschlossen. Hast Du das überprüft? Ist mir auch schon passiert. Dann müsste sich aber die Lautstärke mit dem Balance-Regler verändern lassen.


      2. Zu den Lämpchen:
      Bei ebay suchen, da findet man noch diese Lämpchen.

      Nach Schaltplan sehe ich
      7x 4V/0,1A Preomatbeleuchtung
      2x 6V/1W (Skalenlampen)
      1x 7V/35mA (Abstimmanzeige/Feldstärkeinstrument)
      1x 7V/30mA (UKW Pegelanzeige)
      1x 12V/30mA (UKW-Stereoanzeige)
      3x 7V/30mA (Motorfunktionen mit Fernbedienung: Tiefen, Höhen, Lautstärke)

      Die Lampensockeltypen sehe ich nicht im Schaltplan. Die siehst Du ja bei dem gezogenen defekten Birnchen.

      Gruß
      Reinhard

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „oldiefan“ ()

      Hallo Birki,

      Herzlich Willkommen; Ein Freiburg TC ist ein wertvolles gerat das es wert ist, um erhalten zu werden, allerdings brauchen die viel Aufwand. Meine eigene Freiburg Erfahrungen stehen auf:

      Freiburg Telecommander G - neue Eingang (19 August 2018)

      Allerdings basieren diese such auf die Berichte von Achim bzw. der 8120 der ein fast identischer NF Teil besitzt.

      Saba HiFi Studio 8120 Receiver

      Allerdings glaube ich nicht das der Balance Regler selber Defekt ist. Diese sind vor allem bei die Freiburg Receiver sehr robust. Als erste Schritt vermesse ich immer alle Betriebs Spannungen und einstell-spannungen der Verstärker Schaltungen. Erst dann kann man eine Aussage über die Funktion der Teilschaltungen machen.
      Raymond

      Carpe Diem
      Hallo Birki,

      Messpunkte und Werte stehen ja im Schaltplan.

      Ich vermute defekte Tantalelkos (mit Schluss) auf der Reglerplatte: C457 und C754.
      Ebenfalls auf der Reglerplatte erneuern: C453, C753 (10µF) sowie C451, C751 (1µF)

      Dann sollte Balance wieder funktionieren (vorausgesetzt Höhen, Bass funktionieren jetzt schon, d.H. die Versorgungsspannung ist vorhanden).

      Für den Lampenersatz am Preomat muss die Frontblende demontiert werden.
      Die Skalenlampen und Stereoanzeigelampe sitzen innen, dafür kann die Front dran bleiben.
      Bei der Pegel- und Abstimmanzeige steckt ein Miniaturlämpchen von der Seite gesteckt in den Instrumenten. Ob man die herausziehen kann, ohne dafür die Front abzubauen, weiss ich jetzt nicht - Raymond weiss das sicher.

      Gruß
      Reinhard
      Hallo Zusammen,
      erst mal vielen Dank für die schnelle Hilfe.
      Ich habe die Tantal Kondensatoren und die Lämpchen getauscht.
      Alles funktioniert wieder einwandfrei. :thumbsup:

      Meine Frage an Euch, soll ich noch proaktiv Teile tauschen.
      Bei den Stationstasten ist noch ein Lämpchen kaputt, leider finde ich hierzu kein Ersatz (@Reinhard: 7x 4V/0,1A Preomatbeleuchtung)
      Hat mir hierzu noch jemand einen Tipp (Bezugsquelle)
      Die Abstimmungsanzeige hängt immer ein bisschen; gibt es hier Möglichkeiten zur Reparatur?

      VG
      Birki
      Von den Lämpchen-Wirren mal abgesehen...
      was hat uns allen incl. Fragesteller dieser Thread jetzt gebracht? Gelehrt?

      1. Das ist mal wieder ein Monument von einem U-Gerät, das Studium des Schaltbildes ist wieder mal wie eine Wanderung durch das Schlaraffenland jener Zeit.

      2. Anzeigelämpchen, wenn sie denn funktionieren, sind was schönes für´s Auge, da kann man mal ein paar Milliampere für springen lassen.

      3. Die Treiberstufe ist auch hier wieder "speziell", nicht mein Geschmack.

      4. Was haben Tantal-Elkos in dem Fall konkret mit unverrückbar in Mittelposition verharrender Balance zu tun?
      Wie will man hier konkret das Bal-Poti der einen Seite daran hindern weiter normal zu funktionieren, also den Pegel autark dank Tandempoti auf und ab zu stellen, wenn das Poti der anderen Seite bspw. durch andere defekte Bauelemente deaktiviert ist?
      (auch ohne Simulation kann man das erkennen, praktischer wie simulierter Gegenbeweis wird gerne zur Kenntnis genommen)
      Der Zusammenhang sollte mal so erklärt werden - erklärt werden von denen die das offensichtlich vermuten - das selbst ein dummer kleiner Elektronikentwickler wie ich ihn versteht? Ich sehe nicht ein warum sich der Pegel im anderen Kanal nicht verändern lassen soll nur weil der im einen vielleicht nicht mehr einstellbar ist.
      - Meine Vermutung - ganz anderes Problem, Momentversagen, verschlepptes Problem aus anderer Stufe, fehlende Masse usw. und warum es jetzt wieder geht? Vom dran herumwackeln beim Löten, keine "Reparatur" sondern nur ein Aufschub bis zum nächsten Ausfall.

      5. Auch hier wieder - es erinnert mich düster an andere bereits analysierte SABA-Schaltungen - sind einige Vorspannungen der Elkos regelrecht dämlich ausgelegt, 0,9V bspw. ist keine Vorspannung. Wobei sich Tantal-Elkos darum eh weniger scheren als AL-Elkos, sie können nicht deformieren solange sie leben und Überspannung kann auch schlecht anliegen, es also deshalb auch keinen Ausfall geben sollte.

      Btw. solche Miniaturlämpchen bekommt man in großer Menge und Auswahl und weiten Spannungsbereichen für Ei und Apfel auch in Sortimenten bei den bekannten E-Ramschern, kostet wenig, man kann den jeweils benötigten Stromfluß ausmessen, die Spannung nach Zweck auswählen. Einmal kaufen, nie mehr Kataloge wälzen. Und allemal schöner fürs Auge als kaltweiße LED oder noch schlimmere (blaue).
      Gruß Jogi
      -------------
      Menschen mit Tiefgang laufen schneller auf Grund
      Nichts wird dem Menschen weniger verziehen, als Recht gehabt zu haben
      [frei nach W. Reus]
      Als interessierter Leser dieses Forums würde mich auch sehr interessieren, wie ein defekter Elko die Ursache dafür sein kann, dass der Balance-Einsteller nicht mehr funktioniert. Mit meinem Halbwissen kann ich das nicht nachvollziehen. Meine erste Vermutung wäre auch gewesen: Kontaktschwierigkeiten, Staub, Schmutz, kalte Lötstellen oder ähnliche Gründe, die den Poti daran hindern, an der Schaltung teilzunehmen. Oder kann ein defekter Tantal-Elko rein theoretisch einen Stromkreis unterbrechen und somit einen Poti isolieren? Ausserdem stellt sich für mich dann die Frage, warum beide Kanäle mittig aktiv bleiben. Warum nicht beide Kanäle stumm? Oder nur ein Kanal ist aktiv?
      Ganz einfach, ein Blick ins Schaltbild (hier 8120) genügt.



      Stell Dir vor, C453 hat Schluss oder Feinschluss, was bei diesen Tantalelkos sehr oft vorkommt.
      Dann wird, je nach Stellung des Potis P452, die Emitterspannung (und Basispannung) von T451 über R454 nach Masse kurzgeschlossen. Auch die folgende Stufe der Schaltung mit T452 ist betroffen. Die Verstärkerschaltung kann nicht mehr korrekt arbeiten, die Lautstärke des betroffenen Kanals bricht stark ein oder setzt aus.
      Ist der C 453 in Ordnung, wird nur die NF-Wechselspannung beim Schieben des Reglers Richtung "links" wohl dosiert reduziert, beim rechten Kanal gleichzeitig erhöht. Die Verstärkerstufen für beide Kanäle arbeiten dabei aber synchron und ungestört mit der Verstärkung entsprechend ihrem Arbeitspunkt. Das ist dann die normale Balanceregelung.
      Achim

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von „nightbear“ ()

      Hallo Achim,

      wenn der defekte C453 dazu führt, dass die Lautstärke des betroffenen Kanals einbricht oder ganz aussetzt, wäre das ein Fehlerbild, was ich verstehen würde.

      Aber das war nicht so dargestellt in der Fehlerbeschreibung. Der Balance-Einsteller war sozusagen ausser Funktion, beide Kanäle blieben unverändert in ihrer Lautstärke, egal, in welcher Position sich der Balance-Einsteller befand. Wie kann dafür ein defekter Elko die Ursache sein? Das verstehe ich nicht. Eigentlich müßte doch ein defekter Elko den Stromkreis unterbrechen oder kurzschliessen und dann dürfte eben, wie Du sagst, die Lautstärke einbrechen - und zwar nur auf einem Kanal. Das ist ein völlig anderes Fehlerbild.

      Gruß,
      Manuel
      Die Betriebsspannung "+1", die über R473 für beide Kanäle kommt, hat natürlich, wenn sie bei einem Kanal massiv belastret wird, prinzipiell auch auf den anderen Kanal Auswirkungen. Allerdings ist über die beiden 6,8K eine gewisse Entkopplung gegeben.
      Möglich auch, dass Tantalelkos in beiden Känälen defekt waren, so dass die Regelung für beide Seiten gleichzeitig, aber unabhängig voneinander blockiert war.
      Achim
      Ja, das kann sein. Dann sind wohl diese Tantalelkos nicht über so lange Zeit stabil, wenn wir annehmen, dass die Elkos in beiden Kanälen defekt waren. Es hätte mich stark interessiert, welches Fabrikat das war und ob wirklich mehr als 1 Elko kaputt war. Dann würde man etwas für die Zukunft lernen.

      Immerhin habe ich für mich dadurch schon mal gelernt:
      Balance-Regler wirkungslos: Kann durchaus an defekten Elkos liegen.
      Man lernt immer wieder etwas dazu. Danke. :)
      Wenn man sich auf einem besonders hohen Unwahrscheinlichkeitslevel nach Adams bewegt, dann kann das so ein.
      Also alle Tantals kaputt. Oder zwei gleichbedeutsame genau gleichzeitig. Oder einer der überwirkt in den anderen Zweig.
      Aber. In der realen Welt bin ich solch hohe UW-Level nicht gewohnt, und frage ich mich warum ausgerechnet jetzt und hier einer kommen sollte mit so einem hohen Unwahrscheinlichkeitslevel - wie wir wissen ist es wahrscheinlicher das man aus versehen am Ende des Universums ankommt und bei Überschreiten der Linie sich das Universum automatisch mit einem Knall verabschiedet.

      Weniger humoristisch und futuristisch ausgedrückt sprechen elektrotechnisch auch noch ein paar Dinge dagegen.
      - Ohne schädliche Überspannungen bei hohem Stromfluß ist nichts da was die Tantal-Elkos hätte zerstören können, nicht durchdiffundieren und nicht unterbrechen, von nichts kommt nichts.
      - Schon gar wenn zweimal das gleich bei der gleichen Konstellation (Gegenkopplung) passiert wäre.
      - Die eben von Achim gebrachte Schaltung ist abweichend von der die ich fand bzw. Reinhard verlinkte, diese (Freiburg Telecommander) zeigt eine starke Grunddämpfung durch die Gegenkopplung. Würde man da den Schleifer des Potis abheben oder den Elko auslöten wäre der Effekt immer eine viel zu hohe Lautstärke und vermutlich deshalb auch Verzerrungen im betroffenen Kanal, doppelseitig aufgetreten wäre es also ein viel zu lautes und verzerrtes Signal aus der Stereo-Mitte.
      Davon aber wurde nichts berichtet, auch nicht vom hörbaren Funkel- und später Halbleitereffekt bei teildefekten Tantal-Elkos so wie überhaupt der Fehler so beschrieben wurde das keiner schlau daraus wird.

      Was nun?
      Elkos in eine Tüte packen, Tüte jemandem senden der sie messen kann, klar definierte Analyse mit Aussagekraft könnte uns dann alle erhellen.
      Oder wir bauen eine Hyperraumumgehungsstraße zu einem Restaurant am Ende des Universums, frei nach D. Adams.
      Gruß Jogi
      -------------
      Menschen mit Tiefgang laufen schneller auf Grund
      Nichts wird dem Menschen weniger verziehen, als Recht gehabt zu haben
      [frei nach W. Reus]

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Jogi“ ()