Saba SH 600 beide Kanäle verzerrter Output

      Hallo Wolfgang,

      Wenn nach einer Aufnahme über ein bereits bespieltes Band, die vorherige Aufnahme noch leicht durchzuhören ist, heisst das wohl, dass der Löschkopf nicht gearbeitet hat oder die Spurlage nicht stimmt. Wenn der Löschkopf sporadisch nicht arbeitet, kann das kann an einem Wackler an den Lötanschlüssen des Kopfes liegen, an den Zungen-Kontakten des ganzen Kopfmoduls, an Relais, an einem defekten Lötanschluss einer der Kabelverbindungen, usw.

      Wenn eine Aufnahme gar nicht möglich ist, gilt das zum Löschkopf gesagte entsprechend für den Kombikopf.

      Da sowohl Lösch, wie auch Kombikopf bei Dir sporadisch nicht zu arbeiten scheinen, würde ich zunächst die Kopfträgerkontakte der gesamten Kopfträgereinheit prüfen. Ist da was verbogen oder korrodiert?

      Die Spulen würde ich in Ruhe lassen, ja sie sehen aus als fehle Wachs - vielleicht hat da jemand vorher schon daran rumgemacht. Ohne HF-Messmittel kannst Du die nicht einstellen/überprüfen.

      Gruß
      Reinhard

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „oldiefan“ ()

      optima54 schrieb:

      ich bin neu im Forum und fortgeschrittener Bastler und muss sagen, so viel Anregungen und Tipps mit entsprechender Fachkompetenz hätte ich nicht erwartet. Also ich habe die AW-Platine komplett durch gemessen wie zuvor den Abhörverstärker und alle Werte waren korrekt. Dann habe ich nochmal versucht durch Aufnahme und Wiedergabe den Fehler weiter ein zu kreisen. Und siehe da der Spurwahlschalter hatte eine ordentliche Kontakt-Macke. Nach Ausbau, Reinigung und Einbau war zumindest die Verzerrung weg. Aber ein weiteres Phänomen tat sich auf. Bei Start einer Aufnahme wurde diese mal fast perfekt ausgeführt ein anderes Mal tat sich gar nichts und die alte Aufnahme blieb ungelöscht. Wenn es dann wieder mal ging war die alte Aufnahme leicht durch zu hören. Ich denke jetzt ist die HF-Platte zu checken und diverse Relais zu prüfen. Sind die beiden Spulen L902 und L903 ok? Da fehlt offensichtlich Wachs 0der sind die gebrochen? (Siehe Bilder).


      Hi,
      Damit fängt man eigentlich zuerst an ehe man irgendwo irgendwas sucht.
      Vieles an deiner Schilderung deutet auf unsichere Kontakgabe hin, es ist müßig die eine Stelle zu suchen wo es gerade akut klemmt und kontaktelt, alle Kontakte müssen vor allem anderen einwandfrei sein.
      Oftmals sind Fehler schon dann wie weggepustet.

      Hier deutet einiges darauf hin das noch mehr vorliegt, die Spulensätze sind für mich (Holzauge) verratzt, Ersatz wird nicht so ganz einfach. Mit etwas Glück lassen sie sich nach debn Tests und beim Reparaturversuch händisch einigermaßen korrekt positionieren und dann schnell festlegen mit Wachs. Bei Heimgeräten mit Gegentakt-Oszillator ist mir das mehr als einmal mit etwas Gefummel gelungen, der rastet gerne spürbar ein wenn die Frequenz getroffen ist und hat keine so wackeligen Maxima wie eine Eintransistor-Lösung.

      Die Fehlfunktion des HF-Teils festzustellen bedarf es nicht des Weltleistungszentrums konzentrierter Meßgerätesammlungen, das hat der Amateur einfach alles nicht und muß ohne auskommen. Es ist auch kein Problem, Tonbandtechnik wurde auch schon benutzt als man statt teuren Meßgeräteparks noch Phantasie hatte.
      Besorge (wie auch immer, dafür hat man Freunde) ein Multi-Geschwindigkeits-Tonbandgerät wie UHER Report oder Royal deLux. (leihweise?!)
      Nehme auf der 600 SH eine ordentliche Strecke Bandes bei 9,5 leer auf, Pegelsteller kann zu bleiben.
      Die HF des Oszillators beträgt hier grob 60kHz, schalte zum Abspielen der Testaufnahme eine Teilgeschwindigkeit die in das erwartbare Frequnzband paßt davon auf dem Leihgerät ein und höre den Pfeifton der nun auftreten soll, es ist die heruntergeteilte Löschfrequenz.

      Ist nichts da dann wurde üpberhaupt nicht gelöscht, ist etwas instabiles oder intermittierendes da dann gibt es Aussetzer, ist die Sinusform nicht gegeben (das kann man hören oder wenn man den Tongenerator in der PC-Soundkarter benutzt auf Schwebungsnull abgleichen und die Sauberkeit des Tons vergleichen) dann arbeitet der Oszillator fehlerhaft. Wiederum der PC kann es auch mit einer Freeware am Schirmbild anzeigen wie ein Oszilloskop, da sich nun das signal ja im zulässigen Frequenzbereich der Soundkarte befindet.

      Die abgebildeten Trimmkondensatoren sind auch nicht immer ganz koscher, machen gerne je nach Position Aussetzer, ich mußte solche bei SABA schon ab und an ersetzen.

      Aber das sind alles Schritte die erst später kommen, zuerst muß man testen was das Zeug hergibt.
      Gruß Jogi
      -------------
      Menschen mit Tiefgang laufen schneller auf Grund
      Nichts wird dem Menschen weniger verziehen, als Recht gehabt zu haben
      [frei nach W. Reus]
      Hallo Wolfgang,

      wenn denn ein Nachgleich von C-Trimmer und Spulen sein muss, dann nach den Angaben im Servicemanual vorgehen.

      saba-forum.dl2jas.com/index.ph…201-600SH-HF-Messung-jpg/

      Zusätzliche Information ist hier:
      600SH HF einstellen


      Es ist von Jogi richtig bemerkt, dass die grossen Keramiktrimmer in der 600SH nicht selten zicken, sich nicht mehr stabil einstellen lassen oder ganz ausfallen.

      Gruß
      Reinhard
      Hallo Reinhard, Mitleser,

      alle Kontakte am Kopf und Anschlüsse kontrolliert. Keine Korrosion und lockere Drähte. Aber jetzt der Hammer, auf 9,5 cm/s funktioniert alles bestens. Bisher habe ich alles auf 19cm/S probiert und geprüft. Mit 19er Bandgeschwindigkeit zickt die Maschhine. Geschwindigkeitswahlschalter?? Wurde aber auch schon gereinigt.

      Gruß

      Wolfgang
      Die Bitterkeit schlechter Qualität hält noch lange an, wenn die Süße des Preises längst verflogen ist...
      Hallo Wolfgang,

      Geschwindigkeitsumschaltung schaltet den Motor und Kontakte für Aufnahmeentzerrer und Wiedergabeentzerrer als auch die Vormagnetisierung.

      Bei der Wiedergabe betrifft das die Schalter/Kontakte S101 I/3 und I/4 (separat je Kanal).
      Bei der Aufnahme betrifft es S109 sowie S101 I/1 und S101 I/2. Mit S109 wird die Vormagnetisierung entsprechend der Geschwindigkeit umgeschaltet. S101 I/1 und I/2 schalten auch nicht den eigentlichen Signalweg sondern schalten nur ein LC-Glied zu/ab.

      Der Geschwindigkeitsumschalter betätigt sowohl Kontakte oberhalb als auch unterhalb der Chassis-Ebene. Oberhalb Kontakte an langen Federstahlstreifen. Den hätte ich jetzt im Visier. Fehlt da ggf. der nötige Kontaktdruck? Wenn es von der 19/9,5 cm/s Umschaltung abhängt muss es ja am Geschwindigkeitsschalter liegen oder den Kabelanschlüssen von/zum Schalter.

      Gruß
      Reinhard

      Dieser Beitrag wurde bereits 7 mal editiert, zuletzt von „oldiefan“ ()

      Jogi schrieb:


      Die HF des Oszillators beträgt hier grob 60kHz, schalte zum Abspielen der Testaufnahme eine Teilgeschwindigkeit die in das erwartbare Frequnzband paßt davon auf dem Leihgerät ein und höre den Pfeifton der nun auftreten soll, es ist die heruntergeteilte Löschfrequenz.

      Als ich über diesen Pfeifton einmal etwas in einem Tonbandforum geschrieben habe, wollte mir niemand glauben, dass man den Pfeifton hören kann.

      @optima54
      Du schreibst, Du bist neu in diesem Forum. Ich kann Dir nur gratulieren, dass Du den Weg hierher gefunden hast. Vermutlich das beste deutschsprachige Forum der Welt.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Manuel“ ()

      Tja, Manuel, wer experimentiert schon mit seinem Tonbandgerät.
      Viele sind schon zufrieden wenn da irgendein großer glitzernder Klotz mit vielen Knöpfchen und zwei Spulen dran die nicht unter 26cm Durchmesser haben dürfen.

      Ich finde es alles in allem wichtig und interessant wenn man sich behelfen kann bei allen alltäglichen Problemen ohne das man für alles Spezialwerkzeug und Meßgerätepark anschaffen muß.
      Gerade in der Elektronik und Feinmechanik helfen oft einfachste Hilfsmittel:
      Feinschraubendreher
      Satz grazielle Zangen
      Multimeter mit Diodentest
      Einfacher Signalverfolger (Testtongenerator und Abhörverstärker)
      Inspiration und Phantasie
      Fläschchen oder Sprühdose Ballistol (egal die Marke, wichtig säurefrei)

      und schon geht vieles zu machen.
      Gruß Jogi
      -------------
      Menschen mit Tiefgang laufen schneller auf Grund
      Nichts wird dem Menschen weniger verziehen, als Recht gehabt zu haben
      [frei nach W. Reus]
      Da hast du Recht, Michael.
      Jedem Kindlein sein Räppelchen aber manches ist einfach grotesk.
      Tödlich für das Gerät wird es dann bei schweren professionellen Voll-Alu-Spulen.
      Ich hatte mir mal welche aus der Computertechnik besorgt das dortens normalerweise auf beinharten, schnellspulenden Schleppmaschinen läuft, das sind diese aus dem vollen gemachten und von Waschmaschinenmotoren angetriebenen Computerlaufwerke die zum Abbremsen massive Trommelbremsen, Vollschleifen-Bremsen und zusätzlich, danmit das Band nicht reißt, Unterdruck-Kanäle haben.
      Meine 26cm Philips-Maschine brauchte unter voller Umspuldrehzahl ca. eine halbe Minute um so eine Spule anzuhalten, kaputt geht die davon nicht aber sinnvoll ist das auch nicht. So manche pieselige Japanbremse würde allerdings die Backen aufpusten und in sich zusammenbrechen.
      Gruß Jogi
      -------------
      Menschen mit Tiefgang laufen schneller auf Grund
      Nichts wird dem Menschen weniger verziehen, als Recht gehabt zu haben
      [frei nach W. Reus]
      Manuel, das mit der Oszillatorfrequenz habe ich auch mal gemacht.

      Soweit ich mich erinnere, habe ich mit 38 cm/s aufgenommen und dann mit 2,4 cm/s abgespielt.
      Das ist dann schon Faktor 16 bei der Bandgeschwindigkeit, hörbarer Bereich.
      Die meisten besseren Heimaudiogeräte können aber nur 4,75 bis 19 cm/s, Faktor 4.
      60 kHz geteilt durch 4 gleich 15 kHz.
      Jugendliche hören den Ton nicht selten noch, Erwachsene ab 50 eher nicht.
      Auch bildet der Kopfspalt eine Grenze, man benötigt schon einen reinen W-Kopf mit schmalem Spalt.

      Andreas
      Was bedeutet DL2JAS? Amateurfunk, www.dl2jas.com
      Nicht zu lang theoretisieren, Andreas.
      Tonbandelei ist was zum anfassen und machen, und irgendetwas kommt immer noch in den Hörbereich, und seien es nur Mischprodukte noch niedrigerer Frequenz.

      Und um dem Überlegen ob es noch geht oder schon nicht mehr vorzubeugen empfahl ich ja ein Gerät für den Test zu besorgen das noch höhere Teilerfaktoren zuläßt.
      UHER RdL oder Report mit 2,4cm/s macht 1/2 und nochmal 1/2 und nochmal 1/2 also 7,5kHz. Auch für 90 Jahre alte Rentnerlöffel manchmal noch hörbar.
      Ich müßte auch mal wieder die Lauschlappen testen, manchmal meine ich das speziell in den letzten Jahren jemand an allen Geräten den Höhensteller ins Minus verdreht hat.

      Diese Gedankenspielchen zeigen auch auf warum man sich mit niedriger HF bei Tonband-Oszillatoren später nicht mehr zufrieden geben wollte.

      Nicht erst ab Dolby NR störte die Vormagnetisierung schon bei manchen Konstruktionen das Klangbild, ich habe noch so einige alte Aufnahmen mit Spuckeffekt, filtert man das aus dann hat man den Lispeleffekt, auch nicht so lustig.
      "Hattu alletz vergezzen" von Drafi Deutscher mag da noch für Lacher sorgen, aber dauerhaft?

      Man ging nach und nach auf über 100kHz.
      Negative Folge, der Löschkopf fing an zu kochen, Ferritverluste heizten ihm ein, auf die einfache Trennung von Lösch- und Vormagnetisierungs-Oszillator wollten kaum Massen-Hersteller von Konsumergeräten kommen, das hätte ja Einemarkfuffzig mehr gekostet.
      Sogar Crossfield-Geräte, die mit dem getrennten von rückwärts magnetisch wirksamen Zusatzkopf, wurden oft aus einem einzigen Oszillator gespeist, was die Sache noch mehr ad absurdum führte als sie eh schon war.

      Gruß Jogi
      -------------
      Menschen mit Tiefgang laufen schneller auf Grund
      Nichts wird dem Menschen weniger verziehen, als Recht gehabt zu haben
      [frei nach W. Reus]

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Jogi“ ()

      Ein Hallo an alle fleißigen Tippgeber,

      es ist vollbracht. Die letzten Fehler wurden gefunden und repariert. Ich habe mir den Geschwindigkeits-Umschalter noch mal genau unter die Lupe genommen. Und siehe da, am oberen Schalter (siehe Bild bereits repariert) fehlte die Kunststoffkappe. Und je nach Umschaltung hat es z. B. bei 9,5 cm/s oder 19 cm/s funktioniert oder nicht. Ich habe von einem entsprechendem Kabel die Kunststoff-Ummantelung genommen und diese als Ersatz eingesetzt. Aber der Löschvorgang ging immer noch nicht. Ich habe die Verbindungen der Löschkopfanschlüsse noch mal genau ab Löschkopf kontrolliert und musste feststellen, dass der weiße Drahtanschluss der Unteren Kontaktleiste am Befestigungsbolzen des Kopfträgers Masse bekam (siehe Bild2). Nach Abrücken des Kontaktes vom Befestigungsbolzen und Zusammenbau funktionierte die "Kiste" als wenn nichts gewesen wäre. Der Dauertest (Aufnahme/Wiedergabe) von jetzt 1,5 Tagen hat nichts negativ Neues an den Tag gebracht. Ich möchte mich recht herzlich für eure reichhaltige Mitarbeit bei der Fehlersuch und die vielen begleitenden Tipps bedanken und

      wünsche noch ein schönes Wochenende

      Wolfgang
      Bilder
      • IMG_1468 SH600 01.jpg

        373,19 kB, 2.448×3.264, 14 mal angesehen
      • IMG_1470 SH 600 02.jpg

        512,64 kB, 2.448×3.264, 14 mal angesehen
      Die Bitterkeit schlechter Qualität hält noch lange an, wenn die Süße des Preises längst verflogen ist...

      Saba SH 600 beide Kanäle verzerrter Output

      Hallo an alle fleißigen Tippgeber,

      hier nun die versprochenen Fotos von der Problem-Maschine 600SH (die mit den zwei schwarzen Spulen) und dem Rest der momentanen Saba HiFi-Sammlung.
      Nochmal herzlichen Dank an alle, die zum Erfolg beigetragen haben. Die beiden Maschinen machen richtig Spaß. Da ich noch 140 Braun-Bänder habe in 1/2Spur und 1/4Spur bespielt, ist für genügend Software gesorgt. Auch das Saba Hallgerät Sonorama F funktioniert nach der Überholung perfekt mit den beiden SH's. Jetzt fehlt nur noch zum Glück ein Stecker für die Fernbedienung, damit ich diese mit einem Nachbau ergänzen kann. Hat jemand vielleicht so einen Stecker übrig (gegen Bezahlung natürlich) bzw. weiß jemand wo man ihn noch bekommen könnte?

      Herzliche Grüße
      Wolfgang
      Bilder
      • Saba 305SH A bb.jpg

        701,58 kB, 3.264×2.448, 6 mal angesehen
      • Saba SH600 A + B 03.jpg

        879,55 kB, 3.264×2.448, 6 mal angesehen
      • Saba SH600 A + B 00.jpg

        666,65 kB, 2.448×3.264, 6 mal angesehen
      • Saba SH600 A 00.jpg

        773,27 kB, 3.264×2.448, 6 mal angesehen
      • Saba SH600 B 00.jpg

        738,09 kB, 3.264×2.448, 6 mal angesehen
      • Saba Telewatt TS90A + Saba 326-Dual 1019.jpg

        692,53 kB, 3.264×2.448, 6 mal angesehen
      Die Bitterkeit schlechter Qualität hält noch lange an, wenn die Süße des Preises längst verflogen ist...
      Lauder Sabales, schee.

      Ja, eine sehr nette Sammlung. Auch der Zustand überzeugt. Das 305 ist auch recht selten, meistens wurde das Koffermodell 300 verkauft.

      Dazu fallen mit zwei Dinge ein: Erstens:

      Drei Saba-Tonbandgeräte: Saba Topmodell TK 220 gefolgt vom Topmodell 300 - und dann das Übermodell 600. Na, bei welcher ebenfalls südwestdeutschen Firma gab es etwa zeitgleich ebenfalls diese Topmodelle? 220 - 300 - 600? Ein Schelm, wer sich da Zusammenhänge erdenkt.

      Zweitens: Noch ne Testfrage, ernstgemeint:
      Was haben TK 220 und 300 mit dem legendären BMW 507 gemeinsam?

      VG Stefan
      Hallo Stefan,

      für deine Testfrage lautet die Antwort, den gleichen Designer. Zu dessen Arbeiten kommen noch das Sabamobil, das Saba Transeuropa Automatik. Diese sind ebenfalls in meiner Sammlung mit dem TK220 funktionsfähig vorhanden. Für mich auch faszinierende Geräte.

      Viele Grüße
      Wolfgang
      Die Bitterkeit schlechter Qualität hält noch lange an, wenn die Süße des Preises längst verflogen ist...