Kofferradios, kein Empfang oberhalb 100MHz (UKW)

      Kofferradios, kein Empfang oberhalb 100MHz (UKW)

      Hallo,

      ich wende mich heute an die SABA- Freunde
      mit zwei Fremdfabrikate.
      Einmal geht es um ein Kofferradio Schaub Lorenz Weekend 70
      und andererseits um das Gerät Fa. Graetz Page 45F.

      Die Geräte zeigen beide die gleiche Schaltung das Design ist etwas
      unterschiedlich.

      Beide Geräte zeigen den "gleichen Fehler" oberhalb 100MHz sind
      keine Sender mehr aufzunehmen. Der Frequenzbereich geht bei
      beiden bis 104MHz.
      War es evt. ein Fake, daß man die Skalen zwar bis 104MHz angegeben hat,
      aber bei 100MHz Ende war? Oder haben wohlmöglich beide Geräte altersbedingt
      den gleichen Fehler? Ist Irgendeinem da etwas bekannt?

      Schon einmal Dank im Voraus.

      Mit vielen Grüßen

      Martin (Flambeau)
      Hallo Martin,

      nix Fake, das muss selbstverständlich funktionieren.
      Erste Frage die zu klären ist: Sind die Sender, die noch empfangen werden, also unterhalb der 100 MHz, denn noch jeweils an der richtigen Stelle (Zeigerposition) zu empfangen?
      Zweite Frage: Wie groß ist/sind die Betriebsspannung(en) am UKW-Tunerbaustein? BItte messen und mit Schaltbild vergleichen.

      Dann kann man mehr sagen.

      VG Stefan
      Hallo Stefan,

      danke für deine Stellungnahmen!
      Leider habe ich bisher keine Zeit gefunden
      das zu kontrollieren. Jedoch laut den Stromlaufplänen
      sind dort keine Spannungen verzeichnet. Das findet man erst
      in der Stufe vor der Endstufen und eben in der Gleichen.
      Ich habe eine Sony als Koffergerät mit RDS Funktion, der zeigt
      mir 5 gespeicherte UKW- Stationen mit Frequenz an, das werde
      ich als Referenzgerät verwenden, zumind. von 88-100MHz, das sind
      alles WDR- Stationen. Ich werde weiter berichten.

      Viele Grüße

      Martin
      Hallo Stefan,

      bei beiden Geräten sind die Sender verschoben.
      Schaub Lorenz WDR 4 soll 101,3MHz ist 96,2 MHz
      WDR 2 soll 99,2MHz ist 94,9 MHz
      WDR 3 soll 95,1MHz ist 90,1 MHz
      WDR 5 soll 88,8MHz ist: kann nicht eingefangen werden.

      Graetz Page 45F WDR 2 soll 99,2MHz ist 93,8MHz
      WDR 3 soll 95,1MHz ist 92,2MHz
      WDR 5 soll 88,8MHz ist: wie vorab.

      Die Spannung hab ich noch nicht gemessen.

      Eigenartig finde ich ja, daß die Geräte, obwohl völlig
      unabhängig von einander erstanden, den gleichen Fehler
      zeigen. Als wenn ein und der Gleiche daran rumgedreht hätte.

      Danke & Grüße

      Martin
      Hallo Martin,

      Berichten zufolge
      wumpus-gollum-forum.de/forum/thread.php?board=2&thread=833
      radiomuseum.org/forum/transist…_zinnfasern_ersetzen.html
      vintage-radio.net/forum/showthread.php?t=76440

      ist der Transistor vom Typ AF115 (T202) häufig von Whiskern befallen. Wenn das die Ursache ist, wird auch der Versuch, den Oszillator neu abzugleichen, keine Lösung bringen. Tatsächlich ist das ein altersbedingter Fehler. Deshalb ist Ersatz durch NOS Ware des gleichen Transistortyps hier nicht zu empfehlen. Ich würde zunächst T202 durch einen AF125 ersetzen. Erst wenn das den Fehler nicht behebt, kann man den UKW-HF-Abgleich versuchen (Service Manual). Sollte sich dabei mit C213 (Oszillator) nicht auf 102 MHz abgleichen lassen, besteht der Verdacht, dass der C-Trimmer C213 defekt ist, den dann ersetzen.

      Der AF125 ist hier equivalenter Ersatz für den AF115 in der vorgesehenen Applikation, siehe Datenblatt. Er soll auch nicht vom Whiskerproblem betroffen sein, das alle AF11x Typen und OC17x Typen plagt.








      Da der UKW-Vorstufentransistor AF114 das gleiche Whiskerproblem haben kann (nepp.nasa.gov/whisker/anecdote…ers-AF114-transistors.pdf ), würde ich bei der Gelegenheit diesen ebenfalls ersetzen, durch einen AF124, der für den AF114 der richtige Ersatz ist.




      Gruß
      Reinhard

      Dieser Beitrag wurde bereits 11 mal editiert, zuletzt von „oldiefan“ ()

      Hallo Martin,

      ja, die Links habe ich für Dich und Mitleser deshalb zum Lesen eingefügt. Mach'das mal, danach weisst Du, was Whisker sind.

      de.wikipedia.org/wiki/Whisker_(Kristallographie)


      Das Whiskerproblem ist bei bestimmten der frühen Ge-Transistortypen dominierend. In einem der von mir oben verlinkten Beiträge heisst es daher von einem Leidtragenden "...findet man einen AF115...ist das Rennen schon gelaufen!" Soll heissen: "der ist "immer" verdächtig". Das muss nicht in jedem Fall zwangsläufig so sein, die Wahrscheinlichkeit einer durch Whisker-bedingte Fehlfunktion ist aber sehr hoch, zumal beide Radios den gleichen Fehler haben, in beiden sind im Frontend AF115 (und AF114) verbaut, die für die Whiskerproblematik bekannt sind. Wenn sich sogar schon die NASA damit beschäftigt und den AF114 gebrandmarkt hat, dann ist die Frage nicht, ob dadurch der Transistor ausfällt, sondern nur noch, wann. Das gilt für den AF114 (Eingangskreis) und den AF115 (Mischer/Oszillator) gleichermassen.

      Gruß
      Reinhard

      Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von „oldiefan“ ()

      Hallo Reinhard, hallo Stefan,

      habe mich mal an Hand der Links eigelesen.
      Barthäärchen, was es nicht alles gibt.
      Ich hatte ja so eine Vermutung, bei baugleichen Geräten,
      daß da Bauteile auf Grund des alterns ausgestiegen sind.

      Habe mich mal drangesetzt die UKW- Platine versucht auszulöten,
      aber das ist ganz schön pfrimilig, da ist der Drehko mit verlötet.
      Ich habe jetzt erst einmal eingestellt. Wenn man zu nervös wird,
      Ruhe bewahren und Abstand nehmen.

      In meinem Transistor- Konvolut, stammt von der Firma in der noch tätig bin,
      habe ich nur einen AF126 gefunden, sonst so BZY- Typen, aber mit Transistoren
      kenne ich mich nicht aus, das war noch nie meine Welt. Sorry.
      Könnte ich denn auch den AF126 verwenden? z.B. anstelle AF125?

      Also schon einmal recht herzlichen Dank für Eure Hilfe!!

      Wünsche ein schönes WE.

      Martin
      Hallo Martin,

      der AF126 ist für Vor- und Mischstufen im M- und L-Bereich und ZF-Verstärker mit 10.7 MHz / 460 kHz; also kein idealer Ersatz, weder für AF114 noch für AF115. Ideal sollte als Ersatz für AF114 schon ein Transistor eingesetzt werden, der ausdrücklich für die UKW-Vorstufe geeignet ist und als AF115 Ersatz einer, der ausdrücklich für ein UKW-Mischteil geeignet ist. Ich fürchte, sonst verlierst Du zuviel Empfindlichkeit.

      AF125 und AF124 sind auch heute noch problemlos als NOS zu bekommen. Schau' mal bei ebay - da gibt es viele Angebote. Zwar zum happigen €-Preis, aber sie haben ja in den 60iger Jahren etwa den gleichen Betrag in DM gekostet.

      Ich würde an Deiner Stelle die UKW-Platte gar nicht ausbauen, sondern nur die beiden Transistoren auslöten. An die Lötseite kommst Du ja gut heran. Wenn die Lötaugen frei von Lot sind, fallen die Transistoren einfach zur anderen Seite raus. Die neuen Transistoren würde ich dann auf der Lötseite auflöten (nur aufpassen, dass die Metallgehäuse keinen unerwünschten Kontakt mit irgendwas machen, ggf mit Schrumpfschlauch isolieren.



      Gruß
      Reinhard

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „oldiefan“ ()

      Hallo Reinhard,

      habe soeben die Platine rausgelötet. Hatte mich noch einmal
      überredet. Dein Rat nur die Transistoren auszulöten ist sicherlich
      eine schnelle Alternative, aber ich denke es geht noch cleverer,
      jetzt wo die Platine freiliegt, die Transistoren sind 4 Beinig und in
      braune Kuststofffassungen gesteckt! man könnte, wenn man die
      davorliegende Antenne komplett demontiert, die Transistoren
      mit einer Pinzette aus den Fassungen herausziehen. die Beinchen sind
      recht stabil, so daß man Neue wieder stecken kann.

      Zu dem Thema Ersatz- Transistoren, danke für Deine Einschätzung und Stellungnahme!
      Also werde ich mich um mind. 2 Stck AF124 und AF125 kümmern, daß kann aber dauern.

      Versuche mal ein paar Bilder einzustellen.

      Viele Grüße

      Martin
      Hallo Martin,

      meine Aussage zur Eignung der Transistortypen ist nicht auf eigenem Mist gewachsen. Ich habe auch nur wiedergegeben, was in den Datenblättern dazu steht. ;)
      Nicht immer ist in den Datenblättern der geeignete Anwendungsbereich so klar umschrieben wie hier. Die Datenblätter der AF-Typen geben den Einsatzbereich an, ob für L/M/K-Welle oder UKW und ob für Eingangs,- Mischer- oder ZF-Stufe.

      Gruß
      Reinhard

      Neu

      Gut, dass Du die Platte ausgebaut hast.

      So wie ich mir das vorgestellt hatte - dass beim Entlöten die Transistoren einfach herausfallen, wäre das nicht gegangen, die sind ja noch mit Lack angepappt. Auch das Einstecken der neuen Transistorbeinchen in die Fassungen wäre ohne Ausbau nicht gut gegangen, fürchte ich.


      Man sieht auch schön die beiden kleinen Keramiktrimmer für Zwischenkreis und Oszillator-/Mischerkreis. Hoffentlich sind die noch in Ordnung.

      Gruß
      Reinhard

      Neu

      So, bin auch wieder da. Du bist ja schon ein Stück weiter. Dein Frequenzvergleich hat ja eindeutig ergeben dass der oszillator zu hoch schwingt. Ich teile die Ansicht dass das durch Whisker im AF 115 verursacht sein könnte, ausdrücklich nicht, aber man weiß ja nie.
      Alle Ausführungen von Reinhard zu den Transistoren sind korrekt.

      Bemerkenswert ist, das Schaub-Lorenz überhaupt diese Typen 114 und 115 verwendet hat, sie waren zu dieser Zeit längst veraltet und durch die moderneren AF 106, 125 etc ersetzt. Im größeren Bruder Touring 70 wurden die auch verwendet. Im Weekend 70 hat man wohl Restposten verbaut. Wie auch immer, ideal ist es, dass sie gesteckt sind, das erspart dir die fitzelige Löterei. (Die Lackfixierung ist keine Hürde, die bricht schnell). Du musst allerdings wie ein Luchs auf die richtige Pinlage bei den Ersatztypen achten.

      Noch zum Ersatz: Statt des AF 114 kannst du auch den AF 106 nehmen, als leichter erhältlich, für beide kannst du auch den regelmäßig angebotenen AF 239 nehmen.

      Du sagst "Eigenartig finde ich ja, daß die Geräte, obwohl völlig
      unabhängig von einander erstanden, den gleichen Fehler
      zeigen. Als wenn ein und der Gleiche daran rumgedreht hätte."

      Exakt das war auch mein Gedanke! Denn der Fehler ist keineswegs ein Standardproblem, sondern tritt eher selten auf.
      Da die Geräte baugleich sind,tippe ich eher auf die Veränderung eines keram. Kondensators, namentlich Trimmers.
      Da aber das Whiskerproblem wirklich sehr häufig bei diesen Transistortypen auftritt, schadet ihr Austausch auf keinen Fall. Whisker äußern sich aber m.E. immer durch Elektroden- bzw Masseschlüsse.

      Gutes Gelingen weiterhin

      Stefan

      Neu

      Hallo Stefan,

      ich besitze auch den Weekend 80 von Schaub Lorenz,
      das Gerät ist mit dem AF106 und AF125 ausgerüstet.
      Jedoch ist der AF106 emitterseitig schaltungstechnisch
      etwas anders angeschlossen.
      Wohlmöglich meintest Du mir "größerem Bruder" die WE 80.
      Mein WE 80 spielt sehr gut und ohne Fehler.
      Die AF114/115 habe nach dem Ausbau der Platine mühelos
      aus den Fassungen ziehen können. Was mir auf viel, nachdem ich
      die Bilder von den Wisker - Verseuchten gesehen hatte, daß der
      untere Rand der Blechkappe so einen komischen Belag aufwiesen,
      daß sieht man besonders unter einer Lupe.
      Sieht aus, als wenn die einen mehlig grauen Belag hatten.
      Evt. mal betaut und korrodiert.

      Ich müß mal schauen ob ein Arbeitskollege nicht noch
      AF124 / 125 hat.

      Viele Grüße

      Martin

      Neu

      Hallo Martin,

      mehlig grauer Belag...kann auch Zinnpest sein.

      Stefan's Skepsis, ob der Frequenzfehler von Whiskern verursacht wird, kann ich nachvollziehen. Ein echter Schluss von B oder C oder E nach Masse oder untereinander hätte vermutlich Komplettausfall zur Folge. Wenn der Feinschluss allerdings einen hinreichenden Widerstand aufweisen würde, verhält sich der Transistor u.U. unerwartet, auch mit Auswirkung auf die effektive Sperrschichtkapazität. Da die Whiskerpest bei den verbauten Transistoren epidemisch ist, ist der Ersatz generell ratsam.

      Wie schon anfangs erwähnt, sollte der Fehler damit noch nicht beseitigt sein,...die Keramiktrimmer könnten ein Kontaktproblem über die vergangenen 5 Jahrzehnte entwickelt haben. Wenn Du einen Messsender verfügbar hast, könntest Du bei der Gelegenheit die beiden auch erneuern, Neuabgleich des Mischers/Oszillators und Zwischenkreises ist danach erforderlich. Hast Du aber keinen Messender, ist es schwierig, besonders wenn Du in einem Rutsch beide Trimmer ersetzen willst. Wenn Du in dem Fall das Gerät zum HF-Abgleich verschicken würdest, finden sich hier bestimmt hilfreiche Forenteilnehmer, die Dir das machen würden - ich biete mich schon mal an.

      Gruß
      Reinhard

      Neu

      Hallo Reinhard, hallo Stefan,

      danke für Eure sehr fachlichen Hilfestellungen,
      das ist schon super!

      wie gesagt, ich muß erst einmal Ersatz für die Transistoren besorgen,
      bin aber z.Zt- etwas angeschlagen und AU. Leider einen bakteriellen
      Infekt eingefangen--> Antibiotika.

      Reinhard, danke für Dein Angebot einen HF- Abgleich bei den Geräten
      zu machen, jedoch denke ich daß sich das recht schwierig gestalten wird,
      da sich die HF- UKW- Platine Kopfüber Richtung Drehko eingebaut befindet,
      daß heißt so ist kein Rankommen an die Keramik- Trimmer. Es werden 4 Stck.
      Anschlüsse des Drehkos von der Bestückungsseite durchgeführt und dann
      auf der Lotseite eben verlötet. ich hoffe Du kannst mir folgen. Die Platine ist quasi
      up side down eingebaut.

      Stefan, ok, so war mir das nicht bewußt. WE80 Nachfolger vom WE70 und Touring- Modelle,
      immer die höhere Klasse.

      Wenn ich mit der Suche nach AF124/125 keinen Erfolg habe, könnte ich mir Vorstellen,
      daß ich den AF106 und AF125 aus meiner WE 80 einmal herausziehe und in der WE70 und Graetz Page 45F
      tausche, mal schauen was dann passiert.

      Viele Grüße

      Martin
    • Benutzer online 1

      1 Besucher