Hello everyone,

      Hello everyone,

      Hello everyone,
      30 days ago, I got a good tape deck, SABA CD360, which was a malfunctioning machine.
      Trouble: When the player is powered on, the tape cannot be played, and there is a rustling humming sound.
      I checked the circuit diagram from start to finish. I checked the voltage, including small electrolytic capacitors, and it took more than 20 days to find the cause of the fault.
      In 2020 0902, I came to the Privates SABA-Forum, searched for this model, and saw that many of my friends had problems with me. According to the instructions of several friends, I needed to replace 2 transistors.
      I want to replace the two transistors X104 and X204 in the playback circuit.
      Several friends have talked about the design reasons, these two transistors are defective, so the CD360 almost always suffers from channel failure.
      The original designs of X104 and X204 on CD360 are both 2SC1344 (npn), which are notorious for their malfunctions. That is, this is the "standard error" of CD360 and its close relatives (such as CD362).
      The first friend replaced 2SC1344 with BC 639;
      The second friend replaced 2SC1344 with BC 549C;
      I chose the second option and replaced it with BC 549C
      When replacing the 549C, pay attention to the different positions of the three feet and need to cross.
      After the replacement, everything was normal on my machine, and the deck made a pleasant sound.
      I thank a few friends.
      your good friend,
      After replacing X104 and X204 with my saba CD360, the playback sound is very good. But a new problem came: I couldn't complete the test recording, the recorded sound was very small, almost no sound.
      Ask: Do I still need to replace X105 and X205? How to solve the problem of not recording?
      Thank you.

      There is still a problem, please ask again:
      1. There are two places in the machine X117 and X116 are also 2SC1344, do they need to be replaced?
      2. At present, I use a mobile phone to connect to 360, it can make sound, but the output signal is very small, the recording is not good, the recording sound is very small, what's the problem? Asked, thank you.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „wyx12007cba“ ()

      oldiefan schrieb:

      You should also replace X105 and X205, of course. Both suffer from the same issue as their X104 and 204 counterparts.

      Best Regards,
      Reinhard


      1. There are two places in the machine X117 and X116 are also 2SC1344, do they need to be replaced?
      2. At present, I use a mobile phone to connect to 360, it can make sound, but the output signal is very small, the recording is not good, the recording sound is very small, what's the problem? Asked, thank you.

      Neu

      Hello, oldiefan dl2jas two teachers:
      In the past few days, I am replacing 2SC458 according to the instructions of two teachers.
      Today I found a problem again, come to ask again:
      I found that the four large green resistors were hot, R551, R549, R520, and R521. When playing the tape, these four resistors were hot, but they did not burn or change color, just hot.
      Excuse me, is this a problem? Can it be ignored?

      Neu

      oldiefan schrieb:

      These resistors are "large" (2 W) because they are supposed to dissipate more energy, hence becoming warm/hot. That's ok.

      regards
      Reinhard


      your good friend,
      After two enthusiastic friends, I have replaced 2SC1344 and 2SC458.
      At present, CD360 has made a very good sound, and I would like to express my thanks to two friends.
      Now I want to use two CD360s to test the recording tape, one for playback and the other for recording tape, but there is no success and no sound.
      Ask about the connection method of the two decks, I suspect that there is a problem with my operation.
      In addition, due to my old age and unskilled network operations, I took a few pictures of the connection, but I still couldn't send it out.

      Neu

      The CD360 deck have a DIN socket and four Cinch sockets. Record and play-back are both using this same DIN input/output socket. When using the Cinch sockets, two are for play-back and two for record. You must take care not to swap the Cinch plugs for play-back and record.

      If a source with Cinch (RCA) output (to record from) is attached via a Cinch-DIN adapter cable to the CD360 DIN socket, care must be taken that the correct adapter cable configuration is used, namely one that connects the Cinch to the record pins of the DIN plug. There are also cables on the market which connect the Cinch to the play-back pins of the DIN plug. Visually, you cannot see a difference between these two configurations.

      The same is true if you connect from a DIN socket at your source unit to the Cinch sockets at the CD360, just the other way around. If using the wrong cable configuration (in case of adapter cable DIN - 2 x Cinch) you either lose play-back or record functionality.

      One adapter cable is called Cinch(RCA) - DIN play-back adapter cable, the other is called Cinch(RCA) - DIN record adapter cable.


      If you use an adapter cable, that has all four pins from the DIN plug connected to Cinch (4 cinch plugs going into one DIN plug), you are on the safe side. In that case you have to try/test that you have the record and play Cinch plugs set correctly and not mixed up the wrong way.

      This is by far the most common problem if either record nor play works, if a Cinch unit and a DIN unit are plugged together via adapter cable.

      If both, your source unit and your CD360 are connected via DIN sockets or both via Cinch sockets, the problem does not occur - but of course you could still suffer from a defective cable or defective plug or may have plugged into the wrong sockets (swap in case of Cinch).

      Regards
      Reinhard

      Dieser Beitrag wurde bereits 7 mal editiert, zuletzt von „oldiefan“ ()

      Neu

      your good friend,
      I carefully tested the recording effect, and there was a problem. The sound of the recorded tape was not good. I suspected it was the problem of the magnetic heads. I want to replace two magnetic heads.
      My friend, what is the name of the first head on the left? Tell me the model number.
      What is the name of the head on the right, and the model number tell me.
      Let me see if I can buy it. I want two more magnetic heads.

      Neu

      Replacing heads is not that easy, because they need to be carefully adjusted. Adjustment only by a knowledgeable professional who has the required measurement equipment and knows the adjustment procedure and can test azimuth etc.. You cannot simply "replace" heads. Keep off! Don't touch any screw at the heads.

      I strongly suspect, that the heads need just to be cleaned, especially at the record/play slit. You can do that with soft tissue or cotton-wool tips soaked in pure alcohol (ethanol or isopropanol).

      best regards,
      Reinhard
    • Benutzer online 1

      1 Besucher