Saba 9241 wie Frequenzanzeige Platine ausbauen

      Saba 9241 wie Frequenzanzeige Platine ausbauen

      Hallo liebes Forum,

      ich habe gerade einen 9241 in der Mache und würde gerne vorne die Platine mit der Frequenzanzeige ausbauen um sie nachzulöten, aber das Ding sitzt irgendwie fest, die kleine Blende und die zwei Schrauben habe ich entfernt und stehe jetzt irgendwie auf dem Schlauch, die Anzeige selber hat einen kleinen Wackler in einem Zahlenelement, was sporadisch mal ausfällt, die Blackbox habe ich schon raus und werde mal alle Elkos und Tantalperlen tauschen und nachlöten, würde mich über sachdienliche Hinweise sehr freuen,

      beste Grüße
      Olli
      Hallo Olli,

      an der Frequenzanzeigeplatte selbst ist nichts nachzulöten. Das ist ein integriertes Bauteil. Wenn ein Wackler in einem Segment vorhanden ist, muss in der Zählerbox nachgelötet werden. Dazu erst die Leitung identifizieren, die zu dem Wackelsegment gehört. Dann weiss man atomatisch auch welche Leitungen innen in der Box dazu gehören. Man sieht das alles im Schaltplan.

      Die Frequenzanzeigeplatte ist auf der Platine verlötet. Du kannst also nur die ganze Anzeige-Platine vorne ausbauen. Das wird Dich aber in Deinem Fall nicht weiterbringen. Die Anzegeplatine ist selbst nochmal mit 2 (?) Schrauben angeschraubt und zusätzlich an der linken Kante eingehakt.

      Wenn Du Fotos zeigst, ist Hilfe leichter.

      Gruß
      Reinhard

      Neu

      Ich wollte mich noch einmal zurück melden und mitteilen das ich den 9241 zwischenzeitlich total zerlegt hatte und die übliche Elkokuhr durchgeführt und eine abgerauchte Endstufe repariert habe, er spielt jetzt wieder auf allen Kanälen einwandfrei und knackt auch nicht mehr beim umschalten, alle Spannungen sind wieder korrekt, es bleibt einzigst das Problem mit fehlenden Segmenten der Frequenzanzeige, hier vermute ich das eventuell der AO808 defekt ist, die Kondensatoren habe ich in der Zählerbox schon gewechselt und alles nachgelötet und ebenfalls die Schwerter mit einem Glasfaserpinsel gereinigt und wieder eingeschoben, vielleicht helfen ja meine Fotos etwas zur ferndiagnose, wäre doch schön wenn der Schöne Receiver wieder funktioniert, äußerlich sieht er auch noch top aus, war nur ziemlich verstaubt

      Viele Grüße
      Olli
      Bilder
      • C0781A6B-AB38-4F5F-842B-8D00B4AE30F5.jpeg

        43,29 kB, 640×480, 10 mal angesehen
      • E380D1FE-FF27-4F10-BF3E-9D3FE85E1CB2.jpeg

        71,57 kB, 640×480, 3 mal angesehen
      • 19D00D63-E799-45AC-BA25-9DA980E930BB.jpeg

        57,31 kB, 640×480, 3 mal angesehen
      • 88086C77-9100-4D47-BFFD-C811D763DB66.jpeg

        64,46 kB, 640×480, 10 mal angesehen

      Neu

      Hallo Olli,

      ja, AO808 ist defekt oder seine Verbindungsleitung von PIN 17 für Segment "E" ist entlang der roten Linie auf dem Foto unterbrochen. Es gibt gelegentlich kalte Lötstellen an der Einlötung der Mini-Drossel. Also von PIN 17 des AO808 ausgehend die Lötstellen bis zur Kabeleinlötung für Segment "E" nachlöten und Durchgang vom PIN 17 bis zur Kabeleinlötung mit Durchklingeln bestätigen (nicht nur abschnittsweise Durchgang prüfen). Wenn danach der Segment-Ausfall von Segment "E" bestehen bleibt, AO808 ersetzen; den gibt es von Kettronik als Nachbau.

      kettronik.de/

      Wenn auch zwischen der Lötstelle des grünen Kabels, das zum Stecker an die 7-Segmentanzeige geht, und dem Steckerpin am Stecker für Segment "E" (vom grünen Kabel) Durchgang besteht, kann es nur ein Defekt im AO808 sein. Andere Möglichkeiten gibt es praktisch nicht.



      Gruß
      Reinhard

      Edit:
      Namen durch xxx yyy ersetzt, Admin
      Durch URL Kettronic ersetzt, Reinhard

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „oldiefan“ ()

    • Benutzer online 2

      2 Besucher