Saba 9240 - Gerät verstummt manchmal

      Saba 9240 - Gerät verstummt manchmal

      Hallo

      Mein Gerät verstummt manchmal. Mal der linke, mal der rechte Kanal. Es spielt auch keine Rolle welche Lautsprecherkanäle benutzt werden. Die Quelle ist dabei egal. Schalte ich das Gerät aus und wieder an, funktioniert es wieder. Manchmal muss ich diesen Vorgang auch 2 mal wiederholen. Eine andere Lösung ist es die Lautstärke kurzzeitig lauter zu stellen. Dann kommt der Ton auch wieder. Mal hält es nur einige Sekunden, manchmal auch Stunden.

      Da das Gerät äußerlich neuwertig ist und mir der Ton sehr gefällt; ich glaube noch nie einen besser klingenden Verstärker besessen zu haben, würde ich das Gerät schon gerne reparieren lassen.

      Natürlich ist es auch eine Kostenfrage. Wobei mir klar ist, dass gute Arbeit bezahlt werden muss.
      Auf welchen Betrag sollte ich mich einstellen? 200€? 500€?

      Gibt es Experten hier im Forum, die sich dem Gerät annehmen würden?

      Über eine Antwort würde ich mich freuen.

      Grüße!

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „DanielDo“ ()

      Moin,

      das ist die klassische Beschreibung eines Kontaktproblems beim Ausgangsrelais. Das sitzt auf einer kleinen Karte, und hat bei seinem Alter inzwischen fast sicher einen Kontaktbelag. Der verursacht dann gerne die beschriebenen Probleme.

      Es gibt aber noch eine Reihe von anderen Schwachstellen, die hier in diversen Beitraegen beschrieben worden sein. Ob sich jemand findet, der das machen kann, wird nun aber sehr davon abhaengen, wo der Receiver steht. Verschicken geht zwar, sollte man aber lieber vermeiden ... vielleicht stellst Du Dich und Deine Ziele mit dem Saba erst einmal vor ?

      Besten Gruss,

      Michael
      Verschicken vermeiden wegen dem unsanften Umgang mit den Paketen?

      Ich selber komme aus Dortmund. Könnte daher das Gerät in der Umgebung ausliefern. Zur Not und wenn es gar nicht anders geht, müsste man es halt über den Versandweg abwickeln. Das Ziel sollte sein, dass ich das Gerät noch weiter nutzen kann. Würde es wirklich nur ungern entsorgen, da mit der Sound wirklich gefällt.

      Diese kleine erwähnte Karte wird man wohl nicht mehr einzeln kaufen können oder? Den Einbau würde ich mir schon zutrauen.
      Hi Daniel (?),

      hier im Forum ist es guter Brauch, sich erst einmal kurz vorzustellen ... vielleicht kannst Du das noch machen ? Es hilft auch, ein Bild des Receivers (ohne Deckel) von oben einzustellen, denn dann kann man ganz gut sehen, welche Version das ist, und was ggf. sonst noch sinnvoll getan werden kann/sollte.

      Wenn Du die Karte ausbauen kannst, ist das einfach, denn die kann man ja problemlos verschicken. Wenn man die revidiert, muss ein neues Relais drauf, und es sollte auch eine R-L-Kombi eingebaut werden, die in der Regel fehlt. Das sieht man auch an so einem Bild von oben.

      Besten Gruss,

      Michael
      Hallo,

      dann versuche ich es nun nochmal. Ich habe vorher keine Zeit mehr dafür gefunden. Wie schon angenommen ist mein Name Daniel, komme aus Dortmund, bin 38 und beruflich in der IT.
      Dieser Tatsache habe ich es auch zu verdanken, dass ich an den Verstärker kam. Diesen habe ich vor einigen Jahren in der Firma im Elektroschrott gefunden.
      Da ich mit der Materie vertraut bin, habe ich sofort gesehen, dass es sich bei dem Gerät um etwas besonderes handeln muss.
      Das Gerät sprang sofort ohne Probleme an. Auch konnte ich damals keinen Mangel feststellen. Ich gehe mal einfach davon aus, dass der Vorbesitzer kein Interesse mehr an "veralterer" Technik hatte und diesen daher entsorgte.

      Ich habe das Gerät heute aufgeschraubt und einige Bilder auf gut Glück geschossen, da ich nicht wusste, auf welchen Bereich ich mich konzentrieren sollte.
      Falls gewünscht, würde ich natürlich noch mehr Bilder machen.




















      Hi Daniel,

      super -- damit kann man prima arbeiten. Zunächst sehe ich keine Abweichungen zur Originalbestückung, was ein gutes Zeichen ist, denn dann stehen die Chancen gut, dass der Receiver noch nie defekt war (oder nur mit Trivialdefekt). Insbesondere ist noch die ursprüngliche Relaisplatine drin, und das erhärtet dann schon meine Vermutung.

      Es würde sich sicher lohnen, den Receiver einmal komplett zu überarbeiten, so wie das hier unter diversen Beiträgen schon genauer beschrieben worden ist (schau' mal unter 9241). Deiner ist der 9240 S (mit S für Stationstasten), der ist in einigen Aspekten etwas einfacher, weil der durchaus anfällige Zähler nicht an Bord ist. Es sind diverse Elkos zu sehen, die als potentiell ausfallgefährdet gelten müssen, aber andererseits sehen die Bilder danach aus, dass dieses Exemplar nicht sonderlich viel in Betrieb war. Daher würde ich folgendes Vorgehen vorschlagen:

      Ich kann Dir eine revidierte Relaiskarte schicken, schon mit der Erweiterung von Achim integriert. Die sollte per "plug-and-play" Dein Problem beheben. Wenn das so ist, kannst Du mir die alte schicken, und den Receiver erst einmal in Betrieb nehmen. Es ist immer gut, so ein Gerät eine Weile unter echter Nutzung zu beobachten und Besonderheiten zu notieren. Dann kann man bei einer Revision gleich zielgenau vorgehen.

      Wenn Dir das so zusagt, schick' mir eine PN -- dann kann ich Dir auch noch ein paar Vorschläge machen, wie es weiter gehen könnte. Auf jeden Fall ist dies ein Exemplar, das eine Bearbeitung lohnt, und "veraltet" ist da wenig ... und wo uns UKW nun erst einmal bis 2030 erhalten bleibt, sollte man auch weitere 10 Jahre ins Visier nehmen ...

      Besten Gruss,

      Michael
    • Benutzer online 2

      2 Besucher