Privates SABA-Forum

Ungelesene Themen

Thema Antworten Letzte Antwort

Benutzer-Avatarbild

Uher 4200 Stereo

Holgi - - Andere Marken
1
Benutzer-Avatarbild

dl2jas

Benutzer-Avatarbild

Suche Valvo Röhren mit Aufdruck "PRÜFRÖHRE"

da_anda - - Suche / Biete
0

Benutzer-Avatarbild

Suche für Hellas 552

HansT - - Suche / Biete
2
Benutzer-Avatarbild

HansT

Benutzer-Avatarbild

Saba Freiburg 100 Automatic Stereo

Anderl355 - - Röhrenradios, Mono
54
Benutzer-Avatarbild

Anderl355

Benutzer-Avatarbild

Suche Lautsprecher für Saba Triberg G

DerLipper - - Suche / Biete
6
Benutzer-Avatarbild

DerLipper

Letzte Aktivitäten

  • Benutzer-Avatarbild

    dl2jas -

    Hat eine Antwort im Thema Uher 4200 Stereo verfasst.

    Beitrag
    Lieber Holgi! Den Beitrag werde ich verschieben, da nicht SABA. Soweit ich mich erinnere, ist das so konstruktionsbedingt. Für die Mitleser, es handelt sich um ein UHER Report halbspur mit AW-Kopf ohne Hinterbandkontrolle. Du kannst bei mono beide…
  • Benutzer-Avatarbild

    da_anda -

    Hat das Thema Suche Valvo Röhren mit Aufdruck "PRÜFRÖHRE" gestartet.

    Thema
    Hallo zusammen, suche ein paar Valvo Röhren mit Prüfröhren Aufdruck für den Valvo Prüfröhren Schrank. (War mein Projekt über Weihnachten, den zu restaurieren und zu katalogisieren) Folgende Röhren suche ich: - EC92 - ECC83 - ECH81 - ECL80 - EF86 -…
  • Benutzer-Avatarbild

    Holgi -

    Hat das Thema Uher 4200 Stereo gestartet.

    Thema
    Hallo, mein uher 4200 Stereo funktioniert gut. Aufnahme und Wiedergabe passen auf beiden Kanälen. Jedoch kann ich bei Aufnahme - z. B. Mit Mikrofon - nur bei Kanal I über den Lautsprecher mithören. Bei Kanal II geht das nicht. Hat mir jemand einen…
  • Benutzer-Avatarbild

    HansT -

    Hat eine Antwort im Thema Suche für Hellas 552 verfasst.

    Beitrag
    Hallo Franz, super, ich melde mich gleich per PN. Hier nur die Anmerkung, dass ich nach dem Zerlegen des Geräts meine ein Schaden am Skalenglas kommt konstruktionsbedingt gerne mal vor. Das Glas sitzt ohne Gummipuffer verspannt und mit Klebeband…
  • Benutzer-Avatarbild

    Anderl355 -

    Hat eine Antwort im Thema Saba Freiburg 100 Automatic Stereo verfasst.

    Beitrag
    Beie Automatik aus 4,6V Bei Automatik ein 6,48V
  • Benutzer-Avatarbild

    Otto -

    Hat eine Antwort im Thema Saba Freiburg 100 Automatic Stereo verfasst.

    Beitrag
    Gegen Masse, also Chassis. Die 4,6 V bei eingeschalteter Automatik?
  • Benutzer-Avatarbild

    Anderl355 -

    Hat eine Antwort im Thema Saba Freiburg 100 Automatic Stereo verfasst.

    Beitrag
    Hallo Otto, Die Diode habe ich mal mit 1N4007 ersetzt.Hat aber keine positive Auswirkung auf die Problematik gehabt.Habe messtechnisch eine Frage.Welches Gegenpotential nehme ich bei den Messungen? Gehäuse, oder gibt es da spezielle Messpunkte?…
  • Benutzer-Avatarbild

    Otto -

    Hat eine Antwort im Thema Saba Freiburg 100 Automatic Stereo verfasst.

    Beitrag
    Hallo Andreas, diese Diode ist in den seltensten Fällen defekt. Ersetzen kann man sie durch 1N4004 bis 4007. Mess halt mal auf der Seite, wo der 47nF hängt, die Wechselspannung. Gruß Otto
  • Benutzer-Avatarbild

    Anderl355 -

    Hat eine Antwort im Thema Saba Freiburg 100 Automatic Stereo verfasst.

    Beitrag
    Hallo Otto, So wie ich das sehe ist die Diode GR.C defekt.Messtechnisch zeigt die Diode in beiden Richtungen nichts an.Ist das eine besondere Diode?Was könnte ich da als Ersatz nehmen? Wie kann denn die urplötzlich defekt gehen? Gruß Andreas
  • Benutzer-Avatarbild

    DerLipper -

    Hat eine Antwort im Thema Suche Lautsprecher für Saba Triberg G verfasst.

    Beitrag
    Hallo Dieter, ​Danke für deine Mühe, hätte ja sein können. ​Schade, ich werde mich weiter umschauen. Hallo Jogi, Danke auch dir für deine Mail. ​Ich versteh deinen Satz nur nicht so ganz "Der LS darf 4 Ohm haben und sollte 4 Watt haben",…