Privates SABA-Forum

Letzte Aktivitäten

  • Benutzer-Avatarbild

    Flambeau -

    Hat eine Antwort im Thema Konstanz Automatic 8 verfasst.

    Beitrag
    Hallo, so, ich habe nun die beiden C75/76 abgelötet und nacheinander geprüft, kein Erfolg, sprich Leistungsaufnahme immer noch zu hoch. Das gleiche Ergebniß bei C77 und C83. C79 hatte ich schon ersetzt, daß war ein sehr verschmolzener Teer R. …
  • Benutzer-Avatarbild

    Nachteule -

    Hat eine Antwort im Thema Tensai TA2045 ein Kanal leise, später normal verfasst.

    Beitrag
    hallo Jörg, so wie ich es erkennen kann, war an den Potis schon wer mit falschem Kontaktspray drann. Warum ? : siehst den Grünspan im inneren der Potis ? ;( War da vieleicht mal Kontakt 60 mit im Spiel ? =O In Potis kommt kein Kontakt 60 rein !!!…
  • Benutzer-Avatarbild

    kugel-balu -

    Hat eine Antwort im Thema Tensai TA2045 ein Kanal leise, später normal verfasst.

    Beitrag
    Hi Joerg, kratzen die Potis denn ? Wenn nicht, dann lieber kein Kontakt 60/61. Ich nehme dann meist nur etwas Kontakt Gold 2000, oder auch einfach ein Troepfchen Feinoel fuer Uhren, und gut ist's. Tritt das Problem auch in Stellung "Mono" auf ?…
  • Benutzer-Avatarbild

    JörgP6 -

    Hat eine Antwort im Thema Neuvorstellung und 3 Fragen zum 9241 digital: Anzeige verschoben/keine 42V/Ruhestrom verfasst.

    Beitrag
    Interessant ist ja sehr relativ: hier habe ich dann meinen neuen Beitrag im Forum erstellt. Viele Grüße, Jörg
  • Benutzer-Avatarbild

    JörgP6 -

    Hat das Thema Tensai TA2045 ein Kanal leise, später normal gestartet.

    Thema
    Hallo zusammen, wie angedroht nehme ich mir nun, beflügelt durch den Erfolg am 9241, meinen nächsten Kandidaten vor: https://www.hifi-wiki.de/index.php/Tensai_TA_2045 Seit Anfang der 80er in meinem Besitz/Betrieb, hat er nun folgendes Symptom: der…
  • Benutzer-Avatarbild

    Flambeau -

    Hat eine Antwort im Thema Konstanz Automatic 8 verfasst.

    Beitrag
    Hallo, erst einmal vielen Dank für Eure Tipps!! Sorry, daß ich mich erst jetzt melde, habe nicht immer meinen priv. Rechner an. Werde das alles am WE prüfen. Werde dann berichten. Danke & Grüße Martin
  • Benutzer-Avatarbild

    pitberlin -

    Hat eine Antwort im Thema HiFi-Studio Freiburg Stereo Mod. ST-F ab Nr.: F01001 REPARATURVERSUCH verfasst.

    Beitrag
    Vielen, lieben Dank Peter. Super Nah-Aufnahme! Dann werde ich versuchen (eventl. mit Nadeln), von oben die Abgleichschraube ein wenig hoch zuhebeln (an der offenen Stelle der Klammer). Zitat: „Schaschlikspiess mit einer speziell angeschnitzten…
  • Benutzer-Avatarbild

    sagnix -

    Hat eine Antwort im Thema HiFi-Studio Freiburg Stereo Mod. ST-F ab Nr.: F01001 REPARATURVERSUCH verfasst.

    Beitrag
    Hallo Pit, ich habe jetzt ein Foto eines Saba-Kombifilters aus der Röhrenära gemacht. Dabei sollte aber trotzdem die Problematik bzw. die Systematik des Gewindes und des Abgleichkerns deutlich werden. Auf jeden Fall ist die Gewindeklammer…
  • Benutzer-Avatarbild

    pitberlin -

    Hat eine Antwort im Thema HiFi-Studio Freiburg Stereo Mod. ST-F ab Nr.: F01001 REPARATURVERSUCH verfasst.

    Beitrag
    Hallo. So, nun zwei Bilder der Situation. Der linke Pfeil deutet auf den schwarzen Stift mit Stellhülse. Der rechte Pfeil deutet auf einen hier nicht sichtbaren, seitlichen Schlitz. Im anderen Bild zu erahnen. Diagnose: Die Hülse mit Kern sitzt zu…
  • Benutzer-Avatarbild

    kugel-balu -

    Hat eine Antwort im Thema Neuvorstellung und 3 Fragen zum 9241 digital: Anzeige verschoben/keine 42V/Ruhestrom verfasst.

    Beitrag
    Prima -- ein Gerät, das wieder tut !! Was andere Geräte betrifft: das ist hier in der Rubrik "Sonstiges" auch immer möglich, es sollte aber ein interessantes Gerät sein. Kommt doch immer mal vor, warum sollte das ausgeschlossen werden ? Besten…