Privates SABA-Forum

Ungelesene Themen

Thema Antworten Letzte Antwort

Benutzer-Avatarbild

Saba 9240 S kein Ton!

Anderl355 - - Receiver 9240,9241,9250,9260,9140,9141tc,7140
17
Benutzer-Avatarbild

kugel-balu

Benutzer-Avatarbild

SABA 9260/ Endstufen- Transistoren Kaputt !!!

Nachteule - - Receiver 9240,9241,9250,9260,9140,9141tc,7140
72
Benutzer-Avatarbild

kugel-balu

Benutzer-Avatarbild

Ein 9260 und vieles fehlt...

yannick - - Receiver 9240,9241,9250,9260,9140,9141tc,7140
2
Benutzer-Avatarbild

yannick

Benutzer-Avatarbild

Tg 674

schepi2 - - Tonbandgeräte
24
Benutzer-Avatarbild

schepi2

Benutzer-Avatarbild

Kurioses VII

Schrottsammler - - Auktionen
996
Benutzer-Avatarbild

Kangoo040696

Letzte Aktivitäten

  • Benutzer-Avatarbild

    kugel-balu -

    Hat eine Antwort im Thema Saba 9240 S kein Ton! verfasst.

    Beitrag
    Nee, Entzugserscheinung bei einer defekten Endstufe, wenn man auf Teile wartet ... ;) Michael
  • Benutzer-Avatarbild

    kugel-balu -

    Hat eine Antwort im Thema SABA 9260/ Endstufen- Transistoren Kaputt !!! verfasst.

    Beitrag
    Hi Mia, das klingt aber so, als ob da noch ein anderes Problem vorhanden wäre ... hmm ... ich würde Dir einen Satz Endstufen schicken, kann das aber momentan nicht, weil ich unterwegs bin. Vielleicht ist doch noch ein Problem am Treiber ? Besten…
  • Benutzer-Avatarbild

    yannick -

    Hat eine Antwort im Thema Ein 9260 und vieles fehlt... verfasst.

    Beitrag
    Vielen Dank. Was willst du den dafür haben?
  • Benutzer-Avatarbild

    nightbear -

    Hat eine Antwort im Thema Saba 9240 S kein Ton! verfasst.

    Beitrag
    Was für einen Grund könnte es geben, so einen Receiver mit einer Endstufe zu betreiben? Einbrecher waren da, haben das Gerät aufgeschraubt und eine Endstufenplatine mitgenommen? Energieeinsparung wegen des Klimawandels?
  • Benutzer-Avatarbild

    chriss_69 -

    Hat eine Antwort im Thema Saba 9240 S kein Ton! verfasst.

    Beitrag
    Hallo zusammen, Kleiner Tipp zum Betreiben nur einer Seite: Das geht bei diesen Geräten durchaus, wenn das jeweilige Treibermodul mit abgezogen wird. Die Relaisschutzschaltung bekommt bei ausgelöteter Endstufe unter Umständen darüber eine…
  • Benutzer-Avatarbild

    schepi2 -

    Hat eine Antwort im Thema Tg 674 verfasst.

    Beitrag
    Es tut mir leid. Kann zur Zeit nicht in Ruhe fehler suchen. Hab heut mal schnell(ätzend)die Aufnahme getestet. Aufnahme geht auf allen Spuren. Klingt auf meinem zk140 auch, bis auf leichte Vibrationen, recht anständig. Und der Verstärker und die…
  • Benutzer-Avatarbild

    Tommy -

    Hat eine Antwort im Thema Ein 9260 und vieles fehlt... verfasst.

    Beitrag
    Hallo Yannick, Einen Deckel und Boden könnte ich dir zukommen lassen. Sender-, Lautstärke- und LS-Schalterknopf habe ich in Schwarz / Schwarz OK ? Einzelne, neue 7-Segmentanzeigen: 1 x TIL703 "+/-" und 4 x TIL701 "8" sind auch vorhanden. Frontplatte…
  • Benutzer-Avatarbild

    Nachteule -

    Hat eine Antwort im Thema Saba 9240 S kein Ton! verfasst.

    Beitrag
    Hallo Anderl ! Jawollo,.. wenn eine Endstufe nicht funktioniert, oder es fehlt eine --- Dann schweigt das Ls-Relais. Ich hab noch Baustelle, meine rechte Endstufe muss ich noch reparieren bzw ALLES neu machen. Wünsche viel Spass mit dem Gerät, und…
  • Benutzer-Avatarbild

    Nachteule -

    Hat eine Antwort im Thema SABA 9260/ Endstufen- Transistoren Kaputt !!! verfasst.

    Beitrag
    Hallo ! Es gibt neues zu berichten, die linke Endstufe durfte wieder an seinen Platz zurück. Mit vorgeschaltener 100W Glühbirne hab ich den 9260 hochgefahren,..... und jetzt kommts, es schaltet das LS- Relais nicht. Habe mal die linke Endstufe…
  • Benutzer-Avatarbild

    Anderl355 -

    Hat eine Antwort im Thema Saba 9240 S kein Ton! verfasst.

    Beitrag
    Hallo, Der Fehler lag daran,daß nur eine Endstufe eingebaut war.Ich habe die Zweite eingebaut und siehe da, das gute Stück funktioniert super.Das Relais kommt sofort.Vielen Dank an alle für die Unterstützung.Man lernt halt immer was dazu. Anderl :)