Freiburg Telecommander G - neue Eingang (19 August 2018)

      Hyperspace schrieb:

      Du hast am Montag nach dem Diagramm eines 8050H gefragt, das hätte ich hier. Dies hat aber im Decoder einen MC1305 verbaut, ich nehme an, das ist nicht das, welches du benötigst? Grüße: --Hans--


      Unser 8050 ist ein Model mit Deskreter Stereo Decoder (G2), also identisch an der des TS-80. Also unserem 8050 kann dann kein H Model sein. Es hat auch noch eine Glasskala, also vermute ich eine früher Exemplar. Ich nehme an das es außerhalb des Stereo Decoder keine weitere Große Unterschiede gibt. Für die Stereo Decoder selber kann ich zum Schaltdiagram des TS-80 greifen. Das Empfänger und Verstärker Teil wird dann weiter fast identisch an das Schaltdiagram des H Models sein, also der hilft mit auch weiter. Danke.
      Die Losung des Transformators Problem kostet Zeit. Weil das Schaltdiagram keine Einsicht in das Design gibt muss die relevante Spezifikation durch Trial und Error ermittelt werden. Der top down Ermittlung basiert auf maximale Stromwerte (Sekundäre sicherungswerte) resultiert in einen Trafo Leistung von mehr als 500VA. Die ist nicht nur weit über die für das gerat maximal angegebene 200W, aber dafür braucht man einen EL150/66 was bei weitem zu groß ist für vorhanden seiende Platz.

      Ein Trafo von 500VA ist ohne Kompromisse, wenn man unter alle umstanden der Fall der ungeregelte Speise Spannungen im Grenzen halten will. Saba gibt für den 8120 und Freiburg TC eine Dauerleistung von 2x40W beim 4Ohm an. Das entspricht einen Belastung Strom von 3,2A. Bei dem 40VAC sekundär sind das noch immer 250VA für die Endstufen. Der Rest der Belastung ist zu verwahrlosen. Beim 200W maximal lasst sich ein Wirkungsgrad von 0,8 ermitteln.

      Allerdings ist die Trafos des 8120 und Freiburg TC um einen PM95 kern gebaut, ich kann in der Literatur eine maximale Leistung von etwa 200VA finden. Also, der Transformator des 8120G und der Freiburg TC muss ein Kompromiss zwischen einigen Parametern sein, ein davon musste damals bestimmt der wirtschaftlichen Herstellung des Geräts sein, auch wenn der Preisempfehlung für das Freiburg damals fast 2000DM war. Saba war und ist darin nicht allein, alle Hersteller (auch im high-end) haben damit zu rechnen.

      Der Statische Belastung ist aber klein, im Fall der Klasse AB1 eingestellte Verstärker des Freiburg TC und der 8120 mit einem Ruhestrom von 70mA sind 3,6W pro Kanal fällig. Im Realität ist der Trafo bei weitem nicht überfordert…… Aber gut, es ist nicht meiner Absicht um eine bessere Lösung für den Defekte Transformator zu bekommen, nur aber ein Alternative.

      Also der Top-Down Approach bring keine brauchbare Losung. Also drehen wir das andersrum. Dafür habe ich dem alten Transformator genommen und die Drahtdickte mit einem Micromesser vermessen. Daraus lasst sich die AWG Werte des verwendeten Spulendrahts ermitteln. Das ist inzwischen passiert und eine neue Anfrage gemacht wobei ich angegeben habe das es auch eine Band kern Trafo sein darf, wenn dies Platzsparend auswirkt.
      Ein neuer Transformator für dem Freiburg TC ist nicht leicht. Der erste Anbieter Summiert einfach die angegebene Sekundär Werte und dann hat man leicht einen Transformator von Uber 500VA. Das passt einfach nicht in dem Transformator Raum des Radios, ist also auch fast das doppelte der angegebene netz Leistung des Freiburg. Dieser Diskrepanz konnte ich nicht erklären, also habe ich über die Weihnachten wenige Hausaufgaben gemacht.

      Kurz betrachtet ist es bei Klasse AB eingestellte End Verstärker vom Prinzip her nicht möglich das beide (negative und positive) Versorgung Spannungen zugleich voll belastet werden, weil beim Klasse (A)B nur eine der beide Transistoren der Endstufe stromführend sind. Technisch geht das zu weit um hier zu erklären. Für demjenigen die in meine Erklärung interessiert sind verweise gerne zum Appendix A des angegähnte PDF Dokument.

      Das Problem aber ist das im Selbstbau Scene Mann Kompromisslos vorgeht, also Klasse A Verstärker. Engpasse beim Montieren des Transformators gibt es nicht… Dann darf Mann ruhig etwas mehr ausgeben. Transformator Hersteller im Custom Manufaktur für Rohren Verstärker muss man Dann die Unterschiede erklären und bereitfinden Ihren eigenen Design-richtlinien ein bisschen bei zu biegen. Das hat bei diesem Anbieter leider nicht geklappt.

      Ich habe noch einige andere Möglichkeiten, aber Dafür lasst sich leider keine Feste Endzeit planen. Das kann ein oder zwei Monate dauern, vielleicht auch einige Jahre. Die Spreizung impliziert ein zu großes Risiko mit den ausgebauten Teilen, also habe ich das Radio (ohne dem Defekten Transformator) wieder zusammengebaut und für Display im Regal gestellt.

      Mittlerweile haben wir im Westen des Landes ein Exemplar des Vorgängermodels (Hi-Fi Studio Freiburg ST-F) gefunden. Es wurde durch einen Fachbetrieb fuhr Klassischer Radios angeboten, ist aber nicht voll funktionsfähig. Das Verstärker teil funktioniert, das Radioteil aber nicht. Geben dieser zustand war der Preis etwas zu angehoben, aber der Visueller zustand war gut und die Fernbedienung war dabei. Der Rest ist Technik und die kann man reparieren, aber zuerst werde mich zuerst um die Dokumentation kümmern. Die war leider nicht mit dabei.
      Bilder
      • P1130975.jpg

        226,14 kB, 1.152×768, 22 mal angesehen
      • P1130987.jpg

        244,92 kB, 1.152×768, 9 mal angesehen
      • P1130997.jpg

        224,02 kB, 1.152×768, 12 mal angesehen
      Dateien

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „alpinab10biturbo“ ()

      Warum hängst Du den Telecommander nicht testweise an externe Netzteile (ein paar regelbare hat man doch meist in der Werkstatt, für die Endstufen-UB könntest Du testweise einen passenden Trafo billig kaufen). Dann legst Du Lastwiderstände an die Lsp-Ausgänge, speist einen Sinus ein, steuerst das Gerät bis zur Begrenzung (oder auch 70/80/90%) aus und misst mit dem Amperemeter die Ströme in allen Betriebsspannungen.
      Dann weißt Du, was wieviel Brot frisst und kannst einen neuen Trafo mit gegebener Kerngröße fundierter dimensionieren.
      Achim
      Bei Reinhöfer nichts erreicht? Ungewöhnlich!
      Vermutlich diversen Mißverständnissen und Informationsverlust auf der Strecke geschuldet.
      Schick denen doch das defekte Teil nach Absprache zu und die machen schon was richtiges draus und heben was zum Angucken wie es werden soll.
      Gruß Jogi
      -------------
      Menschen mit Tiefgang laufen schneller auf Grund
      Nichts wird dem Menschen weniger verziehen, als Recht gehabt zu haben
      [frei nach W. Reus]

      Jogi schrieb:

      Bei Reinhöfer nichts erreicht? Ungewöhnlich! Vermutlich diversen Missverständnissen und Informationsverlust auf der Strecke geschuldet. Schick denen doch das defekte Teil nach Absprache zu und die machen schon was Richtiges draus und heben was zum Angucken wie es werden soll.


      Am Anfang hatte ich meine Anfrage bei einem bekannten Lieferanten niedergelegt, und das wollte ich erst abwarten, weil ich respektiere das eine Anfrage Zeit kostet und mit einem Positiven Antwort kein Nein sagen will. Mit dem Nein der ersten Anbieter war für mich den Weg frei um mit Reinhöfer im Kontakt zu treten. Das ist mittlerweile passiert und daraus lasst sich gutes hoffen. Die können mit entweder einen Trafo von 105x105x71mm bauen oder auf Basis des altes blech. Dafür werde ich den alten Trafo zu Reinhöfer schicken.

      Klarzeichner schrieb:

      Hinweis: Von den letzten drei Freiburg telecommander, die auf ebay verkauft wurden, wurde einer für 56 und einer für 86 Euro verkauft. Ich würde also warten, bis mal wieder ein defektes Exemplar dort auftaucht.


      Eine davon habe ich leider verpasst.

      nightbear schrieb:

      Warum hängst Du den Telecommander nicht testweise an externe Netzteile (ein paar regelbare hat man doch meist in der Werkstatt, für die Endstufen-UB könntest Du testweise einen passenden Trafo billig kaufen). Dann legst Du Lastwiderstände an die Lsp-Ausgänge, speist einen Sinus ein, steuerst das Gerät bis zur Begrenzung (oder auch 70/80/90%) aus und misst mit dem Amperemeter die Ströme in allen Betriebsspannungen. Dann weißt Du, was wieviel Brot frisst und kannst einen neuen Trafo mit gegebener Kerngröße fundierter dimensionieren.


      Den aufwand konnte ich mir machen, aber von Prinzip her ist das alles ganz leicht von der theoretisch zu unterbauen wobei die erwartete Spreizung in die Ergebnisse klein ausfallen, also kein Große Risiko. Quantitativ gesehen besteht das Risiko in den Gegenwert des Trafo, vielleicht ein paar Hundert Euro. Das ist zu verkraften.
      Ein paar Monate sind schon vergehen (fast acht) seitdem ich die Defekte Transformator an Reinhofer Elektronik geschickt habe. Mittlerweile habe ich mich drei oder vier Mal erkundigt, zuletzt letzte Woche. Der Frau, der ich am Telefon hatte hat zugesagt innerhalb eine Woche zu reagieren. Ich warte ab.

      So ab und zu schaue ich mal auf Fleebay Kleinanzeigen vorbei, aber die angebotene Freiburgs sind alle zu gut, wirkliche Schlachtexemplare zum vernünftigen Preis habe ich bisher noch nicht gefunden. Allerdings stöberte ich auf einen früheren G Model (leider ohne FB) in die Umgebung von Lingen, welche mich eine Gelegenheit für eine schone sommerabend-Rundfahrt gab, aber der ist auch zu gut zum Schlachten. Außerdem sind die netz Transformatoren der G und H Modelle unterschiedlich. Nichtdestotrotz habe ich das G Model mitgenommen; eine erste Bestandsaufnahme hat das folgende ergeben.

      1. Tiefen Plus Regelung über Fernbedienung funktioniert nicht (mittlerweile beseitigt).
      2. Ultraschall Empfänger ist extern platziert, sehr wahrscheinlich eine frühere Reparatur. Leider ist der original US-Empfänger und deren Halterung nicht mehr dabei und der Halterung des Models sieht unterschiedlich aus.
      3. Stereo empfang funktioniert nicht (vermute eine defekte Stereo Decoder IC)
      4. Lautstarke über L+R ist unterschiedlich und über Balance Regler nicht Deterministisch (für beides Radio empfang und Band Wiedergabe). Ursache unklar, vermutlich Regler platte.
      5. Beschriftung bei Lautstarke und Hohen Regler ist verschwunden (vermutlich Verschleiß)

      Das Plan mit dem G Model ist um zuerst die Fehler zu beheben und danach eine Entscheidung über eine über einer aufwändigeren Restoration zu Nehmen. Parallel daran werde ich versuchen um über Reinhofer eine neue Transformator für das H Model zu erwerben.
      Bilder
      • P1160021.JPG

        208,76 kB, 1.152×768, 12 mal angesehen
      • P1160044.JPG

        212,77 kB, 1.152×768, 13 mal angesehen
      Nach Bestandsaufnahme des G Model habe ich zuerst die Netzspannung Schalter auf 240V gestellt, das gibt etwas Reserve gegen der (EN50160) zulässige ±10% Streuung der derzeitigen Netzspannung (230VAC nominal). Vor allem der C614 wird das freuen, der hat mit 230VAC in 240V Stellung schon 222VDC, was bei 220V Stellung immerhin fast 250VDC sind.

      Auch die Kontrolle der Testpunkte am Treiber Modul ist in Ordnung. Das Rechter Kanal hat zwar einen Offset von fast 50mV (10mV erlaubt). Das kann aber eingestellt werden.

      Beim Stereo Decoder IC fallt auf das der Spannung auf Pin 2 (gemessen 120mV) und Pin 14 (gemessen 0V) bei Stereo-Sender nicht (1) das Datenblatt des MC1305P (Pin 2 = 2,5V Pin 14 = 1,9V) und (2) Dokumentierte Werte meines H Model (Pin2 = 2,3V und Pin14 = 1,9V) entspricht. Ich gehe derzeit davon aus das das Stereo Decoder IC defekt ist. Ich habe die selber nicht neu auf Lager, kann Die aber in England noch bestellen.

      Das nicht funktionierende Plus-Stellung des Tiefen Regler wurde verursacht durch Schief Platzierte Spule (L971/L972) deren Resonanz Kreis auf dem Empfänger Modul (siehe angehängte Bild). Das war der Grund um diese Spule zu entfernen; tatsachlich war der sekundär spule unterbrochen. Glücklicherweise konnte ich diese spule mit Spulendraht wiederinstandsetzen. Nach Vermessung der Spulenwiederstand war der bis auf 100mOhm identisch an L974 (2,0Ohm).

      Eine Funktion Überprüfung bestätigte das alle fernbedienbare Funktionen wieder korrekt Funktionieren.

      Das bringt der Frage weswegen der Spule (L972) unterbrochen war. Selber kann ich mir nicht vorstellen das das ab Hersteller so war. Fakt ist aber das der Ultraschall Empfänger extern platziert wurde, was auf einer früheren Reparatur hinweist. Die Original Stelle des Ultraschall Empfänger ist leider Leer. Ein Vergleich mit meinem H Model deutet auf eine geänderter Montageweise, also ist nicht vergleichbar. Da muss ich mich etwas einfallen lassen.
      Bilder
      • P1130331.jpg

        228,93 kB, 1.152×768, 11 mal angesehen
      • P1160053.JPG

        243,59 kB, 1.152×768, 8 mal angesehen
      • P1160062.JPG

        200,97 kB, 1.152×768, 7 mal angesehen
      • P1160068.JPG

        110,04 kB, 1.152×768, 13 mal angesehen
      Heute habe ich der Zweite der Vier Fehler vom Bestandaufnahme behoben. Der unterschiedliche Lautstarke wurde durch eine Defekte Spannungs-Verstärker um T771/T772 verursacht. Dieser Schaltung sitz direkt Hinter das Regler Modul der ich zuerst überprüft habe (Einstellungen der Transistoren). Die auf diese Platine sitzende Schaltungen sind Messtechnisch in Ordnung.

      Das war beim T771/T772 nicht mehr so. Das lag nicht nur daran das T772 selber Defekt war (siehe angehängte Bild), aber auch R771 (Einstellwiederstand der Basis von T771/T772) und C772 (unterbrochen). Nach Ersatz diese Defekte Komponenten lagen die auf die Testpunkte gemessene Spannungen innerhalb der annehmliche Toleranzen (Leider das Saba diese selber nicht angibt).

      T772 habe ich durch eine neue BC172C ersetzt. Davon habe ich zuletzt noch 20 stuck gekauft. Normalerweise wurde ich auch T771 ersetzen, allerdings war dieser laut DCA055 Tester in Ordnung und werden BC172C/D Mittlerweile auch rarer.

      Weil C471/C771 (Tantal 5uF) gut zuganglich waren, wurden diese zugleich ersetzt durch Wima MKS2. Die alten Tantal Kondensatoren waren allerdings messtechnisch noch in Ordnung.

      Eine Funktion Überprüfung bestätigte die Kontrolle Messungen. Music mit gleichen Pegel für Links und Rechts.

      Nächste Aufgabe ist das fehlende Stereo empfang (Mono allerdings in Ordnung) und die korrekte Montage der US-Empfänger der wahrend eine frühere Reparatur extern platziert wurde. Ich suche noch eine Referenzbild für die Montage diese US Empfänger für eine G Model (das H-model ist anders).
      Bilder
      • 20180831-pre-amplifier right channel investigation.png

        183,84 kB, 460×293, 11 mal angesehen

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „alpinab10biturbo“ ()

      Ich hatte einiges gestolpert wie ich den US-Empfänger wieder zurück auf die originale Stelle platzieren konnte. Am Ende habe ich mir einen Schauinsland T6735 angeschaut und das gab neue Einsichten. Beim T6735 ist der US-Empfänger innerhalb eine Gummi-Ring platziert.

      Im Teilelager für meine Klassischen BMWs habe ich dann eine geeignete Dichtungsscheibe gefunden. Diese hallt der US-Empfänger ganz gut auf den Platz. Für die Anschluss habe ich mir ein RCA Connector aus einander genommen; der Zentral-Kontakt habe ich dann auf der Signaldraht gelotet und die Abschirmung Direkt auf das Metall Gehäuse des US-Empfänger.

      Damit ist der US-Empfänger wieder innerhalb des Chassis – Ein Funktionstest bestätigte die Wirkung aller Funktionen. Damit ist der Dritte Fehler der Bestandsaufnahme gelost. Das Vierte Problem, der Stereo Decoder ist mittlerweile auch behoben.

      Das lag eins daran das der Antenne nicht korrekt angeschlossen war wodurch das Stereo Decoder IC zu wenig Signal bekommen hat. Stereo empfang ist damit wieder in Ordnung womit eine Baseline für weitere Abgleiche und Überholung arbeiten erreicht ist.
      Bilder
      • P1160222.JPG

        271,8 kB, 1.620×1.080, 6 mal angesehen
      • P1160223.JPG

        289,88 kB, 1.620×1.080, 10 mal angesehen
      • P1160227.JPG

        381,76 kB, 1.620×1.080, 12 mal angesehen

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „alpinab10biturbo“ ()

    • Benutzer online 8

      8 Besucher