Transeuropa automatic G kein UKW Empfang

      Transeuropa automatic G kein UKW Empfang

      Hallo zusammen,
      ich versuche seit einiger Zeit ein Transeuropa G wieder in den Einsatz zu bringen leider ohne großen Erfolg.
      Ich habe in einem anderen Forum schon Hilfe gefunden doch leider auch ohne den Erfolg. Das Gerät funktioniert
      zwar auf sämtlichen Wellen außer UKW dort gibt es nur ein Bauschen mit leichtem Brumm. Gibt es evtl. ein Gerätetypischen
      Fehler beim Empfang von UKW??
      Gruß
      Hallo Pummel,

      zu gerätetypischen Fehlern kann ich Dir leider nichts sagen. Es gibt, gerade beim UKW-Empfang, eine ganze Reihe von Baugruppen, die defekt sein können. Wenn Du Dir zutraust, unter Anleitung von hier auf Fehlersuche zu gehen, lässt sich das eventuell herausbekommen. Welche Elektronikkenntnisse hast Du denn? Besitzt Du ein Multimeter oder sogar eventuell ein Oszilloskop und kannst damit umgehen?

      Neben der Beantwortung dieser Fragen ist ein sinnvoller Startpunkt das Hochladen eines Bildes vom Schaltplan der relevanten Baugruppen und die Messergebnisse hinsichtlich der Betriebsspannungen dieser Schaltungsteile.

      Viele Grüße,
      Christian
      **************************************************
      2 + 2 = 5 (für extrem große Werte von 2)
      Hallo Christian,
      meine Kenntnisse, gute Frage na ja sagen wir Anfängerniveau. An Equipment soll es nicht scheitern, nur mit einem Messender kann ich nicht dienen.
      Die NF-Stufe sollte ok sein, hatte schon den Ruhestrom einstellen können. Sowie die Symetrie mit einem 1000Hz Ton einstellen können. Auf MW, KW. LW
      bekomme ich auch ein paar Sender rein nur eben auf UKW nur Rauschen und einen leichten Brumm. Ich werde noch die Pläne einstellen.

      Gruß
      Dateien

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Pummel“ ()

      Hallo Pummel,

      wie Christian schon sagte - Spannungen messen!

      1. Verbindung der Antenne zum Eingang des FM-Tuners intakt oder ggf. abgerissen?
      2. Betriebsspannungen, bes. am UKW-Eingangsteil korrekt? Da sind in eckigen Klammern vier Spannungen zwischen den angegebenen Punkten angegeben. Das sagen Dir, ob die betreffenden Transistoren korrekt arbeiten.
      3. Dgl. wie 2. beim ZF-Teil.

      Diese Messpunkte mit den zu messenden Spannungen sind auf dem Print-Plan exakt bezeichnet. Vorbildlich von Saba gemacht.
      Es gibt auch nur einen kritischen Elko für UKW-Empfang, den Ratio-Elko C26 (4,7µF/50V). Der sitzt ausserhalb vom ZF-Teil, verbunden mit den Messpunkten X und X'. Beim Erneuern nicht versehentlich verpolen! Vorher aufschreiben, wie herum er reingehört. Er ist ja frei verdrahtet.

      Das sind erstmal die einfacher zu bewerkstelligenden Dinge, die abgeklärt sein sollten.

      Gruss,
      Reinhard
      Eine andere Möglichkeit denn Fehler zu suchen besteht darin:

      radiomuseum.org/forum/oszillat…ndfunkempfaenger_der.html

      Dazu einen Erweiterung:
      EDIT: 04.04. 2015 Bei der letzten Verwendung dieses Vorschlages ( 17.03.2105)wurde bedauert, dass es nicht klar sei was unterkapazitiver Auskopplung“ zu verstehen sei, oder eine Skizzezu sehen sei wie das geht .Im Vorspann des Artikels steht:Die hier zur Anwendung kommende Methode verwendet ein Radio alsMessempfänger um mit dessen Ferrit – Antenne und bei KW und UKW derStabantenne die Oszillatorfrequenz aufzuspüren.Test 3:Feststellen de richtigen Lage des Oszillators bei KW undUKW. Die Arbeitsweise ist die gleiche wie bei MW/LW. Nachdem Geräte mit Ferritantennen in diesen Bereichen selten sind, mussdie Auskopplung der Oszillatorfrequenz kapazitiv erfolgen.Die Antenne bleibt dabei so kurz wie möglich , um Rundfunksender diestören bei der Messung möglichst fern zu halten.Nachtrag nach 10 Jahren.Das hier die Antenne das Suchradios gemeint ist, sollte dann, wenn man sich an ein UKW-Teil wagt verständlich sein. Wie man beschreiben soll, wie und wo man bei 1000 oder mehr Typen von UKW-Teilen „kapazitiv“ auskoppeln soll, ist mir nicht möglich anzugeben.Von offen in der Schaltung liegenden UKW-Spulen bis zu dicht verlöteten UKW-Boxen reicht das Feld der AnwendungenHans M. Knoll 04.04.2015

      decoder
      Dateien
      Hallo Hans,

      diese von Dir genannte Methode, um zu testen, ob der Oszillator schwingt, funktioniert immer tadellos!


      Hallo Pummel,

      Es hat bei mir immer gereicht, das Kofferradio in die unmittelbare Nähe des anderen Radios zu stellen (das andere Radio muss natürlich ein UKW-Radio sein, kein Internetradio, Digitalradio, das ist eigentlich klar, aber heutzutage weiss man ja nie... ;) ).

      Beispiel:
      • Kofferradio (Dein Saba Transeuropa) einschalten, bei UKW auf ca. 89 MHz einstellen. Lautstärke des Transeuropa auf Minimum stellen (kein Ton aus dem Lautsprecher)
      • Beim anderen Radio eine "Drahtantenne" (ca. 90cm isolierten Draht an die UKW-Antennenbuchse) anschliessen.
      • Beim anderen Radio UKW einschalten, Muting auf "aus" (zwischen den empfangenen Sendern muss deutlich das Rauschen zu hören sein). Dann (beim anderen Radio) ganz langsam die Empfangs-Frequenz von ca. 98MHz bis 101MHz hochdrehen. Bei ca. 100 MHz muss ein enger Empfangsbereich auftauchen, in dem das Rauschen verschwindet und das andere Radio "still" ist (das ist bei der Frequenz 89+10,7 = 99,7MHz). Sollte bei dieser Frequenz zufällig ein starker UKW-Sender durchschlagen, Test bei etwas anderer Frequenz wiederholen (im Bereich 88MHz bis 92MHz des Saba Transeuropa. Die zu suchende "stille Lücke" im anderen Radio liegt immer 10,7MHz höher).
      Wenn Du die "stille Lücke" finden kannst, funktioniert im Saba Kofferradio schon mal der Oszillator (Transistor T102 und dessen Oszillatorkreis) einwandfrei. Wenn nicht, ist dort der Fehler zu suchen (dann vermutlich T102 defekt).

      Gruß
      Reinhard

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „oldiefan“ ()

      Mein Auto zieht nicht, gibt es da einen typabhängigen Standardfehler?
      Ja, gibt es - Fahrer mit Hut und Zigarre :D

      Wer zuviel weiß der wird erschossen.

      Es wäre daher sicher schon ein Wort zuviel gewesen, abzugeben wie sich das Rauschen zu diversen Tätigkeiten am Radio verhält, wie Senderabstimmung, extrem langsames oder massives Tastendrücken usw.

      Ich bin erstaunt wie vielen bei einer Information von Nullkommanix so viele, und zwar gute, Tips einfallen.
      Gruß Jogi
      -------------
      Menschen mit Tiefgang laufen schneller auf Grund
      Nichts wird dem Menschen weniger verziehen, als Recht gehabt zu haben
      [frei nach W. Reus]
      Andreas, teilt das Forum Funktionsposten von Mitgliedern schon alleine und nach Leistung zu?
      Wenn nicht dann .... sorry, auch nur simples Fußvolk ohne Beritt.

      Eine Meinung zu wünschenswerten Threadverläufen erlaube ich mir dennoch zu haben und zu äußern, auch wenn ich das letzte Rad an diesem Wagen wäre.
      Spartaner halt. Bei der Arbeit dicke Bollen stemmen und beim Kuchenessen die Krumen.
      Gruß Jogi
      -------------
      Menschen mit Tiefgang laufen schneller auf Grund
      Nichts wird dem Menschen weniger verziehen, als Recht gehabt zu haben
      [frei nach W. Reus]
      Nichts auffällig.
      Die Spannungsabweichung im Netzteil(8,5V statt 15,5V) und in der Endstufe (2,2V statt 4,5V) hast Du, weil Du mit Batterien 9V speist oder von extern 9V, korrekt? Das ist nicht relevant für den UKW-Fehler.

      Ist die Antennenleitung zum Tuner überprüft?
      Was ergibt der Oszillator-Test?

      Wenn beides ok, sollte nach einer Kontaktstörung im Druckschalter "UKW" gesucht werden. Da muss bei UKW fast alles drüber.

      Kritische Schaltkontakte des "U"-Schalters:
      Spannungsversorgung UKW: U3 (die funktioniert ja)
      Stabantenne: U6
      UKW-ZF vom Mischteil: U1
      UKW-ZF vom Impedanzwandler T1: U2
      UKW-ZF vom Bandfilter L32/L33: U7

      Dass die ZF gleich 3x über den UKW-Schalter muss, ist nicht gerade günstig.

      Bei ausgeschaltetem Radio Schaltkontakte an den Platinenlötpunkten mit Ohmmeter prüfen.

      Ich habe mal eingezeichnet, wo im Schalter die Schaltkontakte bei gedrücktem UKW-Schalter stehen. Du müsstest dort jeweils nahe Null Ohm bei gedrücktem U-Schalter messen können.




      Gruss,
      Reinhard

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „oldiefan“ ()

      Hallo,
      also die Kontakte vom Schalter sollten OK sein zumindest hab ich die Durchgang wie sie aufgezeichnet wurden bei gedrücktem U-Schalter.
      Die Antennenkabel sind nicht gebrochen. Diesen Oszillatortest habe ich wenn ich ehrlich bin nicht so richtig verstanden, ich habe den Drehko auf ca 20% des Anschlags
      gestellt und mit einem anderen Radio auf dem Band, dass auch am Patient eingestellt ist mit der Seite am Drehko des Patienten und dem Senderknopf des Messempfängers
      solange gedreht bist ich einen starken Träger der Patienten hatte. Bei MW zeigte der Messempfänger ca. 1000 kHz bei UKW ca. 90,3 mHz und bei L 158 kHz
      Ich habe eigentlich nur die reine Platine vor mir liegen ohne Anzeige usw.
      Hallo Michael,

      zum Oszillatortest ein paar Hintergründe: Übliche Radios arbeiten als Überlagerungsempfänger. Die zu empfangende Frequenz wird dabei mit einer im Radio selbst erzeugten, etwas höheren Frequenz überlagert, bzw. gemischt. Es entsteht ein Signal mit einer wesentlich tieferen Frequenz (f_osz - f_empf) als das Empfangssignal. Vor allem wird das Ganze so gemacht, dass diese tiefere Frequenz immer gleich ist: 10,7 MHz. Das wird als ZF, Zwischenfrequenz, bezeichnet. Der Vorteil ist, dass die weitere Aufbereitung des Signals bis zur Gewinnung der Audiofrequenz wesentlich einfacher wird.
      Um immer dieselbe Zwischenfrequenz zu erhalten, müssen sowohl der lokale Oszillator als auch der/ die Abstimmkreis/e beim Drehen des Senderwahlknopfes um denselben Betrag verstellt werden. Die Schaltungsteile dafür sitzen alle in einem kleinen Blechkästchen in das die Antennenleitung hineinführt.

      Warum so ein Test? Der lokale Oszillator muss natürlich funktionieren, wenn etwas empfangen werden soll. Das ist eine von mehreren Voraussetzungen, dass am Ausgang des Blechkastens die Zwischenfrequenz herauskommt. Mit dem Test kann man auch grob abschätzen, ob die Zwischenfrequenz in der richtigen Größenordnung gebildet wird.

      Idee: Mit einem funktionierenden UKW-Radio ist die lokale Oszillatorfrequenz des zu prüfenden Radios nachweisbar.
      Bedingung: Die Oszillatorfrequenz muss im UKW-Empfangsbereich (87,5 - 108 MHz liegen). Das ist normalerweise der Fall, wenn die Empfangsfrequenz des Prüflings im unteren Bereich des Bandes eingestellt ist.
      Beispiel: Prüfling auf 95 MHz eingestellt - dessen Oszillator muss auf 95 + 10,7 = 105,7 MHz schwingen. Auf dieser Frequenz muss mit dem anderen Radio ein Signal zu empfangen sein. Da kommt natürlich kein Audiosignal heraus, aber der Empfang macht sich beim Durchdrehen des Abstimmknopfes durch Wegfallen des Rauschens bemerkbar. Sofern vorhanden, reagiert auch die Abstimmanzeige.

      Sollte dieser Test erfolgreich sein, kann man daraus schließen, dass das FM-Mischteil (der Blechkasten) mit Strom versorgt wird und der lokale Oszillator läuft.

      Ein sinnvoller nächster Schritt könnte dann sein, die Spannungen am FM-Eingangstransistor zu prüfen. Sind die in Ordnung, schaue ich mir meist mit dem Oszilloskop an, ob irgendwann ein ZF-Signal am Ausgang des Blechkastens beim Durchstimmen erscheint. Das hat bei einem starken Sender einige hundert Millivolt Amplitude und halt ca. 10,7 MHz Frequenz. Eine Antenne muss dafür natürlich angeschlossen sein. Ohne Oszi oder HF-Millivoltmeter geht das leider auch nicht. Hast Du so was griffbereit?

      Ist die ZF am Ausgang des FM-Teiles vorhanden und das Radio empfängt trotzdem nichts, stimmt entweder die erzeugte Frequenz nicht (mächtig verstellte Kondensator-Trimmer oder Spulenkerne im FM-Teil) oder der Fehler liegt in nachgelagerten Schaltungsteilen (ZF-Verstärker, Demodulator, Eingang NF-Verstärker)

      Viele Grüße,
      Christian
      **************************************************
      2 + 2 = 5 (für extrem große Werte von 2)

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „chriss_69“ ()

      Hallo Christian,
      ok aber wenn ich am Drehko keine Seilscheibe, Skala habe kann ich ja nicht wissen welche Frequenz eingestellt ist
      ich kann ja nur die mit dem Messempfänger empfangene Trägerfrequenz an dem empfangenden ermitteln. Ich hätte auch einen Frequenzzähler (Voltcraft FG-506) der aber nur bis 100 MHz geht. Ein DSO oder ein analoges hab ich auch.

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „Pummel“ ()

      Hallo Pummel,
      ich habe es gerade mal die Beschreibung von Reinhard ausprobiert – es klappt! Hans hatte da eine gute Idee.
      Eine wesentliche Voraussetzung für Empfang ist ein schwingender Oszillator. Die von Hans beschrieben Methode sagt Dir „nur“, ob das bei Deinem Gerät der Fall ist.
      Also, ich habe folgendes probiert:
      Radio ohne Empfang auf ungefähr 98 MHz eingestellt und Lautstärke auf null. Mehr passiert an diesem Gerät nicht!
      Dann habe ich ein (altes) kleines Transistorradio mit voll ausgezogener Antenne als Messgerät verwendet und direkt neben das Radio ohne Empfang gestellt. Beim Einstellen der Empfangsfrequenz hörte bei ungefähr 100 MHz das Rauschen auf. Da heißt, dass der Oszillator im Radio ohne Empfang schwingt – mit 10,7MHz.
      Also, Du weißt dann, wo Du suchen, oder eben nicht suchen musst.
      Du schreibst ja, dass Du einen Träger auf UKW hattest - dann scheidet der Oszillator als Fehler aus.
      Gruß, Peter

      Peterb schrieb:


      Also, ich habe folgendes probiert:
      Radio ohne Empfang auf ungefähr 98 MHz eingestellt und Lautstärke auf null. Mehr passiert an diesem Gerät nicht!
      Dann habe ich ein (altes) kleines Transistorradio mit voll ausgezogener Antenne als Messgerät verwendet und direkt neben das Radio ohne Empfang gestellt. Beim Einstellen der Empfangsfrequenz hörte bei ungefähr 100 MHz das Rauschen auf. Da heißt, dass der Oszillator im Radio ohne Empfang schwingt – mit 10,7MHz.


      Das verstehe ich jetzt nicht ganz. Müsstest du den Träger nicht auf 108,7 MHz empfangen, wenn der Oszillator mit 10,7 MHz schwingt?
      Gruß Alex