MT 201 - bleibt auf fm1

      MT 201 - bleibt auf fm1

      Hallo!

      Wie ich vor ein paar Jahren geschrieben habe, habe ich am Geraet "re - cap" (mit Hilfe des Forums!) durchgefuehrt.

      Jetzt, wie oben im Titel geschrieben, bleibt MT 201 auf Speichertaste fm1. Ich kann alle andere "Speichertasten" druecken, aber fm1 bleibt. Dabei, ich kann doch FM / MW druecken und dann "manuel" Sender suchen.

      Falls ich dannach irgendwelche "Speichertaste" druecke - Geraet schaltet fm1.

      Was koennte hier die Ursache des Problems sein?


      Danke im Voraus!!


      MfG,


      Hrvoje
      Hallo Hrovje,

      Da stimmt etwas nicht mit dem Programmspeicher. Betriebsspannung, Schaltspannungen an den Pins und die Reaktion an den vier BCD-Ausgängen des Chips MC14430 wären zu prüfen, um herauszubekommen, ob das IC selbst oder nur dessen Peripherie defekt sind.

      Viele Grüße,
      Christian
      **************************************************
      2 + 2 = 5 (für extrem große Werte von 2)

      Neu

      Hallo Hrovje,

      das heißt, der Chip bekommt Betriebsspannung an seinem Pin 10. Um zu funktionieren, braucht er die 5V noch an Pin 8 und 9 und 0 V am Massepin Nr. 15.

      Ist das gegeben, bitte an ein paar Eingangspins (1-7 und 16) kontrollieren, ob die Spannung sich beim Drücken der zugehörigen Taste von 5 V auf ca. 0,7 V vermindert.

      Klappt auch das, ist der nächste Schritt die Kontrolle, ob sich ausgangsseitig etwas tut. Stellen sich die Muster wie im angehängten Bild ein?, z. B. nach Drücken von Taste U8 das folgende Muster:
      Pin 14 (A): 0V
      Pin 13 (B): 0V
      Pin 12 (C): 0V
      Pin 11 (D): 5V

      ggf. analog prüfen für ein zwei weitere Tasten.

      Sollte das alles funktionieren, tut der Speicherchip was er soll, und der Fehler wird erst bei der Verarbeitung dieser BCD-Signale verursacht.

      Viele Grüße,
      Christian
      Bilder
      • MT201_Speicher.JPG

        129,46 kB, 1.217×727, 5 mal angesehen
      **************************************************
      2 + 2 = 5 (für extrem große Werte von 2)

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „chriss_69“ ()

      Neu

      Hallo Christian,

      danke fuer die ausfuehrliche Antwort!

      Verwirrend, in diesem MT 201 gibt es IC 623 nicht; MC 14430 gibt es, aber es steht IC 561 drauf und aehnlich wie im Shema ist Pin 11 "frei" (nicht angeloetet, "Loch" hat keine Verbindung).

      FM, FM1 und MW funktionieren; aber die Spannung ist am MC 14430 immer gleich:

      PINs 15, 14, 13, 12 (und 11) immer 0V (oder 0,0x am 14, 13, 12), alle andere 5V.

      Und lt. Tabelle sollte ich bei FM oder MW zusaetzlich an noch einem bzw. 2 Pins 0V messen.


      Wenn ich irgendwelche Speichertaste druecke, zeigt mein digi - Multimeter fast gleiche Werte, zB im Sekundenbruch 5.13 statt 5.14V. Ich weiss nicht ob er zu "traege" fuer diese Zwecke ist.

      MfG,

      Hrvoje

      Neu

      Hallo Hrovje,

      Im Gerät gibt es zwei dieser Chips. IC561 und IC623. IC623 befindet sich auf einer Extraplatine, die sich irgendwo im Bereich der schwarzen Programmspeichereinheit befinden müsste.

      IC561 ist derselbe Chiptyp, aber wird nur für die Umschaltung FM/AM genutzt. Deshalb sind da auch nur zwei Eingänge mit Tastern verbunden: Pin 1 und Pin 16. Alle anderen Eingänge sind fest auf 5 Volt gelegt. Auch der nicht angeschlossene Pin 11 rührt daher und ist so in Ordnung. Nicht in Ordnung ist, dass alle Ausgänge 5 Volt führen. Wie Du schon schriebst, da müssten bei FM oder AM ein oder zwei davon 0 Volt haben.

      Dein Multimeter ist schnell genug. Solange Du auf eine Taste drückst, muss am entsprechenden Eingangspin die Spannung niedrig sein. Erst beim Loslassen geht sie zurück auf 5 Volt.

      Schau mal, ob Du IC623 jetzt, wie oben beschrieben, messen kannst.

      Viele Grüße,
      Christian
      **************************************************
      2 + 2 = 5 (für extrem große Werte von 2)

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „chriss_69“ ()

      Neu

      Hallo Hrovje,

      O weh, ich habe mir das bei meinem MD292 mal angesehen. Der interessierende Chip ist ja vollkommen verbaut. Die Speichereinheit wird zugänglich, wenn die Frontplatte weg ist. Vier Schrauben von vorn entfernen, die beiden Stecker hinten entfernen, dann lässt sich der Kasten herausnehmen. Nach Abziehen der hinteren Platte und weiteren vier entfernten Schrauben vorn lässt sich endlich auch die Mittelplatte herausziehen.
      Zum Prüfen schlage ich vor, nur die Mittelplatte mit der Tasterplatte und der hinteren Steckverbinderplatte wieder zusammenzufügen und die beiden Stecker anzubringen. Die Speicherwiderstände fehlen dann zwar im System, aber das dürfte für den Funktionstest nicht stören.

      Viele Grüße,
      Christian
      **************************************************
      2 + 2 = 5 (für extrem große Werte von 2)