Saba CD 360

      Hallo kann mir jemand weiterhelfen den ich habe ein grosses Problem mit meinen zwei Cassettendecks 360.
      Bei den beiden Geräten funktioniert die Aufnahme.Aber bei dem einen Gerät
      funktioniert ein Kanal bei der Wiedergabe nicht und bei dem anderen Gerät
      funktionieren alle zwei Kanäle bei Wiedergabe nicht!
      Wer kennt diese zwei Fehler beim 360 und kann mir sagen wie man ihn Reparieren kann!!Da ich im Besitz mehrer Saba Cassettendecks CD 260,262,360,362 war und noch bin und auch bleiben möchte da bei den anderen Cassettendecks ist dieser Fehler noch nie aufgetaucht aber nur das CD 360 hat diesen komischen Fehler!
      Da bleib Dir wohl oder übel nichts anderes übrig, als das Signal bei Wiedergabe einer bespielten Cassette nachzuverfolgen, und nachzuschauen, wo es "versickert". Die Schaltung sollte nicht so extrem komplex sein. Ich würde zuerst direkt in der ersten Stufe hinter dem Tonkopf suchen, und mir dann die Verbindungen zum Dolby Modul ansehen, mitunter hat es auch eines von den Pegel Potis (zum Einstellen des Wiedergabepegels) erwischt.
      Sorry, wenn ich hier nicht genauer helfen kann, kenne den Fehler auch nicht aus eigener Anschauung.

      In jedem Fall viel Erfolg!

      Gruß, Gunnar
      Gruß, Gunnar
      Tapeworm664 postete
      Da bleib Dir wohl oder übel nichts anderes übrig, als das Signal bei Wiedergabe einer bespielten Cassette nachzuverfolgen, und nachzuschauen, wo es "versickert". Die Schaltung sollte nicht so extrem komplex sein. Ich würde zuerst direkt in der ersten Stufe hinter dem Tonkopf suchen, und mir dann die Verbindungen zum Dolby Modul ansehen, mitunter hat es auch eines von den Pegel Potis (zum Einstellen des Wiedergabepegels) erwischt.
      Sorry, wenn ich hier nicht genauer helfen kann, kenne den Fehler auch nicht aus eigener Anschauung.

      In jedem Fall viel Erfolg!

      Gruß, Gunnar
      Dane für diese Information werde das mal ausprobieren vieleicht habe ich ja Glück!!
      Hallo,

      ich hatte ein ähnliches Problem mit meinem CD360: Die Aufnahme war ok, aber die Wiedergabe auf beiden Kanälen nicht, kein Signal, die Aussteuerungsanzeige blieb dunkel.
      Verfolgen des Wiedergabesignals zeigte falsche Arbeitspunkte am T105 (linker Kanal) und T205 (rechter Kanal). Statt einer Collector-Spannung von 5,5V waren es nur 1,7V, dafür aber die Basis-Spannung mit 2,35V. Weil das bei beiden Kanälen so war, vermutete ich zunächst einen Fehler in der Versorgungsspannung am nördlichen Punkt des R109 und R209. War aber ok. Nächster Gedanke waren die 9xx-Bauteile, denn diese betreffen beide Kanäle. Auf dem Schaltbildausschitt wird es deutlich (der CD362 ist hier gleich, die Qualität des Scans war besser):



      Es ist nur der linke Kanal gezeichnet, der rechte Kanal ergibt sich indem man für das Bauteil mit der 1xx Nummer das mit 2xx nimmt, dieses ist auf der Platine vorhanden.

      Lange Rede kurzer Sinn, das Problem war behoben nachdem ich den T104 und den T204 (original waren das 2SC1344) gegen je einen BC549C getauscht hatte, dabei muss auf die Anschlussfolge achtgegeben werden.



      Hätte ich zu Anfang nicht vermutet und es hat daher auch eine Zeit gedauert. Irgendwas hat anscheinend beide Kanäle geschossen, momentan läuft es jedenfalls. Hört ihr es nicht im Hintergrund, laut genug wäre es eigentlich :musik:


      Vielleicht hilft es ja weiteren SABA Fans.

      Gruß
      Hollo Forenkollegen,

      hätte ich nur mal vorher Saba Forum gelesen. Dann hätte ich den obigen Beitrag gefunden und wäre in 10 Minuten mit dem CD360 fertig gewesen. So habe ich 3 Stunden rumgemacht, bis ich am Ende auch auf den Transistor X 104 gekommen bin. Fehlerbild war absolut identisch zu dem was Volker (Vorex) hier beschrieben hat: im ausgefallenen Kanal am Kollektor von X105 1.8V statt 5.5 V, an der Basis 2,3 V statt 2.0 V; defekt ist X104. Das hätte ich durch Lesen schneller finden können. Aber wer es nicht im Kopf hat, muss es eben in den Beinen haben, sagt man.

      Ich habe als Ersatz für den Hitachi 2SC1344 den BC639 genommen, der hat die gleiche Pinfolge wie die Japaner.

      Ärgerlich, die Hitachi 2SC1344 sind ja bekannt für Ausfälle. Leider sind im CD360 davon viele verbaut. Offensichtlich ist X104/X204 im CD360 die Achillesferse.


      Gruss,
      Reinhard

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „oldiefan“ ()

      Die anderen verwendeten Transistoren sind genauso ein Schrott wie der C1344. Teilweise ist der C1344 sogar noch besser als der Durchschnitt der Japse. Der hier auch verbaute C458 ist bspw. noch berüchtigter für sein Ersatzverkauf förderndes Frühableben. Hinzu kommt, daß beide Typen zu den Hochzeiten ihrer Verwendung im Vergleich zu europäischen Halbleitern nicht nur mies, sondern auch schwer beziehbar und schweinsteuer waren (Japanladen, Vertriebsstellen der Gerätehersteller, wenige Distris).

      Da bei uns (Graetz/ITT) in Kassettendecks um 1977 herum auch dieser Schund von der Konzernmutter vorgesehen wurde, die Töchter hatten darauf praktisch keinen Einfluß, gab es damit genügend Theater. Man entdeckte dann das ein koreanischer Hersteller den C458 auch vernünftig herstellen konnte und benutzte fortan diesen, auch heute noch wenig ausfallgefährdeten, als Alleinstellungsmerkmal besaß er ein anderes Gehäuse und europäische Anschlußfolge. Keine Ahnung ob ich davon noch Anschauungsobjekte im Fundus habe, so langsam richtet sich mein großer Müllhaufen an Altlasten derart zügig in die Elektroschrott-Container... brauchen die Nachkommen wenigstens nicht soviel ausmisten.

      Nur der Vollständigkeit halber, ist eh fast allen bekannt: Japse fummelten viele bauteilsensitive Schaltungen zusammen, d.h. der Grundsatz der deutschen Entwickler, daß bis auf spezielle Ausnahmefälle die Schaltung bauteilunabhängig stabil arbeiten und den Ton angeben soll, fand dort oft keine Beachtung. Man muß damit rechnen das sich wichtige Eigenschaften der Schaltung mit einem Neuengineering und anderen, besseren Bauteilen radikal ändern.

      Da lobe ich mir Grundig-Kassettengeräte, die je nach Wertigkeit und Preisklasse sogar bis herunter zu einfachen Mono-Geräten (bspw. C4xx Reihe) noch lange Zeit vollständig auf deutsche Qualitätsbauteile aufgesetzt waren. Das endete dort in den Lowcost-Klassen erst viel später als bei der Konkurrenz.

      NT: Um den Basis-PIN dauerhaft betriebssicher nach außen zu bekommen, um die Japan-PIN-Folge zu emulieren, hates sich bewährt ein stramm sitzendes Stück Isolierung eines abisolierten schaltdrahtes drauf zu schieben. Kein großer akt und bewährt, so ein Resttück isloierten Draht hat man eh rumliegen.
      Gruß Jogi
      -------------
      Menschen mit Tiefgang laufen schneller auf Grund
      Nichts wird dem Menschen weniger verziehen, als Recht gehabt zu haben
      [frei nach W. Reus]

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Jogi“ ()

      Weil SABA den CD360 aus Japan komplett zugekauft hat, war sowieso keine Einflussnahme auf Bauteile möglich. Es scheint so, dass der Ausfall des 2SC1344 an der Position Transistor X104/X204 aber seit 35 Jahren der einzige häufigere und berichtete Transistorausfall im CD 360 Deck ist. Offenbar ist der 2SC458 weniger kritisch belastet und hält durch, genauso wie die weiteren 2SC1344 an anderen Positionen.

      Nach der Reparatur auf dem CD 360 zur Probe über Kopfhörer abgehört: "Pavarotti & Friends for War Child" auf TDK Cassette. Das CD 360 klingt himmlisch gut! Ich konnte nicht mehr aufhören, zuzuhören.

      Die Mechanik ist solide, die Laufwerks-Funktionstasten arbeiten elektrisch über Relais - mit sattem "klack". Das Gerät gefällt. Von daher hat SABA hier keinen Schrott angeboten. Es sind hier so geschätzt 100 oder mehr Elkos verbaut. Die im Netzteil (Rubycon) erreichen eine Temperatur von 42-52°C (mit IR Thermometer auf der Oberfläche des Bechers gemessen). Dennoch nach 35 Jahren kein Ausfall - kein Austausch nötig, von einem einzigen Elko abgesehen, weil er mechanisch beschädigt war.

      Gruss,
      Reinhard
      Ja, Reinhard, alle SABA Rekorder die ich je in Händen hatte klangen gut.
      Aber Mist sind diese Transistoren trotzdem. Bei ITT haben wir sogar Experimente gemacht den Müll da rauszuschmeißen und deutsche (TFK) einzubauen. Das waren allerdings immer nur Einzelstücke für besondere Zwecke, und später wurden auch tatsächlich Seriengeräte so bestückt.
      Gruß Jogi
      -------------
      Menschen mit Tiefgang laufen schneller auf Grund
      Nichts wird dem Menschen weniger verziehen, als Recht gehabt zu haben
      [frei nach W. Reus]
      Jogi,

      glaube ich Dir. Ich habe mit einer weiteren Sorte japanischer Typen auch keine gute Erfahrung. Es waren Kleinsignaltypen, 2SC458. Alle Transistoren dieses Typs in einem NAD Receiver von 1975, an verschiedenen Stellen, waren defekt, ALLE von diesem Typ, und nur die.

      Lt. Plan hätten da 2SC945 hingehört waren aber in der Serie offenbar zeitweise (?) durch einen "equivalenten Typ" ersetzt worden. Weitere Receiver des gleichen Typs hatten immer die 2SC945 drin und damit gab es nie Probleme.

      Gruss,
      Reinhard


      Eben, nach dem Beitrag sehe ich: Genau die hattest Du ja oben schon erwähnt! Da decken sich unsere Erfahrungen. Mittlerweile habe ich das CD 360 Deck nicht mehr. Kann also nicht mehr nachprüfen, ob da wirklich die 2SC458 verbaut sind oder nicht in der tatsächlichen Bestückung bereits durch Ersatztyp (2SC945, 2SC2240) abgelöst worden waren (was ich hoffe). Bei keinem Fall derer, die von Kanalausfall berichteten, liess sich nämlich der Fehler auf einen 2SC458 zurückführen. Bei der grossen Ausfallfreude der 458er wäre dies aber sonst wahrscheinlicher dort gewesen. Die 2SC1344 lassen sich ja durch die eigenwillige Gehäuseform leicht ausmachen. Bei den 2SC458 geht das ja leider nicht so leicht. Da braucht unsereins immer die Lupe, weil die Bezeichnung so klein ist und der Visus nicht mehr der beste.

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von „oldiefan“ ()

      Ja, stimmt ja. Diese C945 waren auch gerne kaputt. Irgendwann schon sehr spät, ich meine in den Neunzigern, kamen dann welche die auch hielten, allerdings benutzte die Industrie bei den Stubsnasen da schon noch kleinere, noch billigere Typen die so winzig waren wie heutige SMD-Typen nur bedrahtet. Ich höre noch die Techniker bei uns im Service-Center fluchen, wenn sie da mal bei mußten. Kurz danach waren solche Reparaturen passe, da wurden nur noch ganze Bretter getauscht und das auch nur noch zu Gewährleistungszwecken, ansonsten gab es einen RMA-KVA über 140 DM mit der obligatorischen Frage ob Reparatur (LTP-Tausch) oder Retoure erwünscht oder Verschrottung direkt im Haus.
      Gruß Jogi
      -------------
      Menschen mit Tiefgang laufen schneller auf Grund
      Nichts wird dem Menschen weniger verziehen, als Recht gehabt zu haben
      [frei nach W. Reus]