Freiburg 125

      Liebe Freunde der glühenden Röhren,
      ich hoffe, Ihr seid alle gut und unfallfrei ins neue Jahr gerutscht....
      Bei mir fängt 2014 mit einem Freiburg 125 an. Er ist von außen relativ gut erhalten. Ich habe die Bestandsaufnahme mit Bildern dokumentiert. Seht selbst:





      Hier hat jemand versucht, die helle Leiste mit Folie zu "verschönern"...



      Ein kleine Stoßstelle auf der Oberseite:

      Der Stecker ist wohl original:

      In der Anschlussleitung ist dieser Schalter. Ich bin mal gespannt warum der eingebaut wurde.



      Ansicht von hinten:



      Und nun von innen:








      Was ist das?

      Hier die Erklärung - am Suchlaufmotor sind zwei Kabel abgelötet worden. Warum?





      Welch Knallbonbon....























      Hier der Selengleichrichter- ich bin gespannt, ob ich den umbauen muss.

      Den Knaller hab ich auch schon gefunden.

      Und die beiden "wichtigsten".....


      So, das ist er. Eingeschaltet habe ich das Radio noch nicht. Ich werde berichten. Ist das schön......
      Gute Nacht.
      Gruß, Peter
      Hallo Peter,

      ich würde das Radio in diesem optischen und techn. Zustand zunächst auch nicht einschalten. Wahrscheinlich wurden die 2 Drähte am Motor abgelötet, weil der Motor einen Masseschluss hat.
      Da steht Dir mit Sicherheit eine Menge Arbeit ins Haus, gehört doch gerade der 125er zu den anspruchvollsten Geräten innerhalb der Freiburg-Modelle.
      Der nachträglich installierte Schalter in der Netzleitung lässt wohl vermuten, dass das Ein-Aus-Relais nicht mehr tut, was es soll. Ich drücke Dir mal die Daumen, dass der kleine Hilfstrafo auf dem Netztrafo keinen Schaden hat.

      Gruß Otto
      Gruß Otto
      Hallo Heino, hallo Otto,
      danke für Eure Antworten. Ich denke, ich fange einfach mal an...
      Beim Netzstecker:

      Dazu die Frage: Wie bekommt man den auf - oder besser, dann wieder zu. Habt Ihr da Ideen?

      Und dann fehlen ja noch ein paar Bilder zum Istzustand von oben:










      So und nun zu den Entstörkondensatoren. Da musste erst mal ein Schnellhefter ein Teil abgeben:



      Ein wenig zurecht gebogen.





      Einen Lötstützpunkt entfernen.


      Den Typ verwende ich (von Volker):


      So sieht er eingebaut aus.


      Die Schraube mit ein wenig Lack gesichert - fertig.


      Was sagt Ihr?

      Und nun zum Netzschalter. Er ist einfach fest.




      Über den Schalter werde ich weiter berichten. Gibt es da einen Trick?

      Dem kleinen Trafo habe ich mal Spannung gegeben - er ist ok.
      Gruß, Peter
      Also die empfehlenswerte Reihenfolge der Arbeiten hat Heino ja schon geschrieben, dem ist nichts hinzuzufügen, erst den Dreck weg!
      Bei dem Netzstecker kann ich Dir wenig Hoffnung machen, die Dinger sind ja nicht verschraubt, sondern vernietet. Aufbohren ist ja relativ einfach, aber ich hätte keine Ahnung, wie man den anschließend wieder zusammen kriegt.

      Bei dem an-Aus-Relais hilft zunächst mal ein Tropfen Öl, im vorliegenden Fall dürfen es wohl auch 2 Tropfen sein. Ballistol ist an der Stelle nicht schlecht und danach manuell solange bewegen, bis alles wieder leichtgängig ist.

      Du hast noch viel Arbeit vor Dir, wünsche viel Spaß dabei. Am Ende aber hast Du ein wirklich tolles Gerät.

      Gruß Otto
      Gruß Otto
      Hallo Heino, hallo Otto,
      das Schlimme ist, dass ich das mit dem Dreck weiß. Ich habe:
      - das Chassis von oben und unten mit Druckluft ausgeblasen,
      - das Chassis von oben mit einem weichen und dann mit einem härteren Pinsel bearbeitet, unter gleichzeeitiger Zuhilfenahme eines Staubsauugers,
      - versucht, mit einem Glasfaserpinsel das angelaufene Chassis blank zu kriegen,
      - mit einem mit Bremsenreiniger getränkten Lappen in die Ecken zu kommen...

      Das Ergebnis hat mich dazu gebracht, die ausgebauten Teile einzeln zu reinigen (wenn es geht). Ich habe mit dem Netzschalter angefangen. Der Tipp mit dem Öl führte nicht zum Erfolg. Zunächst musste "der arme Kerl" ganz viel Bremsenreiniger ertragen, dann bewegte sich zumindest etwas. Derzeit "trocknet" der Schalter. Ich werde berichten.
      Gruß, Peter
      Hallo zusammen,

      hier noch der versprochene Nachtrag zum Netzschalter.
      Ich habe ihn ausgebaut und vorher noch ein Bild gemacht:


      Der Schalter war fest. Ich habe ihn mit Bremsenreiniger sauber gemacht, getrocknet und anschließend geschmiert:
      Rote Pfeile mit Uhrenöl,
      Blaue Pfeile mit Vaseline,
      Grüner Pfeil mit einem Tropfen Ballistol



      So sieht er jetzt eingebaut aus - mit "gesicherten" Schrauben. Er funktioniert einwandfrei:
      Gruß, Peter
      Hallo liebe Saba-Freunde,

      leider geht es beruflich bedingt nicht schneller.... Der 125er ist eben ein Projekt fürs ganze Jahr.
      Ich hatte eine Stunde Zeit und habe mir den Entstörkondensator am Gleichrichter vorgenommen - ein 0,022µF Typ (Er tropfte schon...):


      Ich wollte ihn möglichst Spannungsfest haben und schaltete zwei 0,047µF, 1kV, in Reihe:


      Vor dem Zusammenlöten noch einen Schrumpfschlauch drüber:


      Schrumpfen:


      So sieht die "Ecke" jetzt aus:
      Gruß, Peter
      Reihenschaltung bei Kondensatoren sollte man vermeiden!

      Rein rechnerisch hat man die doppelte Spannungsfestigkeit, stimmt aber meist nicht in der Praxis.
      Viel sinnvoller, wenn möglich, Parallelschaltung von möglichst spannungsfesten Kondensatoren.
      Kondensatoren X und gerade Y sind recht spannungsfest, meine erste Wahl an Netzspannung.

      Andreas, DL2JAS
      Was bedeutet DL2JAS? Amateurfunk, www.dl2jas.com
      Hallo Andreas,

      bisher habe ich 1kV Typen als Entstörkondenstoren hinter dem Netztrafo verwendet. Die beiden hier eingesetzten haben auch je 1kV Spannungsfestigkeit - theoretisch also in Reihe 2kV - das sollte immer reichen.

      Als Netz-Entstörer verwende ich grundsätzlich XY-Typen (von Volker). Leider sind die entsprechenden Bilder in diesem Thead derzeit nicht sichtbar...... Doch, schau mal das letzte Bild.
      Gruß, Peter
      dl2jas postete
      Reihenschaltung bei Kondensatoren sollte man vermeiden!


      Moin,
      ja, weil man sich nie darauf verlassen kann, dass sich die Spannung ueber beiden gleichmaessig aufteilt. Ausserdem ist hier der Kapazitaetswert unkritisch, einmal 0,047µF/1000V= haetten es auch getan. Kondensatoren fuer 1kV= sind gut fuer 400V~, an den etwa 260V~ des
      Trafos also sicher dimensioniert.

      Kondensatoren X und gerade Y sind recht spannungsfest, meine erste Wahl an Netzspannung.
      Andreas, DL2JAS


      An Netzspannung nur gepruefte Entsoerkondensatoren. Nicht, weil sie spannungsfester sind, sondern weil sie im Fehlerfall ein definiertes, eigensicheres Verhalten zeigen. Es gibt zwar eine Wolke und "riecht nach Rifa", aber der Kondensator wird kaum abbrennen oder einen 'Kurzschluss verursachen.

      73
      Peter
      Guten Abend liebe Freunde der glühenden Röhren,

      ich hatte heute ein wenig Zeit an den SABA Boliden weiter zu machen. Mittlerweile weiß ich, warum man bei dem Freiburg 125 Kardangelenke in den Fingern und im Lötkolben einbauen sollte..... Es geht teilweise ganz schön eng zu.

      Ich habe mich daran gehalten, und erst alle Kondensatoren gewechselt. Die erste Wiederinbetriebnahme war zunächst nicht erfolgreich - aber eins nach dem anderen.

      Und erlaubt mir Bitte am Schluss dieses Berichtes ein paar Fragen.

      Den Wechsel der Kondensatoren habe ich in der Ecke mit dem Motorkondensator begonnen. Ihr kennt doch meine Vorliebe für Schnellhefterlaschen - seht selbst:










      Die folgen Bilder sind beim Wechseln der Kondensatoren entstanden:





      Aus zwei mach einen....:









































      Das Ergebnis:


      Ausgebaut wurden:
      Elkos:
      1 x 32 µF 350 Volt
      2 x 1 µF 350 Volt
      3 x 2 µF 350 Volt
      1 x 50 µF 12 Volt
      1 x 50 µF 30 Volt
      1 x 100 µF 12 Volt

      Teer:
      4 x 0,047 µF 250 Volt
      6 x 0,1 µF 250 Volt

      Papier:
      1 x 0,3 µF 370 Volt
      1 x ,22 µF 250 Volt
      1 x 0,039 µF 50 Volt
      2 x 0,022 µF 250 Volt geschirmt
      4 x 0,022 µF 250 Volt
      2 x 0,1 µF 250 Volt
      4 x 0,047 µF 250 Volt


      Dioden:
      2 Germanium

      Nach dieser Tat wollte ich nicht mehr warten. Das Gerät spielte zwar, aber wie. Der Ton war völlig verzerrt, die Stromaufnahme stieg langsam aber sicher auf 750 mA und es fing an, nach heißem Selen zu stinken. Da ich das Gerät während der Tauscherei nicht eingeschaltet hatte, wusste ich nicht, ob ich einen Bock geschossen hatte. Also Spannung weg und mit viel Licht und Lupe auf Fehlersuche. Mir fiel ein Kathodenwiderstand an einer EL 84 auf - der war schön heiß geworden. Ich tauscht die beiden Endröhren und schaltete wieder ein. Der Ton war besser, aber es stank wieder. Ich regelte den Trenntrafo runter und fing an zu messen. Am MUSIK/SPRACHE Taster lag keine Spannung an. Ein Widerstand hatte an einer Seite Massekontakt - ob mir das passiert ist, oder ob das der Fehler vorher schon da war lässt sich nicht mehr klären. Der Strom fiel auf ca. 500 mA, die Anodenspannung stieg von 280 Volt auf 310 Volt, der MUSIK/SPRACHE Taster funktioniert und - das Wichtigste - der Gestank blieb aus.

      Jetzt könnt Ihr mir helfen:
      1.) Die Bestückung entsprach bei den Elkos nicht der im Schaltplan. Die Kathodenelkos an den Endstufen waren 50 µF und 100 µF. Warum?

      2.) Am Gitte der EBF 89 werkelte kein 5 µF sondern ein 2 µF mit Minus an Masse.


      3.) An beiden Ausgangsübertragern ist ein grünes Kabel getrennt und unter Abklebeband (vom Maler) versteckt. Was hat das zu bedeuten?








      4.) Zu den Vorverstärkern EF 86 folgende Frage:
      Am Gitter ist je ein 1 µF Elko. Ich habe da je einen 2 µF eingebaut. Ok? (Ich hatte keine 1µF´s...). Bei mir liegen jetzt allerdings beide mit Minus an Masse: Richtig?


      5.) Auf UKW rauscht es zwischen zwei Sendern, und das Magische Band geht nur ein kleines Stück zurück. Leider verstehe ich die Rauschunterdrückung in der Schaltung nicht. Ich weiß auch nicht, ob das schon vorher so war. Könnt Ihr mir helfen?
      Nachtrag: Auf MW funktioniert die Rauschunterdrückung.

      6.) Der Suchlaufmotor. Der ist ja nun abgeklemmt - wie ich schon berichtete. Wie soll ich vorgehen?

      Schon mal herzlichen Dank und schönen Abend.
      Gruß, Peter
      Hallo Peter,

      zu1) richtig ist 100µF an den Kathoden der Endröhren EL84.

      zu2) C2 ist der Ratioelko hier sollten wieder 5µF/4,7µF rein, hier liegt Negativspannung an also + an Masse.

      zu3) der grüne Draht ist die Mittenanzapfung der primären Anodenwicklung, man könnte den Übertrager an dieser Stelle mit Anodenspannung einspeisen und als Gegentacktübertager in entsprechender Schaltung verwenden.

      zu4) C89 und C109 dienen zu Stabilisierung der Schirmgitterspannung liegen mit minus an masse, C89 ist im Plan falsch eingezeichnet, 2 µF sind ok.

      zu 5) der Freiburg 125 hat keine Rauschunterdrückung zwichen den Sendern weder AM noch FM, lediglich eine Stummschaltung in Verbindung mit dem automatischen Sendersuchlauf. Hier werden die Steuergitter der beiden EF86 negativ beaufschlagt und sperren dadurch das NF-Signal. Die Negativspannung wird an G angelegt wenn bei der Sendersuche die entsprechenden Kontakte der Suchwippe geschlossen werden. Generiert wird die Negativspannung aus der 17,5v~ mit a bezeichnet über R57 an die Wippenkontakte (rechts/links) und gehn an a` zum Glättungsglied bestehend aus R83- C87 -R84 zu G.

      zu6) stell Deine Frage
      Nur wer gegen den Strom schwimmt gelangt zur Quelle, tote Fische schwimmen mit dem Strom!

      Gruß "Plastik" Franz
      Hallo Franz,

      erst mal herzlichen Dank für die schnelle Antwort.

      zu 2.) Ich habe alle Elkos noch einmal kontrolliert. Bei den ausgebauten ist kein 5 µF dabei. Außerdem liegen alle eingebauten mit Minus an Masse - so wie sie vorher auch eingebaut waren. Habe ich den Ratioelko übersehen?...

      zu3.) Ich hätte nicht gedacht, dass das Abklebeband serienmäßig ist. Am AÜ oben neben den EL 84 ist das Klebeband abgefallen, der Draht berührt fast eine Endstufenröhre. Das werde ich mit Schrumpfschlauch abstellen.

      zu 5.) Ich habe - wie dem Forum bekannt - einen Meersburg 125 restauriert. Bei manueller Senderwahl geht dort das Magische Band zwischen zwei Sendern völlig zurück. Beim Freiburg geht es aber nur ein wenig zurück - und es rauscht laut. Habe ich da doch etwas "eingebaut"?
      Die Rauschunterdrückung bei geschlossenem Wippenkontakt funktioniert.

      zu 6.) Ich hatte ja berichtet, dass ich das Gerät mit zwei am Motor
      abgelöteten Kabeln erworben habe. Aber ein Freiburg ohne Sendersuchlauf geht gar nicht....
      Meine Fragen (zusammengesucht hier im Forum): Haben alle Spulen ca. 1kOhm Widerstand?
      Wie messe ich, ob ein Masseschluss vorliegt?
      Und, sind die Spulen aller Motoren gleich?

      Ich danke schon mal für die Hilfe.
      Gruß, Peter
      Hallo Peter,

      das alle Elkos mit Minus an Masse liegen ist falsch, nur so aus den Stehgreif sind 3 Elkos mit Plus an Masse, der Ratio-Elko (5µF) und 2 in der Negativspannung mit je (50µF) Um es genau zu sagen sind das C42 (Ratio-Elko 5µF) C136/C137 je 50µF im Netzteil zur Stabilisierung der Negativspannung.
      Das solltest Du auf jedenfall ändern, da durch die Verpolung der Elkos die benötigte Negativspannung kurzgeschlossen ist und somit auch die Arbeitpunkte der Röhren total danebenliegen.
      Danach wird sich mit zunehmender Wahrscheinlichkeit auch das magische Band wieder korrekt verhalten.

      Noch etwas zur Rauschunterdrückung, wie bereits erwähnt hat der FB 125 keine, lediglich die Stummschaltung währende der automatischen Sendersuche.

      Eine Rauschunterdrückung arbeitet anders, bei nicht genügend Feldstärke (bei der manuellen Sendersuche) eines schwachen Senders und auch zwichen den Sendestationen wird das Nf-Signal bockiert und es ist dann nichts aus den Lautsprecher zu hören.

      Es ist richtig das alle Spulen des Suchlaufmotors einen Gleichstromwiderstand von ca. 1K Ohm haben sollen, das sagt aber nichts darüber aus ob nicht ein Masseschluß vorhandn sein kann. Um das festzustellen muss der Motor von allen Verbindungen zur Elektonik freigeschaltet sein. Jetzt kann man mit dem Ohmmeter jede Spule gegen den Metallkern des Motors ausmessen, es darf auf keinen fall, nicht mal eine hochohnige, Verbindung zum Metallkern zu messen sein. 100% kann man sich auf diese Messung nicht verlassen, denn die angelegte Spannung eines Multimeters ca. 3V sind nicht aussagekräftig genung um behaupten zu können der Motor sei i.O. Erst eine Isolationsprüfung mit meheren 100V geben aufschluss darüber ob ein Isolationsfehler vorliegt. Am Suchlaufmotor liegen unter normalen Bedingungen zum Teil mehr als 400V~ an

      Der Lautstärkemotor ist von anderer elekticher Kontruktion, zu einen hat er 2 Spulen deren Gleichstomwiderstand bei 240 Ohm liegt und 2 Spulen die bei ca. 8 Ohm. Die hochohmigen Spulen liegen in Serie mit den Feldspulen des Suchlaufmotors an 235V~ aus dem Netztrafo, liegt hier eine Unterbrechung vor funktioniert keiner der Motoren. Die niederohmigen Spulen erhalten von einer Fernsteuerung je nach Drehrichtung eine Wechselspannung 17,5V~ oder eine um 180° Phasengedrehten Wecheslspannung von 17,5V~.
      Nur wer gegen den Strom schwimmt gelangt zur Quelle, tote Fische schwimmen mit dem Strom!

      Gruß "Plastik" Franz
      Hallo Franz, hallo Achim,

      Ihr liegt mal wieder richtig. Ich war zu schnell mit meinen "Alle Elkos liegen mit Minus an Masse". Es sind tatsächlich drei, die mit Plus an Masse liegen. Ich habe den Ratioelko gefunden. Er liegt - oder lag - unter einer Lötleiste am AÜ (unten). Bilder kommen später - der Job ruft.

      Franz, wo passiert das?
      Lollocat postete
      Eine Rauschunterdrückung arbeitet anders, bei nicht genügend Feldstärke (bei der manuellen Sendersuche) eines schwachen Senders und auch zwichen den Sendestationen wird das Nf-Signal bockiert und es ist dann nichts aus den Lautsprecher zu hören.


      Zum Sendersuchlaufmotor:Ich habe die Spulen gemessen, drei mal 1kOhm, ein mal 990 Ohm. Eine Spule hat gegen Masse 780 kOhm.
      Kann man die Spule tauschen?
      Gruß, Peter
    • Benutzer online 3

      3 Besucher