STEREO mit Meersburg 11 und Meersburg 125

      STEREO mit Meersburg 11 und Meersburg 125

      Hallo ins Forum,
      zu meinen beiden Meersburg 125 und dem Meersburg 11 hat sich nun noch ein "abgestürztes" Meersburg 125 (Transportschaden - Gehäuse defekt - Chassis okay) gesellt. Das habe ich günstig geschossen und es soll mir helfen, meine Geräte besser zu verstehen.
      Wie Ihr (vielleicht) wisst habe ich als IT-Administrator nicht viel Ahnung von meinen geliebten, analogen Radios (sie sind jeden Tag im Einsatz!) aber Ihr könnt Euch sicher sein, dass ich das ohmsche Gesetz kenne und dass ich weiß, dass Kondensatoren auch nach dem Abschalten gefährlich sein können.
      Hier nun meine Fragen:

      1. Ich kriege es einfach nicht hin, meinen Plattenspieler (+Entzerrervorverstärker) in stereo am Meersburg zu betreiben. Die Ursache habe ich sogar selber gefunden - das (Ebay-) Kabel (3-polig TA-Stecker auf Klinkenstecker) wurde nur mit 2 Adern verlötet.Einer der drei Pins am 3-poligen TA-Stecker ("Diodenstecker 3polig???") ist nicht belegt - am Klinkendstecker wurden zwei Kontakte zusammengebogen und verlötet. Das verwendete Kabel sieht aus wie ein "Antennenkabel" - Kupferader mit Schírmung. Damit geht natürlich kein "stereo". Was muss ich -3polig- wie verbinden? Brauche ich ein geschirmtes Kabel? Wie gesagt : runder 3-poliger TA-Stecker (Saba Rückwand) auf Klinkenstecker.... (siehe Bilder)


      2. Von Dimitri Derr habe ich einen sehr interessanten Beitrag über Stereo-Decoder für Saba Radios gefunden:
      roehrengeist.de.tl/Stereodecod…adios--k1-9_polig-k2-.htm
      Auf keinen Fall will ich meine Radios mit irgendwelchem digitalen Kram "verschlimmbessern" doch den Beitrag fand ich sehr interessant.
      Auf meine Anfrage antwortete Dimitri dass sein Decoder zwar prinzipiell funktionieren würde, dass dafür aber Umbaumaßnahmen erforderlich wären.
      Gab es für diese Radios nicht ursprünglich eine "Stereo-Option"?
      Wer weiß darüber etwas?


      3. Mein "Absturz-Meersburg" habe ich inzwischen von seinem defekten Gehäuse separiert und es gibt sogar einige Töne von sich. Sogar die Automatic bewegt sich zumindest. Für meine "Feldversuche" muss ich nun jedes Mal die 4 verbundenen Greencones mit dem Radio verbinden. Das ist sehr umständlich.
      Könnte ich nicht auch einen "normalen" Lautsprecher mit der Buchse verbinden? Ich weiß aber nicht, welchen Widerstand (Impedanz) dieser eine Laustprecher dann haben muss, um die 4 Greencones zu Testzwecken zu ersetzen.Was muss ich dabei bedenken? Zu "niederohmig" könnte sicherlich großen Schaden anrichten, oder?

      Schon mal vielen Dank und viele Grüße von der Ostsee!

      Jens
      Bilder
      • K1600_HPIM1427.JPG

        148,97 kB, 1.600×1.200, 16 mal angesehen
      • K1600_HPIM1428.JPG

        150,07 kB, 1.600×1.200, 15 mal angesehen
      • K1600_HPIM1434.JPG

        132,6 kB, 1.600×1.200, 16 mal angesehen
      • K1600_HPIM1435.JPG

        154,43 kB, 1.600×1.200, 15 mal angesehen
      • K1600_HPIM1430.JPG

        144,2 kB, 1.600×1.200, 14 mal angesehen
      Hallo Jens,

      1) ich gehe jetzt einmal davon aus, dass dein Entzerrer-Verstärker eine Klinkenbuchse als Ausgang hat. Um diesen mit deinem Radio zu verbinden brauchst du eine zweiadrige, einzeln abgeschirmte, Leitung. Am Klinkenstecker verbindest du das (bzw. die beiden) Abschirmgeflecht(e) mit dem Masseanschluss meistens zum Einklemmen der Abschirmung vorgeformt - die beiden Innenleiter kommen dann (einzeln) an die beiden Lötösen (welche bei deinem Kabel miteinander verbunden sind). Bei dem dreipoligen (Diodenstecker) kommt an den Mittelstift (pin2) die Abschirmung und an die beiden äußeren (pin1, pin3) jeweils ein Innenleiter.

      2) für HF-Stereowiedergabe ist der Meersburg 11/125 nicht eingerichtet. Da war auch werksseitig kein Nachrüstsatz vorgesehen. Bei entsprechenden (umfangreichen) Umbauarbeiten kann man einen Stereodecoder nachrüsten. Jedoch ist das nur "Usern" mit umfangreichen Fachkenntnissen zu empfehlen.

      3) die Impedanz des angeschlossenen Lautsprechers sollte in der Größenordnung von 4...8 Ohm liegen. Geringere Widerstände, bis hin zum Kurzschluss schädigen die Endstufe nicht - wobei man den Kurzschluss nicht dauerhaft (bei voller Lautstärke) beibehalten sollte. Gefährlicher ist bei Röhrenendstufen ein Betrieb OHNE Lastwiderstand. Daher: Das Gerät nur mit angeschlossener Last in Betrieb nehmen.

      Nachsatz: Diese Leitung bekommt man als zweiadrige Zwillingsleitung - sie wird üblicherweise auch noch für Stereo CINCH-Kabel verwendet.

      Ich hoffe, das hilft dir weiter.
      Freundliche Grüsse, sagnix
      Ja - das hilft mir echt weiter.

      Der Entzerrer-Vorverstärker hat 2x CINCH als Buchse - auf den Klinkenstecker bin ich nur durch das "vorgegebene" Ebay-Kabel gekommen. Ich könnte den 3-opligen Diodenstecker (?) dann ja sicherlich auch direkt mit den beiden CINCH-Steckern verbinden.
      2x Schirmung verbinden und an den mittleren Pin löten und die jeweiligen Innen-Adern mit Pin 1 und 3 verbinden. Ist das richtig?
      Weiterhin : HF-stereo fällt für mich -mangels Kenntnissen - aus.

      Deine Anmerkungen zum Lastwiderstand sind für mich sehr wichtig.

      Danke und viele Grüße!
      Ich melde mich wenn ich das Kabel gelötet und ausprobiert habe.


      Jens
      Das Kabel habe ich gerade gelötet.
      Die beiden Adern einer zweiadrigen CINCH Leitung habe ich auf die Pins 1 und 3 gelötet - Beide Schirmungen habe ich verdrillt und mit Pin 2 verbunden.
      Die beiden CINCH Stecker gehen direkt in den Entzerrervorverstärker.
      Plattenspieler an - TA-Taste (??? Die Taste zwischen L und Stereo-Taste) am Meersburg gedrückt - Musik wird wiedergegeben.
      Kein Raumklang - Mono-Lampe leuchtet.
      Danach habe ich die Stereo-Taste gedrückt und der Klang änderte sich - er wurde "räumlicher".
      In diesem Moment leuchtet dann zusätzlich zu MONO die STEREO Lampe.
      Die Taste rastet aber nicht ein - ich muss sie quasi gedrückt halten.
      Wahrscheinlich wurde sie noch nie benutzt.
      Mache ich etwas falsch?

      Viele Grüße!

      Jens
      Das war der "spielentscheidende Tip, Otto.
      Danke Euch allen - es funktioniert!
      Man muss die Taste gaaaanz langsam und gefühlvoll nach unten drücken - dann bleibt sie auch dort.
      Bei der Widergabe über den TA-Eingang ist der Klang insgesamt nicht so "ausgefeilt" wie beim UKW-Empfang.
      Ich bin aber trotzdem sehr zufrieden und kann endlich wieder meine Platten hören.
      An meinen China-Geäten mochte ich den Plattenspieler nicht anschließen.
      Jetzt passt es.
      Danke und viele Grüße von der Ostsee!

      Jens


      Hallo Jens,
      naja analoge Plattenwidergabe ist ne kleine Wissenschaft für sich...
      Das Zusammenspiel aus System (Nadel mit Generator, kurz TA) und Vorverstärker/Entzerrer muß schonmal als erstes stimmen.
      Bei Dir scheint ja der werksmäßig verbaute TA dran zusein?! es wird ein MM-TA sein. Dieser hatt eine vorgeschriebene Abschlußkapazität meist ein paar hundert pF. Dein Vorverstärker hatt eine Kapazität plus die ganzen Kabel zwischen TA und VV adieren sich nun auch noch dazu, da könnte es sein das der TA in der Summe zuviel sieht.
      Nächste Möglichkeit: Deine Nadel ist abgenutzt/ verschließen?!?
      Wurde die denn mal gewechselt, bei MM´s immer möglich?!?
      Usw, usw....
      Vielleicht machts Du mal ein Foto, oder schaust selber welcher TA da verbaut ist und schreibst wieder.....
      Viele Grüße, Tobias.
      Danke Tobi.
      Die Nadel beim TECHNICS ist nahezu unbenutzt - ich hatte sie vor 2 Jahren getauscht.
      Wie kann ich herausfinden, welcher TA bei mir verbaut ist?
      Wie kann ich ihn fotografieren?
      Du kannst Dir sicher sein, dass ich die Gefahren kenne wenn ich das Gehäuse öffne....
      Ich weiß nicht, was ein MM-TA ist - könnte aber überprüfen , was verbaut ist wenn ich weiß, wo ich suchen soll.
      Es hört sich so an, als wenn der relativ neue TECHNICS + VV nicht gut zu meinen SABA "Babys" passt.
      Dann könnte ich mir einen anderen besorgen. Worauf muss ich beim Kauf eines Saba-optimierten Plattenspielers achten?
      Oder ist das Problem ggf. mein billiger Vivanco Entzerrer-Vorverstärker?
      Du siehst, Du hast es mit einem Ahnungslosne zu tun.
      Ich bin aber lernfähig und freue mich auf Eure Hilfe.
      Bilder
      • stereo2.jpg

        106,16 kB, 1.328×747, 9 mal angesehen
      Hallo Jens, kurz geguuggelt, es scheint sich um ein T4P (das ist die spezielle Bauform verschiedener TA´s) zu handeln.
      Da kommen meterweisen Threads und Tip´s; da must Du dich mal selber durchwühlen...
      Interessant wäre die empfohlene Abschlußkapazität in pF zum TA zu kennen...
      Viele Grüße Tobias.
      Viele Grüße, Tobias.
      Hallo ihr beiden,

      WESENTLICH wichtiger ist der Umstand, dass der Phonoeingang von Röhrenradios hochohmig ist (etwa 1 MOhm!!), da gehen Höhen im Kabel vom VV zum Radio verloren. Die kapazittive Belastung des TA durch den VV ist dagegen marginal und wird bei Wiedergabe über solche Röhrenradios quasi nicht wahrgenommen.

      Abhilfe: je Kanal am Phonoeingang am Radio ca 100kOhm von Signal nach Masse legen.

      Gruß
      Stefan
      Technics pah.
      Zu einem Alte-Leute-Treffen vor Jahr und Tag sollte ich wie alle anderen ein paar Lieblingsplatten mitbringen, es wäre ein guter Plattenspieler vorhanden.
      Ich tat den Teufel und nahm einen Digitalrekorder mit gefüllter Speicherkarte mit - ca. 4 Jahre Dauerkonzert möglich.

      Das Ereignis vor Ort war frappant. Alle Platten hörten sich an wie durch den Gulli gespielt. blaß, glanzlos, ohne den gewünschten Gänsehaut-Effekt. Es war ein Tech-nix-Plattenspieler, gerade überholt und technisch ok, an einer Grundig-Stereoanlage (geschätzt Neunziger leicht gehobene Ware, ich konnte im Dunkeln fast nichts erkennen).
      Gut das ich meine Platten zuhause ließ, ich wollte sie nicht abschälen lassen.
      Den Rekorder ausgepackt (er paßte in Studioqualität in die Jackentasche), an das Grundig-Teil angeschlossen und wir hatten den ganzen Abend lang gut klingende Musik. Die Datenrate mußte natürlich hoch genug sein.
      Gruß Jogi
      -------------
      Das Wahrheitsministerium gibt bekannt: In diesem Forum gibt es keine postfaktischen Fake-News, auch nicht über Elkokuren.
      "Menschen mit Tiefgang laufen schneller auf Grund" und "nichts wird dem Menschen weniger verziehen, als Recht gehabt zu haben";"Wir müssen" folglich "auf alle Fälle verhindern, daß Intelligenz wieder strafbar wird"
      [frei nach W. Reus]

      TA / Meersburg 11 / 125

      Danke!
      Ich habe mich inzwischen und weiß jetzt, wie mein Plattenspieler funktioniert.
      Dessen TA ist ein Technics P34 (Audio Technica AT101EP) / T4P System.
      Wenn ich es richtig verstanden habe, ist der TA Eingfang meiner Radios für Kristall-TA gemacht.
      Das ist wohl keine Option für mich.
      Was kann ich nun aber tun, um meinen magnetischen TA (+EVV) für die Meersburg zu optimieren?
      Es funktioniert momentan in stereo aber die Qualität ist schlechter als beim UKW-Empfang. Beim Umschalten auf TA muss ich die Lautstäre deutlich erhöhen.
      Ich bin etwa ratlos.
      Über die Anschlusskapazität von TA und EVV habe ich keine Informationen gefunden, Tobi.
      Stefan meinte ja, dass das nicht so wichtig ist.
      Vielleicht ist sein Ansatz (hochohmiger TA-Eingang) der Richtige - das weiß ich (natürlich) nicht).
      Wenn es etwas bringt, könnte ich von einem Fachmann "je Kanal am Phonoeingang am Radio ca 100kOhm von Signal nach Masse legen" lassen.
      Wie seht Ihr das?
      Was für einen "Digitalrekorder" verwendest Du, Jogi?
      Mein MP3-Player klingt eher "dünn" und er gehört bzw. "passt" auch irgednwie nicht an meine Radios - ein Fremdkörper.
      Wird so ein Teil über TA oder TB angeschlossen?
      Den Ansatz "Plattenspieler+Saba Meersburg" will ich aber trotzdem nicht aus den Augen verlieren . Aber nur wenn es irgdnwie Sinn macht - "wenn das Pferd tot ist, muss man absteigen".
      Könnte ich den P34 durch einen anderen T4P-TA ersetzen, der besser zu meinen Saba´s passt?
      Gibt es magnetische Plattenspieler, die Ihr empfehlen könnt?
      Soll ich vom Fachmann "je Kanal am Phonoeingang am Radio ca 100kOhm von Signal nach Masse legen" lassen?

      Vielen Dank und Ecuh allen einen schönen Sonntag!


      Jens
      Bilder
      • K1024_IMG_1083.JPG

        57,32 kB, 1.152×768, 9 mal angesehen
      • K1024_IMG_1084.JPG

        91,11 kB, 1.152×768, 9 mal angesehen
      Hallo,
      also jetzt müßen wir aufpassen das Dies hier übersichtlich bleibt.
      Erstens TA und VV müßen zusammen passen/ harmonieren!
      VV muß mit dem Eingang Deines Röhrenradios harmonieren!
      Dein T4P-TA ist tauschbar gegen andere T4P-TA´s, es gibt auch Leute die da sogenannte SAS-Nadeln einstecken und klangverbesserungen bescheinigen, in diese Thematik mußt Du dich aber selber einlesen...
      Nur wenn Dein VV an deinem Röhrenradio falsch abgeschlossen sprich zu hochmig abgeschlossen ist wird ein wechsel der Nadel oder des ganzen T4P nix bringen!
      Deshalb löte zwei Widerstände wie beschrieben ein und probiere/ höre erstmal was passiert...
      Im Übrigen ist der Technic´s- PS was ordentliches, ein Keramisches/ Kristalsystem welches man direkt an Dein Radio anschließen könnte würde Dir mutmaßlich wenig Freude bereiten.
      Viele Grüße, Tobias.
      Einen TASCAM DR-irgendwas, Jens. Aber jeder andere kann das alles auch, den Mißbrauch als besser encodierender Digital-Abspieler.
      Ein simpler mp3-Player hat erfahrungsgemäß eine gerade eben für die üblichen Schmalzpfrömmel ausreichenden Wirkungsgrad aufgrund einer an anderen Zielgeräten viel zu schlappen und falsch angepaßten D-Endstufe.

      Der Vivanco Entzerrer-Vorverstärker ist relativ gute Durchschnittsware. Selbigen habe ich aus irgendeiner Soundkarten-Beilage in den Weiten meiner Chaotik irgendwo herumschwirren. Er steht 08/15 Lösungen in Vollverstärkern der letzten 20...30 Jahre nicht nach. Soweit ich mich erinnere habe ich damit auch hochohmige Röhrengeräte schon laut genug ausgesteuert, in der Konstellation meiner Geräte wohl dann Röhren-Tonbandgeräte mit regulär > 470kOhm Eingangsabschluß.

      Ein passend beschalteter rauscharmer Operationsverstärker mit den benötigten Schaltelementen für die RIAA-Entzerrung und Verstärkung sorgt in seinem rundherum abschirmenden Alu-Kasten für ca. 40dB-Gewinn (ca. 100fach). Bei mir gab es noch keine Situation in der damit Lautstärke- oder Klangprobleme größeren Ausmaßes aufgetreten wären. Über Klang-Geschmack und über weiterreichende Anforderungen, speziell bei Anwendungen die völlig andere Entzerrer-Kennlinien benötigen, streite ich jetzt und hier nicht. Er funktioniert, wenn er funktioniert an allen erdenklichen Eingängen üblichen Charakters, also an Verstärkern und Radios mit Eingangswerten im zu erwartenden Bereich, ca-Werte: - 200...700mV/47...470kOhm/470pF)

      Nach überschläglicher Rechnung reicht die Empfindlichkeit aus für alle Tonabnehmer die Ausgangsspannungen zwischen ca. 2...10mV an den Entzerrer-VV abgeben können. Also handelsübliche Magnet-Tonabnehmer der Klasse MM. MC Systeme hingegen geben um den Faktor -10 oder noch ungünstiger niedrigere Signalspannungen ab und auch nur bei Anpassung im hunderte-Ohm Bereich, der VV Vivanco schließt diese nicht richtig ab. Prüfe mal genau das du wirklich ein MM (Moving Magnet) und kein MC (Moving Coil) Tonabnehmersystem benutzt.
      Gruß Jogi
      -------------
      Das Wahrheitsministerium gibt bekannt: In diesem Forum gibt es keine postfaktischen Fake-News, auch nicht über Elkokuren.
      "Menschen mit Tiefgang laufen schneller auf Grund" und "nichts wird dem Menschen weniger verziehen, als Recht gehabt zu haben";"Wir müssen" folglich "auf alle Fälle verhindern, daß Intelligenz wieder strafbar wird"
      [frei nach W. Reus]
    • Benutzer online 9

      9 Besucher