Saba Freiburg 3 DS - Netzbrummen nach Restaurierung

      Saba Freiburg 3 DS - Netzbrummen nach Restaurierung

      Hallo zusammen,

      ich habe mein Saba Freiburg 3DS nun fertiggestellt, Gehäuse neu lackiert etc. und wieder zusammengebaut.

      Jedoch habe ich ein Netzbrummen in den Lautsprechern, welches sich noch verstärkt, wenn ich die Automatik anschalte.

      Nachdem ich den xY-Kondensator wieder durch zwei normale 2500pF ersetzt hatte war das Brummen etwas weniger geworden, jedoch noch unangenehm hörbar,

      Ansonsten empfängt das Radio gut, die Automatik fährt und stellt die Sender sauber ein.

      Hat jemand einen Tip für mich?

      Beste Grüße
      mathias
      Hallo,

      kann es sein, wenn du das Chassis berührst, dass das Brummen leiser/ weniger wird?
      So wars bei meinem.

      Hab dann noch zusätzlich zum Lade- Siebelko einen weiteren 100µF Elko parallel eingebaut, Brummen wurde leiser, aber nicht ganz weg.
      (Elko neu, Masseverbindungen "überarbeitet" usw.)
      Mittlerweile ist es minimal zu hören, fällt nicht mehr sofort auf, wenn man keinen direkten Vergleich hat.
      Aber im Vergleich zum Freiburg 9 dennoch hörbar.
      (Wobei der FB9 empfindlicher auf WLAN Geräte in der Nähe reagiert, diese äußern sich durch ein leichtes Blubbern...)

      Aber eine "perfekte" Lösung hab ich bis heute (noch) nicht gefunden ;)

      Gruß
      Andreas

      Neu

      Scheinlösung.
      SABA wird sich schon was gedacht haben bei der Dimensionierung, da ändert auch kein Alter was dran.
      Problem wird eher woanders liegen, bspw. an zu hoher Last auf dem Netzteil durch sabbernde Stufensiebung o. ä. das da vieles sein kann.
      Gruß Jogi
      -------------
      Das Wahrheitsministerium gibt bekannt: In diesem Forum gibt es keine postfaktischen Fake-News, auch nicht über Elkokuren.
      "Menschen mit Tiefgang laufen schneller auf Grund" und "nichts wird dem Menschen weniger verziehen, als Recht gehabt zu haben";"Wir müssen" folglich "auf alle Fälle verhindern, daß Intelligenz wieder strafbar wird"
      [frei nach W. Reus]

      Neu

      Hallo zusammen,
      hda sBrummen ist etwas besser geworden nachdem ich die 100uF eingebaut habe.

      Anbei ein paar Bilder vom Radio.

      Habe noch ein weiteres Problem:
      Wie kann ich eine externe Quelle an den EXT-Buchsen hinten anschliessen?
      Habe mein Standard Kabel verwendet, man hört jedoch fast kaum etwas.
      Hatte Rot in 1 und Schwarz in Masse gesteckt.
      In dem Kabel ist ein 75ohm Widerstand verlötet.

      Beste Grüße
      Mathias
      Bilder
      • 20171017_210452 (Medium).jpg

        328,62 kB, 1.365×768, 13 mal angesehen
      • 20171017_210454 (Medium).jpg

        382,18 kB, 1.365×768, 5 mal angesehen
      • 20171017_210458 (Medium).jpg

        284,18 kB, 1.365×768, 6 mal angesehen
      • 20171017_210518 (Medium).jpg

        304,4 kB, 1.365×768, 6 mal angesehen
      • 20171017_210522 (Medium).jpg

        219,84 kB, 1.365×768, 7 mal angesehen
      • 20171017_210549 (Medium).jpg

        370,54 kB, 1.365×768, 13 mal angesehen

      Neu

      Hi,

      ob es nun eine Scheinlösung oder eine perfekte Lösung ist, Hauptsache das Ergebnis passt.
      Natürlich wäre es am Besten das "Problem" am Ursprung zu beheben, aber da ich keine Möglichkeit zum Analysieren habe, daugts vorerst so.
      Verwende den 3DS in letzter Zeit sehr selten, da mit der Freiburg 9 um einiges besser gefällt. :)

      @Mathias
      Hast du eine Skizze zu deinem Kabel?

      Bei meinem funktionierts mit einem selbstgebastelten Mono/ Stereo Adapter mit zwei 4,7kOhm Widerständen wunderbar.
      Dann kommt es noch auf dein Gerät an, dass du mit dem Radio verbinden möchtest.
      Mein Smartphone ist schon älter (6 Jahre), das kann aber die Lautstärke im vergleich zum aktuellen relativ laut.
      Entweder du versuchst mal ein anderes Gerät, oder dein Kabel ist nicht ganz das Gelbe vom Ei ;)

      Gruß
      Andal
    • Benutzer online 2

      2 Besucher