Saba Freudenstadt 8 Instandsetzung / Revision

      Lieber Rainer und weitere Leser!

      Im Zweifelsfall sollte man sich an den Schaltplan halten.
      Die Entwickler haben sich schon was überlegt, nicht sinnlos Material eingebaut.
      4700 pF Y2 ist ein sehr guter Ersatz für die damals verwendeten Kondensatoren.
      Y2 muss an der Stelle nicht sein, bietet aber deutlich mehr Sicherheit.
      Es geht an dieser Stelle nur um ganz wenige Cent.

      Andreas
      Was bedeutet DL2JAS? Amateurfunk, www.dl2jas.com
      Okay okay.... ich werde dann zwei einbauen, dann ist das Gerät schlicht und ergreifend wieder "vollständig" :)

      Grüße und schönes Fest, nen fleissigen Weihnachtsmann euch allen :)

      Rainer
      Eine Frage stellt immer den Bedarf zu lernen dar, somit sind grundsätzlich alle Fragen aufgrund Dummheit / Unwissenheit basierend - soviel zu "Dummen Fragen" :)
      So - erschreckende Feststellung gemacht :

      ich hatte fpr mein wildbad einen neuen becherelko mit zweimal 50 mikrofarad gebraucht und dabei gleich zwei gekauft um dem Freude eines zu spendieren. Wollte vorher - nachher Messung machen - dabei ist mir aufgefallen dass an G3 anfangs 6,5 Volt Anliegen - dies aber steigt bis über 20 volt - was ist denn da los jetzt ???

      grüsse

      rsiner
      Eine Frage stellt immer den Bedarf zu lernen dar, somit sind grundsätzlich alle Fragen aufgrund Dummheit / Unwissenheit basierend - soviel zu "Dummen Fragen" :)
      Deine beiden letzten posts hängen zusammen, wenn am Kathodenwiderstand mehr Spannung abfällt bedeutet das, dass mehr Strom durch die Röhre fließt, was widerrum einen Einbruch in der (unstabilisierten) Anodenspannung zur Folge hat.

      Warum das jetzt so ist müsstest du selbst ergründen, interessant sind die Spannungsverhältnisse am Steuergitter G1.

      Gruß, Dieter
      Steuer-Gitter G1 steigt entsprechend proportional die Spannung beginnend bei 0 Volt beim frisch eingeschaltetem Gerät ..... irgendwann verzerrt das Radio dann auch.

      wie bitte ergründe ich selbst wieso das so ist ? Wo fange ich an und was suche ich denn jetzt ? Kann ein widerstand je länger er läuft nachlassen ??



      Ich habe aber nun alles möglich rundherum durchgemessen bzw. Getauscht....z.bsp den C72 ... ein styroflex, der aber böse ausgesehen hat, funktioniert hat er scheinbar weiter weil durch den Tausch kam keine Besserung.
      grüsse

      Rainer
      Eine Frage stellt immer den Bedarf zu lernen dar, somit sind grundsätzlich alle Fragen aufgrund Dummheit / Unwissenheit basierend - soviel zu "Dummen Fragen" :)

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „Rawa 71“ ()

      ich hatte sogar den zweiten Becher-Elko mit einmal 50 mikrofarad getauscht..... jetzt als letzten Punkt in der Kette die EL 84 getauscht.....

      jetzt passt das ganze wieder. Nach zehn Minuten Laufzeit des Radios ( während dessen alle paar Sekunden nachgemessen um eine Veränderung zu bemerken, ich wollte nicht die neue EL 84 riskieren weil ich bis dato den Fehler nicht gekannt habe ) :

      g1 null Volt

      g3 hat sich die Anodenspannungs wieder auf Konstante 7,94 Volt normalisiert was nach Schaltplan 7,5 sein sollte. Also prima!

      auf g2 267 volt

      Auf der Anode 271 volt

      ( ist doch so, die Anode ist auf Pin 7 und die Kathode auf Pin 3 )
      ..... ich verwechsel das dauernd ....

      Dann war das aufgrund einer defekten EL 84 zurück zu führen..... oh Mann......

      böse gelitten hat der R64 mit 170 Ohm......ein Schokoladen - Widerstand ist das jetzt

      schön braun.....ich tauschen den gleich, möglicherweise geht dann die Spannung auf G3 auch wieder weiter runter. ( wobei das so okay sein sollte )

      nach dem dem Tausch des R64 auf einen neuen liegen jetzt auf G3 7;3 Volt an - perfekt !
      Den C74 habe ich jetzt gegen einen 100volt 220 mikrofarad getauscht da ich keinen 100 mikrofarad mehr hatte und gelesen habe das dort etwas mehr, und sei es das doppelte, nicht tragischen ist...

      ( da werden aus der EL 84 ganz ja easy Verstärker gebaut mit wenigen Bauteilen und ohne eine Art von Vorverstärkung....)

      kann es bestätigen, die EL 84 läuft gut, hat Puste und das Radio ist deutlich schneller „da“ nach dem Einschalten.

      Ach : Danke an Dieter, die kurze Darstellung dass sich die Spannung die das Netzteil liefert nur verschiebt brachte mich dazu die EL 84 überhaupt als mögliche Fehlerquelle zu erkennen.....hatte nicht vor Augen dass diese Röhre auch nur ein Teil der gesamten Schaltung ist !


      Beste grüsse
      Rainer das greenhorn

      Eine Frage stellt immer den Bedarf zu lernen dar, somit sind grundsätzlich alle Fragen aufgrund Dummheit / Unwissenheit basierend - soviel zu "Dummen Fragen" :)

      Dieser Beitrag wurde bereits 10 mal editiert, zuletzt von „Rawa 71“ ()

    • Benutzer online 5

      5 Besucher