Saba CD360 Aufnahme / Wiedergabe - Kopf

      Saba CD360 Aufnahme / Wiedergabe - Kopf

      Neu

      Hallo zusammen,
      ich habe ein sehr schönes altes Kassetten-Deck von Saba geschenkt bekommen und möchte es gerne reparieren.
      Die Typenbezeichnung ist CD360.
      Leider spielt das Gerät nur auf einem Kanal ab.
      Laut Signalverfolgung direkt vor der ersten Verstärkerstufe an der Basis des x104 kommt kein Signal in den Verstärker und somit auch nicht aus dem Wiedergabekopf.

      Ich vermute jetzt, dass der Aufnahme/Wiedergabekopf defekt ist.

      Hat jemand vielleicht eine Idee woran das liegen kann oder hat jemand so einen Kopf als Ersatzteil? (siehe Bilder)



      Gruss H.-Peter
      Bilder
      • Kopf cd360.png

        365,92 kB, 1.633×1.696, 37 mal angesehen
      • DSC00162.JPG

        254,81 kB, 2.048×1.536, 18 mal angesehen
      • DSC00163.JPG

        248,29 kB, 2.048×1.536, 21 mal angesehen

      Neu

      Hallo H.-Peter,

      da wäre ich sehr vorsichtig. Aus eigener Erfahrung kann ich sagen, dass sehr oft dann doch nicht der Kopf defekt war. Gerade die Aufnahme/Wiedergabe Umschaltung mit ihren Schaltkontakten kann hier täuschen und in Wahrheit der Fehler sein. Auch Drahtbrüche in der Zuleitung und wacklige Steckkontakte sind möglich.
      Ich würde zunächst den ohmschen Widerstand der beiden Wicklungen im HSK messen.
      Wenn hier eine Wicklung unterbrochen ist -> Kopf defekt.
      Wenn nicht, kannst Du die Anschlussdrähte für Links und Rechts direkt am Kopf vertauschen. Wandert der Fehler zum anderen Kanal -> Kopf defekt, wandert er nicht -> Fehler in der Verstärkerschaltung.
      Nur nicht zu schnell auf einen defekten Kopf schließen!
      Achim

      Neu

      Ahja, ein kleiner Niponese mit einem SABA-Bapperl drauf.
      Der Kopfspiegel sieht für meine Holzaugen noch gut aus. Etwas versifft ist der Reinraumbereich des Laufwerks aber.

      Ich glaube wie Achim nicht an eine durchgebrannte Kopfspule, sondern eher an Kontakt- oder Kabelprobleme.
      Die Kontakte sind immer suspekt, die flexiblen Kabel zum Tonkopf ebenso, diese werden im Betrieb bei jedem wechsel der Laufwerksfunktion hin und her gebogen.

      Durch sind eigentlich nur immer teure und seltene Köpfe, wie eine schiere Unzahl von UHER-Sprechköpfen, aber nicht dieser fernöstliche Kombikopf-Massenkram.
      Ersatz für Wiedergabe ist beinahe beliebig, jedes Schlachtdeck kann da oft genug aushelfen. Die techn. Daten unterscheiden sich zwar aber die Verstärkerschaltung ist wenig wählerisch und praktisch hört man die Unterschiede auch kaum (Für jede Art von Fetischisten natürlich völlig unmöglich mit den Unterschieden zu leben).
      Für die Aufnahme muß man sich eher auf Schwierigkeiten einstellen, der Grad hängt von der eigenen Pingeligkeit und der Wartungsfreundlichkeit und Durchgriff der Abgleichelemente ab. Massenware wie diese ist sehr unflexibel bis garnicht vernünftig einmeßbar und schafft nur, wenn überhaupt, die Werkseinstellung wiederherzustellen.

      Bei Messungen am Objekt muß man vorsichtig sein das man mit seiner Meßspannung nicht die Kopfspule durchbrennt. Besser ist es allemal, wenn man schon über Kopf prüfen möchte, dies mit einem Einspeisetonkopf zu tun.
      Gruß Jogi
      -------------
      Menschen mit Tiefgang laufen schneller auf Grund
      Nichts wird dem Menschen weniger verziehen, als Recht gehabt zu haben
      [frei nach W. Reus]

      Neu

      Hallo Hans-Peter,

      ich würde auf jeden Fall die beiden Transistoren X104 und X204 im Wiedergabeverstärker ersetzen. Selbst dann, wenn Du dir sicher bist, dass es hier ausnahmsweise an denen nicht liegt. Das CD360 leidet fast immer unter Wiedergabeausfall eines Kanals, weil einer dieser beiden Transistoren defekt ist. Bei jedem CD360 - früher oder später- Es handelt sich um die für Ausfälle berüchtigte Sorte 2SC1344 (npn). Dies ist nämlich der "Standardfehler" beim CD360 und seinen nahen Verwandten (z.B. CD362).



      Ich rate zu Ersatz durch BC550. Auf andere Anschlussfolge der Pins achten!

      Gruss,
      Reinhard

      Neu

      Ich habe jetzt mal die besagten Transen x104 und x105 im defekten Kanal gegen kompatible Typen getauscht.
      Leider keine Änderung :(
      Eine Prüfung mit einem Transistortester ergab auch keine Fehler der ausgetauschten Teile.

      Kabelverbindung vom Kopf zum Stecker ist auch I.O.
      Morgen werde ich mal die Spannungen an den bezeichneten Stellen nachprüfen und stelle die Ergebnisse hier zusammen.
      Sehen auf den ersten Blick schon mal komisch aus......

      Gruss
      H.peter

      Neu

      Hallo,
      Ich habe die Wicklungen jetzt gemessen.
      Die Werte liegen zwischen 233Ohm und 239Ohm mit abgelöteten Kabeln.

      Ein Umlöten der Kabel am A/W-Kopf brachte keine Änderung beim Ausgangssignal.
      Der linke Kanal bleibt tot.

      Ich habe eben mal die Spannungen in der Verstärkerstufe gemessen.
      Die sind teilweise stark abweichend zu der anderen intakten Seite.


      Gruss
      H.p.
      Bilder
      • cd360 links.jpg

        516,75 kB, 1.582×1.696, 26 mal angesehen

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von „sabaröhre2016“ ()

      Neu

      Hallo Hans-Peter,

      jetzt musst Du im "stillen" Kanal nur noch die Versorgungsspannung +B (20.5V) verfolgen und finden, an welcher Stelle sie verlorengeht. Sie ist auch mit UF (im Kreis) oder Leitung 528 bezeichnet. Ich würde mit R903 (330 Ohm) anfangen - mal die Spannung messen, die über diesem Widerstand abfällt, den Widerstandswert nachmessen (hochohmig?) oder C901 (220µ/25V) hat einen Schluss?

      Die Spannungsversorgung setzt voraus, dass die Verbindung zum Kopf durchgängig ist. D.h., wenn an der Steckverbindung zu den Köpfen auf der Platine eine Unterbrechung oder Wackler ist (Lötstelle gerissen, Kabel gebrochen oder abgerissen?), gibt es mit den Spannungen auch ein Problem.

      Jedenfall fehlt dem Sprech-/Hörkopf offenbar nichts, nur fehlt dem ganzen Schaltungsbereich ja die Versorgungsspannung.

      Gruß
      Reinhard

      Dieser Beitrag wurde bereits 5 mal editiert, zuletzt von „oldiefan“ ()

      SABA CD360 überprüfung Versorungs-Spannungen

      Neu

      Hallo Reinhard,
      ich habe jetzt mal die Spannungen am R903 (330R) gemessen.
      Der Widerstand hat den Wert von 330R, es liegen 20,5V an und es fallen ca. 4V ab.
      Es bleiben also ca. 16,6V am Emitter von x901.
      Auffällig ist aber, dass an dem Collector von x104 statt 1,99V nur 7,3V anliegen.
      Ebenso beim x105, da liegen am Collector 17V statt 5,5V an.
      Die beiden Transistoren x104 und x105 wurden bereits gegen BC639 getauscht.

      Die Widerstandswerte um die beiden Trasistoren herum habe ich überprüft.

      Gruss
      h.-peter
      Bilder
      • cd360 links.jpg

        533,38 kB, 1.582×1.696, 14 mal angesehen

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von „sabaröhre2016“ ()

      Neu

      Die Uc an X104 und X105 sind suspekt, interessant wäre ob die resultierenden BE-Strecken (Steuerkreis) im richtigen Spannungsgefälle liegen.
      Ja, dann ist die externe Beschaltung suspekt, nein dann sind die BE-Strecken höchstwahrscheinlich unterbrochen.

      Mal nur am Rande bemerkt... in die Runde...
      Solche Transistoren - Japanesen dieser Typen und Baujahre - waren schon neu Mist und sind heute nicht besser.
      Sie neigen zu hochohmig werdenden Verbindungen des Plättchens nach außen und damit zuviel Rauschen bis zur Totalunterbrechung.
      Ehe ich so eine Stufe im Detail durchexerzieren würde, würde ich diese Transistoren beidkanalig! durch passende neue europäische ersetzen, diese sind zu allen Qualitäten besser und leistungsfähiger.
      Achtung Beschaltung! westlich modern fast überwiegend E-B-C, fernöstlich überwiegend B-C-E.
      Achtung Verstärkungsfaktor! hFE ist stets aus dem höchsten Bereich zu wählen, da hier Transistorkaskaden gespart wurden.
      Gruß Jogi
      -------------
      Menschen mit Tiefgang laufen schneller auf Grund
      Nichts wird dem Menschen weniger verziehen, als Recht gehabt zu haben
      [frei nach W. Reus]

      Saba CD360 / Pinbelegung von BC639 und 2SC1344 ist identisch

      Neu

      Hallo Reinhard,
      die Pinbelegung von BC639 und 2SC1344 ist identisch.



      Du hattest aber dennoch Recht, ich habe den neuen Transistor verkehrt herum eingelötet.
      Jetzt funktionieren wieder beide Kanäle.... :) wenn auch mit einem leichten Kanal-unterschied.
      Das wird sich wohl geben, wenn ich die Transistoren beider Kanäle austaustausche.
      (Ich hatte eben nur die beiden Typen vorrätig)

      Komisch ist nur, dass der Test mit einem Transistortester bei dem alten Transistor keinen Fehler ergeben hat.


      Vielen Dank nochmal an alle für die Unterstützung und schon mal schöne Feiertage im Voraus....

      Gruß
      H.-Peter

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „sabaröhre2016“ ()

      Neu

      Hallo,

      abgesehen von der PIN-Belegung haben der SC1344 und der BC639 nicht viel gemeinsam. Der 1344 ist rauscharm und hat im eingestellten Arbeitspunkt eine Stromverstärkung von ca. 300, während der 639 mehr fürs Grobe ist (z.B. Impedanzwandler in den SABA 9240 Endstufen) und auf eine Stromverstärkung von etwa 100 kommt.

      Besser wäre ein BC549C oder 550C, die passen elektrisch genau da rein, allerdings müssen dann die Beinchen gekreuzt werden.


      Gruß

      Rolf

      PS: Hier steht ein WEGA-Receiver, der auf einem Kanal unerträglich rauschte. Da war auch so ein 2SC-Kandidat defekt, der sich allerdings statisch völlig einwandfrei messen ließ.

      Neu

      Hallo Hans-Peter,

      ich hatte ja auch vom BC550 geschrieben, der war die Empfehlung, wie auch Rolf unterstreicht:

      Ich rate zu Ersatz durch BC550. Auf andere Anschlussfolge der Pins achten!



      So ein Transistortester ist oft ganz praktisch, testet allerdings nicht unter Betriebsbedingungen. Ist nicht geeignet, um einen Transistor wirklich zu testen, was dessen einwandfreie Funktion im Betrieb angeht.

      Kanalunterschiede kann man nach Service-Manual mit den Trimmpotis ausgleichen, wenn es sein muss.

      Gruss,
      Reinhard