Saba Freiburg 100 Automatic Stereo

      Saba Freiburg 100 Automatic Stereo

      Hallo,

      Ich bin neu hier und habe einen richtig gut erhaltenen Saba Freiburg 100 Automatic Stereo bekommen.Bei dem Gerät funktionieren ein paar Sachen nicht.Deshalb würde ich mich freuen ,wenn ich etwas Hilfe und Tipps bekommen würde.

      1. Das Gerät lässt sich mit dem Einschalter nicht einschalten.Wenn man das Relais andrückt geht das schon.Gibt es da Probleme mit dem Taster?Das Relais hat doch eine 220V Spule,oder sehe ich das falsch.

      2. Der Sprache/Musik Schalter hat keine Funktion.

      3. Ein Druckschalter fehlt leider.Wo könnte ich so einen bekommen?

      4. Das magische Auge und ein paar Lämpchen gehen nicht.

      5. Der eine Höhenregler läuft etwas schwer.

      Das gute Stück läuft sonst prima mit super Empfangseigenschaften und tollem Klangbild.Was ist ratsam bei dem Gerät auszutauschen? Elkos usw.?


      Ich wäre sehr dankbar für ein paar Infos.

      Gruß Anderl :)
      Also so weit ich es bisher gesehen habe gab es öfter Probleme mit den powerschaltern bei SABA - ein Relaise ? Wurde beim Freiburg schon mit Relais gebaut ?

      sprache / Musik schaltet : kontaktproblem oder vielleicht kaputter Kondensator...?
      ( Verdrahtung prüfen an den Lautsprechern - ich hatte ja schon an meinem zweiten Radio den Fall dass die Lautsprecher nicht richtig angeschlossen waren und daher ein ähnlicher Fehler aufgetreten ist - .
      ob die noch Original sind)



      welcher druckschalter ? Ein „Zahn“ vom “Gebiss“ gibts in der Bucht oder hier hat wer einen über für dich

      Lämpchen ersetzen
      magisches Auge auch ( oder mal die spannungsversorgung prüfen )

      wenn ein regler klemmt erstmal checken ob das chassis zu fest verschraubt wurde und der Regler am Gehäuse klemmt

      austauschen : die teerkondensatoren im hochspannungsbereich und die koppelkondensatoren für die endröhren würde ich wechseln - ich bin allerdings Laie - vermute aber der Rest wird ähnliche Ratschläge haben
      grüsse
      Rainer

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „Rawa 71“ ()

      Fang mal systematisch an:

      Das Netzrelais (oder Magnetschalter) sitzt unter der Blechhaube über dem Netztrafo. Also Blechhaube abschrauben und hören oder gucken, oder der Magnetschalter muckt. Ein Klemmen ist sehr häufig. Diese Art des Einschaltens ist nötig, da du den 100er fernbdienen kannst.
      Kommt am Magnetschalter keine Spannung an, dann prüfe bitte ob auf der Unterseite des E/A Schalters die beiden Kontakzungen vernünftig schließen.
      Das Gleiche gilt übrigens für den S/M Schalter, auch hier sind 2 Kontaktzungen vorhanden.

      danach sehen wir weiter.

      Gruß, Dieter
      Hallo Dieter,

      Erstmal vielen dank,für deine Antwort.Es ist nun so,daß der E/A Schalter den Kontakt nicht schließen kann,da etwas fehlt wo mechanisch den Kontakt schliest.Weil da genau links nebenan der plastik Druckschalter fehlt,konnte ich den Kontakt sehen und auch selber betätigen.Es hat dann alles funktioniert.Der Sprache/Musik Schalter muss ich mal schauen ob da auch der mechanische Kontakt fehlt und dadurch der Schalter ins Leere geht.Der Höhen Regler geht wie schon beschrieben sehr schwer.Habe da mal etwas Kriechöl an die Welle gegeben und mehrmals hin und her bewegt.Aber ohne Erfolg.Was mir auch noch aufgefallen ist,daß bei der Sendeautomatic die Korektur oder das letzte Drehen fehlt um die Sender mit vollem Empfang wieder zu geben.Da muss ich dann meistens noch mal nach tasten.Kommt mir so vor als fehle es da auch etwas an Leichtigkeit(ÖL,Schmierung?)Die Elkos und andere TEERkondensatoren sind optisch nicht gerade vertrauenswürdig.Aber das Radio funktioniert komischerweis recht gut.Manchmal ist auch ein leichtes Pfeifen zu höre.Was das verursacht weis ich halt leider auch nicht.Wo bekomme ich diesen Plastikschalter? Und auch EM84 und diverse Lämchen für Druckschaler usw.werden auch noch benötigt.

      Gruß Andreas
      Also, da hast du doch den ersten Fehler.
      Die beiden Federzungen für den S/M Schalter liegen genau auf der anderen Seite. Beim Betätigen solltest du ein Klacken hören, da auch hier wieder ein Magnetschalter im Spiel ist. Hängt dieser so sollte zumindest ein leises Surren vernehmbar sein, bei Fehlfunktion ist meist ein Elko schuld, der die Ladung für eine einmalige Betätigung zur Verfügung stellt.

      Gruß, Dieter
      Kann man diese Potis öffnen ? Ich würde die auf jeden Fall erstmal ausbauen - Mal einlegen in Bremsenreiniger und danach einen Spülgang mit folgendem ölen hilft vielleicht.

      Welche Tasten hat das Freiburg 125 ? Sind das die an der "runden" Stelle vorne mit den "mehrecken" oder komplett rund ?

      Für den Fall dass du ne EM 84 brauchst - ich hab noch eine EM 84 von Telefunken mit 100% hier - eine die komplett durchgeht, also kein "Platz" zwischen den beiden Bändern hat.
      Hallo,

      Es handelt sich um ein Saba Freiburg 100 Automatic Stereo.Die Tasten sind komplett rund.Es ist mir jetzt erst aufgefallen,daß die Ein/Aus Taste die ja den Kontakt nicht schliest ,eine mit mehrecken ist.Ich würde also 2 Tasten in rund brauchen.Ich bin an der EM 84 schon interresiert.Was soll die den kosten?

      Gruß Andreas
      Hallo,

      Danke Peter, genau das habe ich gesucht.Dort gibt es auch Kondensatoren im großen und kleinem Sortiment.Ist es Ratsam sich mal das was zuzulegen?Macht es denn überhaupt Sinn wenn das Radio so gut läuft die Kondensatoren zu wechseln?Ich habe gehört da kann es Probleme geben.Aber manche sehen schon aus wie auslaufende Batterien.Ich habe gerade einen Freiburg 7 bekommen.Da könnten die Tasten passen.

      Gruß Andreas
      Tja, Andreas,
      da hast Du ein viel diskutiertes Thema angesprochen: Der Kondensator-Tausch. Zu diesem Thema solltest Du Dir mal ein paar Stunden Zeit nehmen und dieses Forum durchforsten -da gibt es unterschiedliche Meinungen. Aber - und da sind sich alle einig - ausgelaufene oder rissige Kandidaten gehören getauscht, ebenso die Endstörkondensatoren am Netzeingang (auch da findest Du etwas beim Volker). Zum Thema Sortiment / Vorrat von Bauteilen ganz klar: Wenn Du beabsichtigst, bei diesem schönen Hobby zu bleiben, dann schlag zu. Aber Du solltest auch wissen, dass bei allen Sortimenten immer das Teil fehlt, das Du gerade benötigst.......
      Gruß, Peter

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Peterb“ ()

      Als Vertreter einer bestmöglichen Originalität klassischer Geräte bin ich dagegen blindlinks und ohne Not Kondensatoren weg zu schmeißen, sie sind wenn alles ok ist Originalteile und somit genauso wichtig zu erhalten, was soll auch sonst an einer leer geräumten und neu vollgepackten Holzkiste noch ein Original SABA Radio sein.

      In deinem Fall hast du die Diskriminierung was nötig ist und was nicht bereits teilweise erledigt, zumindest in der Theorie.
      Du erkennst das das Radio gut spielt, du erkennst weiter Kondensatoren die nicht mehr koscher aussehen.
      Genau dort ist für gewöhnlich meine Trennlinie.
      Teile die kaputt aussehen (Gehäuse rissig oder brüchig, austretende Innereien, braungewordene Papierringe usw.) lohnt es nicht drum, man tauscht sie gegen heile Teile aus.
      Teile die ihre Funktion beweisen und noch einwandfrei aussehen, sind es in der Regel auch, die können bleiben, solange sie nicht zicken.

      Einige Ausnahmen runden die Regel nur ab ohne sie zu brechen.

      Alte Papierkondensatoren an gefährlichen Stellen (besonders Entstörkondensatoren die an Netzspannung liegen), gehören laut Vorschrift gegen aktuell erlaubte Typen ersetzt. Dabei ist es egal ob die Altteile noch funktionieren, sie sind nicht mehr zugelassen. Geltungsbereich der VDE.

      Einige Stellen im Radio sind so prominent fehleranfällig und gefährden dann das Leben der zugehörenden Röhre, das auch dort getauscht werden darf, wenn man selber nicht in der Lage ist eine labormäßige Bestimmung des Ist-Urzustand mit dem Ergebnis 100%iger Funktion, auch für die Zukunft, vorzunehmen.
      Als da bspw. wären - Der Kathoden-Elko und der Einkoppelkondensator der Endröhre(n). Verwendung als Ersatz sollten besonders strapazierfähige Teile verwendet werden, damit das keine sinnlose Arbeit wird.

      Klemmende Potiachse hat oft den Grund das das Poti kaum benutzt wurde und das Schmiermittel verharzt ist.
      Gängigmachen ausschließlich der Achse kann funktionieren indem man WD-40 in die Achsnut einspritzt und dann vielfache Betätigung.
      Bei anderen Ursachen oder wenn das Harz sich nicht mehr auflösen läßt muß das Poti zerlegt, gereinigt und neu geschmiert werden.
      Gruß Jogi
      -------------
      Menschen mit Tiefgang laufen schneller auf Grund
      Nichts wird dem Menschen weniger verziehen, als Recht gehabt zu haben
      [frei nach W. Reus]
      Hallo,

      Ich habe an meinem Radio wieder alles repariert.Bei dem Sprache/Musik Taster hat die Spannung +6 gefehlt.Es war der R49 10KO/5W defekt.Den Höhen Regler habe ich mit Tuner Spray und langem hin und her Bewegen super wieder leicht hin bekommen.Bei dem Ein/Aus Schalter war ein Plastikmitnehmer gebrochen.Habe den Mitnehmer kleben können.Auch das Magische Auge tut wieder.Gibt es denn die 8,5V Birnchen für die Tasten nicht mehr? Habe von dem Shop nur Große bekommen und die passen halt nicht.


      Gruß Andreas
      Hallo Peter,

      Danke, habe ich übersehen.Ich habe noch bemerkt,daß bei sehr niedriger Lautstärke leises rauschen und knistern zu hören ist.Wenn man dann die Lautstärke in niedriger Zimmerlautstärke anhebt ist das Rauschen und knistern sofort verschwunden.Was kann man da tun?Woher können die Störgeräusche denn kommen?(Lautstärkepotie?)

      Gruß Andreas
      Hallo,

      sehr oft habe ich die Erfahrung gemacht, daß für leisere Störgeräusche wie Du sie schilderst,
      die man sehr gut auch bei Phono ( TA ) ohne angeschlossene NF-Quelle hören kann,
      (da man dann auch durch aufdrehen des Lautstärkereglers diese Störungen deutlicher darstellen kann )
      die Vorverstärkerröhren EF86 dafür verantwortlich sind.
      (Bei anderen Radiomodellen auch z.B. die ECC83 als Vorverstärkerröhre )

      Grüße
      Martin
    • Benutzer online 12

      12 Besucher