Saba MI 215 Fehlt etwa ein Kondensator?

      Saba MI 215 Fehlt etwa ein Kondensator?

      Hallo,

      ich lese hier im Forum schon einige Wochen und habe sehr interessante Beiträge gesehen, bisschen schade, das ich dieses Forum 2012 noch nicht kannte.
      Damals hatte ich nämlich sehr günstig einen MI 212 gekauft und der hatte, na klar, einen defekten Netzschalter. Ich hatte aber seinerzeit noch einen Netzschalter bei Pollin ergattert
      und seitdem läuft der MI 212 ohne Probleme.

      Nun habe ich einen MI 215 auch sehr günstig bekommen, der hat auch einen defekten Netzschalter, wobei heute im Jahre 2018 deren Beschaffung wesentlich schwerer ist
      oder bei ebay zu Wucherpreisen angeboten wird. Den Wechsel habe ich erstmal hinten angestellt weil ich eine andere Sache entdeckt habe, die eine Frage aufwirft.
      Beim optischen Check der beiden Platinen der Treiberstufen ist mir aufgefallen, das auf der Platine rechter Kanal der Kondensator C1213 fehlt, während auf der Platine
      linker Kanal der Kondensator C1213 vorhanden ist. Es sieht auch nicht so aus, das dort jemals ein Bauelement eingelötet war.
      Ist das denn möglich bzw. ein Fehler, der durch die Qulitätskontrolle gerutscht ist?
      Wofür ist dieser C1213 denn zuständig? Ist der (fehlende C1213) die Ursache dafür, das am rechten LS Ausgang minimal weniger Lautstärke anliegt? Das war mir beim Probehören aufgefallen...

      Kann mir jemand dazu etwas sagen?
      Vielen Dank
      LG Dirk
      Bilder
      • rechter Kanal ohne C1213.JPG

        107,17 kB, 1.280×853, 53 mal angesehen
      • linker Kanal mit C1213.JPG

        109,62 kB, 1.280×853, 46 mal angesehen
      Hallo zusammen,

      Beim Vergleich mit dem Platinenlayout ist mir ein Fehler aufgefallen: C1203 verbindet Basis und Emitter von T1203. Es muss also ein Verbindungspunkt an der Leitungskreuzung vor der Basis des T1203 rein. Außerdem halte ich die Spannungsangabe an der Emitterverbindung der Transistoren T1203 und T1213 für falsch. Ube beträgt bei Si-Transistoren ca. 0,6 Volt - vermutlich wurde da ein Komma verrückt.



      Die Kondensatoren C1203 und C1213 könnten zur Vermeidung der Schwingungserregung dienen. Sicher bin ich mir da aber nicht. Da gibt es schlauere Leute hier. Eine Nachbestückung mit einem passenden Kerko wird jedenfalls nicht schaden.

      Der Pegel der Nutzfrequenz wird von diesen Kondensatoren jedoch nicht beeinflusst. Die Wechselspannungs-Verstärkung wird durch das Verhältnis der Widerstände R1213 und R1214 bestimmt. Ich würde hier C1214 unter die Lupe nehmen, der wechselspannungsmäßig für die Masseverbindung der Rückkopplung sorgt. Wenn der hochohmig wird, sinkt die Verstärkung.

      Außerdem können es natürlich weitere diverse Koppelelkos entlang der Signalkette sein, die einen solchen Effekt erzeugen. Auch Potis und Schalterkontakte sind manchmal Quell solcher Unbill, dann in aller Regel begleitet von unregelmäßigen Aussetzern und hörbarem Kratzen beim Verstellen.

      Viele Grüße,
      Christian
      **************************************************
      2 + 2 = 5 (für extrem große Werte von 2)
      Der Kondensator dient dazu bestimmte Fälle von Schwingneigung zu kontern.
      Wie man immer wieder liest ist diese Treiberschaltung wohl etwas schwingfreudig.

      In aller Regel gibt es in der Fertigung solcher kritischen Detailschaltungen oftmals Options-Bauteile, die nur bestückt werden, wenn bei der Abnahme genau der bekannte Fehler auftritt.
      Bei uns im Fernsehwerk waren das oft viele Optionsteile, allerdings wurde da meist überbestückt und dann weggekniffen, weil irgendein schlauer Pfennigfuchser auf den Dreh kam das in der Serienfertigung Bauteile überflüssigerweise zu bestücken und dann wegmachen billiger sei als Bauteile erst nicht einzubauen und dann bei Bedarf dranmachen. Wegknipsen konnte die Arbeiterin am Band bei der Kontrolle, dranlöten durfte nur der "Techniker am Band" also alles auch eine Lohnkostenfrage.

      Diese Philosophie kann bei SABA den Bleistiftspitzern und Sesselfurzern durchaus auch andersherum in den Sinn gekommen sein.

      Ich würde bis zum Beweis des Gegenteils (real auftretende Betriebsstörung) nichts umlöten was genauso bereits lange funktioniert.
      Gruß Jogi
      -------------
      Menschen mit Tiefgang laufen schneller auf Grund
      Nichts wird dem Menschen weniger verziehen, als Recht gehabt zu haben
      [frei nach W. Reus]
      vielen Dank für eure Antworten chriss_69 und Jogi,
      jetzt bin ich nicht schlauer geworden.
      Zitat chriss_69: Außerdem können es natürlich weitere diverse Koppelelkos entlang der Signalkette sein, die einen solchen Effekt erzeugen. Auch Potis und Schalterkontakte sind manchmal Quell solcher Unbill, dann in aller Regel begleitet von unregelmäßigen Aussetzern und hörbarem Kratzen beim Verstellen.

      Genau dieses Problem habe ich bei der Balance Regelung, mir ist bewusst, das ich die entsprechende Platine ausbauen muss um evtl den Regler
      zu reinigen, aber da muss ich wohl winzige Imbus Schlüssel kaufen..
      Also soll heissen, wenn ich den Balance Regler betätige, gibt es Lautstärke Unterschiede auf beiden Kanälen
      Aber wie oder was muss ich jetzt tun??
      Hallo Dirk,

      ja, dieser Elko ist deutlich defekt. Es ist ein häufiger Schaden bei diesen Typen. Leider zeigen nicht alle so eindeutig ihre Nichtfunktion.

      Aber der Reihe nach:
      Wenn das Balancepoti kratzt, sind auch meist die anderen nicht mehr astrein. Vor der weiteren Ursachenforschung müssen sie gereinigt werden. Es gibt unterschiedliche Vorstellungen, wie das am besten geht. Ich mach es so: Ganz sparsam Kontaktspray in die Öffnungen der Potis, dann oft hin und her drehen. Zweimal gut spülen mit Bremsenreiniger, dabei wieder hin und Herdrehen, vorsichtig ausblasen, danach etwas Tunerspray, um die saubere Metalloberfläche zu schützen und zu schmieren.

      Danach solltest Du Dich den Elkos widmen. Die im weinroten Gehäuse würde ich samt und sonders gegen moderne Markenware tauschen, ebenso die 47uF auf denTreiberplatine. Immer einen nach dem anderen tauschen, dazwischen das Gerät kurz testen. So erkennt man schnell, wenn man einen Fehler gemacht hat. Polung beachten.

      Wenn dann der Lautstärkeunterschied noch da ist, beginnt die eigentliche Fehlersuche mittels Einspeisung eines Sinussignals und dessen Verfolgung durch die einzelnen Baugruppen mittels Oszilloskop oder NF- Millivoltmeter. Durch den Vergleich Rechts- Links kommt man meist schnell dem Pegelverlust auf die Spur.

      Wenn Du keine Messmittel hast, ist der prophylaktische Tausch der Elkos im Signalweg noch eine Möglichkeit, das Teil wieder flott zu bekommen. Es sind meist Werte zwischen 1 und 10 uF, also kein ernstzunehmender Kostenfaktor. Schreib, wenn Du Hilfe bei der Identifikation der Tauschkandidaten brauchst. Den kompletten Schaltplan gibt's im Web.

      C1213 kannst du ruhig unbestückt lassen.

      Viele Grüße,
      Christian
      **************************************************
      2 + 2 = 5 (für extrem große Werte von 2)
      C1251? wurde das Leben gezielt schwer gemacht, er darf sich in der Hitze des Kühlers sonnen.
      Ich würde den Ersatz nicht wieder da rein quetschen, sondern leicht herausziehen an die frische Luft.

      Der Gleichlauf von Potis in Seriengeräten ist nicht streng festgelegt, die Kanäle dürfen ziemlich unterschiedlich laut sein, 50% Unterschied ist garnichts. Es ist damals auch schwierig und teuer gewesen Tandempotis enger toleriert zu bauen. Man wandte da eher Schaltungstricks an als für ein handgestreicheltes Hochpräzisions-Poti 100DM im Einkauf hinzublättern.

      Gleichlauf-Toleranz - darauf beruhend - ist also hinzunehmen, nur Krachen und Ton-Aussetzer sind behandlungswürdige Fehler.

      Und da läßt sich leicht beikommen, wenn man kein absoluter Fachmann ist der eine richtige Reparatur im Poti wagen kann.
      Ein Hub aus der Balistol-Dose in eine der Potiöffnungen sollte das Problem beheben, aber man soll nicht alles damit einmeufeln, also Lappen drum und nicht mehr als nötig reinsprühen. Poti zwanzigmal von Anschlag zu Anschlag drehen, Überschuß muß man wieder ablaufen lassen.
      Über allen Wipfeln ist Ruh´wenn nicht muß fachmännisch durchgreifender agiert werden.
      Gruß Jogi
      -------------
      Menschen mit Tiefgang laufen schneller auf Grund
      Nichts wird dem Menschen weniger verziehen, als Recht gehabt zu haben
      [frei nach W. Reus]
      Stefan, wenn es immer noch kratzt kann es aber auch sein, das die Kurzbearbeitungsmethode mit dem "pffft" nicht mehr hilft und man richtige Arbeit abliefern muß.
      Das weiß ich daher weil ich bevor die Fäule bei mir einsetzte und mich dazu brachte in einfachen Fällen und wenn es hilft auch erstmal testweise nur noch "pffft" zu machen, generell immer richtig tätig wurde (den gesamten Arbeitsvorgang ein Poti wieder voll betriebfähig zu machen hbe ich hier irgendwo hier im Forum versteckt damit man es nie mehr wiederfindet). Damit waren die Störungen in allen Fällen beseitigt, Elkos hin, Kopplung her.

      Natürlich gibt es den Fall von DC-Störungen im Signalweg auch, das wollte ich damit nicht gänzlich abgewiesen haben.
      Aber selbst strenge Irritationen wie bei bisher über der Hälfte aller DUAL-Kofferverstärker der Serie P5x, ob da nicht doch ein wenig DC im Spiel ist, haben sich bei mir immer als Fälle verschmutzter Potis herausgestellt.
      Meine selbstgeschnitzte Erklärung dafür - der Höhensteller (dieser ist überwiegend von dem Gekratze betroffen) liegt einfach ideal frei unter dem Lüftungsgitter, da kommt sämtlicher Abrieb und Dreck des Antriebs sowie sämtlicher Außenstaub heran, die anderen Steller sitzen räumlich einfach günstiger.
      Gruß Jogi
      -------------
      Menschen mit Tiefgang laufen schneller auf Grund
      Nichts wird dem Menschen weniger verziehen, als Recht gehabt zu haben
      [frei nach W. Reus]
      Oh Gott,
      sorry, ich war einige Zeit offline. Vielen Dank für eure zahlreichen Tips..
      Aber ich komme total durcheinander.. ich weiss gar nicht wo ich anfangen soll. Doch ich weiß es doch, ich muss erst mal diesen Conrad Schalter
      bestellen, umbauen und einbauen. Vorher möchte ich den Verstärker nicht mehr einschalten wegen der Relais Geschichte mit defektem Schalter.
      Hatte das Gerät nur kurz nach Erhalt ohne Netzschalter getestest und eben diese Fehler gehört...
      offtopic

      habe eben gerade mit meinem MI-212 Musik von Mark Knopfler aus dem Album "Golden Heart" gehört, den Titel "Rudiger" und es ist der Hammer
      Das Album habe ich als FLAC Datei auf einem Windows 10 PC abgespielt...
      Ja okay, habe selbst konstruierte und berechnete Lautsprecher mit 10" LS von Radiotehnika...

      Cool
      Moin, moin,

      ich komme mal auf die urspruengliche Frage zu den Treibern zurueck. Da sind also verschiedene Karten drin, und die sind auch noch verschieden bestueckt. Das kann trotzdem alles klaglos funktionieren, aber es ist mindestens ein Schoenheitsfehler ... bei mir muss da Symmetrie herrschen, sprich: beide Karten muessen gleich bestueckt sein. In anderen Threads habe ich das ja schon genauer beschrieben. Hier ist aber noch anzumerken, dass die beiden goldfarbenen Roederstein unbedingt zu pruefen sind, denn die sind oft (um nicht zu sagen meist) defekt. Bei der Gelegenheit wuerde ich auch den fehlenden 220 pF ergaenzen, die Platine mal gut nachloeten, und im Sinne der Revision von Modulen genau unter die Lupe zu nehmen. Wie Jogi zu recht anmerkt, haben Instabilitaeten bei diesen Geraeten oft ihren Ursprung auf der Treiberkarte ...

      Bei dem geroesteten Elko auf der kleinen Netzteilkarte sollte ein 105-Grad Typ gewaehlt werden, und dabei gerne auch einer mit 680 uF (statt der originalen 470 uF) --- weil die roten Roedersteine naemlich im Mittel deutlich mehr als 470 uF aufweisen, wenn sie noch in Ordnung sind. Natuerlich laeuft's auch mit 470 uF, aber ein Ersatz durch 680 uF kommt der O-Version naeher ... Panasonic FC hat diese Zwischenwert m.W. im Programm, beim grossen R z.B. bekommt man auch die meisten davon ohne Probleme. Vermutlich wird's aber noch andere Kandidaten fuer einen Austausch geben ...

      Ansonsten: Der MI 212 hat weniger Leistung, aber m.E. einen besseren Klang. Da ist weniger im Signalweg ...


      Besten Gruss,

      Michael
      Michael, ich antworte mal wieder in der Rolle des Produktionserfahrenen und selber mal in Hersteller-Prüffeldern Beschäftigten.

      In der Serienprod. gilt als Ziel die an von den Entwicklern festgelegten Testpunkten, durch Arbeiterinnen am Band oder in kleinen Testfeldern, gut festzustellende Parameter.
      Wenn das gut gemacht wurde, und in der deutschen Hierarchie war für blöd gemacht noch nie Platz, dann konnten die Platten aussehen wie Kraut und Rüben, sie mußten in der Toleranz liegen und fertig. Ob die unterschiedlich aussahen, ob mittendrin das Layout geändert wurde, ob auf zwei Stereoplatten die Bauteile von X oder Y eingelötet waren, das war völlig wurscht. Man muß dazu wissen das das Prinzip die gesamte Prod. durchzog und auch von der Matrial-Abteilung mit getragen wurde. Es war also klar das nur Teile verwendet wurden die 1:1 austauschbar waren.
      Ausnahmefälle kann man immer und überall konstruieren, Fehler auch, das liegt im Prinzip der Sache. Aber wenn das durch die Endkontrolle kam und die Sechs-Monats Gewährleistung überlebt hat dann war das auch ok so.

      Je kleiner der Hersteller und je mehr Rückgriff auf Handarbeit desto schwieriger war es allerdings einzuhalten. Ich sage nur UHER-Betriebsartenschalter an großen Tonbandgeräten, jedes Teil ein Einzelfall, alles von Hand angelötet, mal mit viel mal mit wenig Lot, mal am Freitag mal am Montag produzeirt, Wackelkandidaten auf Lebenszeit!

      Bei Firmen die solche Massen an Produkten auf so hohem Niveau mit hoher Wiederholgenauigkeit und Automatenfertigung auf den Markt warfen, wie SABA, kann man getrost davon ausgehen das Ausreißer im Verhalten selten genug auftraten.
      Treten Serienfehler auf, oft genug habe ich das erlebt, oft außer Haus verschuldet, dann trat die ganze Mannschaft bis hin zu Team- und Abteilungsleitern der Prod an um Nachts und Wochendends durch, eine genau ermittelte und zur Prozedur ernannte Methodik an den Fehlerträgern anzuwenden. Motto, schnell, einfach, perfekt.

      Wie man sieht blieb da wenig Raum für durchgeschlüpfte Ausreißer oder gar Versager.

      Ich mache mir daher wenig sinnlose Grübeleien wenn Dinge in einem Gerät unterschiedlich aussehen. Irgendwer hat sich dabei schon was gedacht, und das Denken, Machen, Fertigwerden das konnten die damaligen Deutschen noch. Heute, in diesem Affenhaus Deutschland, schaffen sie es nichtmal mehr einen mittleren Flughafen, den China in drei Monaten perfekt funktionierend zusammenkloppt, innert Jahrzehnten abzuliefern. Nur noch Geld verbrennen, das können sie, Fenster auf und kübelweise raus damit, am Besten ganz weit weg aus dem Land (Strategie-Copyright J.Fischer "...hauptsache die Deutschen haben es nicht mehr").



      Zum Röst-Elko - sicher ist das ein Weg ihn temperaturfester auszulegen, dennoch würde ich den aus dem Kamin herausziehen.
      Man muß bedenken das die erwartbare Lebensdauer nicht linear mit der Hitzebelastung abnimmt, sondern über-exponentiell. Man hat bei einem Zentimeter schon die 25° höhere Thermofestigkeit zwischen 80° und 105° locker quitt und vermutlich noch mehr.

      Noch etwas das gute Hersteller seit jeher einbeziehen ist bei Bastlern und "Austauschern" so gut wie unbeachtet. Elkos leben gesünder und deutlich länger wenn man sie nicht ausquetscht. Das zusätzlich zur Thermometrik ist es mit, natürlich auch die schlechte Fertigungs- und Materialqualität der Ingredienzen, was moderne China-Kracher vor der Zeit vernichtet.
      Also setzt man dort wo es drauf ankommt ein bis zwei Schritte größere Spannungsfestigkeiten ein. Neben der äußeren, pariert man so auch die innere Erwärmung besser. Ich habe schon gute Geräte vor mir gehabt, da waren für Betriebsspannungen von um die 30...40V vorsichtshalber 100V-Typen für erhöhte Anforderungen eingebaut. Bspw. war das eine der Strategien in Siemens-Verstärkern für kommerziellen Einsatz.
      Gruß Jogi
      -------------
      Menschen mit Tiefgang laufen schneller auf Grund
      Nichts wird dem Menschen weniger verziehen, als Recht gehabt zu haben
      [frei nach W. Reus]

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von „Jogi“ ()

      Jogi,

      der Hinweis mit der höheren Betriebsspannung ist gut, und hier auch umsetzbar -- trotz z.B. 680 uF kann man in der Spannungsfestigkeit auch noch höher greifen, ohne dass der Elko nicht mehr passt. Wobei ich immer den Eindruck habe, dass man früher die Daten mir mehr Reserve angab ... also 470 uF 40 V von Roederstein wäre wohl heute 680 uF bei 63 V ...

      Die starke Streuung bei Saba in der Produktion wurde ja an anderer Stelle schon mehrfach erläutert, und erklärt sicher auch, dass man in manchen Exemplare einen Mix von Modulen findet. Ich habe das selber aber bei Geräten, die noch original aussahen, eher selten erlebt, da waren doch meist dann gleiche Module für re/li drin. Gewisse (kleine) Abweichungen bei der Bestückung kommen mal vor --- ob das hier noch so ein Fall ist, kann ich nicht sagen. Da ich aber immer alle Module überarbeite bevor ich so ein Gerät wieder in den Dienst stelle, stelle ich auch (weitgehende) Gleichheit her. Das kostet nur ein paar Minuten, kann auf keinen Fall schaden, und ist von der Theorie her auf jeden Fall vorzuziehen. Mir ist egal, was sich die Entwickler damals hinsichtlich unschädlicher Toleranzen gedacht haben, und ich bin bisher mit der systematischen Vorgehensweise gut gefahren.

      Was aber jetzt noch zu beachten ist: Wenn man heute so ein Gerät bekommt, dann ist es doch eher unwahrscheinlich, dass noch der Originalzustand vorliegt. Die meisten Reparaturen, die "irgendwo" durchgeführt worden sind, werden aber eben NICHT nach den hier diskutierten Standards vorgenommen worden sein (jedenfalls sehen sie nicht so aus, wenn mir mal eine unterkommt).
      Und daher ist m.E. bei Abweichungen wie oben beschrieben doch eine besondere Vorsicht geboten. Nach Unterschieden re/li zu schauen ist also bestimmt keine schlechte Idee ...

      Besten Gruss,

      Michael
      Michael, ich halte 100V in der gehobenen Transistor Audiotechnik nicht für übertrieben (so auch bei Grundig oft vorzufinden). Ich schrieb auch bereits mehrmals und vor Jahren das ich garkeine anderen Kondensatoren als 63V-Typen bei Technik bis ca, 24...30V mehr vorrätig halte. Bei Batteriegeräten sind bei mir mindestens 35V Typen üblich wenn ich sie extra kaufe, ansonsten kommen auch da die vorhandenen 63V Typen rein. Die Lagerhaltung wird als Nebeneffekt stark vereinfacth und der Mehrpreis hat mich noch nicht arm gemacht - ich kaufe oder besorge oftmals eh Restposten Automatengurte aus der Industrie und knipse mir die gerade benötigten Typen raus.

      Bei Telefunken hatten wir regelmäßig völlig verschieden aussehende Module High-Com, diese wurden aber alle aber genau selektiert geliefert, kein Problem zu erwarten und es war auch nie was das man darauf zurückführen konnte.
      Gruß Jogi
      -------------
      Menschen mit Tiefgang laufen schneller auf Grund
      Nichts wird dem Menschen weniger verziehen, als Recht gehabt zu haben
      [frei nach W. Reus]
    • Benutzer online 2

      2 Besucher