Forum zickt

      Forum zickt

      Hallo Forenleitung.

      Deutlich feststellbar seit gestern macht das Forum ziemliche Zickerei, wenn ich es besuche.
      || Windows 10 | Firefox ESR aktuell | alle Forenskripte/-Cookies standardgemäß freigeschaltet. ||

      1. Extreme Zugriffszeiten, auch Erstzugriff dauert ewig.
      2. Einloggen erfordert viele Versuche und es erscheinen verschiedene Einlog-Fenster.
      3. Beiträge werden nicht vollständig geladen, aktuelle Einträge sind sporadisch weg, teils nur unstrukturierte Seite (ohne Stylesheet vermute ich).
      4. Schreiben im Editor möglich aber Senden wird nicht wie üblich quittiert, keine dabei Fehlermeldungen, Text verschwindet im Nirwana.
      5. Teilweise bei allen möglichen Aktionen Fehlermeldungen wie "unsichere Verbindung", Zertifikate ungültig", "unsichere Seite", usw. ähnliche, Meldungen stammen aus dem Browser selber der so auf Schissimatucki-Konfigurationen des Webservers aufmerksam macht.
      6. Generell nur weiße Seiten oder keine Reaktion auf jedweden Versuch sichere Verbindungen zu benutzen (SSL/HTTPS).
      [bestehendes Altproblem seit langem, nur das neuere Brwoser sich das so nicht mehr bieten lassen und die Verbindung erst garnicht aufbauen]

      Ich hoffe das wenigstens dieses Posting durchkommt,
      ansonsten kann ich nur alle um Geduld bitten die vielleicht mutmaßen, das ich mitten in Diskussionen einfach nicht mehr mitspiele.

      6a. Btw. auch tauchen - ich weiß nicht wie lange das schon so ist, da ohne nachvollziehbare Belege - wochenalte Benachrichtigungen erst jetzt auf und sind aber garnicht lesbar - Klick/Öffnen wird ohne weitere Meldungen nicht ausgeführt.

      Bis zur Abhilfe bleibe ich erstmal gänzlich inaktiv, für sowas habe ich derzeit weder Zeit noch Lust.
      Gruß Jogi
      -------------
      Menschen mit Tiefgang laufen schneller auf Grund
      Nichts wird dem Menschen weniger verziehen, als Recht gehabt zu haben
      [frei nach W. Reus]
      Lieber Jogi!

      Bist Du eventuell wieder ein Einzelkandidat mit den Fehlermeldungen?
      Geschwindigkeitsprobleme konnte ich nicht feststellen, ich arbeite mit 10 MBit/s.
      Mecker könnte ich verstehen, wenn es viele Sekunden dauert.
      Passieren kann das bei großen Bildern, die hier lediglich verlinkt sind.
      Beim Schreiben und Abschicken von Beiträgen habe ich kein Problem.
      Tauglichkeit Win 10 mit grenzwertigen Einstellungen werde ich nicht überprüfen.

      Verschlüsselung muss nicht sein, da darf wegen mir der Browser meckern.
      Ich habe auch Firefox, der meckert bei mir nicht.
      Getestet mit Ubuntu 16.04 LTS und gestern aktualisiertem Firefox.

      Andreas
      Was bedeutet DL2JAS? Amateurfunk, www.dl2jas.com
      Lieber Andreas.

      Ja, vermutlich bin ich der Einzige der sich meldet, da ich es manchmal schaffe dennoch einzuloggen und etwas zu posten.
      Das kann bei anderen genauso sein und sie denken sich nichts dabei.
      Wieviele an all dem scheitern und gleich aufgeben ist mir naturgemäß nicht bekannt. Auch können Postingzeitpunkte günstiger liegen oder weis der Teufel was anders sein.

      Btw.
      Das dein Browser Firefox nicht auf das Problem unsicherer Verbindung hinweist halte ich für nicht mehr zeitgemäß.
      Diesen Punkt solltest du dringend bei deinem System klären, da die neueren Firefox-Versionen diese Funktionalitäten von Haus aus mitbringen und das Ausbleiben der Warnungen auf ein Sicherheitsproblem des Browsers hinweist.

      Mein Firefox unter Windows 10 in "Vanilla" Konfiguration (frisches Profil ohne Zusätze) meldet diese Sache jedenfalls augenblicklich mit dem Aufruf der Seite.
      Auch alle anderen getesteten Firefox-Browser unter allen möglichen Windows-Versionen und unter Linux reagieren genauso wie es sein muß, sie meckern die Seite an.
      So muß der Einlogversuch zwangsläufig aussehen, wenn Firefox sauber installiert und nicht korrumpiert oder kompromittiert ist:




      Aber Aktuelles first-

      Stand heute geht es mit der Verbindung zum Webserver deutlich zügiger, nein das liegt auch nicht an meiner Konfiguration, es gab nirgendwo sonst einen spürbaren Leistungseinbruch, die gemessenen Werte sind auch immer im Normalbereich gewesen. Im "Parallelforum" sowie eigentlich allen Seiten die ich ansurfe waren all diese Probleme auch nicht vorhanden. Mein System oder Browser entscheidet nicht nach Laune oder Seitenadresse wo er will und wo er zickt. Er verhält sich zu allen Seiten gleich.

      Eines gilt dabei universell - die Zukunft wird es mit sich bringen das Seiten ohne durchgehende Verbindungsverschlüsselung, heute schon stark weniger werdend, überhaupt nicht mehr ohne Zusatzaufwand und individuelle Konfiguration von den Browsern freigegeben werden.
      Bei mir ist es übrigens von allen Seiten die ich benutze nur noch diese Seite hier, die ich bei meiner Normalkonfiguration (nicht di oben angeführte probeweise vanilla Konfiguration) händisch ständig anders konfiguriert aufrufen muß damit nicht dauerhaft bloß eine weiße Seite erscheint.
      Die Gefahr dabei sollte erkennbar sein, was man händisch umschalten muß vergißt man irgendwann einmal und dann hat es evt. schon gerappelt im Karton. Ist mir jedenfalls schon x-mal passiert, zum Glück bisher immer beim Aufruf ungefährlicher anderer Seiten.

      Gleiches gilt natürlich für den (schon vor längerer Zeit geschilderten Zustand) das das Forum nicht über handelsübliche Paßwortsafes automatisch einloggt sondern aufgrund abweichender Einlogstrings immer manuell mit Name und Paßwort beschickt werden will. Wer tut sich das denn heute noch an, es sei denn er möchte einem Kleinkinderpaßwort wie "Hase" seine Sicherheit anvertrauen. Mein 24stelliges PW kan nich mir jedenfalls nicht mehr ohne Software merken und will ich auch garnicht, wozu sitze ich vor einem Rechensklaven der das ganz alleine kann, wenn er auf pw-anfordernde Seiten trifft.

      So, für heute genug "gemeckert", wenn man das unbedingt als Meckern ansehen möchte, wenn Probleme gemeldet werden.
      Gruß Jogi
      -------------
      Menschen mit Tiefgang laufen schneller auf Grund
      Nichts wird dem Menschen weniger verziehen, als Recht gehabt zu haben
      [frei nach W. Reus]
      Nachtrag - jetzt geht es schon seit einer/zwei Stunden halbwegs gut.
      Aber wie kann man sich darauf blind verlassen, wenn die Funktionalität von Laune, Wochentag und Außentemperatur abhängig scheint?
      Gruß Jogi
      -------------
      Menschen mit Tiefgang laufen schneller auf Grund
      Nichts wird dem Menschen weniger verziehen, als Recht gehabt zu haben
      [frei nach W. Reus]
      Heute geht es bei mir ab wie Nurmi und mit weniger Fehlern als sonst (Benachrichtigungen sind immer noch nur zu sehen aber nicht zu öffnen)
      Aber was soll man davon halten, mich würde das nicht ruhen lassen, als ich noch Foren hatte habe ich nächtelang über so einem Quark gesessen und gegrübelt, weshalb ich das auch heute nicht mehr brauche, gesundheitlich.
      Gruß Jogi
      -------------
      Menschen mit Tiefgang laufen schneller auf Grund
      Nichts wird dem Menschen weniger verziehen, als Recht gehabt zu haben
      [frei nach W. Reus]