SABA Freiburg 3DS - Adapter für Aux Geräte - Problem Ton ist zu leise

      SABA Freiburg 3DS - Adapter für Aux Geräte - Problem Ton ist zu leise

      Hallo zusammen,

      ich habe mir ein Adapterkabel gelötet für den Anschluss meine Internet Radio Players an mein Freiburg 3DS.

      Das Problem ist, dass fast kein Signal/Ton aus den Lautsprechern des Radios kommt, obwohl der Lautstärkeregler voll aufgedreht ist.
      Beim Internet Radio ist ebenfalls die Lautstärke voll aufgedreht.

      Ich habe beiteits 39kohm, 10kohm, 1,5kohm und gar keinen Widerstand ausprobiert. Keine Änderung

      Anbei die Schaltung des Kabels.
      Hat jemand noch eine Idee und ein guten Tip für mich?

      Beste Grüße
      Mathias
      Bilder
      • 20171019_214452 (Medium).jpg

        161,7 kB, 1.365×768, 15 mal angesehen
      Hinterhältig Ding!

      Hast Du schon überprüft, ob der Eingang des Radios grundsätzlich funktioniert?
      Als Signalquelle würde ich ein Kassettendeck oder anderes Gerät mit Ausgang Cinch nehmen.
      Line-Pegel entspricht etwa dem nötigen Pegel Phono Kristall.

      Wenn es mit Line-Pegel funktioniert aber nicht mit dem Internet-Radio:
      Hast Du den Kopfhörerausgang genommen?
      Wenn ja, könnte das das Problem sein.
      Manche Kopfhörerausgänge arbeiten nur, wenn auch tatsächlich ein Kopfhörer angeschlossen ist.
      Die müssen eine Last sehen, eine Art Schaltnetzteil von der Konstruktion her.
      Kleine Kopfhörer für im Ohr haben nicht selten eine Impedanz in der Gegend 30 Ω.
      Beim Adapterstück würde dann jeweils 33 Ω gegen Masse helfen.

      Andreas
      Was bedeutet DL2JAS? Amateurfunk, www.dl2jas.com
      ... und zwar jeweils VOR den Reihenwiderständen (deren Wert, hier 39kOhm, nachrangig ist) gegen Masse (Schirmung). Und natürlich die von Decoder ergänzte Masseleitung.
      Die allereinfachste Prüfung, ob der EIngang deines Freiburg funktioniert: Mittlere Lautstärke einstellen, die beiden runden Buchsenkontakte nacheinander mit dem Finger berühren. Bei einer der beiden muss es laut brummen!

      Gruß
      Stefan
      Hallo,

      der Eingang des Freiburg reagiert, kracht und knackt bei mittlerer Lautstärke, wenn man den blanke Stecker mit den Fingern berührt.
      Die Masse habe ich zum Player bereits angeschlossen gehabt. Habe ja geschirmtes Kabel vewendet.
      Ich hatte bereits ausprobiert das Playersignal über den Kopfhörerausgang sowie über den Line out Ausgang abzunehmen.

      Der Line out bzw. dasgezeigte Adapterkabel funktioniert auch bei meinem Saba Freiburg Automatik 9. Das Signal kommt klar und kräftig rein.

      Kann doch eigentlich nur am Freiburg Eingang etwas faul sein?

      Grüße
      mathias
      Hallo,
      da kommen ja eigentlich nur die Kontakte T3 und T4 in Frage, da das Radio ja sonst funktioniert.

      Übrigens, der Phonostecker ist ja in zwei verschiedenen Positionen einsteckbar, wie auf der Rückwand erklärt. In der einen Position müsste die Verstärkung (Lautstärke) erheblich größer sein. Wenn nicht, den Schaltkontakt an der Buchse prüfen. Ansonsten kommen ja nur noch die Kontakte T3 und T4 in Frage, da das Radio ja sonst funktioniert.

      Gruß Stefan
      Wenn der Kontakt an der Steckbuchse und/oder der Kontakt T3 im Tastensatz keinen einwandfreien Kontakt haben, arbeitet die erste Triode nach dem Lautstärkeregler mit verminderter Verstärkung, da sie dann einen Kathodenwiderstand von 10KOhm hat.
      Man kann das testen, wenn man mit dem Ohmmeter den Widerstand von der Kathode nach Masse misst.
      Der abgeschrmte Kondensator an der Phonobuchse muss natürlich auch in Ordnung sein.
      Achim
    • Benutzer online 1

      1 Besucher