SABA 9260/ Endstufen - Transistoren kaputt !!!

      Hallo Raymond !!

      Vielen dank für die Blumen <3 , das Gerät spielt wie am ERSTEN Tag, so weit ich mich noch erinnern kann.
      Nur damals hatte mein Vater seine Lautsprecher angeschlossen, und klang mächtig. Die Lautsprecher hat sich mein Bruder eingenäht. Egal ich hab halt Canton Lautsprecher.
      Ich finde dieses Gespann Canton und Saba 9260 einfach sehr gut,....
      Grüße <3 Mia <3

      Ich kann nicht beeinflussen, was andere über mich denken.
      Aber ich kann entscheiden, ob es mich interresiert.
      Hallo,

      Habe heute den 9260 bisi gestresst, und dabei 2 Sicherungen für den linken und rechten Kanal durchgeschossen. (durch gebrannt)
      Bei Lautstärke 1 Uhr Stellung war dann mal Funkstille. Hab 4x 1,6AT Sicherungen installiert. (zusätzliche Absicherung vor den 2 Gleichrichter B80 XXXX )
      Und habe da eine CD = Brooklyn Bounce = The Beginning = mit extrem viel Bass.
      Wenn 1,6AT zuwenig ist, wieviel dann ?? das doppelte ca. 2.5AT
      Hab wieder 1,6AT neubestückt, und alles ist wieder gut, und keine Beschädigung am Verstärker. ;)

      p.s.: den Bass hab ich nicht nur gehört, sondern auch kräftig in meinen Brustkorb gespürt. =O
      So laut höre ich NIE !!! War nur ein Test wie weit kann ich mit der Lautstärke gehn, bist die Sicherung durchbrennt !!!!
      Grüße <3 Mia <3

      Ich kann nicht beeinflussen, was andere über mich denken.
      Aber ich kann entscheiden, ob es mich interresiert.

      Dieser Beitrag wurde bereits 6 mal editiert, zuletzt von „Nachteule“ ()

      Hallo hab mal Suchfunktion geschaut, und dieses gefunden von Achim: aus dem Thread "SABA 9241 Rework"


      nightbear schrieb:

      So gesehen halte ich für den normalen Hausgebrauch Schmelzeinsätze von 2,5 A T für angemessen.
      Wenn man den Verstärker dauerhaft in der Begrenzung betreiben möchte oder infolge niedriger Impedanzen höhere Ströme zu erwarten sind, wären 3,15 A T vorzuziehen.

      Die von mir zuerst bestückten 1,6er waren jedenfalls beim ersten Erreichen der Begrenzung simultan durch.

      Grüße <3 Mia <3

      Ich kann nicht beeinflussen, was andere über mich denken.
      Aber ich kann entscheiden, ob es mich interresiert.
      Back to the Roots !!!!

      Mir ist aufgefallen dass Transistor TR1171 (BD418) jetzt BD140-16 ohne ein Kühlfähnchen nicht auskommt. Es schwankt der Ruhestom extrem soll 15mA.
      Und wieder sind 2 Endtransistoren mit Kurzschluss gehimmelt. 1x BD245 und 1x BD246 .
      Gleichrichter B80 C5000-3300 (D2304) Hersteller---> Diotech mit Kurzschluss war auch dabei,..

      Darum habe ich die Originalen Gleichrichter (Siemens) wieder eingelötet. Wer jetzt der Auslöser für den Schaden aufkommt kann ich nicht nachvollziehen. War es der Gleichrichter oder war es das Schwanken des Ruhestroms der Endtransistoren bzw das fehlen eines Kühlfähnchen für den BD140-16 . Auf jeden Fall sind die nachgerüsteten Sicherungen Gold wert,es ist nur EINE (1,6AT)Sicherung durchgebrannt. Warscheinlich nicht schnell genug um die Endtransistoren zu 100% schützen.

      Jetzt habe ich ein Kühlfähnchen am BD140-16 mit Kühlpaste installiert. Vorher hab ich die Rückseite mit 1000er Körnung den Transistor für die Postition T1171 plan auf Glas angeschliffen, gereinigt ( weil der Transistor keine metallene Rückseite hat)




      Grüße <3 Mia <3

      Ich kann nicht beeinflussen, was andere über mich denken.
      Aber ich kann entscheiden, ob es mich interresiert.

      Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von „Nachteule“ ()

      Hi Mia,

      das klingt mir aber ein wenig so als ob da noch irgendwo ein versteckter Fehler schlummern könnte --- mir ist im normalen Betrieb nie eine besondere thermische Belastung an der Stelle aufgefallen. Klar, die O-Transistoren haben auch ein kleines Fähnchen, aber es ist doch hier schon von so vielen Nutzern mit dem BD140 gearbeitet worden, dass das mal aufgetreten sein sollte (?)

      Besten Gruss,

      Michael
      Hi Michael,.

      Habe alles überprüft von der Treibermodule bis hin zur Endverstärkerplatine. Was ich nicht wechselte waren die 4 grossen Elkos 3300µF bzw. 4700µF 63V. Auch den 22nF C1157 hab ich auch nicht getauscht, jetzt schon !
      Was ausser Treibermodul und Endstufenmodul könnte sonst noch einen Defekt haben??

      Ein Traum wäre, wenn ich die originalen BD417/418 hätte. :rolleyes: Aber finde nix wo man die noch herbekommt.

      p.s.: kann oder darf man sowas einbauen als Ersatz ?
      digikey.at/product-detail/de/n…2MELA/493-7289-ND/2548897
      Grüße <3 Mia <3

      Ich kann nicht beeinflussen, was andere über mich denken.
      Aber ich kann entscheiden, ob es mich interresiert.

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „Nachteule“ ()

      Hallo Mia,

      die BD139/140 habe ich unzählige Male als Ersatz eingebaut, eine übermäßige Erwärmung war nie feststellbar.
      Die sind wirklich ein vollwertiger und perfekter Ersatz.
      Bei den heute neu gekauften BD245/246 weiß man natürlich nie so genau...

      Aber das ist schon rätselhaft: Die Diotec Brücken müssten einen kurzzeitigen Kurzschluss bis zum Auslösen der 1,6AT Sicherungen überleben. Dass die bei einem Defekt der Endstufe "miitgehen" ist nicht normal.Ich habe mit Diotec in letzter Zeit ohnehin schlechte Erfahrungen gemacht, vielleicht haben die ein Qualitätsproblem.

      Die Nichicon Snap In Elkos aus dem Link kannst Du nehmen, musst aber die Bohrungen in der Platine anpassen, was Dr mit Sicherheit keine Schwierigkeiten bereiten wird.
      Achim

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „nightbear“ ()

      Hi Mia,

      ich finde in meinen eigenen Unterlagen keine weiteren Hinweise. Was ich bisher an Beobachtungen hatte, habe ich in den Threads festgehalten -- das hast Du ja schon alles geprüft. Und vermutlich hast Du auch genau geschaut, dass die Platinen keine versteckten
      "Fast-Risse" besitzen ? Alle Bauteile sehen untadelig aus, die üblichen Verdächtigen sollten damit beseitigt sein ...

      Wenn es vom Gleichrichter käme, müsste sich das ja jetzt erledigt haben, wo Du die Siemens wieder eingebaut hast. Ich setze Diotec
      Gleichrichter nach Möglichkeit nicht ein, wegen der hier diverse Male berichteten Probleme (s. Achim's Anmerkung). Wenn da eine Diode spinnt, könnte ich mir vorstellen, dass es AC-Übergriffe gibt -- die müsste man dann aber eigentlich am Eingang der Endstufe sehen.

      Oder vielleicht doch ein Problem mit der Charge der Endstransistoren ?

      Wegen der BD 417/418: Mein Vorrat geht leider bei den 417 zur Neige, nur noch ein paar übrig für Reparaturen. Ich schaue mal, ob ich noch eine Quelle auftun kann. Bin sicher, dass es noch tausende gibt, in irgendwelchen Lagern ... aber finden ... Immerhin ist wirklich klar, dass es mit BD 139/140 ohne Probleme geht, also ist das eigentlich kein Problem ...

      Besten Gruss,

      Michael
      Hallo,

      Das Gerät muss warten, zurzeit geht es mir nicht gut. Hab 3 Finger verbrannt auf Arbeit.
      Aber die Teile hab ich mir schon mal bestellt bei digi...

      Wenn es mir wieder gut geht, gehts weiter ......
      Grüße <3 Mia <3

      Ich kann nicht beeinflussen, was andere über mich denken.
      Aber ich kann entscheiden, ob es mich interresiert.
      HAHA Dieter,

      nö so nicht. Aus reflex ins kleine Lötbad für die ganz dicken Kabeln rein gefasst. 8|
      normalerweise kommen immer Endkappen oder was auch immer drauf, diesmal wünschte der Kunde nur Verzinnung.
      Und vielen Dank für die genesungs Wünsche :)
      Grüße <3 Mia <3

      Ich kann nicht beeinflussen, was andere über mich denken.
      Aber ich kann entscheiden, ob es mich interresiert.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Nachteule“ ()

      Hallo Achim und Dieter,

      Eure Fotos zeigen den Fortschritt in der Löttechnik und in der elektrotechnischen Fertigung. Heutzutage wird offensichtlich nur noch lauwarm und mit viel Gefühl gelötet, früher glühten die Eisen. Die Fotos lassen ja nur DEN Schluss zu.

      Mich wundert jetzt nicht mehr, warum in deutschen ICE-Zügen im Sommer regelmässig die Klimaanlagen ausfallen (bei meiner letzten Bahnfahrt vor zwei Wochen von Frankfurt nach Basel wieder - bei Aussentemperatur von 34°C im Schatten). Aufgrund "tödlicher Innentemperatur im ICE-Wagen wurde er ganz gesperrt - trotz bereits zu 150% überfülltem Zug. Gänge alle voll, Platzreservierungen für die Tonne. In Japan, Hong Kong, China sind solche immer wiederkehrenden Ausfälle nach meiner Erfahrung praktisch unbekannt. Na ja, da sind ja bekanntermassen auch nur 37°C und 90% rH im Sommer.

      Ich sage jetzt mal: Elkokur und Lötstellen nachlöten? ;( (Vorsicht: Satire) - oder Löten richtig lernen :P . Oder war wieder Mehdorn schuldig?


      Gruß
      Reinhard
      Hallo miteinander,


      Reinhard es gibt keine Elkokuh, 8| nur die 4 grossen mit 30mm Durchmesser 4700µf will ich ersetzen. Weil damals hab ich die vom Chef meiner Firma als Übrigbleibsel bekommen.
      Darum hatte ich die B80 C3300 Gleichrichter getauscht gegen Diotech die wesendlich dünner ausfallen als die originalen Siemens Gleichrichter und diese genau anliegend an den Dicken waren(haben sich berührt), das muss nicht sein. (siehe Bilder oben )

      Und jetzt nach WIEDER Endstufen-schaden... auf der rechen Seite, damals im Januar war doch die linke Endstufe defekt. Und ich hab die Dicken 4700µf drinne gelassen.
      Jetzt ist es so: Das die Diotech also die rechte Seite Gleichrichter defekt anzeigt (kurzschluss).
      Es kommen wieder 4700µf mit 25mm und die originalen Siemens Gleichrichter für die Hautversorgungsspannung + - 42 Volt für die Endstufe ins Gerät.
      Und sicherheitshalber ersetze ich die zener-Diode 6,8v und die 22µf Tantal-Elko vom Treibermodul.
      Sonst gibts da nix zu machen, was schon nahezu perfekt ist, gibts auch nichts zu Kuhen. Mehhhhh hahahahaha

      Hahahaha,.. Dieter und Achim ihr Beide seid doch Schlawiner,, hahahah
      Es war kein Lötkolben Unfall nur das Lööööödbad war nix für meine Finger ^^ :love:
      Grüße <3 Mia <3

      Ich kann nicht beeinflussen, was andere über mich denken.
      Aber ich kann entscheiden, ob es mich interresiert.
      Hallo Mia,
      aber der Gleichrichter ist doch bestimmt nur durch die Überlastung durch den Endstufen-Kurzschluss ausgefallen, oder?

      Hallo Reinhard,

      "Heutzutage wird offensichtlich nur noch lauwarm und mit viel Gefühl gelötet, früher glühten die Eisen. Die Fotos lassen ja nur DEN Schluss zu."

      Im Gegenteil, früher war ein großer Lötkolben die beste Maßnahme zur Gewährleistung einer gleichmäßigen Löttemperatur (da dessen Wärmeverlust durch Wärmeübertragung auf Lötstelle und Zinn vernachlässigbar ist). Da glühte nix und da war auch nix zu kühl. Heute erreicht man das durch die elektronische Regelung (Klassiker: Weller TCP).
      Und das heutige furchtbare Bleifrei-Lot erfordert eine deutliche höhere Löttemperatur als einst - ohne dass die Verbindungen besser werden, im Gegenteil.

      VG Stefan
      Da würde ich behaupten wollen, die kurzgeschlossene Endstufe (Last) hat den Glr. ruiniert. Denn zwischen den Beiden liegen die Siebelkos. Hätte zuerst der Glr. einen Kurz- oder zunächst Feinschluss gekriegt, hätten die Elkos durch die falschgepolte Halbwelle sofort massiv Strom gezogen und damit das Netzteil runtergeogen oder zum Auslösen der Sicherung gebracht, während die Endstufe geschont wäre.

      Meine Version.

      VG Stefan
    • Benutzer online 11

      11 Besucher