9241 Fehlersuche >brummen bei Präsenz <

      9241 Fehlersuche >brummen bei Präsenz <

      Moin zusammen,
      ich überhole gerade einen 9241 und bin schon fast fertig damit.

      Nur ich kann den Fehler nicht finden, und hoffe auf Hinweise von Euch.

      Der 9241 spielt sonst super, nur wenn man die Taste Präsenz drückt hat man leise ein 50Hz brummen.
      Unabhängig von der Lautstärke und auch Läutstärke 0 in beiden Lautsprechen zu hören.
      Das brummen überlagert auch de Musik und nervt.

      Ohne Präsenz ist kein Brummen zu hören, nur ein gaaanz leises brummen wenn man kein Ton hört.

      Hängt evtl. zusammen... Das Präsenzmodul habe ich schon mal gegen ein anderes getauscht, brachte aber keine Änderung.

      Danke für die Unterstützung und Grüße aus Hamburg

      Sascha
      Saba 9241, 9260, Mi 212, MI 215, MD 201, MD 292
      Hallo Sascha,

      Du sagst es nicht, aber das Brummen ist wohl auf beiden Kanälen?

      Da Du das Präsenzmodul ja getauscht hast, das Brummen aber geblieben ist, musst Du bei den Signalen nachsehen, die in das Präsenzmodul reingehen.
      Das sind:
      • Ist die Spannung +7V an den Messpunkte M3 und M4, jeweils gegen Masse gemessen, (NF-Eingänge am Präsenzmodul vom Klangmodul ) korrekt?
      • Ist die Versorgungsspannung an Messpunkt J4 korrekt 23V und unverbrummt (Multimeter auf AC: Messwert soll <5mV sein)?
      • Ist die Versorgungsspannung 45V an Messpunkt H6 korrekt und unverbrummt?
      Wenn beides OK, mal Flip-Flop Module I und II kreuztauschen. Ist der Brummfehler bei Präsenz dann verschwunden, kommt es vom Flip-Flop Modul I (=Ansteuerung des Präsenzmoduls). Nach dem Testen diesen Kreuztausch wieder rückgängig machen.

      1) Wenn der Kreuztausch den Brumm bei Präsenz beseitigt hat (er ist danach bei einer anderen Taste), das Flip-Flop Modul I überprüfen:
      • +12V an Messpunkt H5 korrekt und unverbrummt?
      • Sind die vier Transistoren auf dem Flip-Flop Modul einwandfrei?
      • Ggf. MC14013 auf Flip-Flop Modul 1 erneuern.
      2) Blieb der Brummfehler bei Präsenz auch nach Kreuztausch der beiden Flip-Flop-Module erhalten, ist das Klang-Modul unter die Lupe zu nehmen. Von dort kommt die NF in das Präsenzmodul. In dem Fall im Klang-Modul die Elkos erneuern und die Spannungen auf dem Klangmodul nach Schaltplan überprüfen.

      Gruß
      Reinhard
      Hallo Reinhard,

      vielen Dank dafür.

      Die Spannung am Präsenz-Modul M3 und M4 sind 6,9V

      Und jetzt bin ich erschrocken am J4 und H6.

      J4 = schöne 23V aber 14,3 mV AC

      H6 = prima 45,0 V aber 2,1 V AC

      Da wundert mich nichts mehr, verstehe ich aber nicht denn am Netzteilmodul habe ich alle Elko, Gleichrichter, getauscht, Poti und den LM 7812 ausgetauscht.
      Sollte eigentlich alles schick sein, aber wo kommt nur so viel AC her ?

      Den Kreuztausch habe ich erst mal noch nicht gemacht, und will erst mal die Werte im normalen Bereich bekommen.

      Gruß Sascha
      Saba 9241, 9260, Mi 212, MI 215, MD 201, MD 292
      Hallo Zusammen,

      ich habe jetzt mal schnell eine andere Netzteil-Platine repariert und was soll ich sagen.

      J4 = 23V und 0,7 V AC

      H6 = 45V und < 3 mV AC

      Jetzt ist auch bei Ruhe kein minimales Grundbrummen mehr da, und Präsenz arbeitet jetzt normal ohne brummen.

      Super kann ich somit den Fehler eingrenzen, nur warum die eine so derbe AC raus haut ...

      Habe noch mal die Elko neu gemacht, trotzdem 2 V AC an H6 :(

      Egal erst bin ich happy, und vielleicht noch jemand ein Tipp wo ich auf der "defekten" Netzteil-Platine suchen kann.

      Danke und Grüße Sascha
      Saba 9241, 9260, Mi 212, MI 215, MD 201, MD 292
      Moin,

      okay Problem gelöst. Oh weia wie peinlich ich hatte ja die Elkos auf dem Netzteilmodul alle ersetzt, und habe nicht gesehen das C643 der 470uF Kondensator nicht angeschlossen war.
      War einfach eine kleine Brücke nötig, und schon funktioniert alles ohne Probleme.

      Also kein brummen mehr bei Präsenz und kein leises Grundbrummen mehr. Die Spannungen an J4 und H6 sind nun auch alle sauber.

      Problem gelöst, meine Schusseligkeit :whistling:

      Vielen Dank und Grüße aus Hamburg

      Sascha
      Saba 9241, 9260, Mi 212, MI 215, MD 201, MD 292