MD 292 < kleine Probleme <

      MD 292 < kleine Probleme <

      Moin,

      sorry wenn es das Problem hier schon geben sollte, habe nach 2h suche nichts gefunden.

      Bin gerade dabei 2. MD 292 zu überholen, einer von mir und einer vom Bekannten.

      Getauscht habe ich alle Elko und Tantal, auch hinten auf der Trägerplatine und den Steckplatinen wo ich welche finden konnte.
      Beide MD 292 laufen super alles funktioniert, und warum der der Beitag?

      1. der eine zeigt bei der Freqenz immer 0,10 zu wenig an, egal was ich unternehme. Habe mal gehört wenn FM-ZF getauscht wird, muss am Zählermoul mit Widerständen kodiert werden....
      keine Ahnung ob FM-ZF getauscht wurde, nur wie stellt man das ein ?

      2. beide Tuner haben ein ganz leichtes rauschen bei Stereo und super guten Empfang, hab die Steroschwelle und Stereo Fern eingestellt, allerdings nach Gehör damit bin ich soweit auch zu frieden
      kann auch an der Antenne liegen, wenn ich die bewege geht das Rauschen etwas weg. Nur hat der doch super Empfang, und klar bei Mono ist es weg.

      Sorry wenn ich so viel schreibe, und hoffe auf Hilfe von Euch.

      Grüße aus Hamburg
      Sascha
      Saba 9241, 9260, Mi 212, MI 215, MD 201, MD 292

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „Kuni“ ()

      Hallo Forum,

      kurze Rückmeldung.

      Ich hatte beide MD292 bei mir zur Überprüfung. Dabei wurde auch der Anzeigefehler, den der eine MD292 hatte (er zeigte bei Mitteneinstellung des Senders immer 50 kHz zu viel an), behoben.

      Beide Tuner waren nicht mehr optimal abgeglichen. Zwar wurde die Empfindlichkeit davon nicht beeinträchtigt, sie war in beiden Fällen sehr gut, aber Stereo-Klirrfaktor und Intermodulationsverzerrungen waren deutlich erhöht und die Stereo-Übersprechdämpfung bei 1 kHz betrug nur etwa 30dB. Das konnte leicht durch Neuabgleich (ZF-Ausgangskreis im Frontend, ZF-Verstärker/Demodulator und des Stereodekoder) behoben werden.

      Ganz leichtes Rauschen bei Stereo auch bei gut empfangenen Sendern:
      Bei mir war so gut wie kein Rauschen hörbar, kann aber ggf. von der Antennenausrichtung und Vorhandensein von Störfrequenzen (WLAN, LAN, Schaltnetzteile, Mobiltelefone, usw.), ggf. Typ (Impedanz?) des Kopfhörers oder Wirkungsgrad des Lautsprechers abhängen. Da die Empfindlichkeit sehr gut war und ich bei den Messungen mit 1mV UKW-Antennenspannung kein über das normale Mass hinausgehende Rauschen feststellen konnte, Stereo schon bei niedriger Antennenspannung recht ordentlich zu bekommen war, konnte ich keinen Defekt erkennen und auch keinen ungenügenden Fremdspannungsabstand finden. AM-Unterdrückung war ebenfalls in Ordnung (> 50dB). Der MD292 ist von Saba mit einem Fremdspannungsabstand von 67dB bei stereo angegeben.


      Verbesserungen durch den Neuabgleich.




      Der Frequenzversatz bei einem der beiden Tuner konnte dadurch behoben werden, dass der Tuner genau auf die Sollfrequenz eingestellt wurde und anschliessend bei dieser Frequenz zunächst das Ausgangs-ZF-Bandfilter und dann das ZF-Modul darauf neu abgeglichen wurden.

      Gruß
      Reinhard
      Zum Thema Rauschen beim UKW-Empfang: Oft wird übersehen, dass die allermeisten CD-Spieler und andere Laufwerke solcher Art einen Haufen von Störfrequenzen aussenden, die der Tuner brav einsammelt. Habe ich bei mir auch mit wirklich guten Geräten, wie etwa Accuphase. Daher sollte man die bei Nutzung des Tuners immer ausschalten. Ebenso (sofern möglich) die Quellen, die Reinhard nennt. Bei mir läuft kein einziges (!) Schaltnetzteil, wenn ich keinen Rechner nutze.

      Besten Gruss,

      Michael