Grundig Type 2077 zur Revision/Reparatur

      Grundig Type 2077 zur Revision/Reparatur

      Hellau, Gemeinde!

      Neulich brachte mir meine Schwägerin einen schönen, noch recht gut erhaltenen Grundig 2077 vorbei- mit der Bitte, den doch mal durch zu sehen, und wenn nötig zu richten.
      Jetzt, die Tage hab ich endlich mal Zeit und Gelegenheit gefunden, das Gerät zu öffnen und nach seinem Befinden zu erforschen. Ich habe bis jetzt die Schaltung und den NT-Elko vom Gleichrichter
      getrennt und getestet- Heizung der Röhren ist gegeben und am Ausgang des Flachgleichrichters stehen 250 V Gleichspannung stabil. Der Lastwiderstand am Ausgangstrafo kam gut ins Schwitzen, aber lässt sich noch messen mit ca. 1,3kohm. Ein näherer Blick in`s Chassis offenbart, daß noch fast alle
      Papierwickel- C`s drin sind mit wenigen Ausnahmen. Gespielt haben soll er nicht mehr, was empfehlen mir die Spezialisten? Meine Intention wäre, mal die Papier-C`s einseitig abzuklemmen und zu messen, was noch an Kapazität da ist und bei Bedarf zu wechseln. Oder empfiehlt es sich in diesem Fall doch, alle Papierwickel zu wechseln? Ein paar Bilder vom Gerät sind evtl. hilfreich bzw. aussagekräftiger....

      fastnachtliche Grüße... --Hans--
      Bilder
      • DSCN1653.JPG

        479,65 kB, 1.306×980, 30 mal angesehen
      • DSCN1648.JPG

        529,37 kB, 1.306×980, 24 mal angesehen
      • DSCN1652.JPG

        564,02 kB, 1.306×980, 23 mal angesehen
      • DSCN1651.JPG

        542,59 kB, 1.306×980, 20 mal angesehen
      • DSCN1650.JPG

        537,43 kB, 1.306×980, 21 mal angesehen
      • DSCN1649.JPG

        536,53 kB, 1.306×980, 25 mal angesehen
      Meine Zeit war die Zeit, als man noch Zeit hatte, sich Zeit zu nehmen...

      Grundig Type 2077 zur Revision/Reparatur

      Anzufügen.... ein Blick ins Gehäuse offenbart eine frühere, wahrscheinlich der Impedanz des Ausgangs-Trafos abträgliche Modifikation der Last. ;(

      --Hans--
      Bilder
      • DSCN1654.JPG

        562,33 kB, 1.306×980, 27 mal angesehen
      Meine Zeit war die Zeit, als man noch Zeit hatte, sich Zeit zu nehmen...
      Hallo Hans

      Nachdem ich einst das Radio entwickelt habe, meine Mindestforderungen.
      Schuld am Fehler ist „immer“ C29 4,7nF der Elko 50uF zerchiesst den, wenn dieser C29 Leckstrom hat.
      Dazu C60 22nF, C57 22nF, C37 47nF und C62 68nF.
      Damit solltest Du starten.
      Dann die Spannungen an ECH81 und EF89 hier angeben.

      Gruss hans <decoder>
      Dateien
      • Grundig_2077.pdf

        (362,09 kB, 25 mal heruntergeladen, zuletzt: )

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „decoder“ ()

      Danke, Hans für die schnelle Reaktion. Was ich vergessen hatte- den Elko hatte ich nach abklemmen gemessen- statt 2x 50uF waren da noch ca. 35uF beiderseits, Durchgang noch vorhanden. Achso... den Plan des Gerätes habe ich nicht da, wäre mir aber sehr hilfreich, wegen der Positionen...

      Den Plan hab ich mittlerweile gefunden...damit kann ich arbeiten.

      --Hans--
      Meine Zeit war die Zeit, als man noch Zeit hatte, sich Zeit zu nehmen...

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Hyperspace“ ()

      Klar, Dieter- würde ich auch so machen, allein die originale Bestückung hab ich nicht parat. Den ersten wichtigen, von Hans empfohlenen "C29" mit 22nF
      hatte ich ja noch hier und gewechselt, den Rest hab ich eben bestellt. Einschalten mit den alten Wickeln drin trau ich mich jetzt noch nicht, wäre schade drum, wenn`s zu rauchen anfängt. Also- pausieren, ich warte mal, bis die Teile bei mir sind, dann gehts weiter, sind ja nur paar Tage heutzutage. ;) Aber ich berichte weiter....

      --Hans--
      Meine Zeit war die Zeit, als man noch Zeit hatte, sich Zeit zu nehmen...
      Hallo, Achim, scheint so beabsichtigt, die Streuung aus dem Wicklungsfeld abzufangen oder abzusaugen. Sonst wäre wohl die Verstärkung des Netzbrumms größer als das Nf-Nutzsignal. Hab heute gelesen, dass meine bestellten Kondis unterwegs sind, also Richtung Wochenende kann ich mich wieder ans Gerät setzen, passt so.
      Meine Zeit war die Zeit, als man noch Zeit hatte, sich Zeit zu nehmen...

      Was macht das Blech am Netztrafo?

      Hallo die Runde.

      Da hat der Stefan zu 90% recht. Sieht man zwei Bilder des Radios an, kann man erkennen, die zur EL84 zeigende Seite ist ALU glänzend, die andere „matt schwarz“
      Die ALU-Seite spiegelt die Wärmestrahlung weg vom Trafo und besonders von der Wicklung. Die schwarze Seite gibt Stahlung an den Raum ab. Ein schwarzer Körper strahlt
      maximal Wärme in den Raum ab. Siehe Kühlkörper bei Halbleitern.

      Wozu der Krampf, den so mancher belächelt ?

      GRUNDIG Trafos werden nicht mit 8000. oder 10.000 Gaus (TESLA) gefahren, sondern mir 12.500 bis 13.000. Wir Laborleute nannte die Rotglut-Trafos! Als "Jüngster" mit mechanischen Kennnissen im Labor, habe ich anfangs alle Blechformen „erfunden“ Im 3045 W-3D sogar ein schräges auf dem Trafo, weil sonnst der Kunstoff- 3D – Speaker, vom Trafo beheizt worden wäre.

      Hans
      Dateien
      • Trafokuehler.jpg

        (7,06 kB, 63 mal heruntergeladen, zuletzt: )

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „decoder“ ()

      Hallo allerseits,

      daher der fragende Unterton in meiner Anmerkung. Für ein reines Abschirmblech gegen magnegische Felder schien mir das Blech unnötig dick.

      Saba hat ja bei den Freiburgs oft beide EL84 sehr nahe an der Trafowicklung platziert. Die Strahlungswärme heizt den Wickel zusätzlich auf. Da musste man dann beim Trafo eigentlich größer dimensionieren, um die Eigenerwärmung zu reduzieren.


      Achim

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „nightbear“ ()

      Mein Päckchen mit den Kondensatoren ist grade vorhin eingetroffen, dann kann`s ja weiter gehen, sowie ich dazu komme. ^^
      Wenn ich jetzt noch eine Möglichkeit fände, den "Lautsprecher" gegen was Richtiges zu tauschen.... aber dazu komme ich, wenn der Grundig wieder
      vernünftige Töne von sich gibt. --Hans--
      Meine Zeit war die Zeit, als man noch Zeit hatte, sich Zeit zu nehmen...
      Gestern hatte ich mal die Zeit gefunden, ein paar Kondensatoren zu tauschen. Der NT- Elko ist noch drin, ich habe mal mit Netzspannung und vorgeschalteter
      Lampe einen Test gefahren. Das Gerät kommt langsam mit leisem Brummen, keine Sender auf LW/MW oder UKW, aber typisches Empfangsgeräusch AM, mit Antennendraht lauter, auf UKW leises Rauschen. Auf TA bei Berühren des Einganges Brummen, mit dem Regler von leise bis laut regelbar. Messungen habe ich noch nicht gemacht- dazu komme ich wohl zum oder übers Wochenende. Sieht aber schon nicht schlecht aus, bis jetzt. Eine ECC85 und eine ECH81 hatte ich noch hier, die ECH ist in dem Gerät taub, mit der ECC keine Änderung auf UKW. Der Verstärker reagiert auf Schalten des Klangregisters. Es sind noch einige Kandidaten im Gerät, die evtl. für eine Signal- Unterbrechung bei HF in Frage kommen- die Messungen an EF89 und ECH81, von Hans anempfohlen, stehen noch aus. So sieht es bis jetzt aus.....
      --Hans--
      Meine Zeit war die Zeit, als man noch Zeit hatte, sich Zeit zu nehmen...