VS-110 Ruhestrom EL503

      VS-110 Ruhestrom EL503

      Hallo bin ja schon lange bei euch was ich fragen wollte wegen 110,ich bekomme die Tage vier neue ungebrauchte EL503 laut SABA VSO ist der Ruhestrom für die EL503 auf 150mA ein zustellen.Jetzt die frage kann ich auch weniger machen ohne Klang einbusse.Wenn die weniger haben halten sie dan nicht länger.Mit weniger meine ich 130-140mA.Revidirt ist er schon lange neue Bias Trimmer drin neue Symitri potis.Ich kenne den Thread vom Nightbear vom neu gestalten und revidiren,hate da ein wenig mein senf dazu geschrieben.Die Lüfter bei meinem saugen ab nicht blasen und auf niedrige Drehzahl nicht volle lote.Die Multifilter einheit hab ich überbrückt ist aber ab schaltbar oder wieder Original.Wollte so wenig im Signal weg haben.Grüsse aus dem Schwarzwald Uwe PS:Ich habe bei SABA mal geschafft in den 70ziger TV Produktion mein Vater war 35Jahre dabei
      Bilder
      • K&H VS110.jpg

        407,41 kB, 794×595, 23 mal angesehen
      • 22713530_10155123154256376_5462351013276161653_o.jpg

        263,16 kB, 2.048×1.536, 18 mal angesehen
      • 23658493_10155183329001376_8736318071316457806_n.jpg

        40,45 kB, 960×720, 18 mal angesehen
      • 54277853_2072202399564629_7954404540294365184_n.jpg

        77,79 kB, 642×960, 23 mal angesehen

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „delta56“ ()

      Hallo Uwe.
      Wenn es keine Messmittel gibt, kann ich mir Technische Ratschläge sparen.Stattdessen einen Bericht zu einem VS110 bei dem ohne Hintergrund einige EL503 ausgefallen sind, wenn der Ruhestrom auf 150mA je Endstufe, also 2x 75mA eingestellt war.Der SABA Fan hat mit das Gerät aus Norddeutschland zugestellt und ich habe ihm einiges erklärt und den Amp. anders eingestellt.Dieser Fan ist kritischer als ich weil aus einer Musiker Familie kommend und lebend.

      Im beiliegenden Protokoll kannst Du entnehmen, was ich als Ruhestrom eingestellt habe und was das an Qualität bewirkt hat. Nicht wie SABA -Ug1 = 16 Volt, sondern -Ug1 = 20Volt,ergab einen Ruhestrom je Röhre von 42 bis 45 mA, also max. 90mA nicht 150mAmp.wie original.

      Es sind in der Tabelle alle Audio-Werte dokumentiert. Endscheide Du selbst.
      Gruss hans
      Dateien

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „decoder“ ()

      Hallo Hans,

      die Messungen bestätigen einmal mehr, dass der VS110 an 16 Ohm die besten Werte liefert.
      Jede EL hat beim Soll-Ruhestrom eine Verlustleistung von rund 20 Watt, also 80 Watt insgesamt. Entsprechend heiß her geht es im Gehäuse.
      Ich will hier aber zunächst die beschriebene Kühlmaßnahme augfgreifen. Das Gerät ist so konstruiert, dass der Kamineffekt die Luft über das Bodenblech ansaugt, sie steigt dann durch die Bohrungen und vor allem die Fenster im Chassis bei den Endstufen nach oben und zieht dann durch die Gehäuseoberseite und nach hinten ab. Folglich hatten wir bei dem von mir modifizierten VS110 den Luftstrom verstärkt und begünstigt, indem unten und oben ein extrem weitmachiges Gitter verbaut wurde und der Abstand zur Stellfläche vergrößert wurde. So kann ein größeres Luftvolumen passieren, einer Überhitzung wird entgegengewirkt.
      Wenn man jetzt mit Lüftern Luft von oben nach unten ins Gehäuse einbläst, pustet man gegen den Kamineffekt und macht ihn partiell unwirksam. Das kann eigentlich nicht günstig sein.

      Die Frage ist, ob die EL 503 nun infolge übermäßig hoher Umgebungstemperatur Schaden nehmen können, oder ob sie die 20 Watt Verlustleistung dauerhaft nicht verkraften. Hinzu kommt noch die bei der heutigen Netzspannung grenzwertig hohe Anodenspannunmg. All das kann einem Sensibelchen schon zusetzen.
      Ich schlage vor, an allen Hebeln zu drehen:

      1. Leichte Reduzierung der Anodenspannung durch Umschaltung auf die 215V Sekundärwicklungen (statt 230V).

      2. Verbesserung der thermischen Verhältnisse durch bessere Ventilierung

      3. Wenn man besonders große Angst um seine ELs hat, moderate Reduzierung des Ruhestroms. Man bewegt sich dann zwar aus dem "Paradies" des A-Betriebs heraus, aber so schnell macht sich das sicher nicht hörbar bemerkbar.

      Leider ist der alte Thread
      TELEWATT VS-110 Revision und Diskussion
      durch das Fehlen vieler Bilder entstellt, aber man findet dort auch die nach meiner Meinung wichtigste Ursache für den Tod von EL503 beim VS110 und VM40: Ungleiche Alterung und aus dem Ruder Laufende Ruheströme wegen alternder Trimmpotis setzen eine Sich selbst verstärkende Spirale der Überlastung in Gang die letztlich zur Zerstörung der Röhren führt - begünstigt durch das Fehlen von Kathodenwiderständen.
      Abgesehen von Produktionsfehlern bei den Röhren gilt: Wenn es läuft und alle Werte stimmen, bleibt alles stabil. Sobald ein Ungleichgewicht auftritt, beginnen die Probleme. Man muss diese Verstärker immer ganz penibel beobachten, muss auf Veränderungen beim Grundbrumm achten und dann sofort handeln, nicht einfach weiter laufen lassen.
      Bei den von mir überarbeiteten VS110 und VM40 mit EL503 Bestückung hat es keine Probleme mehr gegeben - seit 10 Jahren und mehr.
      Achim

      nightbear schrieb:

      Ich schlage vor, an allen Hebeln zu drehen:

      Hallo Achim und Leser.
      Als ich den VS110 im Ruhestrom wie im Protokol zurücknahm, hat der SABA Fan je TUBE 75 Euro bezahlt
      Zu Zeit bei BTB 99,99 Euro !!
      Daher ist es sicher notwendig deinen Rat zu befolgen.
      Es liegen ja zwei Trimmpotis im Vorspannungskreis,. daher dort anfangen.

      hans

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „decoder“ ()

      Hallo Charls,

      wenn ich mir die zweite Datei im Beitrag vom 23.März 2019 von Hans (@decoder) anschaue, sollte die Ruhestromeinstellung recht einfach vonstatten gehen: ein Multimeter (100 oder 200mA-Bereich) wird mittels Kabel, welches zum Verstärker hin einen DIN-Lautsprecherstecker (o I) aufweist angeschlossen, indem dieser Stecker in die Buchse bei dem jeweiligen Endröhrenpaar gesteckt wird.
      Nach Hans` Empfehlung dann die Vorspannung von ca. -20V einstellen, sodaß sich ein Strom von 85...90mA ergibt. Mit dem Symmetriepoti wird auf minimalen Brumm abgeglichen, gleichbedeutend damit, daß durch beide Endröhren (und Übertragerhälften) der gleiche Strom fließt.

      Ich hoffe, diese Kurzanleitung ist nachvollziehbar.
      Viele Grüße
      Eberhard
      Hallo Eberhard.
      Danke fuer die Assistenz.
      Wichtig ist dabei, das mA-Meter darf kein billiges DM oder Multimeter sein.
      Die haben oft einen 1Kilo Ohm im Stromfad und messen daran die Spannung.
      Ein echtes mA-Meter hat ca. 0,7 bis 1Volt lost im 300mA-Bereich, auch dasmacht schon einen Fehler im -Ug1 Level.
      Besser ist einen 0,1 Ohm mit Parallel -C 100nF und daran die Spannung fuer den von mir genannten I ruhe (85-90mA) einstellen.
      Gruss vom Hausmann, hans

      EDIT:
      Andreas sieht das richtig. Nicht 0,1 Ohm sondern 1,0 Ohm sollen es sein.

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von „decoder“ ()

      War da nicht mal was mit fehlerhaften Potis am VS 110? Ein Sammlerfreund bekam seinen VS 110 mit endgradig verbrauchten EL 503s. Der Ruhestrom war dann mit frischen Röhren wesentlich zu hoch und lies sich nicht einwandfrei einstellen. Ursache seien die Potis mit Masse-Feinschlüssen gewesen. Ich kann's nicht nachweisen, war nicht dabei, mistraue seinen Fähigkeiten aber auch nicht. Sein Gerät konnte er jedenfalls erst mit neuen Trimmern gescheit justieren.

      Und sprachen wir nicht auch hier mal davon, die Schleifer der Trimmer für -Ug1 und Sym höherohmig mit den beiden Enden zu brücken, da ein Kontaktproblem am Schleifer die Vorspannung ganz wegfallen und damit die Endstufe(n) abbrennen lässt.

      VG Stefan
      Es geht mir auch darum, das ich das Handbuch als Kopie habe, ich habe zwar vom Vorbesitzer eine Kopie des Schaltplan erhalten. Aber so eine gedruckte BDA ist für mich was feines.
      Habe ja noch einen VS 110, der als Hybridverstärker umgebaut wurde. Also wenn jemand Teile benötigt, wäre ich bereit den umgebauten zu verkaufen oder zu schlachten.

      Ach noch was, auf der Rückseite wo die Anschlüsse sind, ist ein großer Aufkleber mit Bezeichnungen der einzeln Ein-Ausgänge. Hat jemand vielleicht ein Bild davon, was ich ausdrucken kann und dann mit transparenter Klebefolie aufkleben kann.

      Schon mal danke für eure Hilfe

      Gruß
      Charls
      Ich glaube du überschätzt die Häufigkeit des VS 110. Das ist ein seltenes Stück, den hat nicht jeder im Regal stehen. Und die BDA dazu erst recht nicht. Ich habe eine BDA für den VS-71 als pdf, wenn dir das was nützt. Wenn ja schick mir per PN deine Emailadresse.
      Und von einem Aufkleber weiß ich nichts, ich kenne es nur so dass die Buchsenbezeichnungen auf dem Chassis aufgedruckt sind.

      VG Stefan