Meersburg 6-3D Problem Verstärkung

      Meersburg 6-3D Problem Verstärkung

      Hallo ihr alle,

      Ich habe seit einiger Zeit einen Saba Meersburg Automatic 6-3D auf dem Tisch und komme nicht mehr weiter...

      Kurz: Für Zimmerlautstärke muss ich den Lautstärkeregler auf ca. 2/3 aufdrehen. In dieser Position klingt das Gerät aber nicht gut (Fehlanpassung mit der gehörrichtigen Einstellung). Mit entsprechend hochpegeligem Signal (ca. 3..4Vss) am TA funktioniert die Audiostufe gut.Hat/kennt jemand von euch dieses Gerät und kann mir sagen ob das normal ist oder ein Fehler?

      Danke!

      Langfassung:

      Zu diesem Problem habe ich bereits ein Posting im Dampfradioforum am Laufen (dampfradioforum.de/viewtopic.php?f=2&t=28611). Mit Hilfe der dortigen Gemeinschaft konnte ich einige Sachen durchprobieren (Schaltung reduzieren, div. Messungen, Software-Simulation). Meine Erkenntnis daraus ist, das HF und NF für sich jeweils korrekt funktionieren. Nur in der Kombination fehlt die Verstärkung um die Audiostufe im korrekten Arbeitsbereich zu betreiben.

      Ich erhoffe mir, das hier ein paar Saba Spezis unterwegs sind, die das Gerät kennen und mir noch ein paar Tipps geben können :)

      Danke!

      Gruß Martin
      Dass der NF-Verstärker 3-4V Eingangsspannung für normale Lautstärkeverhältnisse braucht, halte ich für nicht normal.

      Wird vielleicht die Mutingspannung über Verschmutzungen an der Steuerwippe oder dem Schalter S6 verschleppt?
      Sind die DC-Verhältnisse am G1 der Vorstufentriode der ECC83 korrekt - mit und ohne Muting?

      Ich gehe mal davon aus, dass die übrigen DC-Verhältnisse an den Röhren des NF-Teils geprüft wurden und unauffällig sind und dass beim Ersatz der Kondensatoren kein Fehler eingebaut wurde.
      Achim

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „nightbear“ ()

      Danke für eure Antworten!

      Die Spannung am G1 EABC80 passt, mit und ohne Muting, das Muting hatte ich auch bereits abgeklemmt.

      Weitere durchgeführte Arbeiten hatte ich bereits im anderen Forum gepostet:

      Folgende Arbeiten wurden durchgeführt:
      - Papierkondensatoren neu.
      - Elkos (außer 50/50uF) neu.
      - Verdrahtung nach Schaltplan geprüft/nachverfolgt für NF, ZF und Automaticteil.
      - Widerstands- und Kondensatorwerte in NF, ZF und Automaticteil auf Plausibilität geprüft (in der Schaltung), keiner defekt, alle eindeutig messbaren OK (problemlos innerhalb der Toleranz).
      - Div. in der Schaltung nicht prüfbare Widerstände und Kondensatoren einseitig ausgelötet und geprüft, alle OK.
      - Kontakte im Tastenaggregat geprüft, alle <= 1 Ohm.
      - Spannungen/Ströme gemessen und mit Schaltplan verglichen für NF, ZF, Automaticteil und UKW Tuner. In Anbetracht des für die Referenzmessung verwendeten Messgeräts (333Ohm/V) alle plausibel bzw. mit im Netz findbaren Messungen vergleichbar.
      - Abgleich nach Saba Manual durchgeführt (War für 104MHz verstellt). UKW Empfang wurde dadurch um einiges besser aber nicht viel lauter.
      - Verdrahtung des NF Teils nochmals geprüft, insb. Anschluss und Werte der getauschten Kondensatoren :) . Alles OK. Ratio-Elko ist richtig herum eingelötet.

      Folgende weiteren Versuche/Messungen habe ich durchgeführt:
      - Anzapfungen des Lautstärkepotis geprüft, sind plausibel (von oben 1,1MOhm, 0,6MOhm, 0,5MOhm, 130kOhm).
      - Wicklungen des Ausgangstrafos geprüft (primär 780 Ohm, Sekundär 0,5 Ohm, Sekundär RK 81 Ohm).
      - Testweise Rückkopplung deaktiviert (vom AÜ, P2 und P3 an der EL84), keine nennenswerte Auswirkung auf die Lautstärke.
      - Röhren getauscht (EC92 und EF89 jeweils gegeneinander, ECH81, EL84 und EABC80 gegen neue). Keine Auswirkung.
      - Spannung am Ratioelko zwischen -3V (kein Signal) und -35V (Starker Sender von der Hausantenne)
      - DC Anteil der Gitterspannung an den beiden EF89 ist proportional zur Signalstärke.
      - Was ich alles noch vergessen habe.

      Folgende Messgeräte stehen zur Verfügung
      - Digitalmultimeter (mehrere)
      - Oszilloskop 100 MHz
      - Signalgenerator NF und RF


      In den weiteren Postings sind nur noch div. Versuche und Messungen, die aber nicht zu einem Ergebnis geführt haben, abgesehen von dem Versuch mit LTspice.


      Mit der Simulation habe ich zwei Szenarien durchgespielt:
      - Abgespeckten Aufbau (dampfradioforum.de/download/file.php?id=26339)
      - Schaltungsgemäßer Aufbau
      jeweils bei vier verschiedenen Lautstärkewerten.

      Die Simulationswerte stimmen mit der realen Schaltung überein, sowohl Kurvenform/Eckfrequenzen des Sweep wie auch die Amplitude. Durch Bauteiländerungen kann die Verstärkung nur auf Kosten der Linearität nennenswert erhöht werden.

      Die Ausgangsspannungen des Rundfunkteils habe ich auch nochmal gemessen, ist bei AM und FM max ca. 1,5Vss (Sprache) und ca. 1Vss (Musik), was mir auch plausibel vorkommt.

      Ich komme also zu dem Ergebnis das HF und NF funktioniert

      ...nur nicht in Kombination.
      Und wenn ein Windungsschluss vorliegt?


      Das hatte ich noch nicht geprüft. Scheinbar gibts aber auch keine einfache Möglichkeit einen Schluss zuverlässig festzustellen.

      Ich habe den Versuch nach vintage-radio.net/forum/showthread.php?t=14317 durchgeführt, danach ist der AÜ OK. Problem ist nur die Gegenprüfung:
      - Mit Lampe an Eingangswicklung und kurzgeschlossener Lautsprecherwicklung bleibt die Lampe aus (OK)
      - Mit Lampe an Eingangswicklung und einer kurzgeschlossenen Extrawicklung um den Kern geht die Lampe ein (Kurzschluss wird nicht erkannt)
      Bilder
      • xform_test.gif

        15,1 kB, 800×600, 10 mal angesehen
      Fehler eingebaut beim Kondensatorenwechsel?
      Mit falschem Wert verhauen?
      Passiert immer mal wieder.

      Habe den Meersburg 6 selbst.
      Das ist nicht der Normalzustand.
      Mutingschaltung ist einfach zu prüfen:
      Automatik aus, Wippe auf Anschlag bewegen, Ton muss leiser werden.
      Du schreibst bei TA funktioniert es?
      Kanns der Ausgangstrafo eigentlich nicht sein.
      Gruß Christoph
      Made in Western Germany!
      Hallo,

      Unbeachtet der schlüssigen Argumentation von Christoph:

      Windungsschluss einzelner Windungen lässt sich mit Hausmitteln nur schwierig ermitteln. Zwei weitere Ansätze möchte ich trotzdem in den Raum stellen, da es hier nun schon andiskutiert wurde. Beiden liegt zugrunde, dass ein Windungsschluss durch den entstehenden Kurzschluss immer die Güte einer Spule absenkt.

      1. fragliche Spule mit passendem Parallelkondensator zu einem Schwingkreis erweitern und mittels Rechteck-Impulsen zu gedämpften Schwingungen anregen. Bei der Spule mit Windungsschluss klingen die Schwingungen schneller ab.
      Q_überschlägig= Anzahl Schwingungen bis Halbierung Uss * 5.

      2. Güte bestimmen:
      Q=f_res / b

      Schwingkreis mit zu testender Wicklung aufbauen mit passendem Parallel-C und mit NF- Generator über die intakte Wicklung in Serie mit einem Widerstand im kOhm-Bereich anregen.
      Resonanzfrequenz und zugehörige Spannung Uss ermitteln, Frequenz nach oben und unten verstimmen, bis Uss = 0,707 Uss_res.
      Q berechnen: Q = f_res/(f_0.707_oben - f_0.707_unten)

      Die Methoden setzen einen durchstimmbaren NF-Generator und einen Oszi voraus.

      Anhaltswerte für übliche Q-Werte von Übertragern kann evt. jemand anders liefern?

      Viele Grüße,
      Christian

      Edit: Gerade durchgeführte Praxisversuche mit mehreren Kleintrafos (Ein Ausgangsübertrager lag gerade nicht herum): die so ermittelten Güten hängen sehr stark von der konkreten Versuchsschaltung ab (Generatorwiderstand, Resonanzfrequenz, Abschluss Sekundärwindung...).
      Auf die Schnelle deshalb: Vergleiche zwischen intakt-defekt sind möglich aber nur bei identischem Aufbau. Beispiel: Ein Netztrafo, ca. 50VA, 16V sekundär, erhält über einen Generatorwiderstand von 1kOhm Rechteckimpulse von 1V Amplitude und 50 Hz auf seine 16V-Windung. Die 230V-Windung ist mit einem 47nF-C zu einem Schwingkreis zusammengeschaltet. Bis auf den Oszi hängt an der 230V-Windung nichts dran. Es ergeben sich dort gedämpfte Schwingungen mit einer Frequenz von ca. 550 Hz, die nach 6-7 Schwingungen weitgehend abgeklungen sind.
      Eine geschlossene Zusatzwindung n=1 soll den Windungsschluss simulieren: Die Amplitude geht nun schon nach 3 Schwingungen gegen 0. Primärseitig reicht ein Parallelwiderstand von 10 kOhm, um die Schwingungen stark zu bedämpfen: 2 Schwingungen, dann ist Ruhe.

      Mit einem kleineren Expemplar, ca. 25VA, 8V sekundär funktioniert das ebenfalls, allerdings aufgrund der höheren Induktivität der Primärwindung mit einem Kondensator von 4,7 nF. Die Resonanzfrequenz liegt damit bei ca. 830 Hz. Der Kondensator sollte so gewählt werden, dass die Schwingungen innerhalb einer Halbperiode des Rechtecksignales schon fast zum Erliegen kommen, dann ist der Effekt der Kurzschlusswindung gut sichtbar.




      Ausgangszustand




      Bedämpfung mit einer provisorischen Zusatzwindung, kurzgeschlossen




      Ergebnis mit Kurzschlusswindung




      Für einen direkten Vergleich mit "üblichen" Q-Werten eignen sich die Methoden in dieser simplen Form leider nicht, für Vergleiche mit einem intakten Bauteil aber schon. Wer Prüfungen ohne viel Fummelei erledigen will, kann sich dieses Gerät von ELV nachbauen. Für Übertrager und Trafos soll es gut funktionieren, für Schaltnetzteiltrafos aufgrund der viel geringeren Induktivitäten eher nicht.
      radio-bastler.de/forum/showthread.php?tid=3727

      VG, Christian
      **************************************************
      2 + 2 = 5 (für extrem große Werte von 2)

      Dieser Beitrag wurde bereits 7 mal editiert, zuletzt von „chriss_69“ ()

      Hi @all,

      Danke nochmal an alle!

      ich habe das Problem inzwischen gelöst (mit einem Zweitgerät und Vergleichsmessung).
      • Die NF Stufe in meinem Gerät ist vollkommen OK. Der TA Eingang ist tatsächlich so Taub.
      • Über dem Kondensator zwischen NF (Schalter T3) und Demodulator (U3) sind ca. 3/4 des demodulierten Audiosignals verloren gegangen. Ich habe zwar den korrekten Ersatzkondensator eingebaut, nur leider war dieser teildefekt (0,5nf statt 10nf) :cursing:
      Mit einem funktionierenden Bauteil ist das Gerät nun OK.​
      Na, wenn er blau ist kann er ja auch nicht mehr :huh:
      Aber was er sich dabei gedacht hat ist nicht ganz klar, wenn es nur leiser aber nicht verfärbt klang mit einer viel zu kleinen Kapazität.
      Gruß Jogi
      -------------
      Menschen mit Tiefgang laufen schneller auf Grund
      Nichts wird dem Menschen weniger verziehen, als Recht gehabt zu haben
      [frei nach W. Reus]