GRUNDIG ST6000 Der Vierte im Bunde

      Hi Stefan,

      ja, das ist auch meine Erfahrung ... und ich habe noch etwas Moosgummi im Keller gefunden. Damit werden die Tasten recht stramm, aber es geht wohl noch ... probiere ich jetzt mal. Muss sowieso alles zerlegen, da viele Bauteile krumm und schief stehen an der Front (mit Beinahe-Kurzschluss), die müssen gerichtet werden, und dann werde ich auch die Lötstellen mal genau ansehen. Einige sind doch sehr blass und dünn ... das wird also eine etwas größere Aktion. Lohnt aber bestimmt, denn der erste Eindruck von Empfang und Klang war sehr gut !

      Besten Gruss,

      Michael

      Nachtrag: Gibt es eigentlich noch eine Quelle für diese kleinen Drucktaster ? Meist sind sie ja noch i.O., aber bei einigen ist der Druckpunkt schon fast weg -- da kann mal ein Tausch sinnvoll sein. Ich habe bislang keine Quelle finden können ...

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „kugel-balu“ ()

      Liebe Freunde,

      der ST 6000 ist wieder im Dienst, momentan im Probelauf. Hier ein Bild vom Innenleben:



      Ich habe mir die Mühe gemacht, die "Zinnsoldaten" mal etwas auszurichten, das ging mir doch etwas zu sehr kreuz und quer durcheinander ... Den Boden habe ich schwarz lackiert, wie Achim das auch immer gemacht hat. Es sieht einfach gut aus, und nichts reflektiert mehr. Hier ein Bild davon, und von der Unterseite der Platine:



      Die Platine erforderte auch etwas Nacharbeit. Dabei habe ich auch mal die beiden Kontakte des Schalters parallel geschaltet, denn es wird immer nur ein Kontakt benutzt. Vermutlich nicht nötig, weil die Einschaltströme nicht so hoch sind, aber schaden kann es m.E. nicht. Ich habe am Ende das Meiste einmal nachgelötet, und vorher die vielen langen Beinchen gestutzt. Am Ende wieder mit Isoprop abgepinselt, und alles gut verstrichen. Ein weiteres Detail sieht man im nächsten Bild:



      Es gibt bei diesen Geräten meist kleine Stützen für den Deckel, aber die sind immer zerbröselt. Man kann sich mit 10 mm Abstandshaltern behelfen, wie hier zu sehen. Ein kleines Folienstück oben aufgeklebt, und dann mit etwas Kleber auf die Blechstreifen aufstecken. So passt es ziemlich gut. Dahinter sieht man noch 3 blaue PVC-Kappe über den Sicherungen. Die spendiere ich immer, weil sie die Kontakte sauber und den Kontaktdruck hoch halten. Bei der Netzsicherung ist es auch noch ein Berührschutz.

      Bisher kann ich keine Nachteile durch die 3 Silizium Gleichrichter ausmachen. Einige wenige Elkos wurden getauscht, die meisten waren noch fit. Im Netzteil geht es recht warm zu, auch der Silizum Gleichrichter wird nennenswert warm, aber nicht mehr heiss wie sein Vorgänger aus Selen. Die Kühlflächen für die Regler sitzen ja aussen, was hier wirklich gut ist, denn die werden ja bei 230 V noch ein bissl wärmer ...

      Jetzt höre ich mich mal ein, laufen tut alles. Auch die Aktion mit dem Moosgummi ging problemlos.

      Besten Gruss,

      Michael

      Nachtrag: Ein Fuss war defekt, den konnte ich dann wieder ersetzen, weil mir Thomas einen kompletten Satz geschickt hatte. Vielen Dank dafür nochmal ! Ich würde mich da gerne noch revanchieren, wozu ich aber eine Anschrift brauche ...

      Dieser Beitrag wurde bereits 6 mal editiert, zuletzt von „kugel-balu“ ()

      Moin,
      nochwas zum ST6000.
      Bei meinem Ersten vom Flohmarkt funktionierte alles perfekt, bis man am Abstimmknopf drehte. Dann war er im "Buchstabeneingabemodus". Ursache war die Taste A-Z/0-9. Nicht die Taste selbst, sondern ihr Eingang im Steuerprozessor. Er hatte irgendeinen Schluss und erkannte diese Taste als dauerhaft gedrueckt. Diese Taste ist auch die einzige, die einen eigenen Eingang am Prozessor hat, alle anderen sind in einer Matrix untergebracht. Spaeter fand sich auf einem Flohmarkt ein heruntergekommenes Exemplar (Frontplatte abgeschliffen, Gehaeuse "uebergejaucht"), das seine Prozessorbox gespendet hat.
      Die Tasten muessen auch noch nachgearbeitet werden.
      Das Geraet hat noch Stuetzbatterien fuer den Speicher. Gebraucht werden 3V, die nahezu keinen Strom liefern muessen, die Batterien werden in dem Geraet nur gelagert und laufen irgendwann aus, weil man sie vergisst. Daher hab ich sie durch eine intern eingeloetete 3V Lithiumzelle einer bedrahteten zylindrischen Bauform ersetzt(*). Sowas ist mindestens 10 Jahre lagerfaehig und laeuft vor allen Dingen nicht aus.

      Auch empfehlenswert bei MT200 und SR1000. Zumindest beim SR1000 koennen auslaufende Batterien das UKW-Mischteil beschaedigen/zerstoeren.

      73
      Peter

      (*) z.B.: pollin.de/p/lithium-batterie-1-2aa-3-6-v-270811
      Hi Peter,

      das mit der Lithiumzelle hatte ich auch schon überlegt, aber noch nicht umgesetzt. Mein Exemplar war noch exzellent erhalten, und es war noch nie eine Batterie ausgelaufen in dem Fach. Aber ich sollte das mal machen, denn früher oder später passiert es eben doch mal.

      Ansonsten läuft der ST-6000 seit der Revision viel und bestens. Ein feines Gerät, mit gutem Klang. Werde ich nicht wieder hergeben ...

      Michael
      Guter Punkt -- und es gibt noch eine dritte Variante: Wenn das originale Batteriefach noch gut ist (also die Kontakte noch nicht korrodiert sind von ausgelaufenen Batterien), dann kann man auch eine Lithium-Batterie im Format AA einsetzen, und den zweiten Platz einfach mit einer passenden Schraube überbrücken. Dann kann man sogar wechseln, ohne überhaupt das Gerät aufmachen zu müssen, und kann im Zweifelsfall auch wieder auf die Version mit zwei AA-Zellen wechseln.

      Besten Gruss,

      Michael
    • Benutzer online 6

      6 Besucher