SABA professional HiFi-Turm 9009

      SABA professional HiFi-Turm 9009

      Hallo SABA Forum, SABA Spezialisten und Liebhaber,

      der o.g. Turm hat hier neuerdings sein neues Zuhause gefunden, denn als ich die Chance bekommen habe, dieses "Gesamt Ensemble" bestehend aus

      Receiver 9241 Digital
      Plattenspieler PSP 900
      Kassettendeck CD 936
      Allen Serviceunterlagen
      Inkl. zeitgenössisch deutscher Schlager Platten- & Kassettensammlung
      ... und Originalrack (zugegeben im biedersten 70er Stil Eiche Rustikal)

      (welches verstaubt und 30 lange Jahre lang vergessen und unbenutzt nur in einer Ecke stand) zu erstehen, konnte ich beim besten Willen nicht nein sagen. Ich musste dieses Teil haben. Alles funktioniert, bis auf den Radioteil. Also "manchmal". Heute eingeschaltet, alles gut, Sender glasklar, Digitalanzeige perfekt. Nach ca. 5 Minuten ... nur noch Rauschen. Digi-Anzeige reagiert auch nicht mehr. Für mich als Laie klingt das nach einem elektrischen Problem ... Versorgung ? Wärme? Ich habe mangels Wissen leider keine Ahnung.

      Nun muss ich dazu sagen, das ich dieses Ensemble unbedingt erhalten möchte, selbst jedoch keinerlei Erfahrung und Talent für Elektronik habe, ich komme eher aus der mechanischen Ecke (der neue Antriebsriemen beim Kassettendeck ist eher so mein Ding gewesen). Mein Wunsch und Grund meiner Anmeldung hier wäre nun tatsächlich, das ich über dieses Forum jemand finde, der gemeinsam mit mir (!) dieses Radioteil überprüfen kann und mir so das ein oder andere Bauteil schlicht in seiner Funktion erklärt. Es werden selbstverständlich auch alle Unkosten von mir übernommen, ich würde einfach nur zu gerne einmal einem "Profi" über die Schulter schauen, oder nach Anleitung selbst etwas tun.

      Es würde mich wirklich freuen, sollte es jemanden aus Baden-Württemberg oder Bayern geben (ich fahre hierfür gerne ein paar Kilometer), der mir "sein Kung-Fu" zeigen möchte. Im Idealfall bekommen wir diesen Receiver auch gemeinsam repariert ... wäre mein erster. So, jetzt leg ich noch eine Platte auf, Radio geht ja nicht ... :)

      Es grüßt Euch, der Micha
      Hallo Micha,

      herzlich willkommen im Forum! Du hast Dich für eine grundsolide Technik entschieden, auch wenn in manchen Aspekte etwas geschludert wurde, haben die Teile bereits 40 Jahre gehalten und mit ein wenig Aufwand halten die Teile bestimmt noch einmal so lange.
      Es ist hier gerade etwas ruhig im Forum, das liegt vielleicht auch am schönen Wetter, wo nicht gerade jeder am Computer oder in der Werkstatt sitzt sondern das Freie vorzieht.
      Auch wenn ich den Anforderungen hier nicht gerecht werden kann, bin weder Elektronik-Experte noch geographisch richtig angesiedelt. Ich möchte dennoch einen ersten Hilfeversuch wagen.

      Bevor wir loslegen, muß ich mit ein paar Gegenfragen kommen, damit wir eine gemeinsame Basis haben.
      - Ist ein grundsätzliches elektrotechnisches Verständnis vorhanden - vor allem auch in Bezug auf Sicherheitsregeln?
      - Gehört zu Deinen Werkzeugen auch ein Multimeter und ein Elektroniklötkolben?
      - Serviceunterlagen sind vorhanden, kannst Du die Schaltpläne lesen?

      Falls Du die Fragen mit Ja beantworten kannst, wäre ev. auch eine gemeinsame Diagnose und Reparatur über das Forum möglich.
      Als Lektüre zur Reparatur kann ich dir auch Achims Rework Thread empfehlen, was nicht heißen soll daß alles gemacht werden muß, aber gibt vielleicht einen Einblick in das Gerät und dessen Aufbau.

      Gruß
      Wolfgang
      geht nicht - gibt's nicht!
      Guten Morgen Wolfgang,

      vielen Dank für den netten Empfang. Ich denke einmal, das es hier - da es ja faktisch ein Experten Forum ist - generell etwas ruhiger, dafür aber spezifischer zu geht. Das passt schon und genau deswegen habe ich mich hier angemeldet.

      Ich kenne den Rework-Thred und um ehrlich zu sein fasziniert er, macht einem Laien wie mir aber auch irgendwie Angst. Beim Durchlesen fehlt mir bei manch genannten Bauteilen einfach das Verständnis ... was ist es ? Was tut es ? Wie funktioniert es ? ... . Mit einem Lötkolben umgehen trau ich mir schon zu, allerdings habe ich keinerlei Möglichkeiten, irgendetwas zu Messen, oder das Gemessene richtig zu interpretieren.

      Tja und nun habe ich hier das wunderschöne Teil, welches nach Jahrelangem "warten" zu mir gefunden hat (der Wunsch nach einer SABA Anlage reifte bei mir tatsächlich vor Jahren und es waren für mich zwei Kriterien Ausschlag gebend: aus Erstbesitz, komplettes Ensemble.).

      Gruß, Micha
      Bilder
      • saba_01.JPG.jpg

        162,39 kB, 850×567, 18 mal angesehen
      ... ach ja, hier sieht man, wie es aussieht wenn der Radio so tut wie er soll - geht so etwa 5 Minuten - und dann wie es aussieht, wenn er den Betrieb einstellt (Digitalanzeige " +89,25" )

      Im Nachbar-Forum hatte ich geschrieben : " ... und da habe ich in meiner grenzenlosen Unwissenheit in elektronischen Dingen gedacht, das im Experten-Forum die Fehlerbeschreibung des plötzlichen Aussteigens des Radioteils jemand liest und mit einem : "Jo, ist ein bekanntes Symptom, da bricht die Spannungsversorgung des Radioteils zusammen, da das Bauteil A,B und C nicht mehr tun was Sie tun sollen, die Dinger sind gut zugänglich, komm vorbei, wir machen das ..." antwortet ... " :-).

      Wäre wirklich toll, wenn es denn so kommen würde .

      Gruß, Micha
      Bilder
      • saba_08.JPG.jpg

        131,45 kB, 850×567, 17 mal angesehen
      • saba_09.JPG.jpg

        129,51 kB, 850×567, 14 mal angesehen
      • saba_10.JPG.jpg

        122,6 kB, 850×567, 18 mal angesehen
      Hallo Micha,

      ein herzliches Willkommen auch von mir. Deine Fehlerbeschreibung lässt erste Schlüsse zu. Aber für das sofortige Runterbrechen auf ein oder zwei Bauteile ist die Materie viel zu komplex. Da nicht nur das Zählermodul spinnt, sondern auch der Empfang schweigt, ist Deine Vermutung, dass eine Versorgungsspannung fehlt, naheliegend.

      Lass Dich von dem umfassenden Thread zum 9241 nicht einschüchtern. Falls sich hier keiner meldet, der direkt auf Fehlersuche mit Dir geht, möchte ich Dir Mut machen, Dich unter Anleitung vom Forum selbst ans Werk zu machen. Bedingung ist aber ein Multimeter. Du musst für die Fehlersuche (im Fehlerfall) diverse Spannungen im Gerät messen. Ein billiges Teil aus dem Baumarkt reicht in diesem Fall völlig aus.
      Zweite Maßgabe: Du solltest etwas Übung im Löten haben, um Bauteile zu wechseln und unsichere (kalte) Lötverbindungen aufzuarbeiten. Oder du übst an einer Schrottplatine etwas.

      Viele Grüße,
      Christian
      **************************************************
      2 + 2 = 5 (für extrem große Werte von 2)
      Hallo Christian,

      hab Dank für Dein Willkommensgruß. An die Option selbst zu "versclimmbessern" traue ich mich nicht ran. Wie geschrieben, den Flachriemen (und der darunter liegende Vierkantriemen) des Tapedecks CD 936 konnte ich aufgrund einer hervorragenden Fotostrecke hier im Forum selbst tauschen. Ist ja auch NICHT elektrischer Art ... :-).

      Auch der Plattendreher 900 macht was er tun soll. Nadel getauscht, aufgelegt, läuft. Aber Elektronik ?!? Nur unter direkter Anleitung .. so mein Wunsch.

      Der Turm 9009 ist im Übrigen genau der, welcher hier : hifi-archiv.info/Saba/1979-1/0045.jpg ... rechts oben in der Ecke zu sehen ist.
      Das tolle an dem Turm - und was mich auf eine hervorragende Substanz hoffen ließ - ist der Umstand, das er seinerzeit komplett gekauft wurde, alle Geräte immer (!) im Rack gestanden sind und die komplette Anlage die vergangenen 30 Jahre in einem Dornröschenschlaf gelegen hat. Gebrauchsspuren ? Null-Komma-Null.

      ... ich hänge noch ein paar Fotos mit ran (ist in einem Expertenforum zwar relativ sinnlos, Ihr wisst sowieso wie der Turm aussieht, ich machs trotzdem, da ich seehr, seehr angetan von den Geräten bin) :)

      Gruß Micha
      Bilder
      • saba_02.JPG.jpg

        116,24 kB, 850×567, 17 mal angesehen
      • saba_03.JPG.jpg

        361,54 kB, 850×566, 14 mal angesehen
      • saba_05.JPG.jpg

        360,8 kB, 850×566, 13 mal angesehen
      • saba_06.JPG.jpg

        136,24 kB, 850×567, 12 mal angesehen
      • saba_07.JPG.jpg

        65,66 kB, 850×567, 13 mal angesehen
      • saba_04.JPG.jpg

        414,51 kB, 850×566, 16 mal angesehen
      Hallo Micha,

      "...ist ja nicht elektrischer Art"

      Für die "elektrische Art" hast Du bei uns ja Hilfe, keine Sorge!

      Christian hat Dir das Wesentliche ja schon geschrieben. Wenn Du soweit bist, dass Du mit einem Multimeter Gleichspannungen (DC) messen kannst, und wenn Du einen für Elektronik-Löten geeigneten Lötkolben mit feiner dünner Lötspitze von 15 bis max.60W hast und ganz dünnes (bevorzug bleihaltiges: Sn, Pb, 1-2% Cu) Elektronik-Lot (0,25-0,4 mm Durchmesser), damit gut löten kannst, kann es losgehen. "Dicke" Lötkolben und solche hoher Leistung (z.B. 100W oder mehr) sind ungeeignet, Ausnahme: temperaturgeregelte Lötstation. Auch dicker Lötdraht ist ungeeignet.

      Vielleicht übst Du erstmal den Umgang mit dem Multimeter und misst die Spannung an einer 1,5V Batterie und an einer 9V Blockbatterie und machst Dich mit der richtigen Polung der Messtrippen vertraut. Wenn sie richtig angeschlossen sind, ist rot=plus und schwarz = minus. Vorher musst Du immer in den passenden Messbereich schalten, in dem Du messen willst, sonst zeigt die Anzeige nur "1" oder "0L" an - als Zeichen, dass Du den Messbereich höher schalten musst.

      Für das Elektronik-Löten empfehle ich zur Vorbereitung folgende YouTube Videos:

      So wird es gemacht:





      Vorausgesetzt, Du kannst mit dem Multimeter gut umgehen, hier ist die erste Anleitung zur Fehlersuche für den Saba 9241:

      1. Netzstecker unbedingt ziehen! Und zwar immer, bevor Du am am offenen Gerät hantierst, etwas lötest oder arbeitest. Nur bei spezifischen Messungen von Spannungen an den Stellen, die wir Dir hier nennen, kommst Du nicht umhin das Gerät in Betrieb zu nehmen. Im Inneren des Gerätes liegen direkt an einigen Kabelanschlusslötpunkten am Netztrafo und am Ein/Ausschalter lebensgefährliche 230V Netzspannung an. Die gute Nachricht dabei: Nur dort, sonst im ganzen Gerät nicht.

      2. Du entfernst die seitlichen Schrauben die die Gehäuse- Ober- und Unterschale befestigen und nimmst beide Schalen vom Gerät ab. Wenn Du das Gerät anhebst, z.B. beim Umdrehen, fasst Du es immer am äusseren stabilen Rahmen an, nie an einer Platine oder an einem Bauteil. Und nochmals: bevor Du das Gerät anfasst, anhebst, umdrehst oder daran arbeitest: immer erst Netzstecker ziehen (nur Ausschalten reicht nicht!).

      3. Du legst nun das Gerät mit der Unterseite nach oben und der Front zu Dir auf ein grosses Handtuch oder eine andere weiche Unterlage.

      4. Auf der Dir nun zugewandten Unterseite siehst Du auf der Lötseite der grossen Platine(n) Bezeichnungen von Messpunkten aufgedruckt, das sind Kombinationen aus einem Buchstaben und einer Ziffer in einem Kreis. Manchmal ist am Kreis auch ein dünner Strich der auf den Messpunkt (eine Lötstelle oder ein dort herausstehender Pin) zeigt.

      Identifiziere diese Messpunkte:
      A3 +15V, wenn auf FM geschaltet - das ist die Versorgungsspannung des FM-Tuners (PIN 1 oder PIN 6 des FM-Tuners)
      B2 +15V - das ist eine der Versorgungsspannungen (PIN 9 des Abstimmspannungsmoduls)
      C3 +45V - das ist eine andere Versorgungsspannung (PIN 3 des Abstimmspannungsmoduls)
      A4 beim Durchstimmen der Frequenzwahl mit dem Tuningknopf vom einen zum anderen Ende der UKW-Skala soll sich die Spannung von 3V bis 21,5V ändern (PIN 3 des FM-Tuner-Moduls)
      A2 +1,6V - das ist die Gleichspannung am ZF-Ausgangs des FM-Tuners (PIN 7 des FM-Tuner Moduls)


      Du solltest diese Spannungen prüfen, wenn UKW ausgefallen ist.
      Dazu schliesst Du das schwarze Kabel (-) Deines Multimeters an einen beliebigen Punkt des Chassisrahmen an, der aussen das Gerät umschliesst. Meist hast Du eine Krokodilklemme an der Messpitze, mit der das einfach geht. Sonst suchst Du Dir am Chassisrahmen ein kleines Schraubloch, in das Du die schwarze Messpitze sicher einhängen kannst, dass sie dort guten Kontakt hat, nicht herausrutscht.

      5. Mach Dich mit der Lage des Netztrafos und des Ein-/Ausschalters vertraut und präge Dir ein: Dort darfst Du nicht anfassen oder mit der Messpitze des Multimeters hinkommen!

      6. Nun den Netzstecker einstecken, das Gerät einschalten, auf UKW (FM), und erstmal warten, bis der Fehler auftritt (Du siehst das ja an der falschen Digitalanzeige)

      7. Wenn der Fehler auftritt, misst Du nun mit der roten Messpitze die Spannungen an den genannten Messpunkten und notierst sie. Die Sollspannungen sind oben angegeben. Aufpassen, dass Du nicht mit der Messspitze abrutschst.

      8. Hier jetzt erstmal Stop! Gerät ausschalten, Netzstecker ziehen.


      Schreibe uns, welche Spannungen Du gefunden hast. Dann sehen wir weiter.

      Gruß
      Reinhard

      Dieser Beitrag wurde bereits 15 mal editiert, zuletzt von „oldiefan“ ()

      Hallo Micha,

      eben fiel mir auf, dass im Fehlerfall die Digitalanzeige nicht 89,25 anzeigt, wie ich bei flüchtigem Ansehen erst dachte, sondern "+189,25".

      Dieser Fehler und seine Ursache sind tatsächlich bekannt!

      Die "+189" Anzeige erscheint immer dann, wenn der Oszillator im FM-Tuner ausgefallen ist.
      Bleibt nur noch die Frage, warum der Oszillator ausfällt.

      Wenn im Fehlerfall die o.g. Spannungen an den Messpunkten in Ordnung sind, liegt ein Fehler im Oszillator vor.
      Wenn die Spannungen im Fehlerfall nicht in Ordnung sind, gibt es einen Fehler im Netzteil für die +15V bzw. +45V-Versorgung oder im Abstimmspannungsmodul.
      Wenn die Spannung an A4 instabil ist, kann eine defekte Kapazitätsdiode ursächlich sein.
      • Da das aber erst nach ein paar Minuten passiert, könnte hier ein Lötstellenproblem im FM-Tuner (HF-Mischteil) vorliegen. Im kalten Zustand noch alles ok, nach einigen Minuten, beim Warmwerden geht ein Lötstellenkontakt verloren. Die massive Ausführung der Lötungen im Mischteil scheint aber erstmal dagegen zu sprechen.
      • Ein Fehler im FM-Oszillatortransistor (BF255) ist möglich.
      • Ein Fehler am Transistor T241 (BF199) und dessen Peripherie der Auskoppelstufe könnte ggf. Rückwirkung auf den Oszillator haben.
      • Ebenfalls möglich: Fehler an der Kapazitätsdiode (BB103) des Oszillators.
      • Selten ist ein Defekt an einer Kreiskapazität (Keramikkondensator) im Oszillatorschwingkreis.
      • Sehr selten: Defekt an der Oszillatorspule.
      Diese Möglichkeiten sollten geprüft werden. Am wahrscheinlichsten ist ein Transistordefekt bzw. Defekt der Abstimmdiode. Lötstellendefekte und Fehler an Keramikkondensatoren sind nicht an erster Stelle.

      Ich wohne in Baden-Württemberg (Nähe Freiburg), könnte mir das aber erst im Juli ansehen, wenn keiner der Forenkollegen im Raum BW/Bay das vorher übernehmen kann

      Gruss,
      Reinhard

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „oldiefan“ ()

      Hallo Reinhard,

      Du glaubst gar nicht, wie sehr es mich freut, das diese "Fehleranzeige" hier bei den Experten nicht unbekannt ist. Entschuldige das ich den "Einser" nicht als solchen wahrgenommen habe. Für mich sah es eher aus wie ein doppeltes "Plus". Asche auf mein Haupt.

      Ich habe im Übrigen gerade mit meiner Göttergattin diskutiert und wir waren beide der Meinung, das es nie verkehrt sein kann, so ein Multimeter im Haus zu haben. Im Übrigen ist sie von dem SABA Turm auch sehr, sehr angetan.

      Wenn du es also ebenso wie ich als Herausforderung siehst, diesem tollen Gerät wieder Radioempfang zu ermöglichen und gleichzeitig mir so Grundlegende Dinge näher zu erläutern (und dich evtl. naive Fragen zu diesem und jenem meinerseits nicht aus dem Konzept bringen), dann würde ich natürlich sehr gerne nach Freiburg kommen. Natürlich mit eigenem Multimeter :-).

      Gruß, Micha

      Neu

      Hallo SABA Forum,

      der Vollständigkeit halber sei noch gesagt das geplant ist, im Juli gemeinsam mit Reinhard dem 9241 mal "untern Rock zu guggen" :-). Apropos "Vollständigkeit", ich habe hier irgendwo gelesen, das es jemand gibt / gab der die Seriennummern erfasst ? Nun, der Patient 9241 hier hat die Gerätenummer 71640778*.

      Gruß, Micha

      Neu

      Hallo Stefan,

      vielen Dank auch für Deinen netten Empfang hier. Ich freue mich schon sehr auf eine gemeinsame Aktion mit Reinhard, da ich selbst in Elektronik eher als "unbeleckt" gelten darf, jedoch sehr am Erhalt und am Funktionieren des Radioteils vom Receiver interessiert bin. Ich erhoffe mir ebenso einige erleuchtende "Aha"s und "Achsofunktioniertdas" ... :-).

      Der Rest von dem Turm (Kassettendeck & Plattenspieler) funktioniert absolut hervorragend. Steht in unserem Wohnzimmer ein echter eyecatcher. Ich werde berichten ... .

      Gruß und noch einen schönen Sonntag

      Micha