REVOX B750 MK2 Endstufe abgeraucht....

      REVOX B750 MK2 Endstufe abgeraucht....

      Hallo zusammen,
      heute sitze ich nicht vor einem SABA, sondern vor einem Revox B750. Einer der Leistungstransistoren (2N5631) hat sich leider mit einer dicken, weissen Rauchwolke verabschiedet. Die Endstufe lässt sich ja zum Glück leicht ausbauen. Habe dann gleich bei beiden Endstufen Elkos und Tantals getauscht. Nach dem Zusammenbau mit einem neuen Pärchen Transistoren der rechten Endstufe das gleich Spiel: Der NPN hat sich mit einem Rauchzeichen ins Nirwana verzogen...
      Wie würdet denn Ihr bei der Fehlersuche vorgehen? BIs jetzt konnte ich den Fehler meist finden, da irgendeine Funktion nicht funktioniert hat und ich durch Folgen der Spannungen und deren Ausfall dann auch das defekte Bauteil gestossen bin. Da es jetzt gleich nach dem Einschalten raucht, wäre ich um einen Tipp dankbar... Ich hab die Service-Unterlagen hier, gerne kann ich sie weiterleiten.
      Dankeschön, Gruß Uwe
      Hallo Uwe,

      wie auch bei den Saba-Endstufen sind hier sicher durch den Defekt der Leistungstransistoren weitere Halbleiter und Widerstände durchgebrannt. Oft ist das Durchbrennen der Ausgangstransistoren auch nur die Folge eines anderen Defektes. Da hilft nur, alle Bauteile des betroffenen Kanals zu prüfen.

      Für das Wiedereinschalten nach vollständiger Fehlerbehebung empfehle ich entweder Widerstände in der Größenordnung von 39 -68 Ohm in die positiven und negativen Versorgungsleitungen einzufügen oder netzseitig eine 100 Watt Glühlampe in Reihe zu schalten. Die muss innerhalb einer Sekunde nach dem Einschalten dunkel werden, sonst schnell wieder ausschalten. Dann ist noch was im Argen.

      Das sind allgemeine Tipps für typische Endstufendefekte. Für Details wäre es tatsächlich gut, Du postest den Schaltplan der Endstufe hier.

      Die Widerstände in den Versorgungsleitungen werden bei noch bestehendem Fehler hoch belastet. 56V bei 56 Ohm ergeben ca. 1 A Stromfluß. Da fallen reichlich 50 Watt Leistung ab. 2 Watt- oder gar noch kleinere Typen gehen da auch sehr schnell in Rauch auf.

      Viele Grüße,
      Christian
      **************************************************
      2 + 2 = 5 (für extrem große Werte von 2)

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „chriss_69“ ()

      Utschke schrieb:

      Einer der Leistungstransistoren (2N5631) hat sich leider mit einer dicken, weissen Rauchwolke verabschiedet. .... Habe dann gleich bei beiden Endstufen Elkos und Tantals getauscht.


      Der sich in Rauch auflösende Endtransistor wird völlig übersteuert, was zeigt, das weitere Halbleiter in der direkt gekoppelten Schaltung defekt sind. Bei direkt gekoppelten Schaltungen zieht sich ein Spannungsfehler durch die ganze Baugruppe. Treiber, Vortreiber, Ruhestromtransistor - alle sind ins Visier zu nehmen. Deshalb sind Spannungsangaben im Schaltplan bei so einem Fehler nicht so hilfreich. Ggf. wirst Du sie deshalb im Revox Plan auch gar nicht finden.

      Du bist erkennbar "ahnungslos", was Endstufenreparaturen betrifft.

      Mein Rat:
      Gib das (sehr) gute Stück zur Reparatur in fachkundigere Hände von jemandem, der hinreichend Endstufenreparaturerfahrung hat.

      Gruß
      Reinhard
      Danke Euch Beiden für die Tipps - Reinhard hat schon Recht. Ich bin eigentlich fast ahnungslos und der Revox hat es in sich... Wobei das Teil ja in der Tat supertoll aufgebaut ist, klasse Modulbauweise, die Leistungstransistoren sind alle nur an einen Kühlkörper geschraubt und dieser nur auf die Leiterplatte gesteckt. Und: Die Endstufe ist eigentlich sehr übersichtlich :)
      Hier ist auf jeden Fall mal der Schaltplan angehängt.
      Ich bin nämlich sehr interessiert würde doch gerne noch ein bisschen mehr verstehen: Wenn der Transistor 2N5631 übersteuert ist, bekommt er also von dem Transistor davor (2N6474) ein falsches, bzw. ein zu hohes Signal? Also wäre dieser zuerst zu überprüfen?
      Vielleicht kann ich ja doch noch was tun :)
      Gruß Uwe Uwe
      Bilder
      • b750mkii-endstufe_106127.jpg

        234,76 kB, 1.920×1.357, 61 mal angesehen
      Respekt. Das ist doch mal eine Schaltung mit Biss. Sie besitzt insgesamt 6 Spannungsversorgungsanschlüsse: 20V, 48V, 56V, jeweils positv und negativ, und kann laut Manual 110 Watt an 4 Ohm liefern.

      Es handelt sich um eine vollsymmetrische Gegentaktendstufe. Etwas Recherche im Web zeigte, dass Studer diese Schaltung mit dem Ziel entwickelt hat, die TIM-Verzerrungen deutlich zu verringern.

      Uwe, bist Du vertraut damit, wie man Transistoren, Dioden und Widerstände auf Funktion testet? Das ist der Weg zu einer wieder funktionierenden Schaltung.

      Untenstehender Ausschnitt ist der Leistungsteil der Schaltung. Blau umrahmt ist der Teil, der den Ruhestrom bereitstellt, oder genauer, die Biasspannung für die Basis-Emitter-Strecken der vier Endstufentransistoren.
      Rot eingekreist: Die komplexe Schutzschaltung gegen zu hohe Ströme, zweistufig ausgeführt und damit ebenfalls relativ aufwändig. Grob zum Verständnis: Q4 und Q9 sind im Normalbetrieb gesperrt. Sie öffnen erst, wenn zu hohe Ströme über R3 oder R6 fließen. Dann klauen sie in ihrem jeweiligen Zweig den Leistungstransistoren den Basisstrom.
      Das Signal wird "nur" von den Transistoren Q15,17,18,19 verstärkt, und hier auch nur noch der Strom. Die Ausgangsspannung liefern schon die davor liegenden Schaltungsteile. Es gibt trotzdem eine kleine Besonderheit: die Emitter der Stromtreiber Q15, Q17 sind nicht mit dem Ausgang verbunden, sondern nur über einen gemeinsamen Widerstand miteinander. Das sorgt für einen schnelleren Wechsel der Leistungstransistoren vom leitenden in den gesperrten Zustand bei Nulldurchgängen. Die Ladung in der Basis kann schneller abfließen. Das dürfte ein wesentlicher Grund für die geringen Übernahmeverzerrungen dieses Designs sein.



      Die Treiberschaltung hat einen eher ungewöhnlichen Aufbau. Der Eingang ist nicht als Differenzverstärker ausgeführt, sondern von Beginn an besitzen positive und negative Halbwelle des Signals einen eigenen Verstärkerzug. Die Transistoren Q6 und Q12 bilden die Eingangsstufe. Sie sind Emitterfolger und liefern lediglich Stromverstärkung. Q10 und Q5, die nächste Stufe, sorgen für eine erste kleine Spannungsverstärkung. Ihr eigentlicher Zweck ist aber die Potentialverschiebung des Signals nahe an die Railspannungen des Treibers. Es folgt wiederum eine entkoppelnde Stromverstärkerstufe (Q13, Q3). Die relevante Spannungsverstärkung wird allein mit Q14 und Q 16 realisiert.

      Türkis umrahmt ist die Rückkopplung des Verstärkers über alles dargestellt. Durch die Besonderheit im Aufbau gibt es die verstärkungsbestimmenden Widerstände der Endstufe jeweils zweimal: R36 und R38 wirken zusammen für den positiven Zweig, R31 und R29 für den negativen Zweig. Die resultierende Gesamtverstärkung berechnet sich -fast- wie üblich: (R38+R29)/(R31+R36)+1
      Es ergibt sich: 29.1= 29.3 dB. Da das Eingangsnetzwerk etwas Verstärkung kostet, kommt der gesamte Verstärkerzug dann nur noch auf Faktor 25, wie im Schaltplan angegeben.

      Die Ausgangsspannung = 0V kann am Trimmer R26 eingestellt werden. Neben der Rückkopplung über alles gibt es natürlich jeweils lokal wirkende Rückkopplungen bei den Spannungsverstärkerstufen in Form der Kollektor- und Emitterwiderstände.




      Das Gemeine bei der Fehlersuche in so einer Leistungsverstärkerschaltung ist die durchgehende galvanische Kopplung. Reinhard hat da völlig recht. Ein fehlerhaftes Bauteil reicht, um sämtliche Spannungswerte an den Halbleitern aus dem Tritt zu bringen. Es ist leider nicht so einfach, dass ein durchgebrannter NPN-Leistungstransistor nur seinen Treiber mit in den Tod reißt. Fast immer sind weitere Bauteile betroffen. Niederohmige Widerstände, selbst wenn sie etwas höhere Verlustleistung haben, kann es genauso treffen. Ein durchlegierter Transistor in der Schutzschaltung reicht ebenfalls, dass die Endstufe über die Rückkopplung wieder voll in die jeweilige Begrenzung fährt. Auch vermeintlich sichere Bauteile im Treiberbereich können defekt sein, ja sogar erst den Endstufentod mit Folgeschäden ausgelöst haben, z. B. defekte Transistoren, ein defektes Poti...

      Die immer noch zuverlässigste Methode ist meines Erachtens tatsächlich, jedes Bauteil auf der Platine akribisch zu prüfen und defekte Bauteile zu ersetzen. Die Defekte sind schon wahrscheinlicher, je näher die Bauteile elektrisch gesehen an den Leistungstransistoren sitzen. Aber ausgeschlossen ist es nicht, dass auch ein Defekt im Treiberbereich die Ursache ist.

      Als Primärfehler kommen weiterhin defekte Lötstellen in Betracht.

      Meine zweite Empfehlung lautet, auch wenn ich mich wiederhole: Nach einer Reparatur an der Endstufe diese nie ohne Schutzmaßnahmen (Lampe in Reihe, Widerstände in den Versorgungen oder beides) in Betrieb zu nehmen. Eine schnelle menschliche Reaktion in Form des Wieder-Abschaltens bei hoher Stromaufnahme kann dann die neu eingesetzten Leistungsbauteile vor dem Verderben schützen.

      Viele Grüße,
      Christian
      **************************************************
      2 + 2 = 5 (für extrem große Werte von 2)

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von „chriss_69“ ()

      ich kann ja meinen Griffel nicht still halten!

      Wenn Du es wirklich selbst machen willst...das von Christian Beschriebene praktizieren und hier ein paar Tips zum praktischen Vorgehen:

      a) zu allererst nur diese ausbauen und prüfen: Q15,Q 17, Q18, Q19
      Hier bewährt sich ein preiswerter AVR Transistortester (auch genannt "Komponententester") von ebay für ca. 15 € aus China (eBay-Artikelnummer: 264385851433). Den kann man fast ohne Vorkenntnis bedienen. Kann man auch mit einem Multimeter machen, ist damit aber "komplizierter", besonders, wenn man es noch nie gemacht hat und nicht weiss, wie man die Anzeigen beim Multimeter zu interpretieren hat oder damit nicht bei allen Funktionen "sicher wie im Schlaf" umgehen kann.

      Weder mit Multimeter noch mit Transistortester kann man 100%ig ausschliessen, dass beim Test der Transistor zwar in Ordnung scheint, in der Schaltung unter anderen/härteren Betriebsbedingungen aber defekt ist. In 90-95% der Fälle ist das Testergebnis aber auch bei niedriger Prüfspannung/Prüfstrom zuverlässig.

      b) auch wenn zwei oder mehr dieser vier Transistoren beim Test als "defekt" herauskommen, sind nicht unbedingt alle Defekte damit schon gefunden.
      c) Die vier genannten Transistoren NICHT wieder einbauen, sondern ohne diese Transistoren den Spannungsabfall über R55 und R13 prüfen.

      Wenn die Werte nach Schaltplan (Spannungsabfall jeweils 2,5V) eingehalten werden, könnten (ist aber noch nicht sicher) die Defekte auf zwei oder mehr der vier ausgebauten Transistoren und ggf. auf deren Emitterwiderstände beschränkt sein. Es sind dann trotzdem noch alle Bauteile abzuprüfen.
      Werden die Werte nicht eingehalten, sollte im Schaltungsteil Q8 und Q20 sowie Q14/Q16 und davor (Treiber) erst nach der Ursache gesucht und diese zunächst behoben werden. Dazu gehören auch Prüfungen der Widerstände mit Nennwert von < 2 kOhm in der Peripherie dieser Transistoren.

      Deshalb sind diese beiden Spannungen (und nur diese!) angegeben.


      Gruß
      Reinhard

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „oldiefan“ ()

      Hallo und nochmals ein dickes Dankeschön an Euch Zwei für die ausführlichen Antworten. Erste Tätigkeit also den Komponententester bestellen. Die meisten Transistoren kann ich ja ohne Auslöten testen, sind ja nur gesteckt. Danach werde ich dann die wohl die einzelnen Bauteile testen. Hab bei näherem Betrachten gesehen, dass ein paar Widerstände sehr heiß geworden sein müssen. Nicht die Widerstände, sondern der daneben liegende Kondensator hat sich teilweise verfärbt.
      Werde Euch auf jeden Fall über den weiteren Fortschritt auf dem Laufenden halten.
      Musikalisch werde ich dabei auch von meinem SABA VS 80 und 9260 unterstützt. Beste Gesellschaft also :)
      Beste Grüße
      Uwe
      Hallo zusammen,

      nach ein wenig Simulation, Coronalangeweile lässt grüßen, bin ich richtig angetan von dieser Schaltung. Sie funktioniert auch noch bei einer Spannung von +6 Volt/ -6 Volt an allen drei Versorgungseingängen. Das könnte man gut für die Fehlersuche nutzen, da die Gefahr, dass etwas wieder abraucht, bei diesem Spannungslevel sehr gering ist.

      Auch der Rest kann sich sehen lassen: die Übernahmeverzerrungen sind bei korrekt eingestelltem Ruhestrom äußerst gering, Klirrfaktor und Bandbreite vorbildlich, der Frequenzgang glatt wie ein Brett. Die Schwingneigung scheint ebenfalls gering zu sein. Die Wahl der Transistoren für eventuellen Ersatz ist nicht schwierig. Viele Kombinationen, die für Saba 9241 oder Dual CV1600 Nachteile aufwiesen, sollten ohne Verzerrungen und Schwingneigung laufen, solange SOAR und Spannungsfestigkeit stimmen.

      Daumen hoch für dieses Teil.

      Viele Grüße,
      Christian
      **************************************************
      2 + 2 = 5 (für extrem große Werte von 2)
      Nuja, das muss auch so sein, schliesslich "made in Switzerland" und auch dort nahezu kompromisslos entwickelt. Wer hat's erfunden?....eben!

      War ja nicht für den Massenmarkt, sondern für Kenner mit professionellem Anspruch und genügend Kohle.
      WAF spielte keine Rolle. Technisches Design. Kein Problem, wer Revox hat, hat sicher doch auch ein "Herrenzimmer dafür"? :D

      Gruß
      Reinhard
      Anbei die Schaltung in LT_Spice modelliert.
      Die Bauteilbenennung entspricht dem Schaltplan.

      Bitte die korrigierte Fassung von Reinhard ein paar Posts weiter unten nutzen. C4 und C23 haben 3,3 nF anstatt wie hier 470 pF.

      Viele Grüße,
      Christian
      Dateien
      **************************************************
      2 + 2 = 5 (für extrem große Werte von 2)

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „chriss_69“ ()

      Hallo Christian,

      Uwe will mir den Revox schicken. Ich werde hier dann ausführlich berichten.
      Die Simulation kann hilfreich sein. Ich habe für Q20 das Modell BD139ST durch BD139_Cordell ersetzt, da ich mit dem ST-Modell heftige Schwingung hatte.

      .MODEL BD139_Cordell npn IS=150f BF=260 VAF=99 IKF=1.2 ISE=70f NE=1.2 NF=1.0 RB=5 RC=0.01 RE=0.08 CJE=293p MJE=0.33 VJE=0.67 CJC=49p MJC=0.39 VJC=0.52 FC=0.5 TF=585p XTF=10000 VTF=35 ITF=20 TR=10n BR=78 IKR=0.14 EG=1.21 XTB=1.14 XTI=3 NC=1.45 ISC=19p NR=1.0 VAR=7.5 IRB=0.03 RBM=0.001 XCJC=0.53 mfg=CA041311

      Mit dem Cordell-Modell ist die Schwingung verschwunden, wenn ich einen Sinus von > 200Hz einspeise (bei Amplitude 0,7V). Aber mit < 200 Hz zeigt sich immer noch ein kleiner "Schwingungswurm" auf dem Sinus (rechts oben hinter dem Sinus-Amplitudenmaximum), der mit der Eingangsamplitude zunimmt und bei 1Vs (Amplitude) unterhalb 500 Hz erscheint. Die Schwingung "auf dem Sinus" hat eine Frequenz von ca. 450 kHz.



      Wenn dann zusätzlich für Q16 im Simulationsmodell statt MJE15033_Cordell das Modell BD244A und für Q14 statt MJE15032_Cordell das Modell BD243A gesetzt wird, ist auch diese (Rest-)Schwingung ganz verschwunden. BD244A und BD243A haben wesentlich kleinere Grenzfrequenz (min 3 MHz) als die MJE15033 und 15032-Typen (30 MHz). In der realen Schaltung wären die A-Typen aber unzureichend, da müsste es BD243C und BD244C sein (100V-Typen). Am besten bleibt man aber bei den von Revox angegebenen Typen.


      Gruß
      Reinhard

      Addendum:
      Nachträglich hat sich herausgestellt, dass die in der Simulation unter bestimmten Voraussetzungen festgestellte Schwingneigung auf einen Fehler in der Schaltung lag, die Grundlage der Simulation war. C4/C23 waren fälschlich 470pF, sollten aber 3,3nF sein (wie tatsächlich bestückt). Mit 3.3nF ist die Schwingung verschwunden.
      :rolleyes: :rolleyes: :rolleyes:

      Dieser Beitrag wurde bereits 5 mal editiert, zuletzt von „oldiefan“ ()

      Hallo Reinhard,

      das freut mich, da ist die Endstufe ja in besten Händen.


      Seltsam, dass ausgerechnet der Ruhestromtransistor Schwingungen verursacht.
      Das Model BD139ST ist nicht in der Standardbibliothek verfügbar. Ich hatte es mir im Zug der Betrachtungen zur Saba 9241 Endstufe besorgt, meiner Erinnerung nach über eine namhafte Distributorenseite. Dann habe ich schlicht vergessen, es mit in die Datei zu integrieren.

      Was war denn bei Dir für BD139ST hinterlegt?

      Cordell hat nach meiner Kenntnis Standardmodelle verschiedener Transistoren selbst besser mit Datenblattangaben gefittet, indem er verschiedene Modellparameter etwas verändert hat. Wenn der Ruhestrom damit passt, sollte das ja unkritisch sein.

      Viele Grüße,
      Christian
      **************************************************
      2 + 2 = 5 (für extrem große Werte von 2)
      Hallo Christian,

      Ich hatte dieses ST Modell für BD139 verwendet:

      .MODEL BD139ST NPN Is=0.271E-16 Bf=204.072 Vaf=158.022 Ikf=5.018 Ise=0.137E-17 Ne=1.712 Br=1.127 Var=10.749 Ikr=0.435 Isc=0.128E-17 Nc=1.046 Nk=0.207 Rb=0.571 Rbm=0.101E-02 Nf=0.982 Re=0.259E-01 Rc=0.413E-01 Qco=0.873E-10 Rco=4.999 Vo=6.291 Gamma=0.704E-10 Cjc=0.361E-10 Vjc=0.776 Mjc=0.409 Cje=0.102E-10 Vje=0.745 Mje=0.404 Fc=0.503 +Tr=0.118E-06 Tf=0.296E-08 Itf=0.229 Vtf=23.728 Xtf=0.569 Vceo=80 Icrating=1.5 Mfg=ST

      Klar musste ich nach Änderung der drei Transistormodelle Bias und Offset nachregeln. Auch war es notwendig, den Wert von R35 auf 180 Ohm zu vergrössern (paralleles Ruhestrompoti R28 behält Nennwert von 100 Ohm). Damit liess sich in der Simulation der geforderte Abfall von 7mV über jeden Emitterwiderstand bei DC Offset auf dem Ausgang von < 1mV einstellen.

      Aus dem von Dir genannten Grund bevorzuge ich meist die Cordell-Modelle.

      Gruß
      Reinhard

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „oldiefan“ ()

      Hallo Reinhard,

      das von mir benutzte BD139ST-Model ist identisch zu Deinem. Ich konnte die Schwingungen ebenfalls in der Simulation erzeugen, es war aber egal, ob ich das ST-Model oder das Cordell-Model benutzt habe. Stets war bei der positiven Halbwelle der Schwingungsaufsatz zu sehen, allerdings auch nur beim Setzen des maximalen Timesteps auf 100 ns oder kleiner. Die Schwingungsfrequenz lag bei mir aber bei knapp 6 MHz, siehe angehängter FFT-Ausschnitt.

      Der Zusammenhang mit den Treiber- und Enstufentransistoren ist einleuchtend. Die von Revox angegebenen Treibertypen sind ebenfalls mit einer Grenzfrequenz von ca. 3-5 MHz ausgewiesen, die Leistungstransistoren mit 1 MHz. Und ja, solange es den Originaltyp zu vertretbaren Preisen gibt, ist er die beste Wahl. Der Meinung bin ich auch.

      Viele Grüße,
      Christian
      Bilder
      • FFT_Schwingung.JPG

        81,99 kB, 853×473, 7 mal angesehen
      **************************************************
      2 + 2 = 5 (für extrem große Werte von 2)
      Hallo Christian,

      das Cordell-Modell des BD139 ist offensichtlich etwas unempfindlicher als das ST-Modell, was die Schwingneigung betrifft, aber dafür nicht hauptverantwortlich. Entscheidend ist das für die Treiber Q14 und Q16 verwendete Modell und dessen Grenzfrequenz. Mit den Modellen für BD243/244 ist die Schwingung zuverlässig selbst mit dem ST-Treibermodell verschwunden.

      6 Mhz Schwingungsfrequenz kann ich bei vielen Kombinationen von Sinusfrequenz /Amplitude auch reproduzieren. Es kommen bei bestimmten anderen auch geringere Frequenzen vor, variiert zwischen ca. 400 kHz bis knapp über 6 MHz.

      Hier z.B. 1,5 MHz + 3 MHz:




      Für gute NF-Ergebnisse (auch unter 20 kHz) in der Zeitdomäne darf nach meiner Erfahrung die Schrittweite maximal 100 ns sein. Man würde das nicht unbedingt erwarten, aber gerade bei kleiner Frequenz (unter 500 Hz, besonders unter 200Hz) hängt auch der Klirrfaktor empfindlich von der Schrittweite ab.


      Gruß
      Reinhard

      Addendum:
      Nachträglich hat sich herausgestellt, dass die in der Simulation unter bestimmten Voraussetzungen festgestellte Schwingneigung auf einen Fehler in der Schaltung lag, die Grundlage der Simulation war. C4/C23 waren fälschlich 470pF, sollten aber 3,3nF sein (wie tatsächlich bestückt). Mit 3.3nF ist die Schwingung verschwunden.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „oldiefan“ ()

      ...auf Grundlage dieses Reparatursatzes hatte ich die MJE15030/31 als Treiber in der Simulation ausgewählt. Ob da schon mal einer eine Kontrolle auf Schwingungsaufsätze mit diesen Transistoren nach einer Reparatur ausgeführt hat?
      **************************************************
      2 + 2 = 5 (für extrem große Werte von 2)
      Liebe Forenfreunde,

      rechtzeitig zu diesem Wochenende ist Uwes REVOX B750 Verstärker bei mir eingetroffen. Er hat ihn sehr gut verpackt, sogar einen Rahmen gebaut, um die Front beim Transport zu schützen!






      Wie bei Revox zu erwarten ist der Verstärker gebaut wie ein "Panzer", mechanisch, haptisch und vom Gewicht her die "Wucht". Extrem sauber im Aufbau, kein Kabelverhau, überall gesteckte Verbindungen - erstklassig eben. Später kommen dazu noch Fotos. Zu nächst soll es vordringlich um das Thema gehen "...ist abgebrannt".

      So wie ich Uwe verstanden habe, war die rechte Endstufe defekt, er hat alle Elkos und Ta-Kondensatoren ersetzt und gehofft, damit sei der Fehler behoben. Dem war aber nicht so. Nach Inbetriebnahme kam Rauch aus dem rechten Endstufenblock. Uwe hat dann die Endtransistoren des rechten Endstufenblocks erneuert und danach, leider keine Besserung...wieder Rauch/Gestank.

      Der rechte Endstufenblock ist beim B750 in drei Minuten samt seinem eigenen Kühlkörper entnommen und dann konnte ich den Schaden besichtigen. Uwe hatte mich vorgewarnt, dass bei seinem Ersatz der grossen Ladeelkos nicht alles nach den Regeln der Kunst gelaufen war, ich möge nicht erschrecken. Da die "kleinen Einbauprobleme" aber in keinem direkten ursächlichen Zusammenhang mit dem Abbrennen der Endstufe stehen, will ich darauf nicht näher eingehen, ich werde das allerdings noch "richten". Nur so viel dazu: Der B750 ist urprünglich für Ladeelkos 4700µF/63V des Bautyps mit vier Pins für PCB-Montage vorgesehen. Man kann dort keine Elkos mit "snap-in" Anschluss vernünftig einbauen. Es müssen wieder welche mit vier Lötpins sein. Die findet man nicht an jeder Ecke aber man findet sie noch, sogar heute mit 10'000µF/63V und vier Lötpins in geometrisch passender Grösse, die hier geeignet sind (die Endstufennetzteille, d.h. Trafo, Gleichrichter sind dafür leistungsstark genug).

      Die Transistoren, die als Ersatz eingebaut waren, 2N3773 und 2N6031, sind kein gut zueinander passendes Komplementärpaar. Dassollte man haben, um die mögliche Klirr- und Intermodulationsfreiheit des Revox B750 auszuschöpfen. Zum 2N3773 wäre 2N6609 komplementär, zum 2N6031 ist es 2N5631. Vom Hersteller ISC (Inchange Semiconductor / China) sagen die Einen so und die Anderen so. M.E. kann man sie heute bedenkenlos einsetzen, die Probleme, die isc vor vielen Jahren hatte sind vorbei, auch wenn mancher bei einem REVOX nicht zu isc Transistoren greifen würde, was ich auch in gewissen Masse verstehen kann. Das ist ein wenig wie Nudeln von Aldi im 3-Sterne-Restaurant.

      Das Hauptproblem entdeckt man aber nur bei ganz genauem Hinsehen auf dem Foto: Die obligatorischen Glimmerscheiben fehlen zwischen den Transistoren und dem Kühlkörper!




      Wer nicht vertraut ist mit Transistoren in der Bauform TO-3 und Endstufenreparaturen und deshalb auch nicht auf dem Radar hat, dass das Gehäuse eines TO-3 Transistors den Kollektoranschluss darstellt, also an der Betriebsspannung der Endstufe liegt, dem kommt nicht unbedingt der Gedanke, warum die dünnen Scheibchen unter diesen Transistoren so essentiell sind, nämlich dass sie den sonst unvermeidlichen Kurzschluss zwischen Betriebsspannung und der Kühlkörpermasse verhindern. Besonders wenn sie beim Transistorausbau beschädigt werden und kein Ersatz greifbar ist, kann man denken, die Glimmerscheiben sind zur Verbesserung der Wärmeleitung, dann nimmt man eben eine gute Portion von guter Wärmeleitpaste stattdessen. So war es Uwe ergangen.

      Der Super-Gau kam danach beim Einschalten des Verstärkers ohne Strombegrenzung (hier empfiehlt nach vermeintlich reparierten Endstufendefekteneine alte 60W-Glühbirne in Serie in der Netzleitung als Strombegrenzung). Wenn es nicht gleich die Primärsicherung des Verstärkers himmelt, was hier offenbar nicht geschah, ist der Effekt so ähnlich als würde man eine Autobatterie mit einem Kupferkabel mit wenigen Quadratmillimeter Durchmesser kurzschliessen. Beim Revox floss also der Strom über den Schraubanschluss des Kollektors des TO-3 Gehäuses über den Schluss mit dem Kühlkörper nach Masse. D.h., das Innere (Halbleiterübergang) der End-Transistoren war am "Abbrand" der Endstufe gar nicht beteiligt, lediglich das TO-3 Gehäuse machte den Schluss. In der Folge schmilzt der teil einer Leiterbahn/Verbindung (oder verdampft), der den höchsten spezifischen Widerstand im Stromweg darstellt. In diesem Fall war das (zufällig? oder die Schraube war nicht gut angezogen?) der Kollektorschraubanschluss des 2N6031 Transistors.




      Bei der Montage der Endtransistoren darf auch keine der Isolierhülsen vergessen werden und diese müssen korrekt eingebaut werden. Die Schraube, die jeweils den Transistoren am Kühlkörper befestigt, benötigt am Schraubenkopf eine Isolierhülse, damit diese Schraube kine leitende Verbindung von Transistorgehäuse zum Kühlkörper herstellen kann. Bei der Schraube, die die Kollektorverbindung vom Transistorgehäuse zur Platine macht, braucht es beim Revox "von unten" (d.h. am Kühlkörper) eine Isolierhülse.

      Diese ebenfalls wichtigen "unteren" Isolierhülsen sieht man hier zwischen Schraubanschluss auf der Platine und Kühlköper:





      Es ist gute Praxis, dass man nach Einbau der Transistoren mit dem Ohmmeter erst sorgfältig prüft, dass man "unendlichen Widerstand" zwischen Kühlkörper und den Transistorgehäusen (Kollektor) hat.

      Ein anderer Schaden offenbarte sich nach Demontage der grossen Lade-Elkos, nämlich dass die (zu dünne) Leiterbahn vom Fusspunktelko der Gegenkopplung (470µF) zum Stern-Massepunkt nicht mehr integer war und teilweise verbrannt, abgehoben und unterbrochen. Ich denke nicht, dass dies in Zusammengang mit dem oben beschriebenen Defekt steht. Der genannte Elko in der Gegenkopplung sieht keine ausreichende Vorspannung und dessen Dielektrikum neigt deshalb über Jahrzehnte bevorzugt zum "löchrig werden", da es sich nicht genug re-formieren kann. Dadurch steigt der Leckstrom und überlastet schliesslich die zu dünn ausgelegte leiterbahn zur Stern-Masse. Hier bringt die Brückung der Leiterbahn vom + Pol des Elko C10 zum Masseanschluss Abhilfe, also parallel zur überlasteten Leiterbahn.

      Ich habe den betreffenden Elko vorsichtshalber erneuert und mit isoliertem Schaltdraht, die defekte Masseverbindung wieder hergestellt.




      Die Endtransistoren habe ich (derzeit noch probeweise) durch MJ21196/MJ21195 von ON-Semi ersetzt. Das ist die modernere Version der MJ15003/MJ15004. Sie haben eine Grenzfrequenz von moderaten 4 Mhz und haben sich bei mir bei vielen Reparaturen von vintage Verstärkern (NAD, Marantz usw.) bestens bewährt. Selbstverständlich werde ich sorgfältig auf Schwingungen testen.
      Weitere Defekte habe ich nicht gefunden. Der erste Test wird es zeigen. Derzeit sind die grossen Elkos noch im Zulauf. danach kann ich testen.






      Gruss
      Reinhard

      Dieser Beitrag wurde bereits 6 mal editiert, zuletzt von „oldiefan“ ()