Saba Sabine NTC-Vorwiderstand

      Saba Sabine NTC-Vorwiderstand

      Hallo zusammen,
      Ich bin gerade dabei eine Sabine zu reparieren.
      Dabei ist mir aufgefallen, dass die Einschaltpannung relativ hoch zu sein scheint, weil die Skalenlampen sehr hell leuchten.
      Die Heizung einer UABC80 ist mir auch schon durchgebrannt.
      Um die Einschaltspannung der Heizung zu regulieren, sind 2 NTC -Widerstände eingebaut.
      Die Bezeichnung/Werte der Widerstände sind 220R und 240R.
      Was sagt dieser Wert aus.
      Im kalten Zustand bei 20°C kann ich einen Widerstand von ca. 2Kohm messen.
      Können sich diese Bauteile mit der Zeit verändern?
      Welcher Kalt- Widerstand ist an diesem Bauteil normal......
      Hat hier jemand genauere Daten?

      Gruss
      H-Peter
      Bilder
      • 20200701_234850.jpg

        320,8 kB, 1.920×1.200, 32 mal angesehen
      Hallo H.-Peter,

      Die Widerstandsangabe auf NTCs gilt für 25°C. Diese Wert müsste +/-20% bei 25°C gemessen werden können.
      NTCs können defekt werden, wobei sich ihr Widerstand bei 25°C vergrössert. So scheint es bei Dir zu sein. Es kann sein, dass sich dadurch auch die Widerstands-Temperatur-Charakteristik ändert. Die NTCs würde ich ersetzen.

      Du solltest aber besser auch das Netzteil überprüfen, ob von dort die korrekte Spannung beim Einschalten her anliegt und ob die Skalenlampen auch wirklich die vorgesehenen 12V / 100mA (ca. 1,2 W) sind.

      Gruß
      Reinhard
      Hi,

      habe eine zerlegte Sabine neben meiner Werkbank stehen.
      Werde später mal in den Keller huschen und einfach zum Vergleich die Werte bei meiner messen und dir schreiben.
      (Vielleicht kommt ja das brauchbares dabei raus)
      Hast du den "großen" R46 vor dem Messen ausgelötet?

      Einer der Widerstände ist nur da, falls die Lampen kaputt wären, dass die Röhren trotzdem noch geheizt werden.
      Beim Einschalten leuchten die Lampen heller, dunkeln aber dann gleich wieder langsam nach.

      Den Spannungswähler auf der Rückseite der Sabine hast du richtig eingestellt?


      Nachtrag:
      war beim Messen.

      Ergebnis:
      nicht mehr darangedacht, dass ich keine Widerstände mehr messen kann...
      Drehschalter vom Multimeter in den Widerstandsmessbereichen Wackelkontakt
      (Drehschalter nicht ausreichend gelagert, nach 10 Jahren endgültig ausgeschlagen)
      Der Rest aber funktioniert noch.

      Abhilfe:
      Neues Metrahit bestellt.


      Übergangslösung:
      Einfaches ErsatzMultimeter (ErstkundenGeschenk von BetaLayout) verwendet

      Im Eingebauten Zustand:
      - der "kleine" ca. 24 Ohm
      - der "große" ca. 2,6kOhm

      Ausgelötet habe ich sie jetzt nicht.
      UL84 und UABC80 nicht verbaut.
      Bilder
      • IMG_9446.JPG

        176,1 kB, 912×684, 12 mal angesehen
      • IMG_9447.JPG

        187,38 kB, 912×684, 12 mal angesehen

      Dieser Beitrag wurde bereits 5 mal editiert, zuletzt von „da_anda“ ()

      Hallo zusammen,
      danke für die Mitteilungen.
      Da sich die 20°C- Widerstands- Werte der NTC-Widerstände anscheinend im Laufe der Zeit verändert haben aber sich dennoch nach einigen Sekunden die richtigen Spannungswerte einstellen, lasse ich die Teile so wie sie sind.
      Widerstandskennlinien wird es wohl auch nicht mehr geben.?..

      Gruss und Danke
      H.peter

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „sabaröhre2016“ ()