SABA Ultra HiFi 7900 mit kleinem Fehler

      SABA Ultra HiFi 7900 mit kleinem Fehler

      Hallo Mitleser,
      ich habe mir vor kurzem (noch) eine 7900 für kleines Geld geholt. "Meine Eltern haben damit nur Radio gehört" so der Sohn. Dabei gab es auch noch 2 DUAL Boxen CL240, mal sehen wie die klingen.
      Auf jeden Fall habe ich heute den verregneten Samstag damit verbracht, die Anlage zu revidieren und zu säubern. Wie erwartet war am Tonkopf des Decks kein (Null) Bandabrieb, die Andruckrolle tiefschwarz und erstaunlicherweise immer noch sehr weich. Der Pitchkonus des Dual Drehers glänzte wie nagelneues Messing. Die Herrschaften hatten wirklich weder Platte noch Cassette zuhause !! Handschweißspuren an den Stationstasten und am E/A Schalter (der hakte).
      Blöderweise habe ich keinen "vorher" Spannungsanschluß ausprobiert, denn nach der Revision und dem Zusammenbau funktioniert alles perfekt, nur mit der U-Taste gewählt, läuft ein Festsender und die Abstimmskala tut so als wäre sie nicht da, alle Stationstasten sonst einwandfrei.
      Da man für die Zerlegung sehr viele Flachbandkabel abziehen muß, könnte es sein, dass ich beim Zusammenstöpseln irgendwas vertauscht habe, obwohl die meisten ja farblich codiert sind und nur eine Belegung zulassen.

      Wer hat eine Idee ??

      Gruß, Dieter
      Bilder
      • CIMG3701C.JPG

        461,87 kB, 1.200×900, 25 mal angesehen
      Hallo Dieter,

      ich habe ja den Verdacht, dass Du auch noch deine Sammlung an Saba Kompaktanlagen komplettieren willst ;)

      Du wirst wohl, wenn sich kein versetzt steckender Verbinder oder abgerutschter Steckkontakt findet, die Abstimmspannung verfolgen müssen.
      Zuerst vielleicht noch das UKW-Poti am Drehko genau untersuchen.
      Achim
      Danke für die Motivation zum Sammeln, Achim.
      Ich mag die Kompaktanlagen irgendwie: die Innereien sind meist identisch mit den entsprechenden Receivern nur hat man ein super Cassettendeck und einen tollen Plattenspieler gleich mit dabei. Und kosten tun die Kompakten um die 30 EUR.
      Das Ganze an 1300er oder 1200er Boxen - was will man mehr. Ich habe noch aus USA Zeiten ca. 80-100 Cassetten die erstaunlicherweise noch sehr guten Klang haben, Vinyl gibts natürlich auch genug...

      Mal sehen was die Abstimmspannung mach und das Poti.

      Gruß, Dieter
      Es lässt einem ja keine Ruhe !
      Abstimmpannung stand beim Drehen des Knopfes wie eine Eins, no change.
      Da man das Abstimmpoti nicht sehen kann, beobachtete ich den Drehko und siehe da, kein Muks. Per Hand lassen sich die AM Blätter leicht bewegen, allein das kleine Messingritzel auf der Antriebsachse hat keinen Kraftschluß. Eigentlich seltsam, meines Wissens gibt es für dieses Miniritzel keine Madenschraube o.ä. es ist auf die Achse gepresst.
      Nun heißt es alles wieder zu zerlegen, da ich von vorne demontieren muss, dabei muss ich natürlich noch das Seil fixieren...

      Gruß, Dieter
      Drehko ist frei gelegt und die Antriebsachse entfernt.
      Das kleine Ritzel aus Kunststoff wurde auf die vielzähnige Metallachse verpresst. Das Ritzel hat einen Bruch, gleichzeitig ist natürlich der Vielzahnkraftschluß ausgenudelt und das Zahnrädchen rutscht auf der Achse.
      Frage(n):
      1. Was raten Experten für die Reparatur ? Reinigen und ein Minitropfen Sekundenkleber ?
      2. Wer hat evtl, ion seiner Bastelkiste einen Ersatzdrehko oder die Achse alleine ?

      Freu mich auf Hilfe

      Gruß, Dieter
      Bilder
      • drehko_1.jpg

        269,16 kB, 1.718×849, 20 mal angesehen
      Hallo Dieter,

      nach meinen Erfahrungen halten diese aufgepressten Kunststoffzahnräder, wenn sie einmal gerissen sind, nicht mehr, wenn man sie klebt.
      Wenn Du kein passendes Ersatzteil aus einem anderen Drehko findest, schau mal hier:

      steingraeber-modelle.de/warengruppe.htm?id=4206

      Die haben eine riesige Auswahl an Zahnrädern. Das "Modul" (Zahnabstand/Pi) muss stimmen. Vielleicht kann man auch ein außen passendes innen aufbohren, so dass es sich wieder aufpressen oder kleben lässt..
      Achim
      Moin Achim (und Dieter),

      Du schriebst, dass kleben Deiner Erfahrung nach nicht haelt -- ich habe das auch einige Male versucht, und (nach einigen Miserfolgen) hat das gehalten. Der schwierige Punkt ist die voellige Entfettung von Ritzel und Welle, das habe ich in einem Ultraschallbad gemacht (nach vorherigem Reinigen, versteht sich).

      Dann erst das Ritzel kleben, mit frischem Sekundenkleber der richtigen Sorte. Gut aushaerten lassen, am besten ueber Nacht. Dann innen etwaige Grate mit einer kleinen Rundfeile entfernen, und einen Steckversuch auf die Welle machen -- das wird nun zu stramm sein. Dies ist m.E. der Knackpunkt: Ein geklebtes Ritzel kann man nicht mehr auf Spannung auf die Achse bringen, das kann nicht halten. Also die Achse etwas abschleifen, bis das Ritzel ohne zuviel Spannung passt.

      Wenn das alles klappt, ohne dass die Klebung des Ritzels aufgegeben hat, das Ritzel nun mit genug Sekundenkleber aufsetzen, wobei ein nicht so schnell bindender Kleber besser geht. Man kann die Kapillarwirkung nutzen, denn es ist jetzt wichtig, dass der Sekundenkleber flaechig fasst. Auf der Welle hat er meist noch genug "Griff", weil auch nach dem Abschleifen noch leichte Riefen auf der Welle sein werden.

      Dann wieder in Ruhe aushaerten lassen, und einen Versuch starten ... meine so behandelten Kandidaten sind schon wieder seit einigen Jahren im Einsatz. Hat aber auch nicht beim ersten Mal geklappt, das Entfetten ist mir zuerst nicht gut genug gelungen.

      Besten Gruss,

      Michael
      Hallo Michael,

      deine Erklärung klingt plausibel und machbar aber mir graut vor dem Misserfolg...
      Das Problem ist, dass die Verseilung in der Anlage einen so guten Grip und Spannung hat, dass es an den Endanschlägen sehr schwer ist, die Senderwahlachse zum Schlupf um das Seil zu bewegen. Und spätestens hier glaube ich, dass das kleine Ritzel an den Endanschlägen des Drehkos wieder aufgibt.

      Gruß, Dieter
      Hallo Dieter,

      miss doch den Außendurchmesser von Zahnspitze zu Zahnspitze nochmal nach, möglichst ohne das Zahnrad zusammenzudrücken.
      Wenn es 5,7mm wären, wäre es das Standardmodul 0,3 bei 17 Zähnen. Diese Räder gibt es problemlos in allen Materialien.

      zahnrad24.com/

      Zeile: "Feinwerktechnik Stirnräder gefräst" 10erpack in Kunststoff, Stahl und Messing mit verschiedenen Zahnbreiten.
      Der Achsdurchmesser ist meist 1,5mm, aber das könnte man vorsichtig aufbohren. Ich würde Messing bevorzugen. Woraus besteht das Gegenzahnrad?
      Achim
      Ich habe einen guten Bestand an Altchassis und Kofferradios zum Schlachten. Ich werde mal kramen und sehen, ob vielleicht irgendwo das gleiche ZR verbaut ist - evtl. passt sogar eine komplette Drehkoeinheit samt Abstimmpoti.

      Sehe gerade deinen neuen link: ok, das wäre passend, allerdings sehe ich noch keinen Weg ohne Madenschraube das Ding kraftschlüssig auf die Achse zu bekommen. Vorsichtig auffeilen und wenn es stramm geht mit dem Hämmerchen einschlagen ?

      Gruß, Dieter
      Oder vielleicht bei dem anderen Laden mal nach einem einzelnen Muster zu Testzwecken fragen ? Vielleicht lassen sie sich ja erweichen ... hat mir schon manchmal geholfen.

      Ansonsten: Messing auf Stahl stramm ist nicht so einfach, man könnte aber etwas Schraubensicherung mit beigeben, die dann aushärtet und die Festigkeit erhöht.

      Besten Gruss,

      Michael