Saba 9241 Receiver - eine ungeplante Überarbeitung

      Hallo Saba Receiverfreunde,

      nach Weihnachten bekam ich von einem Forumsmitglied einen 9241 zur Durchsicht. Der Besitzer hatte das Gerät günstig erstanden, allerdings funktionierte er nur unzureichend.
      Eine erste Sichtkontrolle ergab einen relativ hohen Material- und Zeitbedarf, da unter anderem der original Abstimmbaustein fehlte. Auch im Zählerbaustein waren Verschlimmbesserungen anzutreffen, weiterhin mussten die üblichen Verdächtigen (wie Selengleichrichter, Treiberbaustene, Netzteil) revidiert werden, um einen halbwegs stabilen Betrieb für die Zukunft zu ermöglichen. Einige Wackelkontakte (Lötstellen und Durchkontaktierung Zählerbaustein kamen noch hinzu.

      Da hier insgesamt ein doch beachtlicher Aufwand absehbar war, nahm der Besitzer des Gerätes Abstand von einer Reparatur und überließ mir das Gerät freundlicherweise zur weiteren Verwertung.
      Prima, dachte ich zuerst, dann habe ich wieder einmal einen Ersatzteilspender für schwierige Fälle.
      Aber man kann nicht aus seiner Haut und schwarze 9241 sind meine absoluten Favoriten unter den Saba Receivern. Also begann ich mit der Reparatur, ohne ein besonderes Konzept oder Ziel zu verfolgen.

      Eine filigrane Reinigung aller Bauteile und -gruppen ist selbstverständlich. Der Ersatz der ohnehin mit Sicherheit alsbald ausfallenden Bauteile ist ebenso Standard.
      Während der Behandlung der ersten Module und der Grundplatinen habe ich dann besonders auf die Reinigung und das Ausrichten und richtig Einlöten verkippter und durch die Platine "durchgenagelter" Bauteile geachtet und erlaube mir den Luxus, Trimmpotis und Elektrolytkondensatoren generell zu ersetzten. Definitiv erforderlich ist dies nach meinen Messergebnissen bisher in diesem Gerät "nur" bei ca. 12 Bauteilen gewesen, aber der Receiver soll noch ein paar Jahrzehnte störungsfrei laufen, wenn ich mit ihm fertig bin.

      Mein bisheriges Prachtsück aus dem "9241 Rework Thread" steht mittlerweile in meinem Zweitwohnsitz und den jetzt in Arbeit befindlichen 9241 werde ich dann hier bei mir in der Werkstatt lassen.

      Morgen folgen erste Fotos vom Zustand einzelner Baugruppen, einige Ersatzteile fehlen noch, den Abstimmbaustein muss ich neu aufbauen, da der vorhandene "Nachbau" nicht stabil arbeitet. Dazu später mehr.
      Achim
      Zunächst lassen sich mit etwas Geschick und Fleiß die Grundplatinen bei mäßiger Verschmutzung auch ohne den Einsatz des Ultraschallreinigers säubern:











      Generell wurden die stark korrodierten Trimmpotis durch gekapselte Piher PT10 und PT15 ersetzt, die Ruhestromeinsteller auf den Endstufenplatinen mussten Spindeltrimmern Platz machen, weil das Einstellen mit Piher PT10 doch bisweilen sehr titzelig ist.

      Elkos sind jetzt alle Rubycon ZLH bzw. für die Endstufen Nichicon LS, ein 85° Typ mit hoher Lebensdauer, der einen Ripplestrom von über 4 A verträgt, was bei einem hohen Energiebedarf der Endstufen günstig ist. Bei identischen Abmessungen, wie die original verbauten Roedersteins (3300µF, 50V), die leider Kapazitätsdifferenzen von fast 1500µF hatten, haben die Ersatztypen 6800µF bei 63V.
      Elkos im Bereich bis einschließlich 4,7µF sind durch WIMA MKS ersetzt, die axialen 1µF von Philips mit RM=15mm auf der Grundplatte sind nun Panasonic WFA (metallisiertes Polypropylen MKP 5% Toleranz), auch ein hervorragender Ersatz für diese schnell alternden axialen Elkos.

      Achim
      Moin Achim,

      aha -- ich sehe, dass Du dann, wenn das Geraet fuer Dich ist, in der Werkstatt, wo Du
      sicher viel Zeit verbringst und daher gut hoeren moechtest, hohe Ansprueche stellst !!
      Das wuerde ich auch tun ...

      Deine Loesung fuer die axialen Elkos ist gut, ich setze dort MKS 4 mit Raster 15 mm
      ein (in der Regel sogar mit 1,5 uF, weil bei mir die _intakten_ Philips Elkos immer
      Werte deutlich ueber 1 uF hatten, und dies ja Koppelkondensatoren sind).

      Der "upgrade" auf 6800 uF muesste sich eigentlich klanglich schon bemerkbar machen,
      durch mehr Stabilitaet bei haerterer Gangart (obwohl Du das in der Werkstatt vielleicht
      seltener testen wirst ...). Ich bin dazu uebergegangen, den Tipp von Rolf mit den extra
      470 ... 1000 uF von unten an der Endstufe immer zu ergaenzen. Das gleich naemlich
      auch noch die duennen Draehtchen zu den Platinen aus.

      Bzgl. Abstimmung: Brauchst Du 104 oder 108 MHz ? Von letzterem haete ich wohl noch
      eine im Keller, schon revidiert.

      Besten Gruss,

      Michael
      Hallo Michael,

      das Gerät hat eine 104er Skala. Ein TCA530 ist unterwegs zu mir. Wenn alles klappt, baue ich den Baustein in der 108er Version nach.
      Die Buchsenleiste ist zum Glück vorhanden, da ein Nachbau im Gerät verbaut war, der allerdings eine höhere Drift in der Abstimmung erzeugt, als die AFC kompensieren kann. Auf dem Nachbau ist die AFC Regelung mit OpAmps realisiert, die Regelung der Abstimmspannung erfolgt mit einem integrierten Spannungsregler plus 33V Z-Diode. Der Nachbau erreicht allerdings nicht die nötige Konstanz, wie das TCA mit seiner integrierten Heizung. Hier ein Bild des Nachbaus:



      Die Ladeelkos haben jetzt genug Reserven, auch wenn der ein oder andere mit der Zeit etwas Kapazität verlieren sollte. Bei der Originalbestückung mit 3300µF ist die Stabilität bzw. volle Leistungsfähigkeit bei 4 Ohm und hoher Aussteuerung schnell gefährdet, wenn die Elkos, wie beim vorliegenden Gerät hohe Kapazitätsdifferenzen zwischen dem positiven und negativen Ast der Ub aufweisen.

      Die zusätzlichen Kapazitäten direkt an den Endstufen können nicht schaden, besonders dann, wenn die Original 3300µF Ladeelkos im Gerät bleiben. Die Verdrahtung im Gerät würde ich selbst bei 4 Ohm Last bei Emitterwiderständen von 0,27 Ohm und Kollektorwiderständen von 0,22 Ohm gar nicht so schnell als Engpass sehen.


      Beim Netzteilbaustein finden die Nichicon GY Verwendung, das Relais war bereits ersetzt, schaltete aber auch nicht mehr zuverlässig, also kam nun ein Ersatz von Schrack mit Adapterplatine hinein.





      Die meist früher oder später zu Kurzschlüssen neigenden grünen Herrmann Brücken habe ich sowohl im Endstufennetzteil, als auch auf der Netzteilplatine ersetzt.
      Achim
      Hi Achim,

      interessant -- es gibt also wohl doch so einige Ansaetze da draussen, um den TCA zu
      ersetzen ... mein Angebot steht, wenn Du ein 108er Modul in original haben moechtest.

      Wegen der (duennen) Leitungen: Der linke Kanal ist fein, da sind die Draehte ja nur
      ca. 10 cm lang. Aber die Elkos fuer rechts sind doch recht weit von der Endstufe entfernt.
      Die Zuleitung ist schon ca. 20 cm, hinzu kommt noch die Leitung ueber die Platine, mit
      den 4 Draehten entlang der NT-Platine. Die ueberbruecke ich auf der Unterseite immer
      mit 4 Draehten mit 0.75 ... 1 qmm, das passt gut hin. Wurde ja z.B. von Peter (hf500)
      vorgeschlagen, und hat sich bei mir bisher bewaehrt.

      Dennoch bleibt bei mir bei bisher allen Exemplaren der Effekt, dass mit den zusaetzlichen
      Elkos von unten an den Endstufen der Klang "knackiger" wurde. Ich habe das bisher darauf
      zurueckgefuehrt, dass die Impedanz der Zuleitung durch diese Puffer weniger wichtig wird.
      Ich hatte zuerst mal mit 470 uF probiert, dann auch mal mit 1000 uF und mit 2200 uF
      (das passt noch locker drunter). 1000 uF gefiel mir am besten -- das nehme ich jetzt
      eigentlich meistens.

      Ich hatte bisher meist die 3300 uF von Frako in meinen Geraeten, und bis auf einmal
      waren die noch fit. Insbesondere hatten sie alle auch mehr Kapazitaet als 3300, so um
      die 3800 ... 4300 uF. Das ist m.E. genug, auf jeden Fall mit den zus. Puffern von
      1000 uF. Ich habe jedenfalls kein "Einknicken'' feststellen koennen.

      Die Gleichrichter tausche ich auch, wenn die gruenen drin sind. Beim letzten Mal habe
      ich dann auch ein Alublech mit 2 Klammern spendiert, als Kuehlblech fuer die beiden
      Gleichrichter. Da die neueren Bauformen ja duenner sind, passt das noch gut rein. Ist
      sicher nicht noetig, aber schaden kann's m.E. nicht.

      Was dieses Relais betrifft: Das ist oft kontaktmaessig abgebrannt, selbst bei Geraeten,
      die gar nicht viel gelaufen sind. Ich nehme dann gerne die kleinen Platinen von Tommy,
      ergaenze aber zwei Loeschkondensatoren (100 nF) ueber den Schaltkontakten. Die
      reduzieren die Funken, und muessten eigentlich die Lebensdauer des Relais erhoehen.

      Hast Du schon die Spannungen an der NT-Platine gemessen ? Bei mir war bisher IMMER
      eine deutliche Abweichung nach unten vorhanden, so dass ich inzwischen die Regler noch
      wechsle. Dabei waehle ich dann welche mit etwas ueber 12 bzwl. 15 Volt aus, so dass
      dann auch etwas weniger Verlustwaerme an der Stelle anfaellt (sie verteilt sich dann im
      Geraet). Ich hatte meist 14,4 ... 14,6 statt 15 Volt, und setze jetzt ca. 15,2 Volt ein.
      Das macht schon ein paar Grad am Kuehlkoerper aus.

      Besten Gruss,

      Michael

      p.s.: Hast Du vor, die beiden Heizwiderstaende mit 6,8 kOhm drinzulassen ? Momentan
      sind sie ja auf dem Bild noch drauf ...
      Hallo Michael,

      die 6K8 sind noch drin, den 105° Elkos werden sie nicht viel anhaben können, ABER ich schau mir die Wärmeentwicklung im Betrieb noch genau an. Ich frage mich, wofür sie primär gedacht sind. Um ein sicheres Entladen der Ladeelkos nach dem Ausschalten zu gewährleisten? Da hätte es auch ein wesentlich höherer Widerstandswert getan. Man wollte wohl, dass die Entladung schnell erfolgt, um einen zügigen und symmetrischen Zusammenbruch der Ub zu sichern. Waren Stabilitätsgründe ausschlaggebend, ein Schutz der Endstufen, auch für den Fall, dass unmittelbar nach dem Ausschalten wieder eingeschaltet wird? Die Last ist ja über das Relais sofort weg.

      Der 7815 wurde von mir schon ersetzt, weil ein links und rechts abgesägter Motorola Typ eingebaut war. Die 12V muss ich im Betrieb testen.

      Die jetzt verbauten Diotec Brücken können 4A ungekühlt. Die Verlustwärme bei hohen Leistungen wird den Brücken wohl nicht schaden, aber sie gelangt über die dicken Kupferdrähte an die Platine. Ich habe die Brücken daher so hoch wie möglich gesetzt.
      Die grünen Herrmann sind damals schon nach wenigen Jahren reihenweise ausgefallen. Die ersten defekten 92xxer, die ich 80 / 81 zur Reparatur hatte, wiesen Herrmann Gleichrichter mit Schluss auf.

      Die Ladeelkos sind sicher mit Gesamtkapazitäten von 3300 - 4700µF im grünen Bereich. Hier war aber einer bei 3800, der andere bei 2100. Da habe ich schon Bedenken, ob die Endstufen bei großer Leistung noch stabil "in der Mitte liegen".
      Ich messe die Elkos immer nach (nach Ausbau) und wenn alle ähnliche Werte haben, können sie bleiben.

      Mit dem Abstimmbaustein bleiben wir dran, mir würde einer ohne TCA genügen, dann muss ich nicht basteln. Danke für das Angebot - Mal schauen...
      Achim
      Hi Achim,

      Volker (wenn ich mich recht erinnere) hatte das mal genauer untersucht. Solange die
      Endstufen drin sind, geht die Spannung eh relativ rasch in den Keller (ca. ein paar
      Sekunden), auch ganz ohne diese Widerstaende.

      Wenn aber die Endstufen nicht drin sind, werden wohl die Elkos zu langsam entladen,
      und das kann dann im Service mal Probleme machen. Da ist eine rasche Entladung
      dann vielleicht sinnvoll. Aber m.E. reicht auch dafuer ein deutlich hoeherer Wert, ich
      nehme 33 .. 47 kOhm, was ich gerade da habe (ist m.E. voellig unkritisch). Dann wird
      auch die Spannung ueber den Elkos der Endstufen weniger unnoetig belastet.

      Bei 3800 versus 2100 haette ich auch getauscht, das ist ein klarer Fall. War der mit
      2100 zufaellig neben dem Heizwiderstand hinten links ? So war's bei mir bei einem
      Geraet, und der Elko hatte braune Hitzespuren, das war viel gelaufen.


      Besten Gruss,

      Michael
      Hallo Michael,

      ja, du erinnerst dich recht.
      Du meinst

      saba.magnetofon.de/showtopic.php?threadid=5444

      und dort speziel den Post009.

      Übrigens, vor wenigen Tagen wurde die Microschalterlösung in einen weitern 9260 eingebaut, das ist für mich die beste Lösung, ordentliches Entladen und trotzdem keine unnötige Wärme. Bei den recht bei üppigen 6800µF, die in Achims Gerät verbaut sind, scheint mir eine funktionierende Entladeschaltung eher noch wichtiger zu sein. Ihr wisst schon: Tau gleich R mal C.


      Gruß aus Franken!
      Hi Volker,

      danke -- ich hatte das mit dem Mikroschalter nicht mehr auf dem Schirm, das ist eine
      wirklich schoene Loesung ! Mir persoenlich ist es auch lieber, wenn solche tote
      Heizleistung unterbunden wird, wo man sie nicht braucht.

      Ansonsten ist mir die Wartezeit nicht so wichtig, denn wenn man so ein Geraet gut
      revidiert hat, dann sollte bei normaler Nutzung dieser Servicefall hoffentlich erst gar
      nicht mehr auftreten ... ;)

      Besten Gruss,

      Michael
      Hallo die Runde,

      dann müsste man aber 2 Microschalter für jeden Kanal vorsehen, den zweiten jeweils an der Unterschale des Gehäuses.

      Mancher Techniker (ich auch oft), von Laien ganz zu schweigen, öffnet zuerst die Unterseite so eines Gerätes um etwa die Lötstellen zu überprüfen. Und gerade da sind bei den 92xx die Kontakte / Leiterbahnen für die +- 42V besonders leicht berührbar, fast unausweichlich! Wenn der Schalter unter der Oberschale sitzt, besteht überhaupt keinerlei Entladevorrichtung und das bei einer Spannung von 84V DC - das ist nach den Vorschriften keine Kleinspannung.
      Achim
      Moin Achim,

      woran man nicht immer denken muss -- aber Du hast natuerlich recht ! Ich waere jetzt
      zwar nicht auf die Idee gekommen, nur den unteren Deckel abzumachen, oder den zuerst
      abzunehmen, aber das ist natuerlich denkbar, und in der Tat ist der Sicherheitsgedanke
      futsch, wenn man das nicht mit abfaengt.

      Also, ich bleibe mal bei meiner Variante mit 33 ... 47 kOhm. Im Normalfall, wenn Treiber
      etc. noch drin sind, reicht das dann immer, um zu entladen bevor man das aufgeschraubt
      hat, und wenn man an einem offenen Geraet arbeitet und misst, muss man halt ein paar
      Sekunden laenger warten.

      Mir behagen diese unnoetigen Leistungsverluste halt nicht, und die Beheizung der Elkos auf
      der NT-Platine und hinten unter der linken Endstufe ist auch nicht gut -- auch wenn die
      neuen Elkos in der 105 Grad Version da weniger empfindlich sind. Ich mag es auch nicht,
      dass die linke Endstufenplatine von unten beheizt wird ...

      Besten Gruss,

      Michael
      Hallo Michael,

      generell sind das natürlich Designfehler, wenn Sieb- und Ladekapazitäten dicht geschmiegt an den heißen Kühlkörpern von Spannungsreglern oder wie hier im Kamin oberhalb von Hochlastwiderständen angeordnet werden. Der 6K8 hätte prinzipiell auch an anderer Stelle sitzen können. Wenn man aus elektrischen Gründen (geringe Widerstände, Induktivitäten) Elkos in die Nähe von Spannungsreglern anordnen muss, gibt es auch elegantere Möglichkeiten, indem die Kühlkörperrippen z.B. auf die Gehäuseaußenseite gelegt werden.

      Der 9241 ist jetzt wieder weitgehend mit seinen revidierten Modulen bestückt.





      Die Bausteine mit Schirmung, also Phono-Vorverstärker, UKW-Box, UKW-ZF und Zählerbaustein sind zwar elektrisch fertig, aber da habe ich ein Problem mit den Metalloberflächen.
      Alle Abschirmdeckel, die Metallrahmen der Module und auch die Seitenbleche der Chassiskonstruktion weisen flächendeckende Defekte in der Galvanisierung auf. Offenbar war die Galvanisierung derartig dünn, dass allein durch das Berühren mit feuchten Händen und durch atmosphärische Einflüsse große Bereich wegoxidiert sind. Das sieht hässlich aus. Hier ein Beispiel:



      Ich überlege nun, ob ich all die Teile mattschwarz oder mattsilber lackieren soll, oder gleich eine neue Vernickelung machen lasse.
      Achim
      Hallo,
      zu post009 muss ich schon antworten:
      Ein guter Gedanke, hatte ich nicht bedacht. Kam mir auch nicht in den Sinn nur die untere Schale zu entfernen. Aber die Aussage
      Wenn der Schalter unter der Oberschale sitzt, besteht überhaupt keinerlei Entladevorrichtung

      ist ebenso wie im Post 010 die Aussage:
      …und in der Tat ist der Sicherheitsgedanke futsch, wenn man das nicht mit abfaengt.

      nicht korrekt.

      Die Antwort liegt im post009 der ursprünglichen Threads:
      Fall 3A: Alles original, die Zeit von 42V auf 10V liegt bei ca. 10sec
      Fall 3B: R2303 ausgelötet, Zeit liegt bei ca. 12sec, also kein großer Unterschied.
      Fall 3C: R2303 ausgelötet und Endstufe abgelötet: Zeit liegt auch bei 12sec. Nach kurzem Wundern habe ich auch noch den Treiber gezogen, denn der wird auch über die 42V versorgt.
      Fall 3D: R2303 ausgelötet, Endstufe abgelötet, Treiber gezogen; Zeit steigt auf 320sec, das sind gute 5 Minuten! Aha, der Treiber macht es aus. Also den letzten Fall:
      Fall 3E; R2303 eingelötet, Treiber gezogen, Endstufe angeschlossen: Zeit liegt bei 24sec.

      Was das Entladen angeht, spielt der Treiber die Hauptrolle (12sec), dann der R2303(24sec) und danach die Endstufe.
      Liegt der Schalter in der Oberschale, ist diese nicht abgenommen, wird über den Treiber entladen, der muss ja dann noch drin sein.

      Gruß aus Franken!


      PS: Im post011 scheint der C624 noch auf der Netzteilplatine zu sein, Absicht?
      Hi Volker,

      WENN Treiber und Endstufe noch drin sind ... was aber, wenn nicht, und man auf die
      Idee kommt, nur die untere Schale abzunehmen ? Zugegeben, eine etwas absurde
      Variante ... ;)

      C 624: Achim, hast Du das mal probiert ? Bei meinen beiden letzten Exemplaren waren
      die hochfrequenten Reste / Ueberlagerungen, die man auf dem Oszi sieht, ohne diesen
      1 uF geringer als mit -- ihn rauszunehmen (wie von Saba empfohlen) schien mir also
      die bessere Variante zu sein.

      Wegen der Korrosion: Ich wuerde duenn spritzen, die Abschirmwirkung ist z.B. bei Phono
      auch gar nicht so entscheidend. Auch bei den anderen Modulen ist das m.E. nicht kritisch
      genug, dass eine Vernicklung lohnt. Beim 9140 etwa sind ueberhaupt weniger so
      Deckbleche drin ...

      Besten Gruss,

      Michael
      Hallo die Runde,

      so lange die Treiberbausteine in Ordnung sind (keine defekten Lötstellen an den Steckkontakten, keine verbrannten Widerstände, Bausteine nicht durch Transport abgerutscht) müsste die Entladezeit ja dann kurz genug sein, auch wenn der Deckelschalter nicht schließen kann, weil man unten öffnet.
      Aber man gewöhnt sich mit der Zeit an, auch außergewöhnliche Situationen, exzentrische Nutzer, Kinder oder unorthodoxe Techniker bei den Überlegungen miteinzubeziehen ;)

      Wo hast Du die HF gemessen, am Netzteil oder im / am Zählerbaustein?
      Die Spannungsdurchführungen am Zählerbaustein sind ja beide noch mal mit 0µ68 gegen Masse verblockt.
      Ich werde mir die Leitungen später im Betrieb ansehen. Es wäre möglich, dass allein mit den zwei 0µ68 nach Masse eine bessere Filterung erfolgt. Ich kann mich andererseits an kein Gerät erinnern, bei dem C624 zu Funktionseinschränkungen geführt hätte.
      Dient C624 überhaupt der HF Unterdrückung oder soll er beim Schalten des Relais Zeitdifferenzen zwischen den Schließern oder Prellen unterdrücken?
      Die Saba Service Information empfiehlt das Entfernen, um "die Betriebssicherheit des Zählerbausteins zu erhöhen", beinhaltet aber leider keine Details oder Gründe. Der Zählerbaustein der 924x fällt ja gerade nicht durch Instabilitäten auf.

      Die Schirmung der Bausteine ist durch die Galvanisierung auf den Innenseiten der Bleche sicher noch völlig in Ordnung. Es ist außen ein rein optisches Problem. Dünnes Lackieren mit abgeklebten Kontaktflächen für die Federzungen müsste schon genügen, damit die Optik stimmt und ein Korrosionsschutz für die Zukunft gegeben ist.
      Achim
      Moin Achim,

      ich hatte wohl an den Pins am NT-Modul geschaut. Da sieht man immer einige doch recht
      deutliche Ueberlagerungen -- es scheint aus dem Zaehler doch ueber diese Leitung auch
      einiges "herauszukommen". Ohne den 1 uF halt weniger. Ich bin dem nicht weiter nachgegangen,
      weil ich davon nichts auf dem NF-Teil sehen konnte. Es sah mir so aus, dass es mit dem
      1 uF eben eher noch weitere (und unerwuenschte) Kopplungen gab.

      Wenn man etwas im Hinblick auf die Relaiskontakte tun wollte, so haette ich eher etwas in
      der Naehe des Relais erwartet (?), das kann ich mir nicht so recht vorstellen. Aber ich bin
      gespannt, was Du da siehst und herausfindest. Ist sicher ein Punkt, der mal eine etwas
      genauere Betrachtung verdient.

      Besten Gruss,

      Michael
      Hallo Michael,

      mal sehen, ob sich Anhaltspunkte für die Existenz bzw. Obsoleszenz von C624 finden lassen.

      Heute ging es ans Bleche lackieren. Die Seitenteile habe ich nur außen lackiert, die Rahmen der Bausteine wurden außen am Rand ca. 4mm abgeklebt, damit die Kontaktfederzungen der Deckel danach wieder einwandfrei Kontakt geben.
      Im Fall des Tunerbausteins sieht man hier die Details:



      Die Optik ist so wieder sauber, ein Korrosionsschutz für das Blech und seine galvanisierte Oberfläche ist gegeben.
      Verwendung fand derselbe "Felgenlack", den ich auch für die Chassis von Röhrenradios bevorzuge. Er ist sehr abriebfest, optisch schmuck und trocknet rasend schnell - stinkt aber...

      Dann kam der Phonovorverstärker wieder ins Gerät:



      Ebenso die Abteilung UKW-Box, UKW-ZF und die Antenneneingangsbaugruppe mit Frequenzweiche:



      Der Original-Abstimmbaustein ist dank tatkräftiger Hilfe aus dem Forum wieder komplett vorhanden und eingebaut. Danke Hans und Danke Michael!

      P.S.: Der weiße Draht für AM ist inzwischen auf dem Chassis aufgesteckt.

      Jetzt fehlt nur noch der Zählerbaustein, dann kann man einschalten :)
      Achim
      Von 0 auf 108 MHz sogar ;)

      Beim Öffnen des Zählerbausteins erwartete mich eine Überraschung:



      Auf dem Oszillator-IC ist eine dicke Keramikzwischenlage für TO3 Transistoren zur Kühlung aufgeklebt.
      Eine ziemlich unorthodoxe Methode, zwar ist diese Keramik wärmeleitend, aber die Frage ist, wie wirksam ist so eine Kühlung und - braucht das IC überhaupt eine Kühlung?

      Laut Unterlagen sitzt dort ein MM74C04. Eingebaut war ein HEF4069 UBP.

      Es muss wohl Probleme mit der Temperaturkonstanz des Oszillators gegeben haben.

      Ich habe jetzt erst einmal einen SN74HC04N von TI bestückt (die habe ich vorrätig). Mal schauen, wie der Oszillator ohne Kühlung damit läuft.
      Achim
      Hmm, das ist ungewoehnlich. Bei mir sind schon alle moeglichen Probleme mit dem
      Zaehler aufgetreten, aber keines mit Temperaturkonstanz. Wuerde man da nicht evtl.
      eher auf ein Problem mit einem der Spannungsregler tippen ?

      Sollte ein ernstes Problem vorliegen, so muesste ich auch noch irgendwo einen kompletten
      Zaehler haben ... obwohl ich mir nun gar nicht vorstellen kann, dass Du den nicht wieder
      ans Laufen bekommst ...

      Besten Gruss,

      Michael
    • Benutzer online 10

      10 Besucher