Receiver 8080 zum Wiederherrichten

      Hallo Forum,

      ich hatte mich bereiterklärt, mir den Receiver 8080 anzusehen und wiederherzurichten, der Hans (Stadler) durch seine Jugend begleitet hat und den er jetzt gerne wieder zum Leben erweckt sehen möchte.

      Hans hat mir das Gerät heute gebracht.

      Auf den ersten Blick:

      1. Im linken Tastenaggregat rastet die MW-Taste nicht ein. Ein wenig (!) Silikonöl ins Schiebegestänge auf der Platine hinter dem Tastzensatz und das Problem war gelöst.

      2. Mono-Taste sitzt fest und rührt sich nicht: Beim leichten Niederdrücken der Kupferblechfeder auf das Schaltplättchen im Schaltmechanismus der Taste liess sie sich aber betätigen. Die Kupferblechzunge übte nicht mehr genug Druck aus, war verbogen. Kupferblechfeder ausgebaut, gerichtet und wieder eingebaut. mit wenig Silikonöl geschmiert und die Taste funktioniert wieder.

      3. Sowohl die Taste "Monitor", wie auch die Taste "Linear" rasten überhaupt nicht ein. Bei beiden lässt sich der Knopf mit den Schaltkontakten hinten dran einfach nach vorne ohne Widerstand völlig herausziehen. Bei beiden Schaltern fehlt das weisse Schaltplättchen (oder wie das heisst?) im Querschlitz im Schalter, das von der Kupferblechfeder darüber normalerweise unter leichtem Druck gehalten wird.

      Hier die beiden bösen Tasten/Schalter "Monitor" und "Linear":




      Von innen sieht man, was los ist! Die beiden Plättchen der Schaltkulisse fehlen m Schalter ganz rechts und ganz links! Man sieht an den funktionierenden mittleren Schaltern das kleine weisse senkrecht im Schlitz stehende Plättchen, das bei den defekten fehlt.






      Das ist schlimm, wo bekomme ich die beiden fehlenden Schaltplättchen? Irgendjemand im Forum, dem ich die beiden fehlenden Plättchen oder die zwei Schalter aus dem Altteilefundus abkaufen kann?

      Oder ist letzte Rettung nur ein Schlachtgerät?



      4. Eine Leitung an rechter Treiberstufe abgerissen. Anlöten ging problemlos.

      5. Beleuchtung der Feldstärkeanzeige ist tot. Birne 6V / 30 mA im Feldstärkeinstrument werde ich noch ersetzen. Feldstärkeinstrument sonst i.O. und schlägt aus.

      6. UKW-Empfang wird duch Feldstärkeinstrument und Aufleuchten der Stereoanzeige angezeigt. Das ist schon mal gut, dann kann ich Hoffnung haben, dass sonst die Radiosektion in Ordnung ist.

      7. Lautsprecherausgänge "tot", da kommt auf beiden Kanälen nichts! Egal ob Radio oder Band als Quelle gewählt und auch wenn ich die defekten Schalter Monitor und Linear drücke ist Ebbe. Ich muss noch prüfen, ob alle Spannungen im Verstärkerteil vorhanden sind oder was sonst der Fehler ist.

      Elektrische Fehler:

      1. Die Endstufenspannung -26V fehlt. Eine 4A MT Sicherung war defekt.

      2. NF-Verstärkerteil funktionierte aber immer noch nicht. Signal über Tape Buchse eingespeist und von dort verfolgt. Hinter der ersten Verstärkerstufe des Vorverstärkers war Schluss! Spannungsversorgung der Stufe war tot, da der zugehörige Schutzwiderstand R457 (2,2k) hochohmig war. Das könnte aber eine Primärursache haben, denn es hängen hinter dem Widerstand der Elko C456 (220 µ) und in der Klangregelstufe an 20 V hinter dem Widerstand noch der Tantalelko C438 (4,7 µ/25V). Beide also vorsichtshalb auch erneuert und geprüft: Ergebnis, der Tantalelko mit Vollschluss! Treffer, das war es! Später stellte sich dann noch heraus, dass beim Schalten der Rumpel-Taste im linken Lautsprecher ein Ploppen ertönte. Ursache war ein erhöhter Leckstrom im Tantalelko C453 der Gleichspannung am Schalterkontakt aufbaute. Nach Austausch des Elko dann Ruhe beim Schalten.





      Hier sieht man in der Mitte zwischen den Elkos den erneuerten Widerstand neben dem schon neuen 220µ Elko und im Bild darunter rechts auf der Klangregelplatine den neuen WIMA MKS-2 4,7 µF Folienkondensator (statt des lecken Tantalelko eingebaut). Ich will keine neue Elkodiskussion aufmachen, aber die ELNA Elkos - auch die alten grauen - sind hervorragend und ohne ersichtlichen Grund muss man sie nicht erneuern. Auch mit den Siemens Elkos - von denen gibt es im Gerät eine Menge - gab es selbst nach 43 Jahren kein Problem! Jogi wird es gerne hören!






      Danach erneute Prüfung mit Erfolg:
      Auf dem Bildschirm das 1 kHz Signal nahe an 30 W Nennleistung mit THD < 0,02% (in den technischen Daten steht: < 0,1%) . Der andere Kanal genauso! Der 8080 F ist ein ordentlich sauberer 2 x 30 W (Sinus an 4 Ohm) Verstärker für das Jahr 1970/71 (nach Jahresaufdruck auf einigen Bauteilen). Am defekten Monitorschalter habe ich dafür "fummeln" müssen, bis ich temporären Kontakt hatte und das Foto so machen konnte.



      Die gläserne Skalenplatte wird leider nur von rechts beleuchtet, optisch hätte auch noch ein weiteres Birnchen links der Ausleuchtung gut gestanden.


      Einziges Wehwehchen sind jetzt noch die beiden Schalter.

      Herzlichen Gruss,
      Reinhard
      Hi Reinhard,

      kannst Du so ein Plaettchen aus einem intakten Schalter rausnehmen
      fuer eine Detailaufnahme ? Oder ist das nicht ohne Risiko moeglich ?

      Vielleicht kann man dann aus einem Plastikplaettchen ein Stueck
      ausschneiden und auf das richtige Mass feilen -- etwas muehsam, aber
      so etwas habe ich bei manchen Schaltern schon gemacht. Leider finde
      ich in meiner Bastelkiste keine Schalter von diesem Typ ...

      Besten Gruss,

      Michael

      p.s.: Die Daten des Geraets sind (vor allem fuer das Alter) beeindruckend !
      Hallo Michael,

      ich habe auch schon daran gedacht, aber es ist eine ziemliche Frickelei und natürlich immer mit dem Risiko behaftet, dass so ein kleines Teil weghüpft und man es nicht mehr findet. Man muss ja vorher auch noch diese Kupferblechfeder nach vorne ausbauen. Mit meinen grobmotorischen Wurstfingern ist das der blanke Horror. Deshalb möchte ich solange keine Experimente machen, bis ich einen Teilespender habe und damit das Problem lösen kann.

      Danach werde ich aus dem Teilespender so ein Plättchen entnehmen und dokumentieren (mit Fotos).

      Solche Plättchen sind ein bekanntes Megaübel bei den Dual Verstärkern CV 1600 und CV 1700. Dort sitzen sie (bei Schaltern eines anderen Zulieferers - Petrick) in einem seitlichen Schlitz und haben einseitig eine Führungsrille für einen Mini-Steuerpimpel im Schalter. Wenn man den Verstärker zufällig mal auf seiner linken Seite stehen hat und dann den Schalter schaltet können sie von selbst dabei nach unten herausrutschen und flöten gehen. Danach derselbe Salat: Schalter rastet ohne nicht mehr ein, es sei denn man weiss, dass man jetzt nach so einem Winzling suchen muss und das Ding wieder in den Schalter reinfriemeln muss.

      Gruss,
      Reinhard
      Moin Reinhard,

      fein -- kann ich sehr gut nachvollziehen ... ist in der Tat immer eine
      elende Frickelei ... Deine Vorgehensweise ist auf jeden Fall richtig.

      Ich hatte ja gerade einen Schalter von einem MD 292 mit dem ueblichen
      Problem, und die (existierenden !) Ersatzschalter so gut weggeraeumt, dass
      ich sie nicht fand ... also musste ich zerlegen. Hat dann aber geklappt, und
      ich konnte das Ding wieder zusammenbauen (mit etwas Vaseline), wobei
      sich auch bestaetigt hat, dass die Schalter AN SICH gar nicht so schlecht
      sind, aber ihr Zusammenbau eben zu `trocken' erfolgte. So in etwa stand
      es ja auch hier in einigen Berichten im Forum.

      Dennoch wundert man sich immer wieder, dass solche `Sollbruchstellen'
      in Seriengeraeten eingebaut wurden, und das zu Zeiten, wo man eigentlich
      noch nicht gezielt auf eine Lebensdauer von 3 Jahren entwickeln wollte (?).

      Warten wir mal ab, ob jemand hier im Forum mit einem Schalter aushelfen kann.


      Besten Gruss,

      Michael
      Hallo Reinhard,

      bei meinen 8080 (auch VS80 / VS100) zeigte sich stets der unbefriedigende Zustand, dass unmittelbar nach dem Einschalten Geräusche beim Betätigen der Schieberegler auftraten. Zudem verursachte das Schalten von Mono, Rauschen, Rumpeln, Linear Knack- bzw. "Plop"eräusche.
      Diese Effekte waren jeweils erst dann vollständig beseitigt, wenn wirklich alle Tantalelkos im Signalweg (speziell auf der Klangregelplatte) ersetzt waren. Ihre Restströme sanken allesamt viel zu langsam ab bzw. nie auf annähernd "unendlich" ab.

      Daher ist mein Vertrauen in diese 'schönen alten Bauteile' und der Wille, sie unbedingt zu erhalten, nicht mehr sonderlich ausgeprägt.

      Ein Stift für den Rastmechanismus in einem derartigen Druckschalter ist mir unlängst auch herausgefallen. Ich habe daraufhin, da er nirgends zu sehen und mit einem Magneten nicht aufzuspüren war, die Werkstatt komplett gestaubsaugt und den Staubbeutelinhalt durchsucht - ohne Ergebnis.
      Am nächsten Tag stellte sich heraus, dass der Stift unten in der umgebördelten Metallfrontplatte klebte :(

      Die Stifte lassen sich bequem mit der Pinzette einsetzen, wenn man die verkupferte Feder mit einer zweiten Pinzette leicht anhebt und etwas auf die Seite zieht.
      Der Grund für ein Herausfallen ist meist, dass die Kupferfeder den Stift nicht mehr komplett überdeckt, sondern nur noch die Kante hält, weil die Feder sich teilweise aus ihrer Fixierung an der Vorderseite des Tastensatzes gelöst hat oder verrutscht ist.
      So sollte es idealerweise aussehen:



      In einzelnen Fällen, wenn zuvor etwa zu starker Druck auf die Taste ausgeübt wurde (was die Feder schnell verformt), musste ich die Feder ausbauen, in Form bringen und dann wieder so einbauen, dass sie flächig an der Vorderseite des U-Profils gehalten wird. Dann ist ihre Spannung ausreichend und sie deckt den Stift reichlich ab.
      Achim
      Hi Achim,

      ein kleiner Nachtrag, was die Tantals betrifft: Die sind mir auch schon oefter
      mal negativ aufgefallen, und waren schon oft der Grund fuer Ausfaelle. Nun
      habe ich auch mein ESR Messgeraet (ich habe mich am Ende fuer das von
      PeakTech entschieden, weil es fuer mich fast 100 Euro guenstiger zu bekommen
      war als das von BK). Es hat viele Optionen, die ich noch nicht alle probiert habe.

      Alles nun sehr interessant -- ich habe mal eine ganze Reihe von Elkos vermessen,
      neue und gebrauchte. Dabei schnitten INTAKTE Tantals recht gut ab ! Vor allem
      nimmt der ESR mit der Frequenz weniger zu als bei normalen Elkos (wie es auch
      sein soll), aber sie sind nun einmal empfindlicher auf Fehlbehandlung. Temperatur
      koennen sie ab, aber falsche Spannung nicht so gut. Und ich denke, hier liegt der
      Hase begraben: An vielen Stellen in den Geraeten sind die nicht genug vorgespannt,
      und dann sterben sie so langsam vor sich hin ... jedenfalls ist das momentan
      meine Vermutung.

      Ausserordentlich gut messen sich uebrigens (wie Du auch schon einmal bemerkt
      hast) die viel geschmaehten roten Roederstein, auch alte ausgeloetete, solange
      sie noch "dicht" sind. Das PeakTech Messgeraet hat den Vorteil, dass man die
      Frequenz bis 100 kHz steigern kann, und in der Kaskade 100 Hz, 1 kHz, 10 kHz
      und 100 kHz sieht man dann doch so einiges. Der ESR bei den ROE EK steigt
      im Vergleich zu anderen langsamer an, die sind dann bei hohen Frequenzen
      oft besser als die vieler anderer Hersteller. Gilt auch fuer die bipolare Version
      EKU. Vermutlich liegt hier auch irgendwo ein Grund, warum diese Typen von
      recht vielen Firmen in Audioschaltungen eingesetzt worden sind und immer noch
      werden (!), solange die NOS Bestaende das noch hergeben.

      Bei diesen Messungen ist auch sofort klar, dass (und warum) die kleinen MKS 2
      von Wima im Signal den Elkos von Frako etc. uneingeschraenkt vorzuziehen sind.
      Aber es zeigt sich auch, dass diese kleinen Gehaeuse einen Kompromiss beim
      Wickel darstellen. Wenn man MKS2 mit RM 5 mit MKS 3 mit RM 7,5 und mit
      MKS 4 mit Raster 15 vergleicht, bei gleicher Kapazitaet und gleicher
      Spannungsfestigkeit, so schneiden die groesseren Bauformen klar besser ab.
      Bei hoeherer Spannungsfestigkeit nimmt der ESR nochmal etwas ab.

      Daraus leite ich mal ab, dass man an den Stellen, wo es passt, lieber die
      etwas groesseren nehmen sollte. Bei den 92xx betrifft das z.B. die 1,5 uF
      auf der Basisplatine, die 1,5 uF bzw. 4,7 uF auf dem Stereo-Decoder, aber
      auch den einen oder anderen 2,2 uF auf den sonstigen Modulen -- und sicher
      auch bei einigen der aelteren Geraete. Zuweilen ist naemlich noch ein Loch
      (und Platz) fuer Raster 7,5 mm oder mehr, und dann passt auch
      der MKS 3, der sich etwas besser misst (aber nicht teurer ist). Ist natuerlich
      nur ein winziger Effekt, und sicher klein gegen den Vorteil im Vergleich zu den
      Elkos, aber wenn man schon tauscht, dann kann man das ja ggf. gleich noch
      mitberuecksichtigen.

      Besten Gruss,

      Michael
      Hallo Michael,

      Toleranz der Kapazität und ESR sind in der Tat selbst bei den alten Tantaltypen meist einwandfrei.

      Als Fehler zeigen sich aber sehr häufiig:

      - Kurzschlüsse (meist bei direktem Kontakt mit Ub)
      - Rascheln
      - Feinschlüsse aller Art (auch temporär)
      - zu langsames Absinken des Reststroms bzw. Bestehenbleiben eines zu hohen Reststroms.

      Gerade der letztgenannte Fehler fällt bei der Kontrolle von Kapazität und ESR nicht auf, nur im Betrieb. Offenbar werden die Isolationswerte des Neuzustandes nicht mehr erreicht. Die Werte heutiger Kunststofffolientypen wie MKS sind jedenfalls um Galaxien besser, was die Eliminierung der Reglergeräusche und Schaltknackproblematik zeigt.

      Wie ja bekannt ist, bin ich bei Kondensatortypen, Baureihen oder Herstellern, die sich immer wieder und wieder als fehlerhaft erwiesen haben, kompromisslos und rigoros. Ein "möglichst erhalten und im Originalzustand lassen" ist dann ausgeschlossen.

      Da sich hierbei aber mit der Zeit auch neue Erkenntnisse ergeben, kann ein Typ, der im Jahr 2000 noch als unverwüstlich galt, heute obsolet sein.
      Aus der jahrzehntelangen Reparaturpraxis unter verschärften Bedingungen habe ich gelernt: Es gab nie Ärger, weil sicherheitshalber ein Kondensator zuviel ersetzt wurde, aber jede Menge Theater, weil zu zaghaft gearbeitet wurde, weil ein Bauteil aus Bequemlichkeit oder Nostalgie nicht ersetzt wurde.

      Daher ist ein "grundsätzlich erst mal alles neu" ebenso praxisfern wie ein "bloß nichts ersetzen, ist doch alles noch gut".
      Achim
      Achim, vielen Dank für dein überzeugendes Statement zugunsten eines radikalen Kondensatortauschs. Diese Notwendigkeit entspricht auch meinen Erfahrungen, wird aber in letzter Zeit immer wieder infrage gestellt.
      Hierzu noch ein Gesichtspunkt (und häufiger Fall) aus der Paxis: Ein zunächst als einwandfrei gemessener Kondensator fällt nach der Überarbeitung des Geräts plötzlich aus, weil er die neue Spannung durch die Netzteilrevision nicht toleriert.
      Die Sucherei geht dann von vorne los und der nun defekte Kondensator reißt möglicherweise noch andere Bauteile mit.
      Ich plädiere daher seit vielen Jahren für den radikalen Kondensatortausch!
      Gruß Heino - der Unkaputtbare
      Hallo Heino,

      ich erinnere mich gerade an zwei derartige Fälle bei Geräten, die ich auch hier vorgestellt habe: Beim Grundig RT100a und beim Saba 8120 hatte ich die Selenbrücken ersetzen müssen, daraufhin fielen kurzfristig Ladeelkos (beim 8120) und Tantalelkos (RT100a) mit Kurzschluss aus, weil sie das "harte" Einschalten bzw. die leicht erhöhten Spannungen am Siliziumgleichrichter nicht verkraftet hatten.

      Die 350V Ladeelkos in den Röhrenradios sind wohl robuster bzw. haben größere Reserven, man kann sie auch nach einem Gleichrichterersatz lassen, wenn ihre Kapazität noch im Toleranzbereich liegt und sie nicht hoffnungslos deformiert sind.
      Achim
      Moin Achim und Heino,

      danke fuer die Informationen -- ich denke, Achim meinte das nicht so
      radikal ... ich nehme die zusaetzlichen Hinweise zu den Tantals gerne auf !
      In der Tat messe ich bei denen immer auch den Widerstand, der ist zuweilen
      dann nicht mehr optimal -- und dann muss er weg. Die Empfindlichkeit auf
      hohe Ladestroeme ("direkt an V_b") ist auch bekannt, und oft ein Grund fuer
      Ausfaelle, wenn die Dinger in Netzteilen eingesetzt sind.

      Ich muss auch sagen, dass ich Probleme mit neu eingebauten Elkos, auch
      nach Jahren, bisher nicht hatte. Ich benutze aber auch nur gute Markenware,
      und messe alle kritischen Teile durch, sowie alle Chargen, die ich kaufe,
      stichprobenartig. Da sind schon gelegentlich mal welche auffaellig gewesen,
      aber das ist dann im Vorfeld geklaert.

      Das "auf jeden Fall Erhalten" ist nicht mein Ding. Originalteile, wo moeglich,
      gerne, aber 30 Jahre und mehr sind auch einfach viel, und so manches Bauteil
      hat dann einfach seine sinnvolle Lebensdauer erreicht. Viele der alten Elkos,
      auch wenn sie sich jetzt noch halbwegs OK messen, halten sicher nicht noch
      einmal 20 Jahre -- dann ist ein Ersatz doch besser, wenn der Gesamtzustand
      des Geraetes erwarten laesst, dass es noch so lange laeuft. Also muss man
      doch im Einzelfall abwaegen.

      Und wirklich viele Fehler (hier ja auch gut dokumentiert, in den verschiedenen
      Threads) kommen auch von schlechten Loetstellen ... da hilft dann auch kein
      Bauteiletausch, wenn man das nicht erst einmal abfaengt !

      Schoenes Wochenende !! Michael
      Hallo Michael,

      doch, radikal ist es schon gemeint - aber nicht generell.
      So sehe ich die Situation zum Beispiel bei den ELNA Elkos genau wie Reinhard weiter oben. Diese Kondensatoren sind bis heute in ausgezeichneter Form. Dasselbe gilt in der Regel für Rubycon.
      Bei den Frako, Roederstein und Siemens ist die Sache ambivalent - es kommt wohl auf die Zahl der Betriebsstunden und die Temperatur an, ob sie heute noch einwandfrei sind. Als Beispiel sei auf die komplett ausgelaufenen und trockenen Siemens Elkos in meinem VS80 verwiesen:



      Bei den weißen, grünen und farbigen Tantalelkos in den 70er Jahre Sabas hingegen habe ich so viele Ausfälle erlebt, dass ich sie restlos entferne, wo ich sie finde.
      In der Zeit, die man benötigt, so ein Gerät später erneut zu zerlegen, um auch nur einen ausgefallenen Tantalelko zu ersetzen, hat man sie heute allesamt ersetzt und kann das Thema abhaken.
      Achim
      Hallo Achim, Michael, Forum,

      Inzwischen habe ich mich dem 8080 wieder widmen können und habe weitere Fehler aufgespürt:

      1. Dass nach Schaltvorgängen (z.B. Stereo auf Mono und umgekehrt, UKW auf Band und zurück, AFC ein und aus) die Spannungen sich recht langsam aufbauen hatte Achim schon erwähnt und das als Indiz für schlechte Elkos benannt. Ich muss sagen, dieses Symptom habe ich bei diesem 8080 jedenfalls ganz deutlich. Ich werde mich demnächst dann auch einigen Elkos zuwenden.

      2. Der FM-Stereo Klirrfaktor 1 kHz moduliert, bei 40 +7,5 kHz Hub und 1 mV HF betrug 1,8%. Deshalb habe ich mich an den Abgleich des ZF-Teils gemacht. Dabei habe ich an diesem 8080 ein nicht-reguläres Verhalten: Wird der Ratiofilter auf Null abgeglichen, habe ich einen Signalpegel bei eingeschalteter AFC deutlich unter Maximum. Natürlich war der andere Ratiofilter-Spulenkern vorher auf Maximum eingestellt. Ich habe das mehrfach überprüft, kein Einstellfehler meinerseits. Gleiche ich auf Ratio-Null ab, bestraft mich das Gerät mit einem astronomischen Klirr von 10% - klar, denn es ist dann verstimmt. Ich vermute deshalb noch einen Fehler in der AFC Schaltung. Wenn ich auf Signal-Maximum abgleiche, macht das Feldstärkeinstrument beim Einschalten der AFC einen Sprung zu einer geringeren Anzeige, aber nur so kann ich dieses Gerät auf vertretbaren Klirr abgleichen.

      Überhaupt hat mich diesmal der Abgleich Nerven gekostet. Bei der Einstellung der ZF-Filter muss zunächst die Kreiskopplung reduziert werden bevor die Spulenkerne jeweils auf Signal-Maximum eingestellt werden. Bei den Saba Filtern iverschiebt man die gesamte Spule gegen eine Feder gegenüber der anderen Spule durch drehen einer Schraube, das ändert die Kopplung. Bei diesem Arbeitsgang höre ich plötzlich ein leises "klick" und das Signal bricht weg: Spulendraht gerissen! Also war Reparatur der Filterspule bzw. des abgerissenen Spulendrahts nötig. Das heisst, Filterbaustein auslöten, die Spule mit dem defekten Drähtchen ausbauen und Draht an der abgerissenen Stelle von der Lackschicht befreien, neues Drahtstück anlöten und endseitig am Pin anlöten. Hört sich einfacher an, als es ist! Diese Fummelei mit einem 0,1 mm Durchmesser Drahtende, von dem dort nur 4 mm herausstehen (zwischen Bruchstelle und Spule) und das Verlängern (Verlöten) mit einem dünnen Verlängerungsdraht unter einer Lupe war aber letztlich erfolgreich. Ich konnte den reparierten Filterbaustein wieder einbauen und er funktioniert wieder, wie er soll. Übrigens sah man, dass das Abreissen des Drahtes dadurch verursacht war, dass das Spulendrahtende, das an den Aussenpin des Filters angelötet war, einfach zu kurz war, um den vollen Hub beim Drehen der Schraube für die Kopplungseinstellung mitmachen zu können. Die neue Reparaturverlängerung des Spulendrahtes ist nun 5 mm länger.

      Beim Abgleich habe ich mehrere Durchgänge benötigt, da das Vorgehen nach der Saba 8080 Abgleichanleitung zu keinem zufriedenstellenden Ergebnis geführt hat.

      Dabei soll in den ZF-Verstärker 10,7 MHz eingespeist werden und beginnend mit dem Ratiofilter von hinten nach vorne die vier Filter abgeglichen werden, bei jedem zunächst die Kreiskopplung erst aufgehoben, auf Maximum abgeglichen, dann die Kopplung wieder eingestellt (auf Maximum). Ich habe das mehrfach gemacht und mich genau an die Anleitung gehalten. Das Ergebnis war jedesmal ein Klirrfaktor von 6-8% durch starke erste und zweite Oberwelle. Ich verwende dazu ein 10,7 MHz Signal, das ich mit 1 kHz frequenzmoduliere. So kann ich am NF-Ausgang direkt den Klirrfaktor "sehen". Dann habe ich es anders gemacht, nämlich zunächst nach Service Manual abgeglichen, dann beginnend an jedem Filter zunächst die Kreiskopplungen auf Klirrminimum abgeglichen und danach die Spulenkerne ebenfalls vorsichtig auf Klirrminimum nachkorrigiert. Ebenfalls das Ratiofilter auf Klirrminimum nachgeglichen. Damit bin ich schliesslich auf THD 0,2% gekommen. Gegenüber "Maximum-Abgleich" habe ich etwa 4 dB verloren. Danach FM-HF Signal an den Antenneneingang und Frontend nachgestimmt, Ausgangskreis ebenfalls zunächst auf Maximum und dann auf Klirr optimiert.

      Danach habe ich feststellen müssen, dass der Klirr sehr stark vom HF-Pegel abhing. Klirr gut bei 3 mV HF und bei 1mV und besonders bei 6mV HF sehr schlecht (2%). Oder bei anderem Abgleich gut bei 1 mV und schlecht bei 3 und 6 mV. Erst als ich den Ratiofilter mit 6 mV HF auf Klirrminimum eingestellt habe (was einiges an Probieren brauchte), gab es einigermassen konstanz, d.h. im ganzen bereich zwischen 1 und 6 mV gab es dann brauchbare Klirrwerte um 0,25-0,5 % THD bei Stereo.

      3. Stereodekoder
      Für den verbauten Dekoder "F3" (ohne IC) habe ich im www keine Abgleichanleitung gefunden, also musste ich etwas herumprobieren. Von den Spulen habe ich die Finger gelassen und nur die Potis zum Einstellen benutzt. Die Stereokanaltrennung liess sich schliesslich problemlos auf 40 dB von L nach R und umgekehrt einstellen. Am LS-Ausgang messe ich einen Kanalpegelunterschied bei "Radio" von 6 dB (rechter Kanal leiser). Am Stereodekoderausgang sind aber die Pegel innerhalb +/- 0,1 dB gleich. Der "Verlust" im rechten Kanal muss also zwischen Dekoderausgang und Vorverstärkereingang auftreten.
      Hier werde ich den Schalter untersuchen müssen und die Bauteile, über die das NF-Dekoderausgangssignal auf den Schalter gelangt. U.a. gibt es dort einen Koppelkondensator C227.

      4. Auch im NF-Vorverstärker habe ich Ungleichheit der Pegel zwischen links und rechts. Die Ursache dafür konnte ich durch Kanalvergleichsmessungen auf T741 und ggf. dessen Umfeld (Tantalelko C736) auf der Klangregelplatine eingrenzen.

      5. Hinsichtlich der beiden defekten Schalter zeichnet sich Rettung ab. Klaus hier aus dem Forum hat mir ein 8080 Schlachtgerät angeboten - mit Schaltern, die noch gut sind - und ich habe das gerne angenommen.


      Ich berichte weiter!

      Gruss,
      Reinhard
      Hallo Reinhard,

      die ZF-Filter sind wirklich tückisch. Drückt man beim Einstellen der Kopplung etwas zu fest auf, federt der Spulenträger beim Entfernen des Abgleichschraubendrehers zurück und nichts stimmt mehr.
      Besonders stark trifft das auf das erste ZF-Filter zu, das noch an der UKW-Box sitzt.

      Um Kanalungleichheiten oder Verzerrungen würde ich mir, so lange die Tantalelkos im Gerät sind, keinerlei Gedanken machen.
      Achim
      Es ist nur noch zum Heulen.
      Dieses Forum ist voll bis zum Rand mit ausgesprochenen Fachleuten, Leute die sich in allen Lagen oftmals bewiesen haben, an deren konkreten Einzelbeiträgen in aller Regel kein Yota zu verbessern wäre. Aber dennoch schmeißen sie massenweise wertvolle Bauelemente weg. Noch schlimmer auch noch einzelfällig respektabel begründbar und nachvollziehbar, nicht bloß aus reiner Unkenntnis wie in manchem anderen Forum.

      Dazu fällt mir einfach keine noch nicht eingebrachte Erwiderung mehr ein und fehlt mir auch die Lust mich noch darüber zu ärgern.
      Deshalb dazu - bis auf das hier - kein Kommentar.

      etwas ot - muß man nicht lesen:

      Bei dem weggesprungenen "Weichensteller" im Tastensatz fällt mir ein blöder Vorfall im Urlaub ein, bei dem ich eine am Ort vorhandene Grundig-Musiktruhe benutzen wollt, obwohl dort der ganze Hausstand schon etwas wackelig erschien, der Grundig-Fernseher hatte auch nur noch drei anstelle von vier Standfüssen.
      Ich hätte es ahnen müssen, aber nein ich musste unbedingt das Ding einschalten und schon kam mir eine Blocktaste samt Kontaktschieber und -Federn entgegen gesprungen und das Radio gab keinen Mucks mehr von sich. Genau in diesem Moment erschien pünktlich die etwas geizige Hotelinhaberin auf der Bildfläche und begann zu jammern wie doch die Dinge allmählich alle nach und nach den Bach herunterflössen.

      Dies Klingen in den Ohren wollte ich unbedingt loswerden und so begann ich die Truhe vor Ort, in Abwesenheit jeglicher Werkstattausrüstung, bewaffnet mit einem im Reserverad des PKW gefundenen Wende-Schraubendrehers komplett zu zerlegen und das Chassis herauszuarbeiten.
      Stunden später und nachdem der Vormittag nun schonmal im Eimer war und es obendrein regnete und auch der Tastensatz schon mal sichtbar geworden war, nahm ich aus der Nachbar-Taste mittels einer Maniküre-Pinzette den Weichen-Mechanismus heraus und begutachtete ihn mit der nachtlicht-bestückten Strassenkarten-Lupe etwas genauer, aus einer Büroklammer mit der der ADAC die Routenvorschläge für den nächsten Tag zusammen gehalten hatte formte ich das mehrfach gebogene Drahtstück nach und schnitt es mühsam mit dem Seitenschneider einer in der Küchenschublade der Vermieterin geklauten Kombizange zurecht und verbaute ihn in die in allen Zimmerecken zusammen gesuchte weggesprungene Blocktaste.
      Soweit so gut, aber es fehlte jetzt noch das eigentliche Übelteil, das Ganze konnte nur auseinander springen, weil der Führungsmechanismus weg war. Ganz weg, nicht nur weggesprungen. Also flott eine Dose Leipziger Allerlei geschlachtet, mit einer stabilen Fußnagelschere einen Streifen Weißblech aus der Dose geschnitten und diesen so zurecht gedengelt das es in etwa funktionell dem Nachbartasten-Muster ähnelte.
      Nach ein bisschen Nachgefummel und Positioniererei hielt es dann tatsächlich den Weichen-Pinörkel an seinem Platz fest und die Taste war schnell wieder mit dem Rest verbunden.
      Mit dem Zusammenbau des großen Kastens ging dannauch noch der nun in Strömen verregnete Nachmittag um und abends konnte dann in Ruhe Radio Tirol gehört werden. In bewährtem rundem und satten Grundig-Klang.
      Dazu wackelte dann der dreibeinige Fernseher fröhlich im Takt.
      Als ich später dessen Bildgeometrie sah und wie lange das wohl nicht mehr eingestellt worden war, und ein Brumm war außerdem drauf und das Bild war auch zu groß, reiste ich schnell am nächsten Morgen ab und kehrte nie wieder. Schließlich war ja Urlaub und nicht große Expedition ins exotische Reich der Elektronik-Diaspora.
      Gruß Jogi
      -------------
      Menschen mit Tiefgang laufen schneller auf Grund
      Nichts wird dem Menschen weniger verziehen, als Recht gehabt zu haben
      [frei nach W. Reus]
      N'Abend Heino,

      es gibt da einen netten Spruch: "In theory, theory and practice are the
      same. In Practice, they are not ...". Soll heissen: Wackelnde Dreibeiner
      gibt's nur theoretisch nicht ... wenn naemlich ein Bein nimmer fest sitzt,
      hilft die ganze Theorie nicht ... ;)


      Achim: Danke fuer die Ergaenzung -- ich werde das bzgl. der Tantals nochmal
      genau verfolgen -- aber im Prinzip fliegen die alten bei mir auch raus. Bei
      den normalen Elkos sind Elna, Rubycon, TCK bei mir bisher eher unauffaellig,
      einige andere auch, aber Philips, Frako, Siemens etc. eher kritisch (ich habe
      mir aber nicht fuer alle Notizen gemacht). Roederstein haengt wirklich von
      der Temperatur ab. Ich habe da schon alte ausgloetet, die sich besser
      massen als neue von guten Herstellern ... und das trotz ueber 30 Jahren
      "Dienst".


      Reinhard: Danke fuer den Bericht -- und Gratulation zur erfolgreichen
      chirurgischen Arbeit am Filter ! So etwas ist immer heikel ... und man
      freut sich dann doch, wenn man diese duennen Draehtchen wieder dran
      bekommt. Wenn mir so etwas passiert, versuche ich hinterher, die Mechanik
      etwas zu fixieren, mit ein wenig geeignetem Kleber (fuer viele Anwendungen
      nehme ich gummigefuellten Sekundenkleber, da reichen dann winzige Mengen).


      Besten Gruss,

      Michael
      Heino ich habs gesehen, er hat gewackelt. Er hat auch gewackelt wenn jemand auf den maroden Holzfußboden in seiner Nähe getreten ist.
      :)
      Gruß Jogi
      -------------
      Menschen mit Tiefgang laufen schneller auf Grund
      Nichts wird dem Menschen weniger verziehen, als Recht gehabt zu haben
      [frei nach W. Reus]